<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Arrha Credit Union Awards Five Scholarships - BusinessWest</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://businesswest.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://businesswest.com/blog/arrha-credit-union-awards-five-scholarships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arrha Credit Union Awards Five Scholarships - BusinessWest" />
<meta property="og:description" content="SPRINGFIELD — Arrha Credit Union recently awarded five $1,000 scholarships to area students based on scholastic merit and civic achievement. To be eligible for the Anthony J. Serafino Scholarship, recipients &hellip;" />
<meta property="og:url" content="http://businesswest.com/blog/arrha-credit-union-awards-five-scholarships/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessWestJournal" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2018-05-08T09:49:58-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SPRINGFIELD — Arrha Credit Union recently awarded five $1,000 scholarships to area students based on scholastic merit and civic achievement. To be eligible for the Anthony J. Serafino Scholarship, recipients [&hellip;]" />
<meta name="twitter:title" content="Arrha Credit Union Awards Five Scholarships - BusinessWest" />
<meta name="twitter:site" content="@businesswest" />
<meta name="twitter:creator" content="@businesswest" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="http://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="http://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="http://businesswest.com/eventcalendar/?ical=1" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/businesswest.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/businesswest.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"05","day":"08","post_id":"65691","postname":"arrha-credit-union-awards-five-scholarships","author":"businesswests"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='60194866eb87d5b4a33aa10a6760c251' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='BusinessWest' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://businesswest.com/blog/arrha-credit-union-awards-five-scholarships/' />
<meta name='shareaholic:keywords' content='arrha credit union, daily news, post' />
<meta name='shareaholic:article_published_time' content='2018-05-08T09:49:58-04:00' />
<meta name='shareaholic:article_modified_time' content='2018-05-08T09:49:58-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='BusinessWest Staff' />
<meta name='shareaholic:site_id' content='60194866eb87d5b4a33aa10a6760c251' />
<meta name='shareaholic:wp_version' content='8.6.5' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businesswest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1080 #main-sidebar-container { width: 100%; }
body.two-col-left-1080 #main-sidebar-container #sidebar { width: 26.385%; }
body.two-col-left-1080 #main-sidebar-container #main { width: 70.385%; }
}
</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://businesswest.com/wp-content/themes/canvas/style.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='http://businesswest.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link href="http://businesswest.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1080px; max-width: 1080px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1080px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/businesswest.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/businesswest.com","wp_site_url":"http:\/\/businesswest.com","wp_root_url":"http:\/\/businesswest.com","wp_plugins_url":"http:\/\/businesswest.com\/wp-content\/plugins","wp_content_url":"http:\/\/businesswest.com\/wp-content","wp_includes_url":"http:\/\/businesswest.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.54'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.9.4'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1080px !important; }
</style>

<link rel='https://api.w.org/' href='http://businesswest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businesswest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://businesswest.com/?p=65691' />
<link rel="alternate" type="application/json+oembed" href="http://businesswest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinesswest.com%2Fblog%2Farrha-credit-union-awards-five-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://businesswest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinesswest.com%2Fblog%2Farrha-credit-union-awards-five-scholarships%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.54" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://businesswest.com"><link rel="https://theeventscalendar.com/" href="http://businesswest.com/wp-json/tribe/events/v1/" />
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://businesswest.com/wp-content/uploads/2016/09/business-west.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://businesswest.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://businesswest.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.11.2" />
<meta name="generator" content="WooFramework 6.2.8" />
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1080 #main-sidebar-container { width: 100%; }
body.two-col-left-1080 #main-sidebar-container #sidebar { width: 26.385%; }
body.two-col-left-1080 #main-sidebar-container #main { width: 70.385%; }
}
</style>
</head>
<body class="post-template-default single single-post postid-65691 single-format-standard tribe-no-js unknown alt-style-default two-col-left width-1080 two-col-left-1080">
<div id="bigAd"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=4"></script></div><div id="wrapper">



	<div id="inner-wrapper"><!--   -->



	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>



	<header id="header" class="col-full">

<div id="topad">
			<script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=3"></script> 
            
		</div>

		<div id="logo">
<a href="http://businesswest.com/" title="Business News in Western Massachusetts"><img src="http://businesswest.com/wp-content/uploads/2009/01/BWcomLogo1.png" alt="BusinessWest" /></a>
<span class="site-title"><a href="http://businesswest.com/">BusinessWest</a></span>
<span class="site-description">Business News in Western Massachusetts</span>
</div>



	</header>
<div id="mobileheader">
	<div id="mobileLogo"><img src="http://www.businesswest.com/images/mobileLogo.png" width="556" height="120" alt=""/></div>
    <div id="mobileAd"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=7"></script></div>
</div>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="http://businesswest.com" class="nav-home"><span>Home</span></a>

	<h3>Primary</h3><ul id="main-nav" class="nav fl"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="http://businesswest.com/">Home</a></li>
<li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22363"><a href="http://businesswest.com/archive/">News Archive</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15690"><a href="http://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-15695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15695"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="menu-item-32446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32446"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
		<li id="menu-item-32447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32447"><a href="http://businesswest.com/daily-e-news/">Daily E-News</a></li>
	</ul>
</li>
	<li id="menu-item-16510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16510"><a href="http://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
	<li id="menu-item-15692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15692"><a href="http://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
	<li id="menu-item-15693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15693"><a href="http://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
	<li id="menu-item-15697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15697"><a href="http://businesswest.com/about-us/ad-ratesstatscalendar-mediakit/">Media Kit &amp; Stats</a></li>
	<li id="menu-item-28129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28129"><a href="http://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-16195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16195"><a href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-16197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16197"><a href="http://property-listing.businesswest.com">Search Listings</a></li>
	<li id="menu-item-16196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16196"><a href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
	<li id="menu-item-21998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21998"><a href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-24048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24048"><a href="#">Our Events</a>
<ul class="sub-menu">
	<li id="menu-item-24441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24441"><a href="http://businesswest.com/eventcalendar/">Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-24440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24440"><a href="http://businesswest.com/calendar/add-new-event/">Add New Event</a></li>
	</ul>
</li>
	<li id="menu-item-15709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15709"><a href="http://businesswest.com/40-under-forty/">40 Under Forty</a>
	<ul class="sub-menu">
		<li id="menu-item-65259" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65259"><a href="http://businesswest.com/blog/introducing-the-40-under-forty-class-of-2018/">Introducing the 40 Under Forty Class of 2018</a></li>
		<li id="menu-item-65263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65263"><a href="http://businesswest.com/40-under-forty/40-under-forty-class-of-2018-gala/">40 Under Forty Class of 2018 Gala</a></li>
		<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="http://businesswest.com/40-under-forty-nomination-form/">40 Under Forty Nomination Form</a></li>
		<li id="menu-item-35384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35384"><a href="http://businesswest.com/40-under-forty/40-under-forty-past-honorees/">40 Under Forty Past Honorees</a></li>
		<li id="menu-item-53808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53808"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2017/">The Class of 2017</a></li>
		<li id="menu-item-43783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43783"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2016/">The Class of 2016</a></li>
		<li id="menu-item-34938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34938"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2015/">The Class of 2015</a></li>
		<li id="menu-item-27933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27933"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2014/">The Class of 2014</a></li>
		<li id="menu-item-22550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2013/">The Class of 2013</a></li>
		<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2012-40-under-40/">The Class of 2012</a></li>
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2011-40-under-40/">The Class of 2011</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2010/">The Class of 2010</a></li>
		<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2009/">Class of 2009</a></li>
		<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2008/">Class of 2008</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2007/">Class of 2007</a></li>
	</ul>
</li>
	<li id="menu-item-63790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63790"><a href="http://businesswest.com/40-under-forty-continued-excellence-award/">40 Under Forty Continued Excellence Award Nomination</a>
	<ul class="sub-menu">
		<li id="menu-item-34773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34773"><a href="http://businesswest.com/40-under-forty-continued-excellence-award/">40 Under Forty Continued Excellence Award Nomination</a></li>
		<li id="menu-item-42324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42324"><a href="http://businesswest.com/blog/category/40-under-40/continued-excellence-award/">40 Under Forty Continued Excellence Award</a></li>
	</ul>
</li>
	<li id="menu-item-27581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27581"><a href="http://businesswest.com/40-under-forty-alumni-event/">40 Under Forty Alumni Event</a></li>
	<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15701"><a href="http://businesswest.com/blog/category/difference-makers/">Difference Makers</a>
	<ul class="sub-menu">
		<li id="menu-item-63773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63773"><a href="http://businesswest.com/difference-makers-2/difference-makers-2018-celebration/">Difference Makers 2018 Celebration</a></li>
		<li id="menu-item-55220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55220"><a href="http://businesswest.com/difference-makers-nomination-form/">Difference Makers Nomination Form</a></li>
		<li id="menu-item-53206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53206"><a href="http://businesswest.com/difference-makers-2/difference-makers-2017-celebration/">Difference Makers 2017 Celebration</a></li>
		<li id="menu-item-43178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43178"><a href="http://businesswest.com/difference-makers-2/difference-makers-2016-gala-photos/">Difference Makers 2016 Celebration</a></li>
		<li id="menu-item-34515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34515"><a href="http://businesswest.com/difference-makers-2/difference-makers-2015-gala-photos/">Difference Makers 2015 Celebration</a></li>
		<li id="menu-item-27406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27406"><a href="http://businesswest.com/40-under-forty/difference-makers-2014-gala-photos/">Difference Makers 2014 Celebration</a></li>
		<li id="menu-item-22294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22294"><a href="http://businesswest.com/difference-makers-2/difference-makers-2013-gala-photos/">Difference Makers 2013 Celebration</a></li>
		<li id="menu-item-17540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17540"><a href="http://businesswest.com/difference-makers-2012-gala/">Difference Makers 2012 Celebration</a></li>
		<li id="menu-item-15708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15708"><a href="http://businesswest.com/differencemakersgala2011/">Difference Makers 2011 Celebration</a></li>
		<li id="menu-item-41587" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41587"><a href="http://businesswest.com/blog/previous-difference-makers/">Previous Difference Makers</a></li>
		<li id="menu-item-62492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62492"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2018/">Class of 2018</a></li>
		<li id="menu-item-52084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52084"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2017/">Class of 2017</a></li>
		<li id="menu-item-41282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41282"><a href="http://businesswest.com/blog/category/difference-makers/class_of_2016/">Class of 2016</a></li>
		<li id="menu-item-33386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33386"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2015/">Class of 2015</a></li>
		<li id="menu-item-26710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26710"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2014/">Class of 2014</a></li>
		<li id="menu-item-24053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24053"><a href="http://businesswest.com/blog/category/difference-makers/diff_makers_2013/">Class of 2013</a></li>
		<li id="menu-item-24052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24052"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2012/">Class of 2012</a></li>
		<li id="menu-item-24051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24051"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2011/">Class of 2011</a></li>
		<li id="menu-item-24050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24050"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2010/">Class of 2010</a></li>
		<li id="menu-item-24049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24049"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2009-difference-makers/">Class of 2009</a></li>
	</ul>
</li>
	<li id="menu-item-53270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53270"><a href="http://businesswest.com/healthcare-heroes/">Healthcare Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-61736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61736"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-nomination-information-criteria/">Healthcare Heroes Nomination Information &amp; Criteria</a>
		<ul class="sub-menu">
			<li id="menu-item-61735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61735"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-patientresidentclient-care-provider/">Patient/Resident/Client Care Provider Nomination</a></li>
			<li id="menu-item-61733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61733"><a href="http://businesswest.com/healthcare-heroes/community-health/">Community Health Nomination</a></li>
			<li id="menu-item-61734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61734"><a href="http://businesswest.com/healthcare-heroes/innovation-in-healthwellness/">Innovation in Health/Wellness Nomination</a></li>
			<li id="menu-item-61732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61732"><a href="http://businesswest.com/healthcare-heroes/emerging-leader/">Emerging Leader Nomination</a></li>
			<li id="menu-item-61731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61731"><a href="http://businesswest.com/healthcare-heroes/collaboration-in-healthwellness/">Collaboration in Health/Wellness Nomination</a></li>
			<li id="menu-item-61730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61730"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-healthwellness-administrationadministrator/">Health/Wellness Administration/Administrator Nomination</a></li>
			<li id="menu-item-61729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61729"><a href="http://businesswest.com/healthcare-heroes/lifetime-achievement-nomination/">Lifetime Achievement Nomination</a></li>
		</ul>
</li>
		<li id="menu-item-59795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59795"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-2017-event/">Healthcare Heroes 2017 Event</a></li>
		<li id="menu-item-58317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58317"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-2017/">Healthcare Heroes 2017</a></li>
	</ul>
</li>
	<li id="menu-item-49441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49441"><a href="http://businesswest.com/lecture-series/">Lecture Series</a></li>
	<li id="menu-item-26860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26860"><a href="http://businesswest.com/western-mass-business-expo/">Business &#038; Innovation Expo of Western Mass</a>
	<ul class="sub-menu">
		<li id="menu-item-49037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49037"><a href="http://businesswest.com/western-mass-business-expo/scenes-2016-wmbexpo/">Scenes from the 2016 WMBExpo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24421"><a href="http://businesswest.com/resource-guide/">Resource Guide</a>
<ul class="sub-menu">
	<li id="menu-item-60962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60962"><a href="http://businesswest.com/resource-guide/resource-guide-2017-2018/">Resource Guide 2017-2018</a></li>
</ul>
</li>
<li id="menu-item-51674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51674"><a href="http://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-62768" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62768"><a href="http://businesswest.com/blog/take-care-prepare-guide-senior-planning/">Take Care to Prepare: A Guide to Senior Planning</a></li>
	<li id="menu-item-61432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61432"><a href="http://businesswest.com/blog/2017-giving-guide/">2017 Giving Guide</a></li>
	<li id="menu-item-54549" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54549"><a href="http://businesswest.com/blog/2017-faces-business/">2017 Faces of Business</a></li>
	<li id="menu-item-52343" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52343"><a href="http://businesswest.com/blog/2016-how-to-guide/">2016 How-to Guide</a></li>
	<li id="menu-item-54554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54554"><a href="http://businesswest.com/blog/category/client_stories/">Client Stories / Sponsored Content</a>
	<ul class="sub-menu">
		<li id="menu-item-65682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65682"><a href="http://businesswest.com/blog/the-markens-group-celebrates-30-years-of-growth-being-a-great-place-to-work/">The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work</a></li>
		<li id="menu-item-54649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54649"><a href="http://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
		<li id="menu-item-54555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54555"><a href="http://businesswest.com/blog/the-healthsouth-difference/">The HealthSouth Difference</a></li>
		<li id="menu-item-54637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54637"><a href="http://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs/">AIC Is the Smart Choice for Health Programs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24011"><a href="http://businesswest.com/careers/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-24016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24016"><a href="http://businesswest.com/careers/search-ads/">Search Ads</a></li>
	<li id="menu-item-24018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24018"><a href="http://businesswest.com/careers/reply-to-ad/">Reply To Ad</a></li>
	<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="http://businesswest.com/careers/place-ad/">Place Ad</a></li>
	<li id="menu-item-24019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24019"><a href="http://businesswest.com/careers/edit-ad/">Edit Ad</a></li>
	<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24021"><a href="http://businesswest.com/careers/show-ad/">Show Ad</a></li>
	<li id="menu-item-24014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24014"><a href="http://businesswest.com/careers/payment-thank-you/">Payment Thank You</a></li>
	<li id="menu-item-24013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24013"><a href="http://businesswest.com/careers/cancel-payment/">Cancel Payment</a></li>
	<li id="menu-item-24012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24012"><a href="http://businesswest.com/careers/renew-ad/">Renew Ad</a></li>
</ul>
</li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-65691 post type-post status-publish format-standard hentry category-daily-news">
	<header>
	<h1 class="title entry-title">Arrha Credit Union Awards Five Scholarships</h1>	</header>
<div class="post-meta"> <span class="author vcard"><span class="fn"><a href="http://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2018-05-08T09:49:58-0400">May 8, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="http://businesswest.com/blog/category/daily-news/" title="View all items in Daily News">Daily News</a></span>  </div>
	<section class="entry">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Arrha Credit Union Awards Five Scholarships' data-link='http://businesswest.com/blog/arrha-credit-union-awards-five-scholarships/' data-app-id='19169986' data-app-id-name='post_above_content'></div><p><em>SPRINGFIELD</em> — Arrha Credit Union recently awarded five $1,000 scholarships to area students based on scholastic merit and civic achievement.</p>
<p>To be eligible for the Anthony J. Serafino Scholarship, recipients must demonstrate scholastic achievement, be a high-school senior, be a member of Arrha or a student whose parent is a member, be active in extracurricular activities and community endeavors, and intend to attend a two-year or four-year degree-granting college or university.</p>
<p>The 2018 recipients are A’Shaela Chaires from Williston Northampton School, Kimberly McLeod from Longmeadow High School, Patricia Moriarty from Phillips Exeter Academy, Owen Serafino from West Springfield High School, and Tamra Zippin from Minnechaug Regional High School. In addition to the scholarships, each student was given $100 to open an account with a debit card to jump-start their financial future on a positive note.</p>
<p>“We wish each of our recipients the best of luck with their educational endeavors,” said Michael Ostrowski, president and CEO of Arrha Credit Union.</p>
	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"></div>
	<div class="profile-content">
		<h4>About BusinessWest Staff</h4>
						<div class="profile-link">
			<a href="http://businesswest.com/blog/author/businesswests/">
				View all posts by BusinessWest Staff <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://businesswest.com/blog/boys-girls-club-of-chicopee-announces-2018-youth-of-the-year/" rel="prev"><i class="fa fa-angle-left"></i> Boys &amp; Girls Club of Chicopee Announces 2018 Youth of the Year</a></div>
	            <div class="nav-next fr"><a href="http://businesswest.com/blog/florence-bank-promotes-erin-mchugh-to-vp-operations-manager/" rel="next">Florence Bank Promotes Erin McHugh to VP/Operations Manager <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="search-3" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://businesswest.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=1"></script></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=5"></script> </div>
		</div><div id="cats-loop-widget-2" class="widget_posts-by-cat widget cats-loop-widget"><h3>Daily News</h3><section class="articles_posts-by-cat">
		<article class="posts-by-cat_article-65693">
		<h3>
			<a href="http://businesswest.com/blog/florence-bank-promotes-erin-mchugh-to-vp-operations-manager/" title="Florence Bank Promotes Erin McHugh to VP/Operations Manager">
				Florence Bank Promotes Erin McHugh to VP/Operations Manager			</a>
		</h3>

		<p><div class='shareaholic-canvas' data-app='share_buttons' data-title='Florence Bank Promotes Erin McHugh to VP/Operations Manager' data-link='http://businesswest.com/blog/florence-bank-promotes-erin-mchugh-to-vp-operations-manager/' data-app-id='19169986' data-app-id-name='post_above_content'></div><p>FLORENCE — Florence Bank promoted Erin McHugh to the position of vice president/operations manager. McHugh joined Florence Bank in November 2010. Formerly, she served as the payments operations manager. An [&hellip;]</p>
</p>
	</article>
		<article class="posts-by-cat_article-65691">
		<h3>
			<a href="http://businesswest.com/blog/arrha-credit-union-awards-five-scholarships/" title="Arrha Credit Union Awards Five Scholarships">
				Arrha Credit Union Awards Five Scholarships			</a>
		</h3>

		<p><div class='shareaholic-canvas' data-app='share_buttons' data-title='Arrha Credit Union Awards Five Scholarships' data-link='http://businesswest.com/blog/arrha-credit-union-awards-five-scholarships/' data-app-id='19169986' data-app-id-name='post_above_content'></div><p>SPRINGFIELD — Arrha Credit Union recently awarded five $1,000 scholarships to area students based on scholastic merit and civic achievement. To be eligible for the Anthony J. Serafino Scholarship, recipients [&hellip;]</p>
</p>
	</article>
		<article class="posts-by-cat_article-65689">
		<h3>
			<a href="http://businesswest.com/blog/boys-girls-club-of-chicopee-announces-2018-youth-of-the-year/" title="Boys &amp; Girls Club of Chicopee Announces 2018 Youth of the Year">
				Boys &amp; Girls Club of Chicopee Announces 2018 Youth of the Year			</a>
		</h3>

		<p><div class='shareaholic-canvas' data-app='share_buttons' data-title='Boys &amp;amp; Girls Club of Chicopee Announces 2018 Youth of the Year' data-link='http://businesswest.com/blog/boys-girls-club-of-chicopee-announces-2018-youth-of-the-year/' data-app-id='19169986' data-app-id-name='post_above_content'></div><p>CHICOPEE — Daishany Torres was named 2018 Youth of the Year by the Boys &amp; Girls Club of Chicopee, and will compete against other Boys &amp; Girls Club members for [&hellip;]</p>
</p>
	</article>
		<article class="posts-by-cat_article-65687">
		<h3>
			<a href="http://businesswest.com/blog/time-is-running-out-for-continued-excellence-award-nominations/" title="Time Is Running Out for Continued Excellence Award Nominations">
				Time Is Running Out for Continued Excellence Award Nominations			</a>
		</h3>

		<p><div class='shareaholic-canvas' data-app='share_buttons' data-title='Time Is Running Out for Continued Excellence Award Nominations' data-link='http://businesswest.com/blog/time-is-running-out-for-continued-excellence-award-nominations/' data-app-id='19169986' data-app-id-name='post_above_content'></div><p>SPRINGFIELD — BusinessWest is looking for nominees for its fourth Continued Excellence Award, and will accept nominations through Monday, May 14. The winner of the award will be unveiled at the [&hellip;]</p>
</p>
	</article>
		<article class="posts-by-cat_article-65656">
		<h3>
			<a href="http://businesswest.com/blog/webber-grinnell-insurance-agency-acquires-ross-insurance/" title="Webber &amp; Grinnell Insurance Agency Acquires Ross Insurance">
				Webber &amp; Grinnell Insurance Agency Acquires Ross Insurance			</a>
		</h3>

		<p><div class='shareaholic-canvas' data-app='share_buttons' data-title='Webber &amp;amp; Grinnell Insurance Agency Acquires Ross Insurance' data-link='http://businesswest.com/blog/webber-grinnell-insurance-agency-acquires-ross-insurance/' data-app-id='19169986' data-app-id-name='post_above_content'></div><p>NORTHAMPTON — Ross Insurance agency of Holyoke has been acquired by Webber and Grinnell Insurance Agency of Northampton. Maureen Ross O’Connell will continue to manage the Holyoke operation at 150 [&hellip;]</p>
</p>
	</article>
	
</section>
</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=2"></script> 
<div id="advertise"><a href="http://businesswest.com/admanager/purchase.php?do=banner&zone=2" target="blank">advertise here</a></div></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Departments</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-24029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24029"><a href="http://businesswest.com/blog/category/departments/courtdockets/">Court Dockets</a></li>
<li id="menu-item-24027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24027"><a href="http://businesswest.com/blog/category/departments/chambercorners/">Chamber Corners</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24023"><a href="http://businesswest.com/blog/category/departments/agenda/">Agenda</a></li>
<li id="menu-item-24028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24028"><a href="http://businesswest.com/blog/category/departments/companynotebook/">Company Notebook</a></li>
<li id="menu-item-24032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24032"><a href="http://businesswest.com/blog/category/departments/peopleonthemove/">People on the Move</a></li>
<li id="menu-item-24025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24025"><a href="http://businesswest.com/blog/category/departments/briefcase/">Briefcase</a></li>
<li id="menu-item-24030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24030"><a href="http://businesswest.com/blog/category/departments/dbacertificates/">DBA Certificates</a></li>
<li id="menu-item-24024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24024"><a href="http://businesswest.com/blog/category/departments/bankruptcies/">Bankruptcies</a></li>
<li id="menu-item-24034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24034"><a href="http://businesswest.com/blog/category/departments/realestate/">Real Estate</a></li>
<li id="menu-item-24031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24031"><a href="http://businesswest.com/blog/category/departments/incorporations/">Incorporations</a></li>
</ul></div></div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2018 BusinessWest. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p>Website Developed by <a href="http://www.difdesign.com"> DIF Design</a></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/businesswest.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.54'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.54'></script>
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4004212-50']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script></body>
</html>