<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Pittsfield Moves On and Up from Its Industrial Past</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://businesswest.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pittsfield Moves On and Up from Its Industrial Past"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://businesswest.com/blog/pittsfield-moves-industrial-past/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pittsfield Moves On and Up from Its Industrial Past" />
<meta property="og:description" content="Pittsfield Moves On and Up from Its Industrial Past" />
<meta property="og:url" content="http://businesswest.com/blog/pittsfield-moves-industrial-past/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessWestJournal" />
<meta property="article:section" content="Community Spotlight" />
<meta property="article:published_time" content="2017-02-07T05:52:57-05:00" />
<meta property="article:modified_time" content="2017-02-03T11:39:33-05:00" />
<meta property="og:updated_time" content="2017-02-03T11:39:33-05:00" />
<meta property="og:image" content="http://businesswest.com/wp-content/uploads/2017/02/TyerPittlsfieldSidebar-e1486139818857.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pittsfield Moves On and Up from Its Industrial Past" />
<meta name="twitter:title" content="Pittsfield Moves On and Up from Its Industrial Past" />
<meta name="twitter:site" content="@businesswest" />
<meta name="twitter:image" content="http://businesswest.com/wp-content/uploads/2017/02/TyerPittlsfieldSidebar-e1486139818857.png" />
<meta name="twitter:creator" content="@businesswest" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="http://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="http://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="http://businesswest.com/eventcalendar/?ical=1" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/businesswest.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='60194866eb87d5b4a33aa10a6760c251' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='BusinessWest' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://businesswest.com/blog/pittsfield-moves-industrial-past/' />
<meta name='shareaholic:keywords' content='pittsfield, community spotlight' />
<meta name='shareaholic:article_published_time' content='2017-02-07T10:52:57+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-07T18:21:14+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Kathleen Mitchell' />
<meta name='shareaholic:site_id' content='60194866eb87d5b4a33aa10a6760c251' />
<meta name='shareaholic:wp_version' content='7.6.1.8' />
<meta name='shareaholic:image' content='http://businesswest.com/wp-content/uploads/2017/02/TyerPittlsfieldSidebar-e1486139818857.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businesswest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1080 #main-sidebar-container { width: 100%; }
body.two-col-left-1080 #main-sidebar-container #sidebar { width: 26.385%; }
body.two-col-left-1080 #main-sidebar-container #main { width: 70.385%; }
}
</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://businesswest.com/wp-content/themes/canvas/style.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='http://businesswest.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link href="http://businesswest.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1080px; max-width: 1080px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1080px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script>var jquery_placeholder_url = 'http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.6.1'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1080px !important; }
</style>

<link rel='https://api.w.org/' href='http://businesswest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businesswest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://businesswest.com/?p=50842' />
<link rel="alternate" type="application/json+oembed" href="http://businesswest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinesswest.com%2Fblog%2Fpittsfield-moves-industrial-past%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://businesswest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinesswest.com%2Fblog%2Fpittsfield-moves-industrial-past%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://businesswest.com/wp-content/uploads/2016/09/business-west.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://businesswest.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://businesswest.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.11.2" />
<meta name="generator" content="WooFramework 6.2.8" />
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1080 #main-sidebar-container { width: 100%; }
body.two-col-left-1080 #main-sidebar-container #sidebar { width: 26.385%; }
body.two-col-left-1080 #main-sidebar-container #main { width: 70.385%; }
}
</style>
</head>
<body class="single single-post postid-50842 single-format-standard unknown alt-style-default two-col-left width-1080 two-col-left-1080">
<div id="bigAd"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=4"></script></div><div id="wrapper">



	<div id="inner-wrapper"><!--   -->



	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>



	<header id="header" class="col-full">

<div id="topad">
			<script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=3"></script> 
            
		</div>

		<div id="logo">
<a href="http://businesswest.com/" title="Business News in Western Massachusetts"><img src="http://businesswest.com/wp-content/uploads/2009/01/BWcomLogo1.png" alt="BusinessWest" /></a>
<span class="site-title"><a href="http://businesswest.com/">BusinessWest</a></span>
<span class="site-description">Business News in Western Massachusetts</span>
</div>



	</header>
<div id="mobileheader">
	<div id="mobileLogo"><img src="http://www.businesswest.com/images/mobileLogo.png" width="556" height="120" alt=""/></div>
    <div id="mobileAd"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=7"></script></div>
</div>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="http://businesswest.com" class="nav-home"><span>Home</span></a>

	<h3>Primary</h3><ul id="main-nav" class="nav fl"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="http://businesswest.com/">Home</a></li>
<li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22363"><a href="http://businesswest.com/archive/">News Archive</a></li>
<li id="menu-item-15695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15695"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-32446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32446"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
	<li id="menu-item-32447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32447"><a href="http://businesswest.com/daily-e-news/">Daily E-News</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15690"><a href="http://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16510"><a href="http://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
	<li id="menu-item-15692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15692"><a href="http://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
	<li id="menu-item-15693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15693"><a href="http://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
	<li id="menu-item-15697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15697"><a href="http://businesswest.com/about-us/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
	<li id="menu-item-28129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28129"><a href="http://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-16195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16195"><a href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-16197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16197"><a href="http://property-listing.businesswest.com">Search Listings</a></li>
	<li id="menu-item-16196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16196"><a href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
	<li id="menu-item-21998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21998"><a href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-24048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24048"><a href="#">Our Events</a>
<ul class="sub-menu">
	<li id="menu-item-15709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15709"><a href="http://businesswest.com/40-under-forty/">40 Under Forty</a>
	<ul class="sub-menu">
		<li id="menu-item-42336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42336"><a href="http://businesswest.com/40-under-forty/40-under-40-gala-event/">40 Under 40 2017 Event Information</a></li>
		<li id="menu-item-42324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42324"><a href="http://businesswest.com/blog/category/40-under-40/continued-excellence-award/">40 Under Forty Continued Excellence Award</a></li>
		<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="http://businesswest.com/40-under-forty-nomination-form/">40 Under Forty Nomination Form</a></li>
		<li id="menu-item-45604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45604"><a href="http://businesswest.com/40-under-forty/40-under-forty-class-of-2016-gala/">40 Under Forty Class of 2016 Gala</a></li>
		<li id="menu-item-34773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34773"><a href="http://businesswest.com/40-under-forty/40-under-forty-continued-excellence-award/">40 Under Forty Continued Excellence Award Nomination</a></li>
		<li id="menu-item-35384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35384"><a href="http://businesswest.com/40-under-forty/40-under-forty-past-honorees/">40 Under Forty Past Honorees</a></li>
		<li id="menu-item-43783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43783"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2016/">The Class of 2016</a></li>
		<li id="menu-item-34938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34938"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2015/">The Class of 2015</a></li>
		<li id="menu-item-27933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27933"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2014/">The Class of 2014</a></li>
		<li id="menu-item-22550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2013/">The Class of 2013</a></li>
		<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2012-40-under-40/">The Class of 2012</a></li>
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2011-40-under-40/">The Class of 2011</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2010/">The Class of 2010</a></li>
		<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2009/">Class of 2009</a></li>
		<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2008/">Class of 2008</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2007/">Class of 2007</a></li>
	</ul>
</li>
	<li id="menu-item-27581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27581"><a href="http://businesswest.com/40-under-forty-alumni-event/">40 Under Forty Alumni Event</a></li>
	<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15701"><a href="http://businesswest.com/blog/category/difference-makers/">Difference Makers</a>
	<ul class="sub-menu">
		<li id="menu-item-16561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16561"><a href="http://businesswest.com/differnce-makers/difference-makers-event/">Difference Makers 2017 Event</a></li>
		<li id="menu-item-43178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43178"><a href="http://businesswest.com/differnce-makers/difference-makers-2016-gala-photos/">Difference Makers 2016 Celebration</a></li>
		<li id="menu-item-15705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15705"><a href="http://businesswest.com/difference-makers-nomination-form/">Difference Makers Nomination Form</a></li>
		<li id="menu-item-34515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34515"><a href="http://businesswest.com/differnce-makers/difference-makers-2015-gala-photos/">Difference Makers 2015 Celebration</a></li>
		<li id="menu-item-27406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27406"><a href="http://businesswest.com/40-under-forty/difference-makers-2014-gala-photos/">Difference Makers 2014 Celebration</a></li>
		<li id="menu-item-22294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22294"><a href="http://businesswest.com/differnce-makers/difference-makers-2013-gala-photos/">Difference Makers 2013 Celebration</a></li>
		<li id="menu-item-17540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17540"><a href="http://businesswest.com/difference-makers-2012-gala/">Difference Makers 2012 Celebration</a></li>
		<li id="menu-item-15708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15708"><a href="http://businesswest.com/differencemakersgala2011/">Difference Makers 2011 Celebration</a></li>
		<li id="menu-item-41587" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41587"><a href="http://businesswest.com/blog/previous-difference-makers/">Previous Difference Makers</a></li>
		<li id="menu-item-41282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41282"><a href="http://businesswest.com/blog/category/difference-makers/class_of_2016/">Class of 2016</a></li>
		<li id="menu-item-33386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33386"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2015/">Class of 2015</a></li>
		<li id="menu-item-26710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26710"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2014/">Class of 2014</a></li>
		<li id="menu-item-24053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24053"><a href="http://businesswest.com/blog/category/difference-makers/diff_makers_2013/">Class of 2013</a></li>
		<li id="menu-item-24052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24052"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2012/">Class of 2012</a></li>
		<li id="menu-item-24051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24051"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2011/">Class of 2011</a></li>
		<li id="menu-item-24050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24050"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2010/">Class of 2010</a></li>
		<li id="menu-item-24049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24049"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2009-difference-makers/">Class of 2009</a></li>
	</ul>
</li>
	<li id="menu-item-49441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49441"><a href="http://businesswest.com/lecture-series/">Lecture Series</a></li>
	<li id="menu-item-26860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26860"><a href="http://businesswest.com/western-mass-business-expo/">Western Mass Business Expo</a>
	<ul class="sub-menu">
		<li id="menu-item-49037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49037"><a href="http://businesswest.com/western-mass-business-expo/scenes-2016-wmbexpo/">Scenes from the 2016 WMBExpo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24421"><a href="http://businesswest.com/resource-guide/">Resource Guide</a>
<ul class="sub-menu">
	<li id="menu-item-48430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="http://businesswest.com/resource-guide/resource-guide-2016-2017/">Resource Guide 2016-2017</a></li>
</ul>
</li>
<li id="menu-item-24441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24441"><a href="http://businesswest.com/eventcalendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-24440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24440"><a href="http://businesswest.com/calendar/add-new-event/">Add New Event</a></li>
</ul>
</li>
<li id="menu-item-24011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24011"><a href="http://businesswest.com/careers/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-24016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24016"><a href="http://businesswest.com/careers/search-ads/">Search Ads</a></li>
	<li id="menu-item-24018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24018"><a href="http://businesswest.com/careers/reply-to-ad/">Reply To Ad</a></li>
	<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="http://businesswest.com/careers/place-ad/">Place Ad</a></li>
	<li id="menu-item-24019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24019"><a href="http://businesswest.com/careers/edit-ad/">Edit Ad</a></li>
	<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24021"><a href="http://businesswest.com/careers/show-ad/">Show Ad</a></li>
	<li id="menu-item-24014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24014"><a href="http://businesswest.com/careers/payment-thank-you/">Payment Thank You</a></li>
	<li id="menu-item-24013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24013"><a href="http://businesswest.com/careers/cancel-payment/">Cancel Payment</a></li>
	<li id="menu-item-24012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24012"><a href="http://businesswest.com/careers/renew-ad/">Renew Ad</a></li>
</ul>
</li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-50842 post type-post status-publish format-standard hentry category-community-spotlight">
	<header>
	<h1 class="title entry-title">Pittsfield Moves On and Up from Its Industrial Past</h1>	</header>
<div class="post-meta"> <span class="author vcard"><span class="fn"><a href="http://businesswest.com/blog/author/kathleenm/" title="Posts by Kathleen Mitchell" rel="author">Kathleen Mitchell</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-02-07T05:52:57-0500">February 7, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://businesswest.com/blog/category/features/community-spotlight/" title="View all items in Community Spotlight">Community Spotlight</a></span>  </div>
	<section class="entry">
<div class='shareaholic-canvas' data-app-id='19169986' data-app='share_buttons' data-title='Pittsfield Moves On and Up from Its Industrial Past' data-link='http://businesswest.com/blog/pittsfield-moves-industrial-past/' data-summary=''></div><h2>Community Spotlight</h2>
<p><em>By Kathleen Mitchell</em></p>
<div id="attachment_50767" style="width: 460px" class="wp-caption alignleft"><img class="size-full wp-image-50767" src="http://businesswest.com/wp-content/uploads/2017/02/TyerPittlsfieldSidebar-e1486139818857.png" alt="Mayor Linda Tyer" width="450" height="603" /><p class="wp-caption-text">Mayor Linda Tyer says Pittsfield has made great strides in re-inventing itself and moving beyond its industrial past, dominated by General Electric.</p></div>
<p>Mayor Linda Tyer is a strong believer in the power of collaboration.</p>
<p>Several weeks ago, she gave the first State of the City address in Pittsfield’s history and outlined a myriad of multi-faceted projects that have come to fruition in the last year as a result of collaborative efforts.</p>
<p>Tyer told BusinessWest that investments designed to revitalize the city have taken root and change is occurring on a daily basis, which is good, because it’s needed as the city continues the process of reinventing itself.</p>
<p>“Pittsfield has a long history as an industrial town primarily because of GE’s large manufacturing facility,” she explained, referring to the massive complex that once employed more than 13,000 people. “The city relied on it for decades as its economic driver for real-estate taxes, employment, and community engagement.”</p>
<p>GE closed in the ’80s, which was a devastating blow and led to what Tyer refers to as a “grieving period that created self-doubt for the people who live here.”</p>
<p>Although a period of disinvestment followed, change began in 2000 when city officials decided to redefine Pittsfield’s identity.</p>
<p>Tyer was on the City Council at that time and recalled the city realized a robust cultural economy existed in the towns around them, but Pittsfield, which is the geographic and commercial hub of the area, was not participating in it.</p>
<p>Investments began downtown, and thanks to a collaborative effort by partners that included city officials, the community, state and federal legislators, and investors, today Pittsfield’s downtown boasts a thriving district that includes the Barrington and Colonial theaters, an independently owned movie theater, popular restaurants, and market-rate housing that followed as thousands of visitors flocked to the area.</p>
<p>“People want to live in our downtown, which is proof that the investments paid off,” Tyer said.</p>
<p>City officials have also helped local businesses, and the mayor said the belief that there are no jobs in Pittsfield is a myth. Indeed, numbers are rising: last January, the unemployment rate was 6.6%, which dropped to 3.3% by November.</p>
<p>“We strengthened workforce relationships last year and developed innovative training programs,” Tyer said, explaining that the workforce system generated $1.8 million that was used to train 1,250 people in healthcare, advanced manufacturing, STEM careers, finance, and customer service, and 70% of them found employment.</p>
<p>The city has also worked to retain local companies. Last July, after Covanta announced that it planned to close its Pittsfield facility, the City Council granted the waste-burning plant $562,000 to help with capital repairs and keep it open. The move saved 25 jobs and prevented a huge increase in trash-disposal costs, as a shutdown would have forced Pittsfield to have its trash and recyclables hauled away at an estimated annual cost of $462,000, in addition to losing $960,000 in property taxes, water and sewer user fees, and host-community fees over a four-year period.</p>
<blockquote>
<h3><span style="color: #999999;"><em>Fiscal challenges lie ahead. But many steps will be taken to stabilize the issue, including cost containment, debt management, new revenue, and strategic investments that will prepare Pittsfield to not only survive, but thrive well into the future.”</em></span></h3>
</blockquote>
<p>The Hubbard Avenue facility incinerates 85,000 tons of waste per year and turns it into steam energy, which is then sold to Crane &amp; Co. and Neenah Technical Materials. Republic Services hauls the city’s curbside collection to the site, including recyclables that are stored and later shipped in bulk to the Springfield Massachusetts Materials Recycling Facility.</p>
<p>The financial package Covanta received included state energy-tax credits, extended its contract with the city until 2020, and allowed the company to continue to sell steam energy to Crane and Neenah.</p>
<p>“But Covanta wasn’t the only company on our radar,” Tyer said, adding that five additional businesses were provided with assistance from a variety of incentive programs.</p>
<p>For this, the latest installment in its Community Spotlight series, BusinessWest looks at revitalization efforts in Pittsfield and what is being done to make it a place where Millennials want to live, which is one of the mayor’s goals. She noted they typically choose that place first, then look for a job, which is markedly different than past generations who moved to areas where they found employment.</p>
<p>“Millennials have a very different way of planning their lives,” said Tyer. “But we plan to capitalize on our growing art, culture, and entertainment economy; maximize our spectacular natural environment by updating our recreation and open space; invest in our housing stock; safeguard our educational institutions; and support small and mid-sized businesses and their aspirations for growth in new markets for the people who live here now as well as future generations that will call Pittsfield home.”</p>
<h3>Neighborhood Focus</h3>
<p>Over the past year, the Tyler Street business corridor has been the focus of combined energy, effort, and investment. The area is adjacent to North Street, Pittsfield’s downtown thoroughfare, and is bookended by Berkshire Health Systems, the city’s largest employer, and the William Stanley Business Park.</p>
<p>In December 2014, Pittsfield’s Community Development Department, the Pittsfield Economic Development Authority, and the Tyler Street Business Group applied to have the neighborhood become a state-designated Transformative Development Initiative (TDI) district.</p>
<p>The application was accepted, and the agencies have formed a core partnership in this program, administered by MassDevelopment, that leverages public dollars to stimulate private investment in selected neighborhoods in gateway cities.</p>
<p>“We are very privileged to have MassDevelopment as a partner,” the mayor said. “This will allow Pittsfield to receive enhanced technical assistance, real-estate services, and equity investments to support our vision for redevelopment. We’re learning what the citizens want, as well as working to understand the needs of small businesses there, and will develop a plan to help Tyler Street become a unique, thriving, working, residential neighborhood where typical day-to-day needs can be met within walking distance.”</p>
<p>Amewusika “Sika” Sedzro is the TDI fellow for Pittsfield, and she noted that MassDevelopment hired a consulting firm to conduct an assessment of the area and come up with recommendations for an action plan.</p>
<p>Two meetings were held to get public input, and a forum was staged for developers to find out what is needed to spur interest in structures that have been vacant for long periods of time.</p>
<p>The final report was due when BusinessWest went to press, but Sedzro said it quickly became clear that developers want easy access to data about available parcels, information about incentive programs, and a streamlined process to help bring submitted plans to fruition.</p>
<p>“There is a lot of property of this size available in the Tyler Street District, and we’re working with businesses and developers to understand the barriers to entry given current market conditions,” Sedzro noted, adding that she is available to talk about properties and incentives available from the city and MassDevelopment that include low-interest loans, access to capital, and technical assistance.</p>
<p>The Tyler Street neighborhood has a growing Latino and Asian population, and a number of new businesses have been opened by entrepreneurial immigrants.</p>
<p>“It’s a really positive indicator, especially since Berkshire Health, Sabic Innovative Plastics, and the William Stanley Business Park are in close proximity to the neighborhood,” Sedzro said, explaining that Pittsfield TDI plans to coordinate measures that could lead to an even more diverse economy.</p>
<p>The city is also working to expand the Housing Development Incentive Program into the Tyler Street District, which could benefit a developer who hopes to purchase the St. Mary’s Church campus and convert three of its buildings into market-rate housing. The campus has been vacant for more than two decades and contains the church, a school, a convent, and a rectory.</p>
<p>The developer is in negotiations with the Diocese of Springfield, and the city and state are working to provide incentives to move forward.</p>
<p>The Tyler Street TDI is part of the Morningside neighborhood, and last June that area received a $75,000 grant from the Kresge Foundation.</p>
<p>“It’s a grass-roots effort that includes efforts aimed at the arts, pride of place, and increasing food options and availability,” Sedzro said.</p>
<p>The money will be used to create a soup kitchen in the Berkshire Dream Center, an urban working farm in Springside Park, and an augmentation of community gardens that would allow their produce to be used by local businesses.</p>
<h3>Continued Improvements</h3>
<p>The cultural and entertainment district in Pittsfield’s downtown continues to grow as infrastructure improvements add to its attractiveness.</p>
<p>A four-phase streetscape project was recently completed, and North Street has a new look that includes street resurfacing, sidewalk improvements, decorative street lighting, increased seating, medians with plantings, and high-visibility crosswalks compliant with Americans with Disabilities Act standards.</p>
<p>New, solar-powered parking kiosks were installed last month as part of the city’s parking-management plan, and are equipped with a parking app that provides a simplified way to manage parking needs.</p>
<p>“Pittsfield’s parking is still friendly; the first 30 minutes are free, and so are nights and weekends,” Tyer said, noting that parking is also free for people with handicap placards.</p>
<p>A grass-roots movement led voters to approve the adoption of the Community Preservation Act in November, which will provide funds that can be used for public and private projects including historic preservation, recreation, open space, and housing.</p>
<p>“The next step is to establish a community-preservation committee that will develop a plan and identify priorities so projects can be funded early in 2018,” Tyer said.</p>
<p>She outlined other collaborations in her State of the City Address that include the revitalization of Willard and Rosemary Durant Park in the Westside.</p>
<p>Neighborhood volunteers installed a new playground and swingset paid for by Community Development Block Grant funds, and Greylock Credit Union has made a commitment to build a permanent pavilion there.</p>
<p>Other collective efforts aimed at youth include a free Sticks for Kids golf program and Dig This Volleyball initiative that have helped children learn new skills. In addition, donations from local businesses have led to innovative art and education programs, and grant money will pay for a strategic plan to provide high-quality education to more preschool children.</p>
<p>The city is also getting help with municipal finances due to a community compact that was formed with Lt. Gov. Karyn Polito’s office and gives officials access to financial expertise from UMass Collins Center.</p>
<p>Tyer said they hope to meet two goals as a result of the collaboration. The first is to create a comprehensive, five-year financial forecast that will serve as a guide in establishing budget priorities and matching them against projected revenues and funding obligations such as pensions, health insurance, and debt service.</p>
<p>The second is the development of a comprehensive budget document that will allow the City Council and residents to understand the mission of different city departments and the spending plan for the upcoming year.</p>
<p>“Fiscal challenges lie ahead. But many steps will be taken to stabilize the issue, including cost containment, debt management, new revenue, and strategic investments that will prepare Pittsfield to not only survive, but thrive well into the future,” Tyer said.</p>
<p>She added that the city is also addressing blight. Last summer, four vacant residential properties were demolished, and six additional properties were scheduled for demolition last month.</p>
<h3>Bright Future</h3>
<p>All of the economic-development efforts planned or underway have involved a collaborative effort between stakeholders that include community organizations, businesses, residents, and city, state, and federal officials.</p>
<p>“My administration respects and values cross-collaborations internally and seeks partnerships outside of city government that will help Pittsfield to thrive; we have turned the corner in terms of designing our future, and the city is on its way to becoming the vibrant, dynamic place it deserves to be,” the mayor said, noting that many well-attended events were held last year, including the municipal airport’s first air show, the 10th Third Thursday street festival, and the fifth Upstreet Arts Festival, which attracted more than 10,000 people.</p>
<p>Indeed, this former industrial city is on an upward trajectory. Its future is brighter than it has been for decades, and the positive forecast should continue as Pittsfield redefines its image and alerts developers and businesses to opportunities in its diverse neighborhoods.</p>
<p>&nbsp;</p>
<h3>Pittsfield at a Glance</h3>
<p><strong>Year Incorporated: 1761</strong><br />
<strong>Population: 44,737 (2016)</strong><br />
<strong>Area: 42.5 square miles</strong><br />
<strong>County: Berkshire</strong><br />
<strong>Residential Tax Rate: $39.78</strong><br />
<strong>Commercial Tax Rate: $19.63</strong><br />
<strong>Median Household Income: $50,765 (2015)</strong><br />
<strong>median family Income: $65,297 (2015)</strong><br />
<strong>Type of Government: Mayor, City Council</strong><br />
<strong>Largest Employers: Berkshire Health Systems; General Dynamics; Petricca Industries Inc.; SABIC Innovative Plastics</strong><br />
<em>* Latest information available</em></p>
	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"></div>
	<div class="profile-content">
		<h4>About Kathleen Mitchell</h4>
						<div class="profile-link">
			<a href="http://businesswest.com/blog/author/kathleenm/">
				View all posts by Kathleen Mitchell <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://businesswest.com/blog/springfield-symphony-orchestra-to-welcome-irish-tenors/" rel="prev"><i class="fa fa-angle-left"></i> Springfield Symphony Orchestra to Welcome Irish Tenors</a></div>
	            <div class="nav-next fr"><a href="http://businesswest.com/blog/holyoke-medical-center-to-unveil-new-er-this-spring/" rel="next">Holyoke Medical Center to Unveil New ER This Spring <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="search-3" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://businesswest.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=1"></script></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=5"></script> </div>
		</div><div id="cats-loop-widget-2" class="widget_posts-by-cat widget cats-loop-widget"><h3>Daily News</h3><section class="articles_posts-by-cat">


	
	<article class="posts-by-cat_article-50963">

		<h3>

			<a href="http://businesswest.com/blog/nominees-sought-annual-ubora-ahadi-awards/" title="Nominees Sought for Annual Ubora and Ahadi Awards">

				Nominees Sought for Annual Ubora and Ahadi Awards
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-50960">

		<h3>

			<a href="http://businesswest.com/blog/aic-celebrating-prominent-african-americans-via-social-media/" title="AIC Celebrating Prominent African-Americans via Social Media">

				AIC Celebrating Prominent African-Americans via Social Media
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-50958">

		<h3>

			<a href="http://businesswest.com/blog/real-estate-leader-speak-24th-annual-education-fair-expo/" title="Real-estate Leader to Speak at 24th Annual Education Fair &#038; Expo">

				Real-estate Leader to Speak at 24th Annual Education Fair &#038; Expo
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-50955">

		<h3>

			<a href="http://businesswest.com/blog/chicopee-police-department-donates-1010-elms-college-care-van/" title="Chicopee Police Department Donates $1,010 to Elms College caRe vaN">

				Chicopee Police Department Donates $1,010 to Elms College caRe vaN
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-50953">

		<h3>

			<a href="http://businesswest.com/blog/bacon-wilson-promotes-melissa-gillis-thomas-reidy-shareholders/" title="Bacon Wilson Promotes Melissa Gillis, Thomas Reidy to Shareholders">

				Bacon Wilson Promotes Melissa Gillis, Thomas Reidy to Shareholders
			</a>

		</h3>

	</article>

	


</section>

</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=2"></script> 
<div id="advertise"><a href="http://businesswest.com/admanager/purchase.php?do=banner&zone=2" target="blank">advertise here</a></div></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Departments</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-24029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24029"><a href="http://businesswest.com/blog/category/departments/courtdockets/">Court Dockets</a></li>
<li id="menu-item-24027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24027"><a href="http://businesswest.com/blog/category/departments/chambercorners/">Chamber Corners</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24023"><a href="http://businesswest.com/blog/category/departments/agenda/">Agenda</a></li>
<li id="menu-item-24028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24028"><a href="http://businesswest.com/blog/category/departments/companynotebook/">Company Notebook</a></li>
<li id="menu-item-24032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24032"><a href="http://businesswest.com/blog/category/departments/peopleonthemove/">People on the Move</a></li>
<li id="menu-item-24025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24025"><a href="http://businesswest.com/blog/category/departments/briefcase/">Briefcase</a></li>
<li id="menu-item-24030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24030"><a href="http://businesswest.com/blog/category/departments/dbacertificates/">DBA Certificates</a></li>
<li id="menu-item-24024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24024"><a href="http://businesswest.com/blog/category/departments/bankruptcies/">Bankruptcies</a></li>
<li id="menu-item-24034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24034"><a href="http://businesswest.com/blog/category/departments/realestate/">Real Estate</a></li>
<li id="menu-item-24031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24031"><a href="http://businesswest.com/blog/category/departments/incorporations/">Incorporations</a></li>
</ul></div></div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 BusinessWest. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p>Website Developed by <a href="http://www.difdesign.com"> DIF Design</a></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<!-- ngg_resource_manager_marker --><script>var jquery_placeholder_url = 'http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='http://businesswest.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4004212-50']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>