<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Real Estate Transactions</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://businesswest.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Real Estate Transactions"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://businesswest.com/blog/real-estate-transactions-113/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Real Estate Transactions" />
<meta property="og:description" content="Real Estate Transactions" />
<meta property="og:url" content="http://businesswest.com/blog/real-estate-transactions-113/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessWestJournal" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2017-10-17T02:33:14-04:00" />
<meta property="article:modified_time" content="2017-10-16T15:36:28-04:00" />
<meta property="og:updated_time" content="2017-10-16T15:36:28-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Real Estate Transactions" />
<meta name="twitter:title" content="Real Estate Transactions" />
<meta name="twitter:site" content="@businesswest" />
<meta name="twitter:creator" content="@businesswest" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="http://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="http://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="http://businesswest.com/eventcalendar/?ical=1" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/businesswest.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='60194866eb87d5b4a33aa10a6760c251' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='BusinessWest' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://businesswest.com/blog/real-estate-transactions-113/' />
<meta name='shareaholic:keywords' content='real estate transactions, real estate' />
<meta name='shareaholic:article_published_time' content='2017-10-17T06:33:14+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-10-17T06:38:09+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='BusinessWest Staff' />
<meta name='shareaholic:site_id' content='60194866eb87d5b4a33aa10a6760c251' />
<meta name='shareaholic:wp_version' content='7.6.1.8' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businesswest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1080 #main-sidebar-container { width: 100%; }
body.two-col-left-1080 #main-sidebar-container #sidebar { width: 26.385%; }
body.two-col-left-1080 #main-sidebar-container #main { width: 70.385%; }
}
</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://businesswest.com/wp-content/themes/canvas/style.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='http://businesswest.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link href="http://businesswest.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1080px; max-width: 1080px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1080px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script>var jquery_placeholder_url = 'http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.6.1'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1080px !important; }
</style>

<link rel='https://api.w.org/' href='http://businesswest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businesswest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://businesswest.com/?p=58866' />
<link rel="alternate" type="application/json+oembed" href="http://businesswest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinesswest.com%2Fblog%2Freal-estate-transactions-113%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://businesswest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinesswest.com%2Fblog%2Freal-estate-transactions-113%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://businesswest.com/wp-content/uploads/2016/09/business-west.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://businesswest.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://businesswest.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.11.2" />
<meta name="generator" content="WooFramework 6.2.8" />
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1080 #main-sidebar-container { width: 100%; }
body.two-col-left-1080 #main-sidebar-container #sidebar { width: 26.385%; }
body.two-col-left-1080 #main-sidebar-container #main { width: 70.385%; }
}
</style>
</head>
<body class="single single-post postid-58866 single-format-standard unknown alt-style-default two-col-left width-1080 two-col-left-1080">
<div id="bigAd"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=4"></script></div><div id="wrapper">



	<div id="inner-wrapper"><!--   -->



	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>



	<header id="header" class="col-full">

<div id="topad">
			<script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=3"></script> 
            
		</div>

		<div id="logo">
<a href="http://businesswest.com/" title="Business News in Western Massachusetts"><img src="http://businesswest.com/wp-content/uploads/2009/01/BWcomLogo1.png" alt="BusinessWest" /></a>
<span class="site-title"><a href="http://businesswest.com/">BusinessWest</a></span>
<span class="site-description">Business News in Western Massachusetts</span>
</div>



	</header>
<div id="mobileheader">
	<div id="mobileLogo"><img src="http://www.businesswest.com/images/mobileLogo.png" width="556" height="120" alt=""/></div>
    <div id="mobileAd"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=7"></script></div>
</div>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="http://businesswest.com" class="nav-home"><span>Home</span></a>

	<h3>Primary</h3><ul id="main-nav" class="nav fl"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="http://businesswest.com/">Home</a></li>
<li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22363"><a href="http://businesswest.com/archive/">News Archive</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15690"><a href="http://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-15695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15695"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="menu-item-32446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32446"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
		<li id="menu-item-32447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32447"><a href="http://businesswest.com/daily-e-news/">Daily E-News</a></li>
	</ul>
</li>
	<li id="menu-item-16510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16510"><a href="http://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
	<li id="menu-item-15692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15692"><a href="http://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
	<li id="menu-item-15693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15693"><a href="http://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
	<li id="menu-item-15697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15697"><a href="http://businesswest.com/about-us/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
	<li id="menu-item-28129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28129"><a href="http://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-16195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16195"><a href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-16197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16197"><a href="http://property-listing.businesswest.com">Search Listings</a></li>
	<li id="menu-item-16196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16196"><a href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
	<li id="menu-item-21998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21998"><a href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-24048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24048"><a href="#">Our Events</a>
<ul class="sub-menu">
	<li id="menu-item-24441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24441"><a href="http://businesswest.com/eventcalendar/">Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-24440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24440"><a href="http://businesswest.com/calendar/add-new-event/">Add New Event</a></li>
	</ul>
</li>
	<li id="menu-item-15709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15709"><a href="http://businesswest.com/40-under-forty/">40 Under Forty</a>
	<ul class="sub-menu">
		<li id="menu-item-56198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56198"><a href="http://businesswest.com/40-under-forty/40-under-forty-class-of-2017-gala/">40 Under Forty Class of 2017 Gala</a></li>
		<li id="menu-item-42324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42324"><a href="http://businesswest.com/blog/category/40-under-40/continued-excellence-award/">40 Under Forty Continued Excellence Award</a></li>
		<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="http://businesswest.com/40-under-forty-nomination-form/">40 Under Forty Nomination Form</a></li>
		<li id="menu-item-34773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34773"><a href="http://businesswest.com/40-under-forty/40-under-forty-continued-excellence-award/">40 Under Forty Continued Excellence Award Nomination</a></li>
		<li id="menu-item-35384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35384"><a href="http://businesswest.com/40-under-forty/40-under-forty-past-honorees/">40 Under Forty Past Honorees</a></li>
		<li id="menu-item-53808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53808"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2017/">The Class of 2017</a></li>
		<li id="menu-item-43783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43783"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2016/">The Class of 2016</a></li>
		<li id="menu-item-34938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34938"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2015/">The Class of 2015</a></li>
		<li id="menu-item-27933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27933"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2014/">The Class of 2014</a></li>
		<li id="menu-item-22550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2013/">The Class of 2013</a></li>
		<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2012-40-under-40/">The Class of 2012</a></li>
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2011-40-under-40/">The Class of 2011</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2010/">The Class of 2010</a></li>
		<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2009/">Class of 2009</a></li>
		<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2008/">Class of 2008</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2007/">Class of 2007</a></li>
	</ul>
</li>
	<li id="menu-item-27581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27581"><a href="http://businesswest.com/40-under-forty-alumni-event/">40 Under Forty Alumni Event</a></li>
	<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15701"><a href="http://businesswest.com/blog/category/difference-makers/">Difference Makers</a>
	<ul class="sub-menu">
		<li id="menu-item-55220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55220"><a href="http://businesswest.com/difference-makers-nomination-form/">Difference Makers Nomination Form</a></li>
		<li id="menu-item-53206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53206"><a href="http://businesswest.com/differnce-makers/difference-makers-2017-celebration/">Difference Makers 2017 Celebration</a></li>
		<li id="menu-item-43178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43178"><a href="http://businesswest.com/differnce-makers/difference-makers-2016-gala-photos/">Difference Makers 2016 Celebration</a></li>
		<li id="menu-item-34515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34515"><a href="http://businesswest.com/differnce-makers/difference-makers-2015-gala-photos/">Difference Makers 2015 Celebration</a></li>
		<li id="menu-item-27406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27406"><a href="http://businesswest.com/40-under-forty/difference-makers-2014-gala-photos/">Difference Makers 2014 Celebration</a></li>
		<li id="menu-item-22294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22294"><a href="http://businesswest.com/differnce-makers/difference-makers-2013-gala-photos/">Difference Makers 2013 Celebration</a></li>
		<li id="menu-item-17540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17540"><a href="http://businesswest.com/difference-makers-2012-gala/">Difference Makers 2012 Celebration</a></li>
		<li id="menu-item-15708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15708"><a href="http://businesswest.com/differencemakersgala2011/">Difference Makers 2011 Celebration</a></li>
		<li id="menu-item-41587" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41587"><a href="http://businesswest.com/blog/previous-difference-makers/">Previous Difference Makers</a></li>
		<li id="menu-item-52084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52084"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2017/">Class of 2017</a></li>
		<li id="menu-item-41282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41282"><a href="http://businesswest.com/blog/category/difference-makers/class_of_2016/">Class of 2016</a></li>
		<li id="menu-item-33386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33386"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2015/">Class of 2015</a></li>
		<li id="menu-item-26710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26710"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2014/">Class of 2014</a></li>
		<li id="menu-item-24053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24053"><a href="http://businesswest.com/blog/category/difference-makers/diff_makers_2013/">Class of 2013</a></li>
		<li id="menu-item-24052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24052"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2012/">Class of 2012</a></li>
		<li id="menu-item-24051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24051"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2011/">Class of 2011</a></li>
		<li id="menu-item-24050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24050"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2010/">Class of 2010</a></li>
		<li id="menu-item-24049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24049"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2009-difference-makers/">Class of 2009</a></li>
	</ul>
</li>
	<li id="menu-item-53270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53270"><a href="http://businesswest.com/healthcare-heroes/">Healthcare Heroes</a>
	<ul class="sub-menu">
		<li id="menu-item-58317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58317"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-2017/">Healthcare Heroes 2017</a></li>
	</ul>
</li>
	<li id="menu-item-49441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49441"><a href="http://businesswest.com/lecture-series/">Lecture Series</a></li>
	<li id="menu-item-26860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26860"><a href="http://businesswest.com/western-mass-business-expo/">Business &#038; Innovation Expo of Western Mass</a>
	<ul class="sub-menu">
		<li id="menu-item-49037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49037"><a href="http://businesswest.com/western-mass-business-expo/scenes-2016-wmbexpo/">Scenes from the 2016 WMBExpo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24421"><a href="http://businesswest.com/resource-guide/">Resource Guide</a>
<ul class="sub-menu">
	<li id="menu-item-48430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="http://businesswest.com/resource-guide/resource-guide-2016-2017/">Resource Guide 2016-2017</a></li>
</ul>
</li>
<li id="menu-item-51674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51674"><a href="http://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-54554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54554"><a href="http://businesswest.com/blog/category/client_stories/">Client Stories</a>
	<ul class="sub-menu">
		<li id="menu-item-54649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54649"><a href="http://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
		<li id="menu-item-54555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54555"><a href="http://businesswest.com/blog/the-healthsouth-difference/">The HealthSouth Difference</a></li>
		<li id="menu-item-54637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54637"><a href="http://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs/">AIC Is the Smart Choice for Health Programs</a></li>
	</ul>
</li>
	<li id="menu-item-54549" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54549"><a href="http://businesswest.com/blog/2017-faces-business/">2017 Faces of Business</a></li>
	<li id="menu-item-52344" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52344"><a href="http://businesswest.com/blog/2016-giving-guide/">2016 Giving Guide</a></li>
	<li id="menu-item-52343" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52343"><a href="http://businesswest.com/blog/2016-how-to-guide/">2016 How-to Guide</a></li>
</ul>
</li>
<li id="menu-item-24011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24011"><a href="http://businesswest.com/careers/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-24016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24016"><a href="http://businesswest.com/careers/search-ads/">Search Ads</a></li>
	<li id="menu-item-24018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24018"><a href="http://businesswest.com/careers/reply-to-ad/">Reply To Ad</a></li>
	<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="http://businesswest.com/careers/place-ad/">Place Ad</a></li>
	<li id="menu-item-24019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24019"><a href="http://businesswest.com/careers/edit-ad/">Edit Ad</a></li>
	<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24021"><a href="http://businesswest.com/careers/show-ad/">Show Ad</a></li>
	<li id="menu-item-24014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24014"><a href="http://businesswest.com/careers/payment-thank-you/">Payment Thank You</a></li>
	<li id="menu-item-24013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24013"><a href="http://businesswest.com/careers/cancel-payment/">Cancel Payment</a></li>
	<li id="menu-item-24012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24012"><a href="http://businesswest.com/careers/renew-ad/">Renew Ad</a></li>
</ul>
</li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-58866 post type-post status-publish format-standard hentry category-realestate">
	<header>
	<h1 class="title entry-title">Real Estate Transactions</h1>	</header>
<div class="post-meta"> <span class="author vcard"><span class="fn"><a href="http://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-10-17T02:33:14-0400">October 17, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://businesswest.com/blog/category/departments/realestate/" title="View all items in Real Estate">Real Estate</a></span>  </div>
	<section class="entry">
<div class='shareaholic-canvas' data-app-id='19169986' data-app='share_buttons' data-title='Real Estate Transactions' data-link='http://businesswest.com/blog/real-estate-transactions-113/' data-summary=''></div><p><em>The following real estate transactions (latest available) were compiled by Banker &amp; Tradesman and are published as they were received. Only transactions exceeding $115,000 are listed. Buyer and seller fields contain only the first name listed on the deed.</em></p>
<p>FRANKLIN COUNTY</p>
<p>ASHFIELD</p>
<p>1379 West Road<br />
Ashfield, MA 01330<br />
Amount: $485,000<br />
Buyer: 78 Acres T<br />
Seller: Deborah G. Thomas<br />
Date: 09/15/17</p>
<p>BERNARDSTON</p>
<p>61 Deane Road<br />
Bernardston, MA 01337<br />
Amount: $130,380<br />
Buyer: Bank Of America<br />
Seller: Robert Ehalt<br />
Date: 09/12/17</p>
<p>467 Huckle Hill Road<br />
Bernardston, MA 01337<br />
Amount: $265,000<br />
Buyer: William C. Glabach<br />
Seller: Walsh, Timothy J., (Estate)<br />
Date: 09/13/17</p>
<p>30 Keets Brook Road<br />
Bernardston, MA 01337<br />
Amount: $375,000<br />
Buyer: Jonathan Peterson<br />
Seller: Jane C. Chase<br />
Date: 09/12/17</p>
<p>COLRAIN</p>
<p>10 Main Road<br />
Colrain, MA 01340<br />
Amount: $245,000<br />
Buyer: Kathryn A. Bosyk<br />
Seller: Donelson INT<br />
Date: 09/13/17</p>
<p>CONWAY</p>
<p>377 Bardwells Ferry Road<br />
Conway, MA 01341<br />
Amount: $435,050<br />
Buyer: Hanna B. Sherman RET<br />
Seller: Pixie J. Holbrook<br />
Date: 09/15/17</p>
<p>68 Hamilton Dr.<br />
Conway, MA 01341<br />
Amount: $470,000<br />
Buyer: David B. Whittier<br />
Seller: Drew E. Powers<br />
Date: 09/13/17</p>
<p>DEERFIELD</p>
<p>247 Greenfield Road<br />
Deerfield, MA 01373<br />
Amount: $270,000<br />
Buyer: GM Real Estate LLC<br />
Seller: Helene W. Petrovic<br />
Date: 09/15/17</p>
<p>149 Long Plain Road<br />
Deerfield, MA 01373<br />
Amount: $140,000<br />
Buyer: Michael R. Morawski<br />
Seller: Andrea Morawski<br />
Date: 09/15/17</p>
<p>151 River Road<br />
Deerfield, MA 01373<br />
Amount: $257,000<br />
Buyer: Mark W. Puchalski<br />
Seller: Ian W. Walls<br />
Date: 09/13/17</p>
<p>19 Stage Road<br />
Deerfield, MA 01373<br />
Amount: $242,000<br />
Buyer: Mark T. Predmore<br />
Seller: James W. Laughner<br />
Date: 09/14/17</p>
<p>42 Thayer St.<br />
Deerfield, MA 01373<br />
Amount: $192,000<br />
Buyer: Jeffery B. Johnson<br />
Seller: Elizabeth N. Clarke<br />
Date: 09/15/17</p>
<p>ERVING</p>
<p>68 Mountain Road<br />
Erving, MA 01344<br />
Amount: $215,000<br />
Buyer: Robert L. McNamee<br />
Seller: Louise E. Golosh<br />
Date: 09/14/17</p>
<p>GREENFIELD</p>
<p>44 Forest Ave.<br />
Greenfield, MA 01301<br />
Amount: $196,500<br />
Buyer: Tyronne E. Henderson<br />
Seller: David M. Gaboury<br />
Date: 09/12/17</p>
<p>51 Ferrante Ave.<br />
Greenfield, MA 01301<br />
Amount: $237,750<br />
Buyer: Adam D. Gleason<br />
Seller: Linda A. Lewandowski<br />
Date: 09/07/17</p>
<p>36 Meadow Lane<br />
Greenfield, MA 01301<br />
Amount: $205,000<br />
Buyer: Joshua A. Zera<br />
Seller: Troy Santerre<br />
Date: 09/15/17</p>
<p>8 Plantation Circle<br />
Greenfield, MA 01301<br />
Amount: $219,900<br />
Buyer: Lori L. Caples<br />
Seller: Jamie B. Spofford<br />
Date: 09/15/17</p>
<p>27 Pond St.<br />
Greenfield, MA 01301<br />
Amount: $170,000<br />
Buyer: James A. Allen<br />
Seller: Carolyn J. Heiden<br />
Date: 09/15/17</p>
<p>HEATH</p>
<p>29 Judd Road<br />
Heath, MA 01346<br />
Amount: $208,000<br />
Buyer: F. R. O’Donnell<br />
Seller: Martha R. McDonough<br />
Date: 09/15/17</p>
<p>MONTAGUE</p>
<p>312 Montague City Road<br />
Montague, MA 01376<br />
Amount: $151,000<br />
Buyer: Lilith G. Wolinsky<br />
Seller: Janelle E. Rivers<br />
Date: 09/15/17</p>
<p>5 Park St.<br />
Montague, MA 01349<br />
Amount: $161,900<br />
Buyer: Jessica Pivero<br />
Seller: Scott M. Kuzmeskus<br />
Date: 09/05/17</p>
<p>NEW SALEM</p>
<p>39 North Main St.<br />
New Salem, MA 01355<br />
Amount: $285,000<br />
Buyer: Susan Ressler<br />
Seller: David J. Larue<br />
Date: 09/11/17</p>
<p>NORTHFIELD</p>
<p>519 Warwick Road<br />
Northfield, MA 01360<br />
Amount: $170,000<br />
Buyer: Brandon Snow<br />
Seller: Jennifer D. Williams<br />
Date: 09/08/17</p>
<p>ORANGE</p>
<p>180 Athol Road<br />
Orange, MA 01364<br />
Amount: $159,000<br />
Buyer: Stephen P. Johnson<br />
Seller: Betty E. Kimball<br />
Date: 09/15/17</p>
<p>10 Fountain St.<br />
Orange, MA 01364<br />
Amount: $123,500<br />
Buyer: Justin D. Nelson<br />
Seller: Steven E. Adam<br />
Date: 09/14/17</p>
<p>42 Hamilton Ave.<br />
Orange, MA 01364<br />
Amount: $157,000<br />
Buyer: Christopher C. Girouard<br />
Seller: Jeanne M. Shelton<br />
Date: 09/15/17</p>
<p>SHELBURNE</p>
<p>271 Old Greenfield Road<br />
Shelburne, MA 01370<br />
Amount: $537,000<br />
Buyer: David Freitas<br />
Seller: Gordon M. Glier<br />
Date: 09/07/17</p>
<p>SUNDERLAND</p>
<p>260 North Main St.<br />
Sunderland, MA 01375<br />
Amount: $252,500<br />
Buyer: Madeline R. Nussbaum<br />
Seller: Travis J. Lamothe<br />
Date: 09/15/17</p>
<p>50 South Main St.<br />
Sunderland, MA 01375<br />
Amount: $360,000<br />
Buyer: Mitchell J. Kuc<br />
Seller: Joy H. Parsons<br />
Date: 09/13/17</p>
<p>WHATELY</p>
<p>91 Westbrook Road<br />
Whately, MA 01093<br />
Amount: $458,200<br />
Buyer: Jeffrey Waskiewicz<br />
Seller: Peter Ells<br />
Date: 09/08/17</p>
<p>HAMPDEN COUNTY</p>
<p>AGAWAM</p>
<p>18 Blacksmith Road<br />
Agawam, MA 01030<br />
Amount: $170,000<br />
Buyer: Antoine Elias<br />
Seller: Ronald C. Goulet<br />
Date: 09/07/17</p>
<p>16 Conners Cove<br />
Agawam, MA 01001<br />
Date: 09/15/17<br />
Amount: $424,900<br />
Buyer: Seth Paulo<br />
Seller: Kenneth P. Douthwright<br />
Date: 09/15/17</p>
<p>56 Cooper St.<br />
Agawam, MA 01001<br />
Amount: $180,000<br />
Buyer: Charlee D. Gebeau<br />
Seller: Mary E. Pietroniro<br />
Date: 09/15/17</p>
<p>71 Country Road<br />
Agawam, MA 01001<br />
Amount: $311,000<br />
Buyer: Rashaine A. Johnson<br />
Seller: Gerald M. Landry<br />
Date: 09/14/17</p>
<p>26 Dartmouth St.<br />
Agawam, MA 01001<br />
Amount: $122,000<br />
Buyer: Brahman Holdings LLC<br />
Seller: Josephine Taylor<br />
Date: 09/05/17</p>
<p>86 Forest Hill Road<br />
Agawam, MA 01030<br />
Amount: $284,000<br />
Buyer: Dominic Costanzi<br />
Seller: Jessica L. Paulo</p>
<p>29 Harvey Johnson Dr.<br />
Agawam, MA 01001<br />
Amount: $225,000<br />
Buyer: Sean Demartino<br />
Seller: Daniel C. Watson<br />
Date: 09/14/17</p>
<p>707-709 Main St.<br />
Agawam, MA 01001<br />
Amount: $190,000<br />
Buyer: James Acerra<br />
Seller: Main-School Realty LLC<br />
Date: 09/13/17</p>
<p>Maple View Lane #4B<br />
Agawam, MA 01001<br />
Amount: $1,113,500<br />
Buyer: Elias Family LP<br />
Seller: T. Russo Construction Corp.<br />
Date: 09/12/17</p>
<p>Maple View Lane #4C<br />
Agawam, MA 01001<br />
Amount: $1,113,500<br />
Buyer: Elias Family LP<br />
Seller: T. Russo Construction Corp.<br />
Date: 09/12/17</p>
<p>Maple View Lane #4D<br />
Agawam, MA 01001<br />
Amount: $1,113,500<br />
Buyer: Elias Family LP<br />
Seller: T. Russo Construction Corp.<br />
Date: 09/12/17</p>
<p>Maple View Lane #4E<br />
Agawam, MA 01001<br />
Amount: $1,113,500<br />
Buyer: Elias Family LP<br />
Seller: T. Russo Construction Corp.<br />
Date: 09/12/17</p>
<p>Maple View Lane #4F<br />
Agawam, MA 01001<br />
Amount: $1,113,500<br />
Buyer: Elias Family LP<br />
Seller: T. Russo Construction Corp.<br />
Date: 09/12/17</p>
<p>418 Meadow St.<br />
Agawam, MA 01001<br />
Amount: $127,479<br />
Buyer: US Bank<br />
Seller: Andrew S. Finnie<br />
Date: 09/07/17</p>
<p>129 Meadowbrook Road<br />
Agawam, MA 01001<br />
Amount: $251,000<br />
Buyer: William S. Duggan<br />
Seller: Donna J. Gregory<br />
Date: 09/12/17</p>
<p>46 Old Mill Road<br />
Agawam, MA 01001<br />
Amount: $310,000<br />
Buyer: Sudhirkumar V. Patel<br />
Seller: Rebecca Scibelli<br />
Date: 09/07/17</p>
<p>50 Partridge Lane<br />
Agawam, MA 01030<br />
Amount: $198,500<br />
Buyer: Charles M. Chalmers<br />
Seller: Ann T. Ledger<br />
Date: 09/08/17</p>
<p>46 Rosie Lane<br />
Agawam, MA 01001<br />
Amount: $180,000<br />
Buyer: Vasiliv Ivanov<br />
Seller: PNC Bank<br />
Date: 09/12/17</p>
<p>87 Strawberry Hill Road<br />
Agawam, MA 01030<br />
Amount: $200,000<br />
Buyer: Rexhep Nuhiu<br />
Seller: Nicholas Annino<br />
Date: 09/15/17</p>
<p>BLANDFORD</p>
<p>12 Julius Hall Road<br />
Blandford, MA 01008<br />
Amount: $269,000<br />
Buyer: Robert S. Decoteau<br />
Seller: Wayne Roberts<br />
Date: 09/06/17</p>
<p>BRIMFIELD</p>
<p>4 3rd St.<br />
Brimfield, MA 01010<br />
Amount: $189,000<br />
Buyer: Vito L. Novembrino<br />
Seller: Richard C. Nicoli<br />
Date: 09/11/17</p>
<p>54 Crestwood Road<br />
Brimfield, MA 01010<br />
Amount: $205,000<br />
Buyer: Jeffrey Hope<br />
Seller: Roger Woods<br />
Date: 09/12/17</p>
<p>38 Tower Hill Road<br />
Brimfield, MA 01010<br />
Amount: $485,000<br />
Buyer: Elizabeth Murak<br />
Seller: Elizabeth H. Gouin<br />
Date: 09/15/17</p>
<p>CHESTER</p>
<p>10 Hampden St.<br />
Chester, MA 01011<br />
Amount: $150,000<br />
Buyer: Matthew Drenen<br />
Seller: Thomas O’Brien<br />
Date: 09/08/17</p>
<p>CHICOPEE</p>
<p>127 Acrebrook Dr.<br />
Chicopee, MA 01020<br />
Amount: $215,000<br />
Buyer: Monica Rosskothen<br />
Seller: Jennifer M. Pete<br />
Date: 09/15/17</p>
<p>169 Casey Dr.<br />
Chicopee, MA 01020<br />
Amount: $214,900<br />
Buyer: Martin J. Iwasinski<br />
Seller: Matthew E. Carroll<br />
Date: 09/15/17</p>
<p>127 Champagne Ave.<br />
Chicopee, MA 01013<br />
Amount: $147,000<br />
Buyer: Tanya T. Kokoszyn<br />
Seller: Linda F. Sarnelli<br />
Date: 09/15/17</p>
<p>960 Chicopee St.<br />
Chicopee, MA 01013<br />
Amount: $150,000<br />
Buyer: Victor Lizardo<br />
Seller: USA HUD<br />
Date: 09/13/17</p>
<p>225 College St.<br />
Chicopee, MA 01020<br />
Amount: $127,678<br />
Buyer: FNMA<br />
Seller: Brenda J. Gallant<br />
Date: 09/07/17</p>
<p>18 Devlin Dr.<br />
Chicopee, MA 01020<br />
Amount: $272,900<br />
Buyer: Laurie Berry<br />
Seller: Timothy J. Dorman<br />
Date: 09/15/17</p>
<p>211 Fairview Ave.<br />
Chicopee, MA 01013<br />
Amount: $178,000<br />
Buyer: Amer Aljashaam<br />
Seller: Roxanne L. Finn<br />
Date: 09/15/17</p>
<p>782 Front St.<br />
Chicopee, MA 01020<br />
Amount: $195,000<br />
Buyer: Horace E. Robinson<br />
Seller: Harry E. Knights<br />
Date: 09/07/17</p>
<p>95 Gill St.<br />
Chicopee, MA 01013<br />
Amount: $170,000<br />
Buyer: A. Rodriguez-Monsalve<br />
Seller: Lorraine A. Kerr<br />
Date: 09/13/17</p>
<p>156 Goodhue Ave.<br />
Chicopee, MA 01020<br />
Amount: $219,900<br />
Buyer: John M. Pollard<br />
Seller: Kimberly A. Rodrigo<br />
Date: 09/12/17</p>
<p>19 Grace St.<br />
Chicopee, MA 01020<br />
Amount: $175,000<br />
Buyer: Scott R. Freniere<br />
Seller: James A. Moreau<br />
Date: 09/15/17</p>
<p>924 Granby Road<br />
Chicopee, MA 01020<br />
Amount: $190,000<br />
Buyer: John A. Marchand<br />
Seller: Jill E. Krystofik<br />
Date: 09/07/17</p>
<p>29 Hampshire St.<br />
Chicopee, MA 01020<br />
Amount: $160,000<br />
Buyer: Matthew W. Beaudette<br />
Seller: Keem LLC<br />
Date: 09/15/17</p>
<p>64 Kendall St.<br />
Chicopee, MA 01020<br />
Amount: $225,000<br />
Buyer: Abbas Altamimi<br />
Seller: Linda J. Masek<br />
Date: 09/05/17</p>
<p>71 Laramee St.<br />
Chicopee, MA 01020<br />
Amount: $165,500<br />
Buyer: Saul A. Caban-Bonilla<br />
Seller: DGL Properties LLC<br />
Date: 09/13/17</p>
<p>29 Marion St.<br />
Chicopee, MA 01013<br />
Amount: $137,950<br />
Buyer: FNMA<br />
Seller: Martha M. Ford<br />
Date: 09/11/17</p>
<p>377 Montgomery St.<br />
Chicopee, MA 01020<br />
Amount: $970,000<br />
Buyer: Z. A. Durrani LLC<br />
Seller: W. Anthony Hojnoski<br />
Date: 09/13/17</p>
<p>439 Prospect St.<br />
Chicopee, MA 01020<br />
Amount: $164,900<br />
Buyer: Lanell C. Johnson<br />
Seller: Eric J. Ulitsch<br />
Date: 09/13/17</p>
<p>19 Rose St.<br />
Chicopee, MA 01020<br />
Amount: $207,500<br />
Buyer: DJD Real Estate LLC<br />
Seller: Timothy M. Foley<br />
Date: 09/13/17</p>
<p>EAST LONGMEADOW</p>
<p>31 Greenwich Road<br />
East Longmeadow, MA 01028<br />
Amount: $249,000<br />
Buyer: Anthony C. Racco<br />
Seller: Todd Hope<br />
Date: 09/07/17</p>
<p>95 Maple St.<br />
East Longmeadow, MA 01028<br />
Amount: $239,000<br />
Buyer: Rebecca D. Hutchins<br />
Seller: Michelle A. Murray<br />
Date: 09/08/17</p>
<p>36 Markham Road<br />
East Longmeadow, MA 01028<br />
Amount: $422,000<br />
Buyer: Dominic E. Dinoia<br />
Seller: Geraldine Kasulinous<br />
Date: 09/15/17</p>
<p>210 Prospect St.<br />
East Longmeadow, MA 01028<br />
Amount: $507,500<br />
Buyer: Danielle E. Damour<br />
Seller: James A. Stewart<br />
Date: 09/08/17</p>
<p>351 Somers Road<br />
East Longmeadow, MA 01028<br />
Amount: $175,000<br />
Buyer: David E. Florence<br />
Seller: Cynthia M. Drenthe<br />
Date: 09/15/17</p>
<p>554 Somers Road<br />
East Longmeadow, MA 01028<br />
Amount: $210,000<br />
Buyer: Ryan Provencher<br />
Seller: Robert Paulides<br />
Date: 09/14/17</p>
<p>32 South Meadow Road<br />
East Longmeadow, MA 01028<br />
Amount: $408,000<br />
Buyer: Ryan M. Geisler<br />
Seller: John C. Stuckenbruck<br />
Date: 09/08/17</p>
<p>9 Westminster St.<br />
East Longmeadow, MA 01028<br />
Amount: $240,000<br />
Buyer: Kevin P. Kusey<br />
Seller: Richard Paige<br />
Date: 09/06/17</p>
<p>34 Windsor Lane<br />
East Longmeadow, MA 01028<br />
Amount: $439,500<br />
Buyer: Jeffrey J. Drake<br />
Seller: Steven R. Wesley<br />
Date: 09/08/17</p>
<p>GRANVILLE</p>
<p>119 South Lane<br />
Granville, MA 01034<br />
Amount: $256,000<br />
Buyer: Karen E. Ross<br />
Seller: Peter Strniste<br />
Date: 09/14/17</p>
<p>HAMPDEN</p>
<p>96 Chapin Road<br />
Hampden, MA 01036<br />
Amount: $190,000<br />
Buyer: P. K. Bagley-Bacigalupo<br />
Seller: Kenneth H. Hultstrom<br />
Date: 09/14/17</p>
<p>23 Valleyview Dr.<br />
Hampden, MA 01036<br />
Amount: $218,000<br />
Buyer: N. B. Florian-Theriaque<br />
Seller: Jonathan P. Kielbania<br />
Date: 09/13/17</p>
<p>HOLLAND</p>
<p>15 Lakeridge Dr.<br />
Holland, MA 01521<br />
Amount: $140,000<br />
Buyer: Jeffrey Nielson<br />
Seller: Annette G. Kelehan<br />
Date: 09/15/17</p>
<p>5 Linder Road<br />
Holland, MA 01521<br />
Amount: $168,000<br />
Buyer: Joshua R. Guerraz<br />
Seller: Steven J. Grimaldi<br />
Date: 09/14/17</p>
<p>46 Wales Road<br />
Holland, MA 01521<br />
Amount: $366,992<br />
Buyer: Michael R. Scanlon<br />
Seller: Nicholas B. Lafauci<br />
Date: 09/08/17</p>
<p>HOLYOKE</p>
<p>211 Bemis Road<br />
Holyoke, MA 01040<br />
Amount: $260,000<br />
Buyer: Jill L. McCormick<br />
Seller: Alissa A. Fontaine<br />
Date: 09/08/17</p>
<p>29 Brookline Ave.<br />
Holyoke, MA 01040<br />
Amount: $172,000<br />
Buyer: Ann Hill<br />
Seller: Amber T. Vail<br />
Date: 09/15/17</p>
<p>39-41 Calumet Road<br />
Holyoke, MA 01040<br />
Amount: $185,000<br />
Buyer: William T. Lyle<br />
Seller: William T. Lyle<br />
Date: 09/06/17</p>
<p>12 Corser St.<br />
Holyoke, MA 01040<br />
Amount: $383,400<br />
Buyer: Tnop Inc.<br />
Seller: 1866 Northampton St. Inc.<br />
Date: 09/12/17</p>
<p>14 Corser St.<br />
Holyoke, MA 01040<br />
Amount: $383,400<br />
Buyer: Tnop Inc.<br />
Seller: 1866 Northampton S.t Inc.<br />
Date: 09/12/17</p>
<p>23 Dale St.<br />
Holyoke, MA 01040<br />
Amount: $182,500<br />
Buyer: Melanie D. Demetriou<br />
Seller: Cynthia A. Jackson<br />
Date: 09/15/17</p>
<p>72 Elmore St.<br />
Holyoke, MA 01040<br />
Amount: $136,556<br />
Buyer: FNMA<br />
Seller: Kimberly A. Fontaine<br />
Date: 09/08/17</p>
<p>334 Homestead Ave.<br />
Holyoke, MA 01040<br />
Amount: $168,000<br />
Buyer: Madeline Rodriguez<br />
Seller: Gray, Dorothy H., (Estate)<br />
Date: 09/08/17</p>
<p>32-34 Magnolia Ave.<br />
Holyoke, MA 01040<br />
Amount: $173,500<br />
Buyer: Virginia Ocampo<br />
Seller: Susan M. Storozuk<br />
Date: 09/15/17</p>
<p>175 Michigan Ave.<br />
Holyoke, MA 01040<br />
Amount: $227,500<br />
Buyer: Matthew Lyman<br />
Seller: Heather E. Midura<br />
Date: 09/15/17</p>
<p>27 Morgan St.<br />
Holyoke, MA 01040<br />
Amount: $220,000<br />
Buyer: Brian D. Murphy<br />
Seller: Keith M. Holbrook<br />
Date: 09/05/17</p>
<p>180 Mountain View Dr.<br />
Holyoke, MA 01040<br />
Amount: $234,950<br />
Buyer: Chad Fontaine<br />
Seller: Sean M. Pelletier<br />
Date: 09/11/17</p>
<p>1238 Northampton St.<br />
Holyoke, MA 01040<br />
Amount: $235,000<br />
Buyer: Amy B. Carrier<br />
Seller: EDC Real Estate LLC<br />
Date: 09/08/17</p>
<p>1850 Northampton St.<br />
Holyoke, MA 01040<br />
Amount: $1,166,600<br />
Buyer: PeoplesBank<br />
Seller: 1866 Northampton St. Inc.<br />
Date: 09/12/17</p>
<p>1864-1866 Northampton St.<br />
Holyoke, MA 01040<br />
Amount: $1,166,600<br />
Buyer: Peoplesbank<br />
Seller: 1866 Northampton St. Inc.<br />
Date: 09/12/17</p>
<p>51 Portland St.<br />
Holyoke, MA 01040<br />
Amount: $202,000<br />
Buyer: Lindsay A. Pasdera<br />
Seller: Elaine F. Vega<br />
Date: 09/15/17</p>
<p>15 Shepard Dr.<br />
Holyoke, MA 01040<br />
Amount: $266,000<br />
Buyer: Pathlight Inc.<br />
Seller: Jon D. Lumbra<br />
Date: 09/06/17</p>
<p>167 Sky View Terrace<br />
Holyoke, MA 01040<br />
Amount: $130,000<br />
Buyer: Jacqueline P. Fraser<br />
Seller: Daniel J. Desnoyers<br />
Date: 09/14/17</p>
<p>12 Valley Heights<br />
Holyoke, MA 01040<br />
Amount: $175,000<br />
Buyer: Linda M. Devine<br />
Seller: Michael W. Zaremba<br />
Date: 09/14/17</p>
<p>42 West Glen St.<br />
Holyoke, MA 01040<br />
Amount: $170,000<br />
Buyer: Abraham J. Pabon-Serrano<br />
Seller: Don H. Oyer<br />
Date: 09/11/17</p>
<p>LONGMEADOW</p>
<p>625 Converse St.<br />
Longmeadow, MA 01106<br />
Amount: $303,000<br />
Buyer: Mark Papirio<br />
Seller: Ira A. Pollack<br />
Date: 09/08/17</p>
<p>34 Cooley Dr.<br />
Longmeadow, MA 01106<br />
Amount: $350,000<br />
Buyer: Steven L. Groccia<br />
Seller: Greg A. Desrosiers<br />
Date: 09/05/17</p>
<p>177 Cooley Dr.<br />
Longmeadow, MA 01106<br />
Amount: $375,000<br />
Buyer: Rakesh Talati<br />
Seller: William J. Mitchell<br />
Date: 09/12/17</p>
<p>734 Longmeadow St.<br />
Longmeadow, MA 01106<br />
Amount: $470,200<br />
Buyer: Longmeadow Historic Preservation<br />
Seller: JP Morgan Chase Bank<br />
Date: 09/07/17</p>
<p>756 Shaker Road<br />
Longmeadow, MA 01106<br />
Amount: $272,900<br />
Buyer: Geoffrey M. Long<br />
Seller: Thomas A. Lepper<br />
Date: 09/15/17</p>
<p>24 Wendover Road<br />
Longmeadow, MA 01106<br />
Amount: $542,500<br />
Buyer: Daniel R. Schwarting<br />
Seller: Elizabeth L. Tetreault<br />
Date: 09/06/17</p>
<p>52 Whitmun Road<br />
Longmeadow, MA 01106<br />
Amount: $210,000<br />
Buyer: Bryant E. Ostrander<br />
Seller: Jonathan M. Retchin<br />
Date: 09/15/17</p>
<p>108 Yarmouth St.<br />
Longmeadow, MA 01106<br />
Amount: $232,500<br />
Buyer: Yana Powers<br />
Seller: Ernest R. Zavalunov<br />
Date: 09/06/17</p>
<p>LUDLOW</p>
<p>92 Cady St.<br />
Ludlow, MA 01056<br />
Amount: $115,000<br />
Buyer: Joshua W. Banas<br />
Seller: Joan W. Lewis<br />
Date: 09/15/17</p>
<p>791 Chapin St.<br />
Ludlow, MA 01056<br />
Amount: $207,000<br />
Buyer: Julie Dicesare<br />
Seller: Maura C. Archuleta<br />
Date: 09/15/17</p>
<p>73 Eden St.<br />
Ludlow, MA 01056<br />
Amount: $240,000<br />
Buyer: Sean M. Burns<br />
Seller: Joan Nunziato<br />
Date: 09/05/17</p>
<p>Gaudreau Ave.<br />
Ludlow, MA 01056<br />
Amount: $256,000<br />
Buyer: Jill E. Krystofik<br />
Seller: Lisa F. King<br />
Date: 09/07/17</p>
<p>238 Holyoke St.<br />
Ludlow, MA 01056<br />
Amount: $219,900<br />
Buyer: Virgina L. Kielbania<br />
Seller: Joseph L. Hart<br />
Date: 09/13/17</p>
<p>81 Lawton St.<br />
Ludlow, MA 01056<br />
Amount: $267,379<br />
Buyer: Luke Palatino<br />
Seller: Gilbert &amp; Son Insulation<br />
Date: 09/05/17</p>
<p>278 Poole St.<br />
Ludlow, MA 01056<br />
Amount: $260,000<br />
Buyer: Noel A. Laguerre<br />
Seller: Jason R. Pease<br />
Date: 09/15/17</p>
<p>537 Poole St.<br />
Ludlow, MA 01056<br />
Amount: $345,000<br />
Buyer: Elizabeth H. Gouin<br />
Seller: John P. Gaviglio<br />
Date: 09/15/17</p>
<p>23 Shawinigan Dr.<br />
Ludlow, MA 01056<br />
Amount: $159,900<br />
Buyer: Yaser Sierra<br />
Seller: Noel A. Laguerre<br />
Date: 09/15/17</p>
<p>MONSON</p>
<p>1 Brookside Road<br />
Monson, MA 01057<br />
Amount: $215,000<br />
Buyer: Edward K. Smith<br />
Seller: Donald H. Jones<br />
Date: 09/11/17</p>
<p>39 Crest Road<br />
Monson, MA 01057<br />
Amount: $203,000<br />
Buyer: Jonathan R. Bucior<br />
Seller: Jereth M. Hodge<br />
Date: 09/08/17</p>
<p>127 Moulton Hill Road<br />
Monson, MA 01057<br />
Amount: $255,000<br />
Buyer: Elaine H. Anderson<br />
Seller: Meffen, Robert P., (Estate)<br />
Date: 09/15/17</p>
<p>51 Stafford Road<br />
Monson, MA 01057<br />
Amount: $198,378<br />
Buyer: Jake T. Janas<br />
Seller: Monson-Glendale United<br />
Date: 09/05/17</p>
<p>PALMER</p>
<p>234 Breckenridge St.<br />
Palmer, MA 01069<br />
Amount: $215,000<br />
Buyer: Benjamin S. Gravel<br />
Seller: Maple Ledge Associates<br />
Date: 09/15/17</p>
<p>12 George St.<br />
Palmer, MA 01069<br />
Amount: $178,000<br />
Buyer: Meagan C. Perrier<br />
Seller: Wayne M. Smith<br />
Date: 09/05/17</p>
<p>3013-3015 Hill St.<br />
Palmer, MA 01069<br />
Amount: $163,000<br />
Buyer: Bret M. Pisarski<br />
Seller: Fred P. Gralinski<br />
Date: 09/12/17</p>
<p>3099 Pine St.<br />
Palmer, MA 01069<br />
Amount: $124,000<br />
Buyer: Jake B. Demarey<br />
Seller: Harry C. Pegg<br />
Date: 09/08/17</p>
<p>16 Stewart Court<br />
Palmer, MA 01069<br />
Amount: $119,800<br />
Buyer: Joshua M. Dupuis<br />
Seller: FNMA<br />
Date: 09/11/17</p>
<p>3 Walters Way<br />
Palmer, MA 01069<br />
Amount: $298,000<br />
Buyer: James A. Moreau<br />
Seller: Kimberley K. McLoskey<br />
Date: 09/15/17</p>
<p>372 Ware St.<br />
Palmer, MA 01069<br />
Amount: $155,000<br />
Buyer: John M. Griggs<br />
Seller: Tanya A. Saylor<br />
Date: 09/14/17</p>
<p>SOUTHWICK</p>
<p>179 Berkshire Ave.<br />
Southwick, MA 01077<br />
Amount: $138,000<br />
Buyer: US Bank<br />
Seller: Teddy J. Cieplinsky<br />
Date: 09/12/17</p>
<p>175 College Hwy.<br />
Southwick, MA 01077<br />
Amount: $159,900<br />
Buyer: Thomas A. Montagna<br />
Seller: Keenan, Michael P., (Estate)<br />
Date: 09/15/17</p>
<p>5 Echo Road<br />
Southwick, MA 01077<br />
Amount: $149,000<br />
Buyer: Walter R. Tucker<br />
Seller: Jon E. Lafreniere<br />
Date: 09/14/17</p>
<p>147 Fred Jackson Road<br />
Southwick, MA 01077<br />
Amount: $310,000<br />
Buyer: Keith Walker<br />
Seller: Kevin M. Solek<br />
Date: 09/08/17</p>
<p>26 Laro Road<br />
Southwick, MA 01077<br />
Amount: $388,000<br />
Buyer: Joseph R. Searles<br />
Seller: Paula Lapolice<br />
Date: 09/06/17</p>
<p>4 Miller Road<br />
Southwick, MA 01077<br />
Amount: $255,000<br />
Buyer: Nikolay T. Nedeoglo<br />
Seller: Marc A. Hanks<br />
Date: 09/12/17</p>
<p>342 North Loomis St.<br />
Southwick, MA 01077<br />
Amount: $280,000<br />
Buyer: Paula Lapolice<br />
Seller: Paul R. Breveleri<br />
Date: 09/11/17</p>
<p>37 Pineywood Road<br />
Southwick, MA 01077<br />
Amount: $226,000<br />
Buyer: Brian L. Hersey<br />
Seller: Joseph Searles<br />
Date: 09/06/17</p>
<p>SPRINGFIELD</p>
<p>22 Amanda St.<br />
Springfield, MA 01118<br />
Amount: $126,400<br />
Buyer: FNMA<br />
Seller: Christopher M. McCrae<br />
Date: 09/12/17</p>
<p>114 Andrew St.<br />
Springfield, MA 01109<br />
Amount: $124,000<br />
Buyer: Teresa Mateo<br />
Seller: Pioneer Housing LLC<br />
Date: 09/12/17</p>
<p>1289 Bay St.<br />
Springfield, MA 01109<br />
Amount: $232,000<br />
Buyer: Jean W. Cesar<br />
Seller: Grahams Construction Co.<br />
Date: 09/15/17</p>
<p>726 Belmont Ave.<br />
Springfield, MA 01108<br />
Amount: $223,900<br />
Buyer: Airbel Real Estate LLC<br />
Seller: Hampden Realty LLC<br />
Date: 09/06/17</p>
<p>788 Belmont Ave.<br />
Springfield, MA 01108<br />
Amount: $202,000<br />
Buyer: Airbel Real Estate LLC<br />
Seller: Yellowbrick Property LLC<br />
Date: 09/05/17</p>
<p>165 Belvidere St.<br />
Springfield, MA 01108<br />
Amount: $151,009<br />
Buyer: JP Morgan Chase Bank<br />
Seller: Stanley Cross<br />
Date: 09/05/17</p>
<p>1010 Berkshire Ave.<br />
Springfield, MA 01151<br />
Amount: $130,000<br />
Buyer: Carmen M. Berrios<br />
Seller: Nicholas A. Crespo<br />
Date: 09/11/17</p>
<p>620 Bradley Road<br />
Springfield, MA 01109<br />
Amount: $125,000<br />
Buyer: DJD Real Estate LLC<br />
Seller: Timothy M. Foley<br />
Date: 09/13/17</p>
<p>1330 Bradley Road<br />
Springfield, MA 01118<br />
Amount: $190,000<br />
Buyer: Luis F. Gomez<br />
Seller: Elizabeth Belle-Isle<br />
Date: 09/15/17</p>
<p>90 Canterbury Road<br />
Springfield, MA 01118<br />
Amount: $159,600<br />
Buyer: Ashley A. Dutton<br />
Seller: Richard G. Bangs<br />
Date: 09/08/17</p>
<p>1459 Carew St.<br />
Springfield, MA 01104<br />
Amount: $184,000<br />
Buyer: Gloria Velez<br />
Seller: David R. Bellucci<br />
Date: 09/15/17</p>
<p>98 Carr St.<br />
Springfield, MA 01118<br />
Amount: $228,000<br />
Buyer: Jorge L. Serrano<br />
Seller: Robert D. Baldwin<br />
Date: 09/08/17</p>
<p>73 Castle St.<br />
Springfield, MA 01118<br />
Amount: $180,000<br />
Buyer: Thelma L. Thomas<br />
Seller: Arthur G. Knodler<br />
Date: 09/11/17</p>
<p>24 Cindy Circle<br />
Springfield, MA 01129<br />
Amount: $181,500<br />
Buyer: Paul Ouimette<br />
Seller: Deborah M. Moran<br />
Date: 09/15/17</p>
<p>61 Crystal Ave.<br />
Springfield, MA 01108<br />
Amount: $132,000<br />
Buyer: Errol G. Green<br />
Seller: Michael Zheng<br />
Date: 09/15/17</p>
<p>121 Dartmouth Terrace<br />
Springfield, MA 01109<br />
Amount: $263,000<br />
Buyer: Louis A. Love<br />
Seller: Greg Welch<br />
Date: 09/08/17</p>
<p>111 Dayton St.<br />
Springfield, MA 01118<br />
Amount: $190,000<br />
Buyer: Leroy Dixon<br />
Seller: Brendan P. Cronin<br />
Date: 09/08/17</p>
<p>17 Doyle Ave.<br />
Springfield, MA 01104<br />
Amount: $180,000<br />
Buyer: Ali Alzubaidi<br />
Seller: Janice M. Klaus<br />
Date: 09/14/17</p>
<p>92 Ellendale Circle<br />
Springfield, MA 01128<br />
Amount: $243,000<br />
Buyer: Sonia N. Fields<br />
Seller: Choo Duk-Heiskala<br />
Date: 09/15/17</p>
<p>17 Ellsworth Ave.<br />
Springfield, MA 01118<br />
Amount: $124,500<br />
Buyer: FHLM<br />
Seller: Andrew J. Pac<br />
Date: 09/12/17</p>
<p>34 Eloise St.<br />
Springfield, MA 01118<br />
Amount: $124,000<br />
Buyer: HSBC Bank<br />
Seller: Tarra M. Saccamando<br />
Date: 09/06/17</p>
<p>55 Fenway Dr.<br />
Springfield, MA 01119<br />
Amount: $134,000<br />
Buyer: Country Development Corp.<br />
Seller: Joan E. Butler<br />
Date: 09/12/17</p>
<p>35 Flower St.<br />
Springfield, MA 01118<br />
Amount: $250,000<br />
Buyer: Shamieka Stewart<br />
Seller: Migual A. Rodrigez<br />
Date: 09/14/17</p>
<p>56-60 Fort Pleasant Ave.<br />
Springfield, MA 01108<br />
Amount: $925,000<br />
Buyer: 56-60 Fort Pleasant LLC<br />
Seller: Youngs Realty Management<br />
Date: 09/15/17</p>
<p>141 Freeman Terrace<br />
Springfield, MA 01104<br />
Amount: $115,000<br />
Buyer: Betzaida Diaz<br />
Seller: Jose Matos<br />
Date: 09/15/17</p>
<p>64 Glencoe St.<br />
Springfield, MA 01104<br />
Amount: $123,124<br />
Buyer: Bayview Loan Servicing<br />
Seller: Luis Cintron<br />
Date: 09/14/17</p>
<p>74 Glenham St.<br />
Springfield, MA 01104<br />
Amount: $164,900<br />
Buyer: Eugene L. Pretlow<br />
Seller: US Bank<br />
Date: 09/15/17</p>
<p>44-46 Gordon St.<br />
Springfield, MA 01108<br />
Amount: $153,000<br />
Buyer: Melanie Pham<br />
Seller: Norman W. Green<br />
Date: 09/15/17</p>
<p>41 Grand St.<br />
Springfield, MA 01108<br />
Amount: $150,000<br />
Buyer: Antony Massop<br />
Seller: Leon Hutt<br />
Date: 09/15/17</p>
<p>14 Horne St.<br />
Springfield, MA 01119<br />
Amount: $272,000<br />
Buyer: Raymond Aguirre<br />
Seller: East Coast Contracting<br />
Date: 09/05/17</p>
<p>11 Isabel St.<br />
Springfield, MA 01109<br />
Amount: $150,000<br />
Buyer: Leidy T. Ferreira<br />
Seller: Raymond R. Duval<br />
Date: 09/15/17</p>
<p>31-33 James St.<br />
Springfield, MA 01105<br />
Amount: $135,000<br />
Buyer: Glenroy Henry<br />
Seller: Share Point LLC<br />
Date: 09/06/17</p>
<p>26 Macomber Ave.<br />
Springfield, MA 01119<br />
Amount: $170,600<br />
Buyer: Barbara Bauer<br />
Seller: Heather M. Friedrich<br />
Date: 09/08/17</p>
<p>99 Merrimac Ave.<br />
Springfield, MA 01104<br />
Amount: $126,000<br />
Buyer: Yolanda L. Arroyo<br />
Seller: Lori A. Randall<br />
Date: 09/06/17</p>
<p>66 Oak Ridge St.<br />
Springfield, MA 01151<br />
Amount: $219,000<br />
Buyer: Tam Le<br />
Seller: Carlos A. Maio<br />
Date: 09/15/17</p>
<p>27-29 Oakwood Terrace<br />
Springfield, MA 01109<br />
Amount: $183,000<br />
Buyer: Victor M. Lopez-Garcia<br />
Seller: Onota Rental LLC<br />
Date: 09/12/17</p>
<p>105 Old Brook Road<br />
Springfield, MA 01118<br />
Amount: $160,000<br />
Buyer: Richard A. Stennett<br />
Seller: FNMA<br />
Date: 09/15/17</p>
<p>28 Osgood St.<br />
Springfield, MA 01107<br />
Amount: $124,000<br />
Buyer: Omar Guzman<br />
Seller: Sheila V. Rivera<br />
Date: 09/06/17</p>
<p>1434 Page Blvd.<br />
Springfield, MA 01104<br />
Amount: $205,000<br />
Buyer: Angel L. Guzman<br />
Seller: James T. McInerney<br />
Date: 09/15/17</p>
<p>1801 Page Blvd.<br />
Springfield, MA 01151<br />
Amount: $300,000<br />
Buyer: Boondock Enterprises LLC<br />
Seller: Javal Inc.<br />
Date: 09/05/17</p>
<p>1357 Parker St.<br />
Springfield, MA 01129<br />
Amount: $187,500<br />
Buyer: Henry Mercado<br />
Seller: Sherry A. Marchessault<br />
Date: 09/13/17</p>
<p>25 Riverview Terrace<br />
Springfield, MA 01108<br />
Amount: $228,000<br />
Buyer: Charles Mutigwe<br />
Seller: Kerri Saucier<br />
Date: 09/11/17</p>
<p>22 Roosevelt Ave.<br />
Springfield, MA 01118<br />
Amount: $175,000<br />
Buyer: Ryan Kennedy<br />
Seller: Ziohomz &amp; Properties LLC<br />
Date: 09/08/17</p>
<p>10-12 San Miguel St.<br />
Springfield, MA 01104<br />
Amount: $215,000<br />
Buyer: Samuel V. Verges<br />
Seller: Antoni M. Bryda<br />
Date: 09/11/17</p>
<p>54 Slater Ave.<br />
Springfield, MA 01119<br />
Amount: $145,000<br />
Buyer: James E. Stewart<br />
Seller: Buchanan, Joseph N, (Estate)<br />
Date: 09/05/17</p>
<p>165 Stapleton Road<br />
Springfield, MA 01109<br />
Amount: $175,000<br />
Buyer: Eddie Sierra<br />
Seller: Joy M. Grandfield<br />
Date: 09/14/17</p>
<p>87 Wakefield St.<br />
Springfield, MA 01151<br />
Amount: $129,000<br />
Buyer: Allen T. Collins<br />
Seller: Nicholas M. Falardeau<br />
Date: 09/07/17</p>
<p>112 West Canton Circle<br />
Springfield, MA 01104<br />
Amount: $124,900<br />
Buyer: Brian A. Johnson<br />
Seller: Thomas E. Pitts<br />
Date: 09/08/17</p>
<p>75 Wrenwood St.<br />
Springfield, MA 01119<br />
Amount: $122,564<br />
Buyer: Damian Cieszkowski<br />
Seller: HSBC Bank<br />
Date: 09/08/17</p>
<p>TOLLAND</p>
<p>302 Fox Den Road<br />
Tolland, MA 01034<br />
Amount: $290,000<br />
Buyer: George P. Damico<br />
Seller: Juan N. Rodriguez<br />
Date: 09/15/17</p>
<p>92 Porcupine Point Road<br />
Tolland, MA 01034<br />
Amount: $585,000<br />
Buyer: 210 Woodcliff Road RT<br />
Seller: Theodore F. Babbitt<br />
Date: 09/08/17</p>
<p>WALES</p>
<p>28 Ainsworth Hill Road<br />
Wales, MA 01081<br />
Amount: $165,000<br />
Buyer: Brian Farnham<br />
Seller: Michael Milanese<br />
Date: 09/13/17</p>
<p>161 Stafford Road<br />
Wales, MA 01081<br />
Amount: $173,750<br />
Buyer: Ronald Besaw<br />
Seller: Elizabeth M. Besaw<br />
Date: 09/13/17</p>
<p>WEST SPRINGFIELD</p>
<p>159 Albert St.<br />
West Springfield, MA 01089<br />
Amount: $250,555<br />
Buyer: US Bank<br />
Seller: Christopher J. Lozinski<br />
Date: 09/07/17</p>
<p>6 Druids Lane<br />
West Springfield, MA 01089<br />
Amount: $239,900<br />
Buyer: Miguel A. Santana<br />
Seller: Celeste D. Piccin<br />
Date: 09/15/17</p>
<p>40 Elmdale St.<br />
West Springfield, MA 01089<br />
Amount: $179,000<br />
Buyer: Kash Reddy LLC<br />
Seller: White Birch Garden Apartments<br />
Date: 09/15/17</p>
<p>367 Lancaster Ave.<br />
West Springfield, MA 01089<br />
Amount: $195,000<br />
Buyer: Matthew D. Lane<br />
Seller: Gallo, Paul, (Estate)<br />
Date: 09/15/17</p>
<p>250 Poplar Ave.<br />
West Springfield, MA 01089<br />
Amount: $232,000<br />
Buyer: Shannon Cavanaugh<br />
Seller: Rebecca J. Willson<br />
Date: 09/14/17</p>
<p>673 Rogers Ave.<br />
West Springfield, MA 01089<br />
Amount: $276,000<br />
Buyer: Robert A. Spiegler<br />
Seller: Rosemary Hannoush-Helou<br />
Date: 09/12/17</p>
<p>29 Webster Ave.<br />
West Springfield, MA 01089<br />
Amount: $176,000<br />
Buyer: Bret Biram<br />
Seller: Robin R. Sheldon<br />
Date: 09/08/17</p>
<p>WESTFIELD</p>
<p>48 Berkshire Dr.<br />
Westfield, MA 01085<br />
Amount: $185,000<br />
Buyer: Richard Holve<br />
Seller: Michael Hebda<br />
Date: 09/06/17</p>
<p>4 College Park Lane<br />
Westfield, MA 01085<br />
Amount: $279,900<br />
Buyer: Christopher F. Newby<br />
Seller: Maria C. Letasz<br />
Date: 09/15/17</p>
<p>8 Frederick St.<br />
Westfield, MA 01085<br />
Amount: $255,000<br />
Buyer: Noah L. Goldstein<br />
Seller: John F. Hyland<br />
Date: 09/07/17</p>
<p>72 Glenwood Dr.<br />
Westfield, MA 01085<br />
Amount: $250,000<br />
Buyer: Christopher J. Krutka<br />
Seller: William J. Carrigan<br />
Date: 09/13/17</p>
<p>4 Greenwood St.<br />
Westfield, MA 01085<br />
Amount: $175,000<br />
Buyer: Brian F. Dellatore<br />
Seller: Diamond Investment Group<br />
Date: 09/08/17</p>
<p>77 Heggie Dr.<br />
Westfield, MA 01085<br />
Amount: $127,100<br />
Buyer: Wells Fargo Bank<br />
Seller: Jessica A. Maynard<br />
Date: 09/13/17</p>
<p>37 Highland View St.<br />
Westfield, MA 01085<br />
Amount: $118,900<br />
Buyer: Pennymac Loan Services<br />
Seller: Evelyn Serrano<br />
Date: 09/06/17</p>
<p>7 Hillary Lane<br />
Westfield, MA 01085<br />
Amount: $387,000<br />
Buyer: Scott M. Gray<br />
Seller: Ronald J. Stevenson<br />
Date: 09/08/17</p>
<p>44 Jefferson St.<br />
Westfield, MA 01085<br />
Amount: $260,000<br />
Buyer: JP&amp;SP Realty LLC<br />
Seller: Ronald D. Kaddy<br />
Date: 09/15/17</p>
<p>37 Northridge Road<br />
Westfield, MA 01085<br />
Amount: $345,000<br />
Buyer: Jason M. Wheeler<br />
Seller: Teresa A. Lathrop<br />
Date: 09/08/17</p>
<p>18 Old Holyoke Road<br />
Westfield, MA 01085<br />
Amount: $200,000<br />
Buyer: Matthew E. Bittlingmeier<br />
Seller: Jason M. Wheeler<br />
Date: 09/08/17</p>
<p>23 Pearl St.<br />
Westfield, MA 01085<br />
Amount: $205,000<br />
Buyer: Krista D. Chechile<br />
Seller: Jessica L. Crandall<br />
Date: 09/15/17</p>
<p>220 Prospect St., Ext<br />
Westfield, MA 01085<br />
Amount: $287,000<br />
Buyer: Arion M. Slingerland<br />
Seller: Brian T. Cleland<br />
Date: 09/06/17</p>
<p>81 Roosevelt Ave.<br />
Westfield, MA 01085<br />
Amount: $199,900<br />
Buyer: Kamlyn Allman<br />
Seller: Robert G. Gordon<br />
Date: 09/15/17</p>
<p>15 Skipper Lane<br />
Westfield, MA 01085<br />
Amount: $228,500<br />
Buyer: Michael Hebda<br />
Seller: Michael C. Chechile<br />
Date: 09/06/17</p>
<p>16 Sherman St., Ext<br />
Westfield, MA 01085<br />
Amount: $245,000<br />
Buyer: David J. Zagula<br />
Seller: George R. Fleury<br />
Date: 09/15/17</p>
<p>62 South Meadow Road<br />
Westfield, MA 01085<br />
Amount: $209,659<br />
Buyer: Wells Fargo Bank<br />
Seller: Christine A. Koske<br />
Date: 09/12/17</p>
<p>710 Southampton Road<br />
Westfield, MA 01085<br />
Amount: $415,000<br />
Buyer: MRC Enterprises LLC<br />
Seller: Sandra L. Boyd<br />
Date: 09/05/17</p>
<p>47 Steiger Dr.<br />
Westfield, MA 01085<br />
Amount: $197,000<br />
Buyer: Carrie M. Baker<br />
Seller: James E. Angell<br />
Date: 09/15/17</p>
<p>128 Susan Dr.<br />
Westfield, MA 01085<br />
Amount: $242,000<br />
Buyer: Andrey Saykin<br />
Seller: Melissa A. Fenton<br />
Date: 09/12/17</p>
<p>31 Susan Dr.<br />
Westfield, MA 01085<br />
Amount: $262,000<br />
Buyer: Nathaniel Towse<br />
Seller: Bethann McCoy<br />
Date: 09/14/17</p>
<p>35 Turnpike Industrial Road<br />
Westfield, MA 01085<br />
Amount: $5,100,000<br />
Buyer: G&amp;I 9 Cadence LLC<br />
Seller: Canam Po LP<br />
Date: 09/05/17</p>
<p>68 Valley View Dr.<br />
Westfield, MA 01085<br />
Amount: $180,000<br />
Buyer: Christopher J. Burke<br />
Seller: Aileen M. Weaver<br />
Date: 09/08/17</p>
<p>120 West Silver St.<br />
Westfield, MA 01085<br />
Amount: $285,000<br />
Buyer: Maria C. Letasz<br />
Seller: Elizabeth A. Butcher<br />
Date: 09/15/17</p>
<p>292 West Road<br />
Westfield, MA 01085<br />
Amount: $279,900<br />
Buyer: Henry M. Bisbee<br />
Seller: Joseph F. Hebda<br />
Date: 09/11/17</p>
<p>25 Woodland Road<br />
Westfield, MA 01085<br />
Amount: $160,000<br />
Buyer: Roger W. Fleury Jr RET<br />
Seller: Tallage Adams LLC<br />
Date: 09/15/17</p>
<p>WILBRAHAM</p>
<p>5 Branch Road<br />
Wilbraham, MA 01095<br />
Amount: $250,000<br />
Buyer: Tatiana Eskandarinejad<br />
Seller: Bruce R. Bergeron<br />
Date: 09/08/17</p>
<p>194 Crane Hill Road<br />
Wilbraham, MA 01095<br />
Amount: $371,500<br />
Buyer: Kelly D. Hayes<br />
Seller: Ruth A. Giroux<br />
Date: 09/07/17</p>
<p>2 Greenwood Road<br />
Wilbraham, MA 01095<br />
Amount: $265,000<br />
Buyer: Donna J. Gregory<br />
Seller: Rena M. Mathews<br />
Date: 09/11/17</p>
<p>4 Maplewood Dr.<br />
Wilbraham, MA 01095<br />
Amount: $289,000<br />
Buyer: Joseph A. Cordi<br />
Seller: Thomas J. Doyle<br />
Date: 09/15/17</p>
<p>10 Poplar Dr.<br />
Wilbraham, MA 01095<br />
Amount: $285,000<br />
Buyer: Mark Pafumi<br />
Seller: FNMA<br />
Date: 09/06/17</p>
<p>8 Sherwin Road<br />
Wilbraham, MA 01095<br />
Amount: $419,900<br />
Buyer: Anthony M. Caratozzolo<br />
Seller: AC Homebuilding LLC<br />
Date: 09/06/17</p>
<p>10 Sherwin Road<br />
Wilbraham, MA 01095<br />
Amount: $139,900<br />
Buyer: Michael Dyer<br />
Seller: Sherwin Road RT<br />
Date: 09/06/17</p>
<p>60 Washington Road<br />
Wilbraham, MA 01095<br />
Amount: $145,000<br />
Buyer: Erik Vanderleeden<br />
Seller: Schaefer, Sophia, (Estate)<br />
Date: 09/15/17</p>
<p>HAMPSHIRE COUNTY</p>
<p>AMHERST</p>
<p>24 Aubinwood Road<br />
Amherst, MA 01002<br />
Amount: $425,000<br />
Buyer: Cora Fernandez-Anderson<br />
Seller: ARJ 15 T. B<br />
Date: 09/05/17</p>
<p>9 Carriage Lane<br />
Amherst, MA 01002<br />
Amount: $307,500<br />
Buyer: Kristine Afrikyan<br />
Seller: Timothy C. Thompson<br />
Date: 09/15/17</p>
<p>792 East Pleasant St.<br />
Amherst, MA 01002<br />
Amount: $347,500<br />
Buyer: Geoffrey C. Dawe<br />
Seller: Carol Lynch<br />
Date: 09/14/17</p>
<p>144 Glendale Road<br />
Amherst, MA 01002<br />
Amount: $240,000<br />
Buyer: MTGLQ Investors LP<br />
Seller: Bilal M. Ghandour<br />
Date: 09/12/17</p>
<p>36 Hartman Road<br />
Amherst, MA 01002<br />
Amount: $325,000<br />
Buyer: Qiye Sun<br />
Seller: Cassandra L. Kosloski<br />
Date: 09/05/17</p>
<p>337 Meadow St.<br />
Amherst, MA 01002<br />
Amount: $245,000<br />
Buyer: Mark Power<br />
Seller: Robert E. Devine<br />
Date: 09/15/17</p>
<p>157 Mill Lane<br />
Amherst, MA 01002<br />
Amount: $228,000<br />
Buyer: Amherst College<br />
Seller: Robert T. Sweeney<br />
Date: 09/11/17</p>
<p>226 Pine St.<br />
Amherst, MA 01002<br />
Amount: $222,500<br />
Buyer: Julia N. Khan<br />
Seller: Burlin Barr<br />
Date: 09/08/17</p>
<p>70 Stony Hill Road<br />
Amherst, MA 01002<br />
Amount: $259,000<br />
Buyer: Carla R. Savetsky<br />
Seller: Omar S. Dahi<br />
Date: 09/05/17</p>
<p>135 Summer St.<br />
Amherst, MA 01002<br />
Amount: $310,000<br />
Buyer: Ian Walls<br />
Seller: Verrill, Elizabeth H., (Estate)<br />
Date: 09/13/17</p>
<p>40 Van Meter Dr.<br />
Amherst, MA 01002<br />
Amount: $294,900<br />
Buyer: Danielle Raad<br />
Seller: Ian Boyd<br />
Date: 09/08/17</p>
<p>BELCHERTOWN</p>
<p>62 Clark St.<br />
Belchertown, MA 01007<br />
Amount: $238,500<br />
Buyer: Elis Feingold-Jackendoff<br />
Seller: Shauna M. Roper<br />
Date: 09/08/17</p>
<p>110 Daniel Shays Hwy.<br />
Belchertown, MA 01007<br />
Amount: $130,000<br />
Buyer: Amanda R. Kavanagh<br />
Seller: US Bank<br />
Date: 09/05/17</p>
<p>6 Forest Road<br />
Belchertown, MA 01007<br />
Amount: $270,500<br />
Buyer: Jennifer A. Miller<br />
Seller: Matthew R. Streeter<br />
Date: 09/07/17</p>
<p>10 Sabin St.<br />
Belchertown, MA 01007<br />
Amount: $350,000<br />
Buyer: George I. McDaniel<br />
Seller: Patricia M. Lafore<br />
Date: 09/15/17</p>
<p>690 South Washington St.<br />
Belchertown, MA 01007<br />
Amount: $389,450<br />
Buyer: Keith Lussier<br />
Seller: Whisperwood LLC<br />
Date: 09/06/17</p>
<p>CHESTERFIELD</p>
<p>67 Stage Road<br />
Chesterfield, MA 01026<br />
Amount: $210,000<br />
Buyer: Eric W. Liimatainen<br />
Seller: Bisbee, Alice C., (Estate)<br />
Date: 09/13/17</p>
<p>EASTHAMPTON</p>
<p>198 East St.<br />
Easthampton, MA 01027<br />
Amount: $120,000<br />
Buyer: Shawn T. Forest-Ussach<br />
Seller: Robert G. Redfern<br />
Date: 09/08/17</p>
<p>7 Franklin St.<br />
Easthampton, MA 01027<br />
Amount: $249,900<br />
Buyer: Harold J. Weeks<br />
Seller: Revampit LLC<br />
Date: 09/12/17</p>
<p>57 Highland Ave.<br />
Easthampton, MA 01027<br />
Amount: $185,000<br />
Buyer: Terri L. Garvey<br />
Seller: Kimberly A. Potasky<br />
Date: 09/05/17</p>
<p>63 Highland Ave.<br />
Easthampton, MA 01027<br />
Amount: $316,000<br />
Buyer: Kathleen Etzel<br />
Seller: Kevin C. Netto<br />
Date: 09/08/17</p>
<p>4-6 Mill St.<br />
Easthampton, MA 01027<br />
Amount: $282,500<br />
Buyer: Joshua H. Cornehlsen<br />
Seller: Jessica S. Gifford<br />
Date: 09/14/17</p>
<p>55 Northampton St.<br />
Easthampton, MA 01027<br />
Amount: $329,900<br />
Buyer: Michael Hempstead<br />
Seller: Jennifer M. Dragon<br />
Date: 09/08/17</p>
<p>18 Oliver St.<br />
Easthampton, MA 01027<br />
Amount: $220,000<br />
Buyer: Theodore D. Towne<br />
Seller: No Place Like Home Properties<br />
Date: 09/08/17</p>
<p>8 Robin Road<br />
Easthampton, MA 01027<br />
Amount: $312,400<br />
Buyer: Marilyn G. Mooers<br />
Seller: Colby E. Quinn<br />
Date: 09/06/17</p>
<p>4 Torrey St.<br />
Easthampton, MA 01027<br />
Amount: $349,500<br />
Buyer: Corey K. Lalime<br />
Seller: Jeffrey R. Hildreth<br />
Date: 09/05/17</p>
<p>45 Westview Terrace<br />
Easthampton, MA 01027<br />
Amount: $340,000<br />
Buyer: Kate M. Hancock<br />
Seller: Virginia F. Raymond RET<br />
Date: 09/06/17</p>
<p>8 Williams St.<br />
Easthampton, MA 01027<br />
Amount: $240,000<br />
Buyer: Allison T. Butler<br />
Seller: Nancy A. Scott<br />
Date: 09/13/17</p>
<p>3 Willow Circle<br />
Easthampton, MA 01027<br />
Amount: $390,000<br />
Buyer: Matthew P. Boruchowski<br />
Seller: Timothy M. Davis<br />
Date: 09/12/17</p>
<p>GRANBY</p>
<p>18 Darrel Ave.<br />
Granby, MA 01033<br />
Amount: $249,900<br />
Buyer: Mark Hansel<br />
Seller: Jason Balut<br />
Date: 09/05/17</p>
<p>19 Jennifer Dr.<br />
Granby, MA 01033<br />
Amount: $337,000<br />
Buyer: Onur Onder<br />
Seller: Todd Blais<br />
Date: 09/07/17</p>
<p>107 Maximilian Dr.<br />
Granby, MA 01033<br />
Amount: $430,000<br />
Buyer: Brian C. Carillon<br />
Seller: Frank L. Bradfield<br />
Date: 09/11/17</p>
<p>34 North St.<br />
Granby, MA 01033<br />
Amount: $310,000<br />
Buyer: Steven W. King<br />
Seller: Brian C. Carillon<br />
Date: 09/07/17</p>
<p>55 North St.<br />
Granby, MA 01033<br />
Amount: $279,000<br />
Buyer: Henry J. Wielgosz<br />
Seller: Patrick E. Kappenman<br />
Date: 09/11/17</p>
<p>HADLEY</p>
<p>7 Meadowbrook Dr.<br />
Hadley, MA 01035<br />
Amount: $200,000<br />
Buyer: Devin R. Tomlinson<br />
Seller: Moakler FT<br />
Date: 09/08/17</p>
<p>204 River Dr.<br />
Hadley, MA 01035<br />
Amount: $235,000<br />
Buyer: Donald C. Sadler<br />
Seller: Mitchell J. Kuc<br />
Date: 09/13/17</p>
<p>70 Russell St.<br />
Hadley, MA 01035<br />
Amount: $195,000<br />
Buyer: Goldman Sachs Mortgage Co.<br />
Seller: R. Susan Woods<br />
Date: 09/07/17</p>
<p>HATFIELD</p>
<p>23 Bridge St.<br />
Hatfield, MA 01038<br />
Amount: $150,000<br />
Buyer: Robert A. Liebenow<br />
Seller: Frank L. Liebenow<br />
Date: 09/05/17</p>
<p>118 Elm St.<br />
Hatfield, MA 01038<br />
Amount: $220,000<br />
Buyer: Catherine M. Moriarty<br />
Seller: Eric W. Liimatainen<br />
Date: 09/13/17</p>
<p>48 Main St.<br />
Hatfield, MA 01038<br />
Amount: $485,000<br />
Buyer: Peter P. Grandonico<br />
Seller: Harold F. Green<br />
Date: 09/15/17</p>
<p>HUNTINGTON</p>
<p>4 Searle Road<br />
Huntington, MA 01050<br />
Amount: $340,000<br />
Buyer: Joseph T. Wichowski<br />
Seller: William A. Shover<br />
Date: 09/08/17</p>
<p>MIDDLEFIELD</p>
<p>1 Skyline Trail<br />
Middlefield, MA 01011<br />
Amount: $200,000<br />
Buyer: Sean G. Duma<br />
Seller: Robyn T. Stimpson<br />
Date: 09/12/17</p>
<p>NORTHAMPTON</p>
<p>259 Acrebrook Dr.<br />
Northampton, MA 01062<br />
Amount: $254,000<br />
Buyer: Holly A. Sweeney<br />
Seller: Anthony L. Bombard<br />
Date: 09/15/17</p>
<p>80 Damon Road<br />
Northampton, MA 01060<br />
Amount: $126,000<br />
Buyer: Benjamin Dion<br />
Seller: John A. Marchand<br />
Date: 09/07/17</p>
<p>189 Drury Lane<br />
Northampton, MA 01027<br />
Amount: $150,000<br />
Buyer: William H. Marotto<br />
Seller: Crescione LT<br />
Date: 09/13/17</p>
<p>18 Fairview Ave.<br />
Northampton, MA 01060<br />
Amount: $402,000<br />
Buyer: Anna Lusardi<br />
Seller: Susan E. Stebbins<br />
Date: 09/08/17</p>
<p>9 Federal St.<br />
Northampton, MA 01062<br />
Amount: $259,000<br />
Buyer: Amy E. Martyn<br />
Seller: Cecilia G. Martyn RET<br />
Date: 09/12/17</p>
<p>90 Franklin St.<br />
Northampton, MA 01060<br />
Amount: $580,000<br />
Buyer: Katharine Gartner<br />
Seller: Stephen S. Daniell<br />
Date: 09/11/17</p>
<p>31 Graves Ave.<br />
Northampton, MA 01060<br />
Amount: $408,000<br />
Buyer: L. G&amp;M B. Williams LT<br />
Seller: Esther G. Gendel<br />
Date: 09/13/17</p>
<p>160 Nonotuck St.<br />
Northampton, MA 01062<br />
Amount: $264,100<br />
Buyer: Richard C. Weis<br />
Seller: Charles K. Barcomb<br />
Date: 09/08/17</p>
<p>123 Williams St.<br />
Northampton, MA 01060<br />
Amount: $140,000<br />
Buyer: Valley Building Co. Inc.<br />
Seller: William J. Blizniak<br />
Date: 09/14/17</p>
<p>SOUTH HADLEY</p>
<p>614 Amherst Road<br />
South Hadley, MA 01075<br />
Amount: $190,000<br />
Buyer: Henry Bristol<br />
Seller: Murphy, Karen R., (Estate)<br />
Date: 09/07/17</p>
<p>295 East St.<br />
South Hadley, MA 01075<br />
Amount: $310,000<br />
Buyer: Henry Komosa<br />
Seller: Bank New York Mellon<br />
Date: 09/08/17</p>
<p>52 Lyman St.<br />
South Hadley, MA 01075<br />
Amount: $131,200<br />
Buyer: Wells Fargo Bank<br />
Seller: Arthur L. Stoltz<br />
Date: 09/12/17</p>
<p>446-448 Newton St.<br />
South Hadley, MA 01075<br />
Amount: $405,000<br />
Buyer: 446-448 Newton St. Realty<br />
Seller: Kay G. Lerner<br />
Date: 09/14/17</p>
<p>3 Sunset Ave.<br />
South Hadley, MA 01075<br />
Amount: $255,900<br />
Buyer: Timothy J. Dorman<br />
Seller: Deborah L. Phoenix<br />
Date: 09/15/17</p>
<p>13 Susan Ave.<br />
South Hadley, MA 01075<br />
Amount: $187,000<br />
Buyer: Berengere Cusin<br />
Seller: Christine P. Jaspersohn<br />
Date: 09/08/17</p>
<p>SOUTHAMPTON</p>
<p>56 Cottage Ave.<br />
Southampton, MA 01073<br />
Amount: $178,000<br />
Buyer: Christopher T. Amidon<br />
Seller: Monahan, Thomas M., (Estate)<br />
Date: 09/08/17</p>
<p>WARE</p>
<p>2 Lagoon Road<br />
Ware, MA 01082<br />
Amount: $243,000<br />
Buyer: Charles E. Howard<br />
Seller: Edward T. Hudson<br />
Date: 09/15/17</p>
<p>62 Old Gilbertville Road<br />
Ware, MA 01082<br />
Amount: $177,000<br />
Buyer: Benjamin M. St.George<br />
Seller: Marie A. Rathemacher-Reo<br />
Date: 09/14/17</p>
<p>76 Old Poor Farm Road<br />
Ware, MA 01082<br />
Amount: $320,000<br />
Buyer: Roger L. Dugas<br />
Seller: Troy Booth<br />
Date: 09/13/17</p>
<p>292 Osborne Road<br />
Ware, MA 01082<br />
Amount: $259,900<br />
Buyer: Sharyn C. Trott<br />
Seller: Rabschnuk FT<br />
Date: 09/08/17</p>
<p>2 Susan Dr.<br />
Ware, MA 01082<br />
Amount: $370,000<br />
Buyer: John F. Slattery<br />
Seller: Joel Harder<br />
Date: 09/14/17</p>
<p>238 West St.<br />
Ware, MA 01082<br />
Amount: $185,000<br />
Buyer: Danny T. Harper<br />
Seller: Robert E. Varney<br />
Date: 09/08/17</p>
<p>WILLIAMSBURG</p>
<p>91 Main St.<br />
Williamsburg, MA 01096<br />
Amount: $356,000<br />
Buyer: Susan E. Stebbins<br />
Seller: Kathleen B. Etzel<br />
Date: 09/08/17</p>
	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"></div>
	<div class="profile-content">
		<h4>About BusinessWest Staff</h4>
						<div class="profile-link">
			<a href="http://businesswest.com/blog/author/businesswests/">
				View all posts by BusinessWest Staff <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://businesswest.com/blog/building-permits-154/" rel="prev"><i class="fa fa-angle-left"></i> Building Permits</a></div>
	            <div class="nav-next fr"><a href="http://businesswest.com/blog/bankruptcies-170/" rel="next">Bankruptcies <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="search-3" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://businesswest.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=1"></script></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=5"></script> </div>
		</div><div id="cats-loop-widget-2" class="widget_posts-by-cat widget cats-loop-widget"><h3>Daily News</h3><section class="articles_posts-by-cat">


	
	<article class="posts-by-cat_article-58738">

		<h3>

			<a href="http://businesswest.com/blog/opinion-dont-try-alter-dr-seuss-world/" title="Opinion: Don’t Try to Alter Dr. Seuss’ World">

				Opinion: Don’t Try to Alter Dr. Seuss’ World
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-58736">

		<h3>

			<a href="http://businesswest.com/blog/western-new-england-university-named-college-distinction/" title="Western New England University Named a College of Distinction">

				Western New England University Named a College of Distinction
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-58733">

		<h3>

			<a href="http://businesswest.com/blog/survivor-journeys-invites-community-halloween-gala-chez-josef/" title="Survivor Journeys Invites Community to Halloween Gala at Chez Josef">

				Survivor Journeys Invites Community to Halloween Gala at Chez Josef
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-58730">

		<h3>

			<a href="http://businesswest.com/blog/golf-fore-health-raises-104000-new-breast-center/" title="Golf FORE Health Raises More Than $104,000 for New Breast Center">

				Golf FORE Health Raises More Than $104,000 for New Breast Center
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-58727">

		<h3>

			<a href="http://businesswest.com/blog/advanced-restoration-group-pledges-15000-cancer-house-hope/" title="Advanced Restoration Group Pledges $15,000 to Cancer House of Hope">

				Advanced Restoration Group Pledges $15,000 to Cancer House of Hope
			</a>

		</h3>

	</article>

	


</section>

</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=2"></script> 
<div id="advertise"><a href="http://businesswest.com/admanager/purchase.php?do=banner&zone=2" target="blank">advertise here</a></div></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Departments</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-24029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24029"><a href="http://businesswest.com/blog/category/departments/courtdockets/">Court Dockets</a></li>
<li id="menu-item-24027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24027"><a href="http://businesswest.com/blog/category/departments/chambercorners/">Chamber Corners</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24023"><a href="http://businesswest.com/blog/category/departments/agenda/">Agenda</a></li>
<li id="menu-item-24028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24028"><a href="http://businesswest.com/blog/category/departments/companynotebook/">Company Notebook</a></li>
<li id="menu-item-24032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24032"><a href="http://businesswest.com/blog/category/departments/peopleonthemove/">People on the Move</a></li>
<li id="menu-item-24025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24025"><a href="http://businesswest.com/blog/category/departments/briefcase/">Briefcase</a></li>
<li id="menu-item-24030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24030"><a href="http://businesswest.com/blog/category/departments/dbacertificates/">DBA Certificates</a></li>
<li id="menu-item-24024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24024"><a href="http://businesswest.com/blog/category/departments/bankruptcies/">Bankruptcies</a></li>
<li id="menu-item-24034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24034"><a href="http://businesswest.com/blog/category/departments/realestate/">Real Estate</a></li>
<li id="menu-item-24031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24031"><a href="http://businesswest.com/blog/category/departments/incorporations/">Incorporations</a></li>
</ul></div></div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 BusinessWest. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p>Website Developed by <a href="http://www.difdesign.com"> DIF Design</a></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<!-- ngg_resource_manager_marker --><script>var jquery_placeholder_url = 'http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='http://businesswest.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4004212-50']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>