<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Survivor Journeys Seeks Licensed Facilitators for Support Groups - BusinessWest</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://businesswest.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://businesswest.com/blog/survivor-journeys-seeks-licensed-facilitators-support-groups/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Survivor Journeys Seeks Licensed Facilitators for Support Groups - BusinessWest" />
<meta property="og:description" content="AGAWAM — Survivor Journeys is seeking licensed facilitators for two blood-cancer support groups, a breast-cancer group, and an all-cancers group. Plans are also in the works to start a caregiver &hellip;" />
<meta property="og:url" content="http://businesswest.com/blog/survivor-journeys-seeks-licensed-facilitators-support-groups/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessWestJournal" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2017-08-30T10:14:36-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="AGAWAM — Survivor Journeys is seeking licensed facilitators for two blood-cancer support groups, a breast-cancer group, and an all-cancers group. Plans are also in the works to start a caregiver [&hellip;]" />
<meta name="twitter:title" content="Survivor Journeys Seeks Licensed Facilitators for Support Groups - BusinessWest" />
<meta name="twitter:site" content="@businesswest" />
<meta name="twitter:creator" content="@businesswest" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="http://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="http://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="http://businesswest.com/eventcalendar/?ical=1" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/businesswest.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='60194866eb87d5b4a33aa10a6760c251' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='BusinessWest' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://businesswest.com/blog/survivor-journeys-seeks-licensed-facilitators-support-groups/' />
<meta name='shareaholic:keywords' content='survivor journeys, daily news' />
<meta name='shareaholic:article_published_time' content='2017-08-30T14:14:36+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-30T14:15:22+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='BusinessWest Staff' />
<meta name='shareaholic:site_id' content='60194866eb87d5b4a33aa10a6760c251' />
<meta name='shareaholic:wp_version' content='7.6.1.8' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businesswest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1080 #main-sidebar-container { width: 100%; }
body.two-col-left-1080 #main-sidebar-container #sidebar { width: 26.385%; }
body.two-col-left-1080 #main-sidebar-container #main { width: 70.385%; }
}
</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://businesswest.com/wp-content/themes/canvas/style.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='http://businesswest.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link href="http://businesswest.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1080px; max-width: 1080px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1080px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script>var jquery_placeholder_url = 'http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://businesswest.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.6.1'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1080px !important; }
</style>

<link rel='https://api.w.org/' href='http://businesswest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businesswest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://businesswest.com/?p=57786' />
<link rel="alternate" type="application/json+oembed" href="http://businesswest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinesswest.com%2Fblog%2Fsurvivor-journeys-seeks-licensed-facilitators-support-groups%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://businesswest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinesswest.com%2Fblog%2Fsurvivor-journeys-seeks-licensed-facilitators-support-groups%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://businesswest.com/wp-content/uploads/2016/09/business-west.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://businesswest.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://businesswest.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.11.2" />
<meta name="generator" content="WooFramework 6.2.8" />
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-1080 #main-sidebar-container { width: 100%; }
body.two-col-left-1080 #main-sidebar-container #sidebar { width: 26.385%; }
body.two-col-left-1080 #main-sidebar-container #main { width: 70.385%; }
}
</style>
</head>
<body class="single single-post postid-57786 single-format-standard unknown alt-style-default two-col-left width-1080 two-col-left-1080">
<div id="bigAd"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=4"></script></div><div id="wrapper">



	<div id="inner-wrapper"><!--   -->



	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>



	<header id="header" class="col-full">

<div id="topad">
			<script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=3"></script> 
            
		</div>

		<div id="logo">
<a href="http://businesswest.com/" title="Business News in Western Massachusetts"><img src="http://businesswest.com/wp-content/uploads/2009/01/BWcomLogo1.png" alt="BusinessWest" /></a>
<span class="site-title"><a href="http://businesswest.com/">BusinessWest</a></span>
<span class="site-description">Business News in Western Massachusetts</span>
</div>



	</header>
<div id="mobileheader">
	<div id="mobileLogo"><img src="http://www.businesswest.com/images/mobileLogo.png" width="556" height="120" alt=""/></div>
    <div id="mobileAd"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=7"></script></div>
</div>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="http://businesswest.com" class="nav-home"><span>Home</span></a>

	<h3>Primary</h3><ul id="main-nav" class="nav fl"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="http://businesswest.com/">Home</a></li>
<li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22363"><a href="http://businesswest.com/archive/">News Archive</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15690"><a href="http://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-15695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15695"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe</a>
	<ul class="sub-menu">
		<li id="menu-item-32446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32446"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
		<li id="menu-item-32447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32447"><a href="http://businesswest.com/daily-e-news/">Daily E-News</a></li>
	</ul>
</li>
	<li id="menu-item-16510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16510"><a href="http://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
	<li id="menu-item-15692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15692"><a href="http://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
	<li id="menu-item-15693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15693"><a href="http://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
	<li id="menu-item-15697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15697"><a href="http://businesswest.com/about-us/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
	<li id="menu-item-28129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28129"><a href="http://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-16195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16195"><a href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-16197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16197"><a href="http://property-listing.businesswest.com">Search Listings</a></li>
	<li id="menu-item-16196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16196"><a href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
	<li id="menu-item-21998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21998"><a href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-24048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24048"><a href="#">Our Events</a>
<ul class="sub-menu">
	<li id="menu-item-24441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24441"><a href="http://businesswest.com/eventcalendar/">Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-24440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24440"><a href="http://businesswest.com/calendar/add-new-event/">Add New Event</a></li>
	</ul>
</li>
	<li id="menu-item-15709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15709"><a href="http://businesswest.com/40-under-forty/">40 Under Forty</a>
	<ul class="sub-menu">
		<li id="menu-item-56198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56198"><a href="http://businesswest.com/40-under-forty/40-under-forty-class-of-2017-gala/">40 Under Forty Class of 2017 Gala</a></li>
		<li id="menu-item-42324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42324"><a href="http://businesswest.com/blog/category/40-under-40/continued-excellence-award/">40 Under Forty Continued Excellence Award</a></li>
		<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="http://businesswest.com/40-under-forty-nomination-form/">40 Under Forty Nomination Form</a></li>
		<li id="menu-item-34773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34773"><a href="http://businesswest.com/40-under-forty/40-under-forty-continued-excellence-award/">40 Under Forty Continued Excellence Award Nomination</a></li>
		<li id="menu-item-35384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35384"><a href="http://businesswest.com/40-under-forty/40-under-forty-past-honorees/">40 Under Forty Past Honorees</a></li>
		<li id="menu-item-53808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53808"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2017/">The Class of 2017</a></li>
		<li id="menu-item-43783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43783"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2016/">The Class of 2016</a></li>
		<li id="menu-item-34938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34938"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2015/">The Class of 2015</a></li>
		<li id="menu-item-27933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27933"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2014/">The Class of 2014</a></li>
		<li id="menu-item-22550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2013/">The Class of 2013</a></li>
		<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2012-40-under-40/">The Class of 2012</a></li>
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2011-40-under-40/">The Class of 2011</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="http://businesswest.com/blog/category/40-under-40/the-class-of-2010/">The Class of 2010</a></li>
		<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2009/">Class of 2009</a></li>
		<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2008/">Class of 2008</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="http://businesswest.com/blog/category/40-under-40/class-of-2007/">Class of 2007</a></li>
	</ul>
</li>
	<li id="menu-item-27581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27581"><a href="http://businesswest.com/40-under-forty-alumni-event/">40 Under Forty Alumni Event</a></li>
	<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15701"><a href="http://businesswest.com/blog/category/difference-makers/">Difference Makers</a>
	<ul class="sub-menu">
		<li id="menu-item-55220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55220"><a href="http://businesswest.com/difference-makers-nomination-form/">Difference Makers Nomination Form</a></li>
		<li id="menu-item-53206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53206"><a href="http://businesswest.com/differnce-makers/difference-makers-2017-celebration/">Difference Makers 2017 Celebration</a></li>
		<li id="menu-item-43178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43178"><a href="http://businesswest.com/differnce-makers/difference-makers-2016-gala-photos/">Difference Makers 2016 Celebration</a></li>
		<li id="menu-item-34515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34515"><a href="http://businesswest.com/differnce-makers/difference-makers-2015-gala-photos/">Difference Makers 2015 Celebration</a></li>
		<li id="menu-item-27406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27406"><a href="http://businesswest.com/40-under-forty/difference-makers-2014-gala-photos/">Difference Makers 2014 Celebration</a></li>
		<li id="menu-item-22294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22294"><a href="http://businesswest.com/differnce-makers/difference-makers-2013-gala-photos/">Difference Makers 2013 Celebration</a></li>
		<li id="menu-item-17540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17540"><a href="http://businesswest.com/difference-makers-2012-gala/">Difference Makers 2012 Celebration</a></li>
		<li id="menu-item-15708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15708"><a href="http://businesswest.com/differencemakersgala2011/">Difference Makers 2011 Celebration</a></li>
		<li id="menu-item-41587" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41587"><a href="http://businesswest.com/blog/previous-difference-makers/">Previous Difference Makers</a></li>
		<li id="menu-item-52084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52084"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2017/">Class of 2017</a></li>
		<li id="menu-item-41282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41282"><a href="http://businesswest.com/blog/category/difference-makers/class_of_2016/">Class of 2016</a></li>
		<li id="menu-item-33386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33386"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2015/">Class of 2015</a></li>
		<li id="menu-item-26710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26710"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2014/">Class of 2014</a></li>
		<li id="menu-item-24053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24053"><a href="http://businesswest.com/blog/category/difference-makers/diff_makers_2013/">Class of 2013</a></li>
		<li id="menu-item-24052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24052"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2012/">Class of 2012</a></li>
		<li id="menu-item-24051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24051"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2011/">Class of 2011</a></li>
		<li id="menu-item-24050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24050"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2010/">Class of 2010</a></li>
		<li id="menu-item-24049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24049"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2009-difference-makers/">Class of 2009</a></li>
	</ul>
</li>
	<li id="menu-item-53270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53270"><a href="http://businesswest.com/healthcare-heroes/">Healthcare Heroes</a></li>
	<li id="menu-item-49441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49441"><a href="http://businesswest.com/lecture-series/">Lecture Series</a></li>
	<li id="menu-item-26860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26860"><a href="http://businesswest.com/western-mass-business-expo/">Business &#038; Innovation Expo of Western Mass</a>
	<ul class="sub-menu">
		<li id="menu-item-49037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49037"><a href="http://businesswest.com/western-mass-business-expo/scenes-2016-wmbexpo/">Scenes from the 2016 WMBExpo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24421"><a href="http://businesswest.com/resource-guide/">Resource Guide</a>
<ul class="sub-menu">
	<li id="menu-item-48430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="http://businesswest.com/resource-guide/resource-guide-2016-2017/">Resource Guide 2016-2017</a></li>
</ul>
</li>
<li id="menu-item-51674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51674"><a href="http://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-54554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54554"><a href="http://businesswest.com/blog/category/client_stories/">Client Stories</a>
	<ul class="sub-menu">
		<li id="menu-item-54649" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54649"><a href="http://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
		<li id="menu-item-54555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54555"><a href="http://businesswest.com/blog/the-healthsouth-difference/">The HealthSouth Difference</a></li>
		<li id="menu-item-54637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54637"><a href="http://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs/">AIC Is the Smart Choice for Health Programs</a></li>
	</ul>
</li>
	<li id="menu-item-54549" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54549"><a href="http://businesswest.com/blog/2017-faces-business/">2017 Faces of Business</a></li>
	<li id="menu-item-52344" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52344"><a href="http://businesswest.com/blog/2016-giving-guide/">2016 Giving Guide</a></li>
	<li id="menu-item-52343" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52343"><a href="http://businesswest.com/blog/2016-how-to-guide/">2016 How-to Guide</a></li>
</ul>
</li>
<li id="menu-item-24011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24011"><a href="http://businesswest.com/careers/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-24016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24016"><a href="http://businesswest.com/careers/search-ads/">Search Ads</a></li>
	<li id="menu-item-24018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24018"><a href="http://businesswest.com/careers/reply-to-ad/">Reply To Ad</a></li>
	<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="http://businesswest.com/careers/place-ad/">Place Ad</a></li>
	<li id="menu-item-24019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24019"><a href="http://businesswest.com/careers/edit-ad/">Edit Ad</a></li>
	<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24021"><a href="http://businesswest.com/careers/show-ad/">Show Ad</a></li>
	<li id="menu-item-24014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24014"><a href="http://businesswest.com/careers/payment-thank-you/">Payment Thank You</a></li>
	<li id="menu-item-24013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24013"><a href="http://businesswest.com/careers/cancel-payment/">Cancel Payment</a></li>
	<li id="menu-item-24012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24012"><a href="http://businesswest.com/careers/renew-ad/">Renew Ad</a></li>
</ul>
</li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-57786 post type-post status-publish format-standard hentry category-daily-news">
	<header>
	<h1 class="title entry-title">Survivor Journeys Seeks Licensed Facilitators for Support Groups</h1>	</header>
<div class="post-meta"> <span class="author vcard"><span class="fn"><a href="http://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-08-30T10:14:36-0400">August 30, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://businesswest.com/blog/category/daily-news/" title="View all items in Daily News">Daily News</a></span>  </div>
	<section class="entry">
<div class='shareaholic-canvas' data-app-id='19169986' data-app='share_buttons' data-title='Survivor Journeys Seeks Licensed Facilitators for Support Groups' data-link='http://businesswest.com/blog/survivor-journeys-seeks-licensed-facilitators-support-groups/' data-summary=''></div><p><em>AGAWAM</em> — Survivor Journeys is seeking licensed facilitators for two blood-cancer support groups, a breast-cancer group, and an all-cancers group. Plans are also in the works to start a caregiver support group and a young-adult group. Groups typically meet once a month in the evening at various locations in Western Mass. and Northern Conn. Ideas for other support groups are welcome as well.</p>
<p>Survivor Journeys provides social and emotional support services to cancer survivors, their families, and caregivers. Services are built on collaboration with local providers and cancer survivors, along with regional and nationally recognized cancer organizations. The organization was founded by Dr. Jay Burton, medical director and founder of the Primary Care Cancer Survivor Program of Western New England.</p>
<p>For more information or to volunteer, visit <em>www.survivorjourneys.org</em>, e-mail <em>survivorshipprogram@gmail.com</em>, or call (413) 276-6100.</p>
	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"></div>
	<div class="profile-content">
		<h4>About BusinessWest Staff</h4>
						<div class="profile-link">
			<a href="http://businesswest.com/blog/author/businesswests/">
				View all posts by BusinessWest Staff <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://businesswest.com/blog/downtown-springfield-now-app-accompany-walking-tour/" rel="prev"><i class="fa fa-angle-left"></i> Downtown Springfield Now Has an App to Accompany Walking Tour</a></div>
	            <div class="nav-next fr"><a href="http://businesswest.com/blog/bay-path-masters-degree-applied-data-science-ranked-nationally/" rel="next">Bay Path Master’s Degree in Applied Data Science Ranked Nationally <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="search-3" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://businesswest.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=1"></script></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=5"></script> </div>
		</div><div id="cats-loop-widget-2" class="widget_posts-by-cat widget cats-loop-widget"><h3>Daily News</h3><section class="articles_posts-by-cat">


	
	<article class="posts-by-cat_article-57788">

		<h3>

			<a href="http://businesswest.com/blog/bay-path-masters-degree-applied-data-science-ranked-nationally/" title="Bay Path Master’s Degree in Applied Data Science Ranked Nationally">

				Bay Path Master’s Degree in Applied Data Science Ranked Nationally
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-57786">

		<h3>

			<a href="http://businesswest.com/blog/survivor-journeys-seeks-licensed-facilitators-support-groups/" title="Survivor Journeys Seeks Licensed Facilitators for Support Groups">

				Survivor Journeys Seeks Licensed Facilitators for Support Groups
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-57783">

		<h3>

			<a href="http://businesswest.com/blog/downtown-springfield-now-app-accompany-walking-tour/" title="Downtown Springfield Now Has an App to Accompany Walking Tour">

				Downtown Springfield Now Has an App to Accompany Walking Tour
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-57780">

		<h3>

			<a href="http://businesswest.com/blog/agawam-mayoral-candidates-prepare-business-debate-sept-13/" title="Agawam Mayoral Candidates Prepare for Business Debate on Sept. 13">

				Agawam Mayoral Candidates Prepare for Business Debate on Sept. 13
			</a>

		</h3>

	</article>

	
	<article class="posts-by-cat_article-57776">

		<h3>

			<a href="http://businesswest.com/blog/fort-street-springfield-host-als-ice-bucket-challenge-today/" title="Fort Street in Springfield to Host ALS Ice Bucket Challenge Today">

				Fort Street in Springfield to Host ALS Ice Bucket Challenge Today
			</a>

		</h3>

	</article>

	


</section>

</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://businesswest.com/admanager/js.php#type=banner&align=center&zone=2"></script> 
<div id="advertise"><a href="http://businesswest.com/admanager/purchase.php?do=banner&zone=2" target="blank">advertise here</a></div></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Departments</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-24029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24029"><a href="http://businesswest.com/blog/category/departments/courtdockets/">Court Dockets</a></li>
<li id="menu-item-24027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24027"><a href="http://businesswest.com/blog/category/departments/chambercorners/">Chamber Corners</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24023"><a href="http://businesswest.com/blog/category/departments/agenda/">Agenda</a></li>
<li id="menu-item-24028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24028"><a href="http://businesswest.com/blog/category/departments/companynotebook/">Company Notebook</a></li>
<li id="menu-item-24032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24032"><a href="http://businesswest.com/blog/category/departments/peopleonthemove/">People on the Move</a></li>
<li id="menu-item-24025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24025"><a href="http://businesswest.com/blog/category/departments/briefcase/">Briefcase</a></li>
<li id="menu-item-24030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24030"><a href="http://businesswest.com/blog/category/departments/dbacertificates/">DBA Certificates</a></li>
<li id="menu-item-24024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24024"><a href="http://businesswest.com/blog/category/departments/bankruptcies/">Bankruptcies</a></li>
<li id="menu-item-24034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24034"><a href="http://businesswest.com/blog/category/departments/realestate/">Real Estate</a></li>
<li id="menu-item-24031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24031"><a href="http://businesswest.com/blog/category/departments/incorporations/">Incorporations</a></li>
</ul></div></div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 BusinessWest. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p>Website Developed by <a href="http://www.difdesign.com"> DIF Design</a></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<!-- ngg_resource_manager_marker --><script>var jquery_placeholder_url = 'http://businesswest.com/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='http://businesswest.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4004212-50']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>