<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://businesswest.com/xmlrpc.php"><title>Third Annual 24-hour Theater Festival Slated for Sept. 29 at HCC - BusinessWest</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&subset=" /><link rel="stylesheet" href="http://businesswest.com/wp-content/cache/min/1/7ef2e63b721ec16a6e43748974505896.css" data-minify="1" /><style>.bsaProInput input,.bsaProInput input[type='file'],.bsaProSelectSpace select,.bsaProInputsRight .bsaInputInner,.bsaProInputsRight .bsaInputInner label{}.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut{stroke:#673AB7!important}.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut{stroke:#FBCD39!important}</style> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic', 'Arimo:400,700,400italic,700italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <link rel="canonical" href="http://businesswest.com/blog/third-annual-24-hour-theater-festival-slated-for-sept-29-at-hcc/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Third Annual 24-hour Theater Festival Slated for Sept. 29 at HCC - BusinessWest" /><meta property="og:description" content="HOLYOKE — Holyoke Community College theater alumni, together with students from the HCC Theater Department, will gather once again this fall to put on an evening of one-act plays written in just 24 hours. The HCC 24-hour theater festival, renamed the HCC Phillips Festival this year in memory of Leslie Phillips, the late HCC drama &hellip;" /><meta property="og:url" content="http://businesswest.com/blog/third-annual-24-hour-theater-festival-slated-for-sept-29-at-hcc/" /><meta property="og:site_name" content="BusinessWest" /><meta property="article:section" content="Daily News" /><meta property="article:published_time" content="2018-08-31T09:19:34-04:00" /><meta property="article:modified_time" content="2018-08-31T09:30:24-04:00" /><meta property="og:updated_time" content="2018-08-31T09:30:24-04:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="HOLYOKE — Holyoke Community College theater alumni, together with students from the HCC Theater Department, will gather once again this fall to put on an evening of one-act plays written in just 24 hours. The HCC 24-hour theater festival, renamed the HCC Phillips Festival this year in memory of Leslie Phillips, the late HCC drama [&hellip;]" /><meta name="twitter:title" content="Third Annual 24-hour Theater Festival Slated for Sept. 29 at HCC - BusinessWest" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="http://businesswest.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="http://businesswest.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="http://businesswest.com/eventcalendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Third Annual 24-hour Theater Festival Slated for Sept. 29 at HCC Comments Feed" href="http://businesswest.com/blog/third-annual-24-hour-theater-festival-slated-for-sept-29-at-hcc/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='news247-style-inline-css' type='text/css'>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</style><!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/businesswest.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-7d3b9c144c8aa5f710bf61976da1137f.js' defer></script> <script data-minify="1" src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-f2307387cc12fffb9bb9d2224a2a8f96.js' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer></script> <script data-minify="1" src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-f336efc4ef2875f257f3a703017c8aaa.js' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-includes/js/shortcode.min.js?ver=3b53d508b7aa4a951b7534efd11c6f3e' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-admin/js/media-upload.min.js?ver=3b53d508b7aa4a951b7534efd11c6f3e' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/bsa-pro-scripteo/frontend/js/script-c9baf158d9fc5f3f029b39847c535da5.js' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker-b663835badd95804e97ee58273d6060c.js' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart-fa9b9481b094350ce10fe36889caca94.js' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel-434ebc3ea146fe006db1313655bfa581.js' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll-8d0d08c30761b25277cb406f3907ba69.js' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/plugins/news247-main/assets/js/slick.min.js?ver=3b53d508b7aa4a951b7534efd11c6f3e' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/news247-main/assets/js/news247-main-114fb9715220ab592db2105133063d52.js' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/themes/news247/js/popper.min.js?ver=1' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/js/bootstrap-wp-d03f2af9e189be2560e8ca72fe7e4944.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var news247_ajax = {"ajax_url":"http:\/\/businesswest.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/js/custom-37e61af43f55b6fdeea1482bac234a96.js' defer></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=3b53d508b7aa4a951b7534efd11c6f3e#property=5979503d1a124400114e5599&#038;product=inline-share-buttons' defer></script> <link rel='https://api.w.org/' href='http://businesswest.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businesswest.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businesswest.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://businesswest.com/?p=73132' /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//businesswest.com/?wordfence_lh=1&hid=BFFF39A404112D95D6CDB46F0FBA2311');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://businesswest.com"><link rel="https://theeventscalendar.com/" href="http://businesswest.com/wp-json/tribe/events/v1/" /><style type="text/css" title="dynamic-css" class="options-output">.entry-logo{margin-top:12px;margin-right:0;margin-bottom:0;margin-left:0}.header{padding-top:25px;padding-bottom:25px}.header{margin-top:0;margin-bottom:0}.thw-menubar-wrap{padding-top:0;padding-bottom:0}.thw-menubar-wrap{margin-top:0;margin-bottom:0}body{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading body,{opacity:0}.ie.wf-loading body,{visibility:hidden}ul.main-menu>li>a{font-family:"Open Sans";line-height:50px;font-weight:700;font-style:normal;font-size:14px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading ul.main-menu>li>a,{opacity:0}.ie.wf-loading ul.main-menu>li>a,{visibility:hidden}ul.main-menu li ul li a{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;font-size:13px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading ul.main-menu li ul li a,{opacity:0}.ie.wf-loading ul.main-menu li ul li a,{visibility:hidden}h1{font-family:Arimo;line-height:48px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:36px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h1,{opacity:0}.ie.wf-loading h1,{visibility:hidden}h2{font-family:Arimo;line-height:36px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:28px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h2,{opacity:0}.ie.wf-loading h2,{visibility:hidden}h3{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:22px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h3,{opacity:0}.ie.wf-loading h3,{visibility:hidden}h4{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:18px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h4,{opacity:0}.ie.wf-loading h4,{visibility:hidden}h5{font-family:Arimo;line-height:24px;font-weight:400;font-style:normal;color:#1c1c1c;font-size:16px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h5,{opacity:0}.ie.wf-loading h5,{visibility:hidden}.footer-column{padding-top:80px;padding-bottom:60px}.copyright .copyright-info{padding-top:15px;padding-bottom:15px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4004212-50"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4004212-50');</script> </head><body class="post-template-default single single-post postid-73132 single-format-standard fullwidth tribe-no-js tribe-theme-parent-news247 tribe-theme-child-news247-child elementor-default"><div id="body-inner" class="body-inner  single_style2"><div class="trending-bar tickeraboveheader"><div class="container clearfix"><div id="tredingcarousel" class="trending-slide carousel slide" data-ride="carousel"><h3 class="trending-title">Trending Now</h3><div class="carousel-inner"><div class="carousel-item active"><div class="post-content"><h3 class="post-title title-small"><a href="http://businesswest.com/blog/elms-college-launches-student-leadership-institute/">Elms College Launches Student Leadership Institute</a></h3></div></div><div class="carousel-item"><div class="post-content"><h3 class="post-title title-small"><a href="http://businesswest.com/blog/next-future-tense-lecture-to-examine-impact-of-lean-concepts-3/">Next Future Tense Lecture to Examine Impact of Lean Concepts</a></h3></div></div><div class="carousel-item"><div class="post-content"><h3 class="post-title title-small"><a href="http://businesswest.com/blog/luso-federal-credit-union-aims-to-make-saving-for-college-simple/">LUSO Federal Credit Union Aims to Make Saving for College Simple</a></h3></div></div><div class="carousel-item"><div class="post-content"><h3 class="post-title title-small"><a href="http://businesswest.com/blog/third-annual-24-hour-theater-festival-slated-for-sept-29-at-hcc/">Third Annual 24-hour Theater Festival Slated for Sept. 29 at HCC</a></h3></div></div><div class="carousel-item"><div class="post-content"><h3 class="post-title title-small"><a href="http://businesswest.com/blog/hrma-of-western-new-england-to-present-legal-update-on-grand-bargain-and-more/">HRMA of Western New England to Present Legal Update on Grand Bargain and More</a></h3></div></div><div class="carousel-item"><div class="post-content"><h3 class="post-title title-small"><a href="http://businesswest.com/blog/facebook-community-boost-opens-registration-for-springfield-event-on-sept-10-11/">Facebook Community Boost Opens Registration for Upcoming Springfield Event</a></h3></div></div></div><div class="tp-control"> <a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev"> <i class="fa fa-angle-left"></i> </a> <a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next"> <i class="fa fa-angle-right"></i> </a></div></div></div></div><header class="header site-header headlayout2"><div class="container"><div class="row"><div class="col-md-3 col-sm-12"><div class="logo site-header2"><div class="logo-header-inner"> <a href="http://businesswest.com/"> <img class="entry-logo img-responsive" src="http://businesswest.com/wp-content/uploads/2018/06/BusinessWest.png" alt="logo" title="logo"></a></div></div></div><div class="col-md-9 col-sm-12"><div class="header-ad1 clearfix"><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-3 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Page Banner</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://businesswest.com?bsa_pro_id=4&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://businesswest.com/wp-content/uploads/bfi_thumb/1532612881-trombleybizwestadv3 728x90web-ntozll6lbtg2g6ugxq643cpm5ow3jgpi5gcgiu5mys.png&#39;)"></div></a></div></div></div></div></div></div><script>(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);</script> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div><div class="header-ad2 clearfix"></div></div></div></div></header><div class="thw-menubar-wrap menubelow menustyledefalut"><div class="container"><div class="thw-menubar"><div class="row"><div class="col-md-12 menubarleft col-sm-12"><nav class="site-navigation navigation"><div class="d-none d-sm-none d-md-block"><div class="menubar site-nav-inner"><div class="navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav main-menu"><li id="menu-item-69850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a href="http://businesswest.com/">Home</a></li><li id="menu-item-69932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a href="http://businesswest.com/archive-2/">News Archive</a></li><li id="menu-item-70124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a href="http://businesswest.com/contact-us/">Contact Us</a><ul class="sub-menu"><li id="menu-item-70127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70127"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe</a><ul class="sub-menu"><li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="http://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li><li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="http://businesswest.com/daily-e-news-2/">Daily E-News</a></li></ul></li><li id="menu-item-70129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a href="http://businesswest.com/contact-us/our-team-2/">Our Team</a></li><li id="menu-item-70125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a href="http://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li><li id="menu-item-70126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a href="http://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li><li id="menu-item-69855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a href="http://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li><li id="menu-item-70130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a href="http://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li></ul></li><li id="menu-item-69905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a href="http://property-listing.businesswest.com">Commercial Real Estate</a><ul class="sub-menu"><li id="menu-item-69907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a href="http://property-listing.businesswest.com">Search Listings</a></li><li id="menu-item-69906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li><li id="menu-item-69918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a href="http://property-listing.businesswest.com/register">Agent Register</a></li></ul></li><li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a href="#">Event Calendar</a><ul class="sub-menu"><li id="menu-item-70061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061"><a href="#">BusinessWest Events</a><ul class="sub-menu"><li id="menu-item-70132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70132"><a href="http://businesswest.com/healthcare-heroes/">Healthcare Heroes</a><ul class="sub-menu"><li id="menu-item-70140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70140"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-nomination-information-criteria/">Healthcare Heroes Nomination Information &#038; Criteria</a><ul class="sub-menu"><li id="menu-item-70139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70139"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-patientresidentclient-care-provider/">Patient/Resident/Client Care Provider Nomination</a></li><li id="menu-item-70141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70141"><a href="http://businesswest.com/healthcare-heroes/community-health/">Community Health Nomination</a></li><li id="menu-item-70142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70142"><a href="http://businesswest.com/healthcare-heroes/innovation-in-healthwellness/">Innovation in Health/Wellness Nomination</a></li><li id="menu-item-70144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70144"><a href="http://businesswest.com/healthcare-heroes/emerging-leader/">Emerging Leader Nomination</a></li><li id="menu-item-70145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70145"><a href="http://businesswest.com/healthcare-heroes/collaboration-in-healthwellness/">Collaboration in Health/Wellness Nomination</a></li><li id="menu-item-70134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70134"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-healthwellness-administrationadministrator/">Health/Wellness Administration/Administrator Nomination</a></li><li id="menu-item-70138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70138"><a href="http://businesswest.com/healthcare-heroes/lifetime-achievement-nomination/">Lifetime Achievement Nomination</a></li></ul></li><li id="menu-item-70135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70135"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-2017/">Healthcare Heroes 2017</a></li><li id="menu-item-70136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70136"><a href="http://businesswest.com/healthcare-heroes/healthcare-heroes-2017-event/">Healthcare Heroes 2017 Event</a></li></ul></li><li id="menu-item-70337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70337"><a href="http://businesswest.com/women-of-impact/">Women of Impact</a><ul class="sub-menu"><li id="menu-item-70338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70338"><a href="http://businesswest.com/women-of-impact-nomination-information-criteria/">Women of Impact Nomination Information &#038; Criteria</a></li></ul></li><li id="menu-item-69856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69856"><a href="http://businesswest.com/blog/category/difference-makers/">Difference Makers</a><ul class="sub-menu"><li id="menu-item-69998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69998"><a href="http://businesswest.com/difference-makers-2-2/">Difference Makers 2018</a></li><li id="menu-item-70131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70131"><a href="http://businesswest.com/difference-makers-nomination-form/">Difference Makers Nomination Form</a></li><li id="menu-item-69986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69986"><a href="http://businesswest.com/difference-makers-2-2/difference-makers-2017-celebration/">Difference Makers 2017 Celebration</a></li><li id="menu-item-69979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69979"><a href="http://businesswest.com/difference-makers-2-2/difference-makers-2016-gala-photos/">Difference Makers 2016 Celebration</a></li><li id="menu-item-69971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69971"><a href="http://businesswest.com/difference-makers-2-2/difference-makers-2015-gala-photos/">Difference Makers 2015 Celebration</a></li><li id="menu-item-69964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69964"><a href="http://businesswest.com/40-under-forty-2/difference-makers-2014-gala-photos/">Difference Makers 2014 Celebration</a></li><li id="menu-item-69931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69931"><a href="http://businesswest.com/difference-makers-2-2/difference-makers-2013-gala-photos/">Difference Makers 2013 Celebration</a></li><li id="menu-item-69912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69912"><a href="http://businesswest.com/difference-makers-2012-gala-2/">Difference Makers 2012 Celebration</a></li><li id="menu-item-69857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69857"><a href="http://businesswest.com/differencemakersgala2011-2/">Difference Makers 2011 Celebration</a></li><li id="menu-item-69977" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69977"><a href="http://businesswest.com/blog/previous-difference-makers-2/">Previous Difference Makers</a></li><li id="menu-item-70009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70009"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2018/">Class of 2018</a></li><li id="menu-item-69984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69984"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2017/">Class of 2017</a></li><li id="menu-item-69970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69970"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2015/">Class of 2015</a></li><li id="menu-item-69962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69962"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2014/">Class of 2014</a></li><li id="menu-item-69959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69959"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2012/">Class of 2012</a></li><li id="menu-item-69958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69958"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2011/">Class of 2011</a></li><li id="menu-item-69957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69957"><a href="http://businesswest.com/blog/category/difference-makers/class-of-2010/">Class of 2010</a></li></ul></li><li id="menu-item-72219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a href="http://businesswest.com/40-under-forty/40-under-forty/">40 Under Forty</a></li><li id="menu-item-69982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69982"><a href="http://businesswest.com/lecture-series-2/">Lecture Series</a></li></ul></li><li id="menu-item-70062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062"><a href="http://businesswest.com/eventcalendar/">Regional Events</a><ul class="sub-menu"><li id="menu-item-72684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a href="http://businesswest.com/eventcalendar/">Regional Events</a></li><li id="menu-item-70063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a href="http://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li></ul></li></ul></li><li id="menu-item-69983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a href="http://businesswest.com/blog/category/special-publications/">Special Publications</a><ul class="sub-menu"><li id="menu-item-70147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70147"><a href="http://businesswest.com/resource-guide/">Resource Guide</a><ul class="sub-menu"><li id="menu-item-70146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70146"><a href="http://businesswest.com/resource-guide/resource-guide-2017-2018/">Resource Guide 2017-2018</a></li></ul></li><li id="menu-item-73058" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73058"><a href="http://businesswest.com/blog/stuff-made-in-western-massachusetts/">STUFF Made in Western Massachusetts</a></li><li id="menu-item-70010" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70010"><a href="http://businesswest.com/blog/take-care-prepare-guide-senior-planning-2/">Take Care to Prepare: A Guide to Senior Planning</a></li><li id="menu-item-70000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70000"><a href="http://businesswest.com/blog/2017-giving-guide-2/">2017 Giving Guide</a></li><li id="menu-item-69989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a href="http://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li><li id="menu-item-69985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a href="http://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li><li id="menu-item-69990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69990"><a href="http://businesswest.com/blog/category/client_stories/">Client Stories / Sponsored Content</a><ul class="sub-menu"><li id="menu-item-69993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a href="http://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li><li id="menu-item-69991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a href="http://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li><li id="menu-item-69992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a href="http://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li></ul></li></ul></li><li id="menu-item-69936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69936"><a href="http://businesswest.com/careers/">Careers</a><ul class="sub-menu"><li id="menu-item-69940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69940"><a href="http://businesswest.com/careers/search-ads/">Search Ads</a></li><li id="menu-item-69941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69941"><a href="http://businesswest.com/careers/reply-to-ad/">Reply To Ad</a></li><li id="menu-item-69943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69943"><a href="http://businesswest.com/careers/place-ad/">Place Ad</a></li><li id="menu-item-69942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69942"><a href="http://businesswest.com/careers/edit-ad/">Edit Ad</a></li><li id="menu-item-69944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69944"><a href="http://businesswest.com/careers/show-ad/">Show Ad</a></li><li id="menu-item-69939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69939"><a href="http://businesswest.com/careers/payment-thank-you/">Payment Thank You</a></li><li id="menu-item-69938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69938"><a href="http://businesswest.com/careers/cancel-payment/">Cancel Payment</a></li><li id="menu-item-69937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69937"><a href="http://businesswest.com/careers/renew-ad/">Renew Ad</a></li></ul></li><li id="menu-item-71846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a href="http://businesswest.com/2018-readership-survey/">2018 Readership Survey</a></li></ul></div></div></div><div id="responsive-menu" class="d-md-none d-lg-none"><div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="collapse navbar-collapse"><ul id="menu-primary" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a title="Home" href="http://businesswest.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a title="News Archive" href="http://businesswest.com/archive-2/">News Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a title="Contact Us" href="http://businesswest.com/contact-us/">Contact Us</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70124"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-70124 "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70127 dropdown "><a title="Subscribe" href="http://businesswest.com/contact-us/subscribe/">Subscribe</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70127"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-70127 "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a title="Subscribe to Print" href="http://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a title="Daily E-News" href="http://businesswest.com/daily-e-news-2/">Daily E-News</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a title="Our Team" href="http://businesswest.com/contact-us/our-team-2/">Our Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a title="Contact Ad Sales" href="http://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a title="Contact the Editor" href="http://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a title="Media Kit &#038; Stats" href="http://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a title="Reprint Order Form" href="http://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a title="Commercial Real Estate" href="http://property-listing.businesswest.com">Commercial Real Estate</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69905"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-69905 "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a title="Search Listings" href="http://property-listing.businesswest.com">Search Listings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a title="Agent Login" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a title="Agent Register" href="http://property-listing.businesswest.com/register">Agent Register</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a title="Event Calendar" href="#">Event Calendar</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69955"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-69955 "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061 dropdown "><a title="BusinessWest Events" href="#">BusinessWest Events</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70061"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-70061 "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70132 dropdown "><a title="Healthcare Heroes" href="http://businesswest.com/healthcare-heroes/">Healthcare Heroes</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70132"> <i class="fa fa-angle-right"></i> </span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70337 dropdown "><a title="Women of Impact" href="http://businesswest.com/women-of-impact/">Women of Impact</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70337"> <i class="fa fa-angle-right"></i> </span></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69856 dropdown "><a title="Difference Makers" href="http://businesswest.com/blog/category/difference-makers/">Difference Makers</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69856"> <i class="fa fa-angle-right"></i> </span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a title="40 Under Forty" href="http://businesswest.com/40-under-forty/40-under-forty/">40 Under Forty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69982"><a title="Lecture Series" href="http://businesswest.com/lecture-series-2/">Lecture Series</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062 dropdown "><a title="Regional Events" href="http://businesswest.com/eventcalendar/">Regional Events</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70062"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-70062 "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a title="Regional Events" href="http://businesswest.com/eventcalendar/">Regional Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a title="Add Regional Event" href="http://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a title="Special Publications" href="http://businesswest.com/blog/category/special-publications/">Special Publications</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69983"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-69983 "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70147 dropdown "><a title="Resource Guide" href="http://businesswest.com/resource-guide/">Resource Guide</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70147"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-70147 "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70146"><a title="Resource Guide 2017-2018" href="http://businesswest.com/resource-guide/resource-guide-2017-2018/">Resource Guide 2017-2018</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73058"><a title="STUFF Made in Western Massachusetts" href="http://businesswest.com/blog/stuff-made-in-western-massachusetts/">STUFF Made in Western Massachusetts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70010"><a title="Take Care to Prepare: A Guide to Senior Planning" href="http://businesswest.com/blog/take-care-prepare-guide-senior-planning-2/">Take Care to Prepare: A Guide to Senior Planning</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70000"><a title="2017 Giving Guide" href="http://businesswest.com/blog/2017-giving-guide-2/">2017 Giving Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a title="2017 Faces of Business" href="http://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a title="2016 How-to Guide" href="http://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69990 dropdown "><a title="Client Stories / Sponsored Content" href="http://businesswest.com/blog/category/client_stories/">Client Stories / Sponsored Content</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69990"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-69990 "><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a title="Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board" href="http://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a title="The HealthSouth Difference" href="http://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a title="AIC Is the Smart Choice for Health Programs" href="http://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69936"><a title="Careers" href="http://businesswest.com/careers/">Careers</a> <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69936"> <i class="fa fa-angle-right"></i> </span><ul role="menu" class="collapse collapse-69936 "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69940"><a title="Search Ads" href="http://businesswest.com/careers/search-ads/">Search Ads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69941"><a title="Reply To Ad" href="http://businesswest.com/careers/reply-to-ad/">Reply To Ad</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69943"><a title="Place Ad" href="http://businesswest.com/careers/place-ad/">Place Ad</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69942"><a title="Edit Ad" href="http://businesswest.com/careers/edit-ad/">Edit Ad</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69944"><a title="Show Ad" href="http://businesswest.com/careers/show-ad/">Show Ad</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69939"><a title="Payment Thank You" href="http://businesswest.com/careers/payment-thank-you/">Payment Thank You</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69938"><a title="Cancel Payment" href="http://businesswest.com/careers/cancel-payment/">Cancel Payment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69937"><a title="Renew Ad" href="http://businesswest.com/careers/renew-ad/">Renew Ad</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71846"><a title="2018 Readership Survey" href="http://businesswest.com/2018-readership-survey/">2018 Readership Survey</a></li></ul></div></div></nav><div class="menu-searh-wrap text-right d-md-block"><div class="search-social"><div class="nav-search-quote"> <span class="nav-search"> <i class="fa fa-search"></i> </span></div><div id="home-search" class="search" style="display: none;"><form method="get" id="searchform" action="http://businesswest.com/"> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> <i class="fa fa-search"></i></form> <span class="search-close">&times;</span></div></div></div></div></div></div></div></div><div class="main-content"><div class="container"><div class="thwbreadcrumb"><div id="crumbs"><a href="http://businesswest.com">Home</a> <span><i class="fa fa-angle-right"></i></span> <span class="removearrow"><a href="http://businesswest.com/blog/category/daily-news/">Daily News</a> <span><i class="fa fa-angle-right"></i></span> </span></div></div><div class="main-content-wrap blogSingleRight"><div class="row justify-content-center"><div id="content" class="col-lg-8 col-md-8 col-sm-12"><div class="main-content-inner clearfix"><article id="post-73132" class="post-layout post-73132 post type-post status-publish format-standard hentry category-daily-news"><div class="single-entry-blog"><div class="single-entry-blog1"><div class="blog-header"> <span class="category-meta-bg"><a href="http://businesswest.com/blog/category/daily-news/" rel="category tag">Daily News</a></span><h1 class="single-post-title"> Third Annual 24-hour Theater Festival Slated for Sept. 29 at HCC</h1><div class="entry-post-meta"><div class="entry-post-footer-wrap"> <span class="post-meta-author"> By <a href="http://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span> <span class="publish-date"> <i class="fa fa-calendar-o" aria-hidden="true"></i> <time class="entry-date" datetime="2018-08-31T09:19:34+00:00">August 31, 2018</time> </span> <span class="entry-meta-view"> <i class="fa fa-heart"></i> 4 </span></div></div></div><div class="single-entry-summary"><p><em>HOLYOKE</em> — Holyoke Community College theater alumni, together with students from the HCC Theater Department, will gather once again this fall to put on an evening of one-act plays written in just 24 hours.</p><p>The HCC 24-hour theater festival, renamed the HCC Phillips Festival this year in memory of Leslie Phillips, the late HCC drama teacher who inspired the festival’s creation, will be presented Saturday, Sept. 29 at 8 p.m. in the Leslie Phillips Theater in HCC’s Fine &amp; Performing Arts Building.&nbsp;</p><p>Like the previous two festivals, the third is a benefit show, and all proceeds will go toward the Leslie Phillips Fund for Theater Arts and Education at Holyoke Community College.</p><p>This event was first organized in 2016 by HCC alumni working with HCC theater professor Pat Sandoval as a tribute to Phillips, founder of the HCC drama program, who died in 1988.</p><p>“Leslie Phillips was a dedicated faculty member and played a pivotal role in the creation of the HCC Theater Department,” said Lisa Poehler, a Holyoke native, resident of Springfield, and one of the organizers of the event. “In her memory, we invite everyone to join in this celebration of the arts for the benefit of current and future HCC theater students.”</p><p>HCC alumni along with current HCC students will meet on Friday, Sept. 28 to begin writing and rehearsing the one-act plays they will perform the following night. Anyone who would like to participate in this year’s festival can contact the HCC Alumni Players at <em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2a4249494b5a464b534f58596a4d474b434604494547">[email&#160;protected]</a></em> or on the group’s Facebook page.</p><p>Tickets for the show are $15 for general admission and $10 for students, seniors, HCC faculty, and staff.&nbsp; To order tickets, call (413) 552-2485 or visit <em>hcc.edu/alumnievents</em>.</p><div class="post-tags"> <span>Tags:</span></div><div class="share-items"><div class="sharethis-inline-share-buttons"></div></div><div class="clearfix"></div><nav id="nav-below" class="clearfix"><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://businesswest.com/blog/hrma-of-western-new-england-to-present-legal-update-on-grand-bargain-and-more/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-angle-left"></i>Previous</span> <span class="screen-reader-text">Previous post:</span><h3 class="post-title">HRMA of Western New England to Present Legal Update on Grand Bargain and More</h3></a></div><div class="nav-next"><a href="http://businesswest.com/blog/luso-federal-credit-union-aims-to-make-saving-for-college-simple/" rel="next"><span class="meta-nav" aria-hidden="true">Next<i class="fa fa-angle-right"></i></span> <span class="screen-reader-text">Next post:</span><h3 class="post-title">LUSO Federal Credit Union Aims to Make Saving for College Simple</h3></a></div></div></nav></nav><div class="related-post"><h2 class="main-block-title title-arrow"><span>Related Posts</span></h2><div class="editor-grid-post"><div class="row gap-40"><div class="ediotr-grid-item col-lg-4 col-sm-12"><div class="most-view-item-content editor-item-content"><div class="related-post-imgwrap"> <a href="http://businesswest.com/blog/monson-savings-bank-promotes-terry-poloski-to-mortgage-originator/"> </a></div><div class="editor-item-content-info"><h4 class="entry-title"><a href="http://businesswest.com/blog/monson-savings-bank-promotes-terry-poloski-to-mortgage-originator/">Monson Savings Bank Promotes Terry Poloski to Mortgage Originator</a></h4><div class="entry-post-footer-wrap"> <span class="post-meta-author"> By <a href="http://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span> <span class="publish-date"> <time class="entry-date" datetime="2014-06-04T00:00:00+00:00">June 4, 2014</time> </span></div></div></div></div><div class="ediotr-grid-item col-lg-4 col-sm-12"><div class="most-view-item-content editor-item-content"><div class="related-post-imgwrap"> <a href="http://businesswest.com/blog/berkshire-film-media-collaborative-host-posh-picnic-july-23/"> </a></div><div class="editor-item-content-info"><h4 class="entry-title"><a href="http://businesswest.com/blog/berkshire-film-media-collaborative-host-posh-picnic-july-23/">Berkshire Film and Media Collaborative to Host Posh Picnic July 23</a></h4><div class="entry-post-footer-wrap"> <span class="post-meta-author"> By <a href="http://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span> <span class="publish-date"> <time class="entry-date" datetime="2017-07-17T00:00:00+00:00">July 17, 2017</time> </span></div></div></div></div><div class="ediotr-grid-item col-lg-4 col-sm-12"><div class="most-view-item-content editor-item-content"><div class="related-post-imgwrap"> <a href="http://businesswest.com/blog/90-meat-outlet-opens-expansion-on-avocado-street/"> </a></div><div class="editor-item-content-info"><h4 class="entry-title"><a href="http://businesswest.com/blog/90-meat-outlet-opens-expansion-on-avocado-street/">90 Meat Outlet Opens Expansion on Avocado Street</a></h4><div class="entry-post-footer-wrap"> <span class="post-meta-author"> By <a href="http://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span> <span class="publish-date"> <time class="entry-date" datetime="2016-05-16T00:00:00+00:00">May 16, 2016</time> </span></div></div></div></div></div></div></div></div></div></div></article></div></div><div id="sidebar" class="sidebar col-lg-4 col-md-4 col-sm-12 stickys"><div class="sidebar-inner"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-1 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Sidebar Premium</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://businesswest.com?bsa_pro_id=12&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://businesswest.com/wp-content/uploads/bfi_thumb/1534514259-FutureTense 300x250 (3)-nurammwu9knaiehm4fxbyd6n47mlg7ks2g3elahadg.png&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);</script><style>.bsaProContainer-1 .bsaProItem{clear:both;width:100%!important;margin-left:0!important;margin-right:0!important}</style> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> <div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Second Sidebar Ad</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://businesswest.com?bsa_pro_id=3&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://businesswest.com/wp-content/uploads/bfi_thumb/1530015650-Polish National Credit Union-ns8nvsk1kacfws0g9plpe7295tbceb40n5f9cdvlqc.png&#39;)"></div></a></div></div></div></div></div></div><script>(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);</script> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> <div id="news247_latest_news_widget-2" class="widget news247_latest_news_widget"><h3 class="widget-title main-block-title title-arrow"><span>Daily News</span></h3><div class="recent-posts-widget"><ul class="list-unstyled clearfix"><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/elms-college-launches-student-leadership-institute/" rel="bookmark" title="Elms College Launches Student Leadership Institute">Elms College Launches Student Leadership Institute</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-31T09:29:16+00:00">August 31, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/next-future-tense-lecture-to-examine-impact-of-lean-concepts-3/" rel="bookmark" title="Next Future Tense Lecture to Examine Impact of Lean Concepts">Next Future Tense Lecture to Examine Impact of Lean Concepts</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-31T09:28:41+00:00">August 31, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/luso-federal-credit-union-aims-to-make-saving-for-college-simple/" rel="bookmark" title="LUSO Federal Credit Union Aims to Make Saving for College Simple">LUSO Federal Credit Union Aims to Make Saving for College Simple</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-31T09:25:24+00:00">August 31, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/third-annual-24-hour-theater-festival-slated-for-sept-29-at-hcc/" rel="bookmark" title="Third Annual 24-hour Theater Festival Slated for Sept. 29 at HCC">Third Annual 24-hour Theater Festival Slated for Sept. 29 at HCC</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-31T09:19:34+00:00">August 31, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/hrma-of-western-new-england-to-present-legal-update-on-grand-bargain-and-more/" rel="bookmark" title="HRMA of Western New England to Present Legal Update on Grand Bargain and More">HRMA of Western New England to Present Legal Update on Grand Bargain and More</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-30T09:37:54+00:00">August 30, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/facebook-community-boost-opens-registration-for-springfield-event-on-sept-10-11/" rel="bookmark" title="Facebook Community Boost Opens Registration for Upcoming Springfield Event">Facebook Community Boost Opens Registration for Upcoming Springfield Event</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-30T09:37:25+00:00">August 30, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/eight-shatz-schwartz-and-fentin-atorneys-honored-by-best-lawyers/" rel="bookmark" title="Eight Shatz, Schwartz and Fentin Attorneys Honored by Best Lawyers">Eight Shatz, Schwartz and Fentin Attorneys Honored by Best Lawyers</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-30T09:36:32+00:00">August 30, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/hampden-county-bar-assoc-to-offer-free-legal-help-hotline-on-sept-20/" rel="bookmark" title="Hampden County Bar Assoc. to Offer Free Legal Help Hotline on Sept. 20">Hampden County Bar Assoc. to Offer Free Legal Help Hotline on Sept. 20</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-30T09:34:58+00:00">August 30, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/paragus-it-bulkley-richardson-team-up-for-info-session-on-cybersecurity/" rel="bookmark" title="Paragus IT, Bulkley Richardson Team Up for Info Session on Cybersecurity">Paragus IT, Bulkley Richardson Team Up for Info Session on Cybersecurity</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-29T09:04:41+00:00">August 29, 2018</time></p></div><div class="clearfix"></div></li><li class="media"><div class="post-info media-body"><h4 class="entry-title mt-0 mb-1"><a href="http://businesswest.com/blog/barry-feingold-named-president-of-greater-holyoke-chamber-of-commerce/" rel="bookmark" title="Barry Feingold Named President of Greater Holyoke Chamber of Commerce">Barry Feingold Named President of Greater Holyoke Chamber of Commerce</a></h4><p class="post-meta"><time class="post-date" datetime="2018-08-29T09:04:13+00:00">August 29, 2018</time></p></div><div class="clearfix"></div></li></ul></div></div><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-5 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Bottom Sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=5" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://businesswest.com?bsa_pro_id=9&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://businesswest.com/wp-content/uploads/bfi_thumb/1532545832-300x250BWconnectingBusiness WebADS 07185-ntnmyxppddt3njlzwv9cee45mkho4b7lhcmqxteabo.png&#39;)"></div></a></div></div></div></div></div></div><script>(function($){
				function bsaProResize() {
					var sid = "5";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);</script> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div></div></div></div></div></div><footer class="copyright copyright-layout1"><div class="container"><div class="row copyright-info"><div class="col-md-6"> Copyright 2018 | BusinessWest</div></div></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"7ccd439e43","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='http://businesswest.com/wp-content/themes/news247/js/bootstrap.min.js?ver=v4.0.0-beta' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/themes/news247/js/jquery.magnific-popup.min.js?ver=v1.1.0' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/js/theia-sticky-sidebar-e278af89ac4161afe083270c4305a75c.js' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js?ver=3.1.6.3.9' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js?ver=1.6.3' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js?ver=1.0.0' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js?ver=4.1.1' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js?ver=3.9' defer></script> <script data-minify="1" type='text/javascript' src='http://businesswest.com/wp-content/cache/min/1/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot-bc7d6c56ff9de3fcae28a125198fbd41.js' defer></script> <script type='text/javascript' src='http://businesswest.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js?ver=3.9' defer></script> </body></html>
