
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://businesswest.com/xmlrpc.php">

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic', 'Arimo:400,700,400italic,700italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Easthampton Chamber to Host sheLEADS Conference on May 20 - BusinessWest</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
<link rel="canonical" href="https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Easthampton Chamber to Host sheLEADS Conference on May 20 - BusinessWest" />
<meta property="og:description" content="EASTHAMPTON — On Friday, May 20, the Greater Easthampton Chamber of Commerce will host sheLEADS, a woman’s conference aimed at building a bold, brave community of women in the 413 with an eye on professional development and beyond. “This is a high-energy day filled with professional development, relationship- and leadership-building opportunities. Our focus is on [&hellip;]" />
<meta property="og:url" content="https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:published_time" content="2022-03-03T15:04:41+00:00" />
<meta property="article:modified_time" content="2022-03-03T15:08:47+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="BusinessWest Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://businesswest.com/#website","url":"https://businesswest.com/","name":"BusinessWest","description":"Western Mass Business News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://businesswest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/#webpage","url":"https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/","name":"Easthampton Chamber to Host sheLEADS Conference on May 20 - BusinessWest","isPartOf":{"@id":"https://businesswest.com/#website"},"datePublished":"2022-03-03T15:04:41+00:00","dateModified":"2022-03-03T15:08:47+00:00","author":{"@id":"https://businesswest.com/#/schema/person/a2c7f0600dfe494706f26ff80cf7e249"},"breadcrumb":{"@id":"https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/"]}]},{"@type":"BreadcrumbList","@id":"https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://businesswest.com/"},{"@type":"ListItem","position":2,"name":"Easthampton Chamber to Host sheLEADS Conference on May 20"}]},{"@type":"Person","@id":"https://businesswest.com/#/schema/person/a2c7f0600dfe494706f26ff80cf7e249","name":"BusinessWest Staff","image":{"@type":"ImageObject","@id":"https://businesswest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bdd4f8d6e7eb7f27f4db2f4129352f76?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bdd4f8d6e7eb7f27f4db2f4129352f76?s=96&d=mm&r=g","caption":"BusinessWest Staff"},"url":"https://businesswest.com/blog/author/businesswests/"}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="https://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="https://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="https://businesswest.com/eventcalendar/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://businesswest.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://businesswest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/style.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/user-panel.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/css/all.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/animate.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/chart.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/bsa.carousel.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/material-design.css?ver=1645123759' type='text/css' media='all' />
<link rel='stylesheet' id='news247-main-css' href='https://businesswest.com/wp-content/plugins/news247-main/assets/css/news247-main.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='news247-wp-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/css/bootstrap-wp.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/css/magnific-popup.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='owl.theme.default-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/css/owl.theme.default.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='lightbox-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/css/lightbox.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='news247-style-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247-child/style.css?ver=1645123759' type='text/css' media='all' />
<style id='news247-style-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='news247-responsive-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/css/responsive.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='news247-gutenberg-editor-styles-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/css/gutenberg-custom.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_widgets_style-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ngg_basic_slideshow_style-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ngg_slick_slideshow_style-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ngg_slick_slideshow_theme-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick-theme.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ngg_trigger_buttons-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fancybox-0-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://businesswest.com/wp-content/cache/min/1/releases/v5.3.1/css/v4-shims.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fontawesome-css' href='https://businesswest.com/wp-content/cache/min/1/releases/v5.3.1/css/all.css?ver=1645123760' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1645123759' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='parent-style-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/style.css?ver=1645123760' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='awpcp-font-awesome-css' href='https://businesswest.com/wp-content/cache/min/1/releases/v5.2.0/css/all.css?ver=1645123760' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='awpcp-frontend-style-css' href='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=1645123760' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/businesswest.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox.js?ver=1645123760' id='thickbox-js' defer></script>
<script data-minify="1" src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js?ver=1645123760' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script data-minify="1" src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js?ver=1645123760' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/shortcode.min.js?ver=5.9.1' id='shortcode-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-admin/js/media-upload.min.js?ver=5.9.1' id='media-upload-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/js/script.js?ver=1645123760' id='buy_sell_ads_pro_js_script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/js/jquery.viewportchecker.js?ver=1645123760' id='buy_sell_ads_pro_viewport_checker_js_script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/js/chart.js?ver=1645123760' id='buy_sell_ads_pro_chart_js_script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/js/jquery.simplyscroll.js?ver=1645123760' id='buy_sell_ads_pro_simply_scroll_js_script-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/slick.min.js?ver=5.9.1' id='slick.min-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/news247-main/assets/js/news247-main.js?ver=1645123760' id='news247-main-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/popper.min.js?ver=1' id='popper-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/js/bootstrap-wp.js?ver=1645123760' id='bootstrapwp-js' defer></script>
<script type='text/javascript' id='news247-custom-js-extra'>
/* <![CDATA[ */
var news247_ajax = {"ajax_url":"https:\/\/businesswest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/js/custom.js?ver=1645123760' id='news247-custom-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/js/sharethis.js?ver=1645123761' id='sharethis-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick-1.8.0-modded.js?ver=1645123761' id='ngg_slick-js' defer></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/businesswest.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/businesswest.com","wp_site_url":"https:\/\/businesswest.com","wp_root_url":"https:\/\/businesswest.com","wp_plugins_url":"https:\/\/businesswest.com\/wp-content\/plugins","wp_content_url":"https:\/\/businesswest.com\/wp-content","wp_includes_url":"https:\/\/businesswest.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.23' id='photocrati_ajax-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.js?ver=1645123761' id='photocrati-nextgen_basic_slideshow-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/releases/v5.3.1/js/v4-shims.js?ver=1645123761' id='fontawesome_v4_shim-js' defer></script>
<script data-minify="1" type='text/javascript' defer crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://businesswest.com/wp-content/cache/min/1/releases/v5.3.1/js/all.js?ver=1645123761' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://businesswest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businesswest.com/wp-json/wp/v2/posts/111370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesswest.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://businesswest.com/?p=111370' />
<link rel="alternate" type="application/json+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Feasthampton-chamber-to-host-sheleads-conference-on-may-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Feasthampton-chamber-to-host-sheleads-conference-on-may-20%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://businesswest.com"><link rel="alternate" href="https://businesswest.com/wp-json/tribe/events/v1/" /><link rel="canonical" href="https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/" />
<link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.entry-logo{margin-top:12px;margin-right:0;margin-bottom:0;margin-left:0;}.header{padding-top:25px;padding-bottom:25px;}.header{margin-top:0;margin-bottom:0;}.thw-menubar-wrap{padding-top:0;padding-bottom:0;}.thw-menubar-wrap{margin-top:0;margin-bottom:0;}body{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}ul.main-menu>li>a{font-family:"Open Sans";line-height:50px;font-weight:700;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu>li>a,{opacity: 0;}.ie.wf-loading ul.main-menu>li>a,{visibility: hidden;}ul.main-menu li ul li a{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu li ul li a,{opacity: 0;}.ie.wf-loading ul.main-menu li ul li a,{visibility: hidden;}h1{font-family:Arimo;line-height:48px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:36px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:Arimo;line-height:36px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:28px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:22px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:Arimo;line-height:24px;font-weight:400;font-style:normal;color:#1c1c1c;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}.footer-column{padding-top:80px;padding-bottom:60px;}.copyright .copyright-info{padding-top:15px;padding-bottom:15px;}</style> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4004212-50"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4004212-50');
</script>
<meta name="google-site-verification" content="Qb1zmAiy0FfifolUF9P7vLkpMHahJUOKo3O7_I9EnKw" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-111370 single-format-standard fullwidth tribe-no-js tribe-theme-parent-news247 tribe-theme-child-news247-child sidebar-active elementor-default elementor-kit-100939">
<div id="body-inner" class="body-inner  single_style2">
<div class="trending-bar tickeraboveheader">
<div class="container clearfix">
<div id="tredingcarousel" class="trending-slide carousel slide" data-ride="carousel">
<h3 class="trending-title">Trending Now</h3>
<div class="carousel-inner">
<div class="carousel-item active">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/mount-holyoke-college-president-sonya-stephens-to-step-down-in-august/">Mount Holyoke College President Sonya Stephens to Step Down in August</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/elms-college-welcomes-michelle-jarvis-lettman-promotes-stefany-scliopou/">Elms College Welcomes Michelle Jarvis-Lettman, Promotes Stefany Scliopou</a></h3>
 </div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/phillips-insurance-agency-named-2021-elite-agent-by-liberty-mutual/">Phillips Insurance Agency Named 2021 Elite Agent by Liberty Mutual</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/">Easthampton Chamber to Host sheLEADS Conference on May 20</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/for-holyoke-the-parade-brings-business-and-a-sense-of-normalcy/">For Holyoke, the Parade Brings Business — and a Sense of Normalcy</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/community-spotlight/">Community Spotlight</a></h3>
</div>
</div>
</div> 
<div class="tp-control">
<a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
<i class="fa fa-angle-left"></i>
</a>
<a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
<i class="fa fa-angle-right"></i>
</a>
</div>
</div> 
</div> 
</div> 
<header class="header site-header headlayout2">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-12">
<div class="logo site-header2">
<div class="logo-header-inner">
<a href="https://businesswest.com/"> <img class="entry-logo img-responsive" src="https://businesswest.com/wp-content/uploads/2018/06/BusinessWest.png" alt="logo" title="logo"></a>
</div>
</div>
</div> 
<div class="col-md-9 col-sm-12">
<div class="header-ad1 clearfix">
<div id="bsa-html" class="apPluginContainer bsaProContainer-7 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Banner</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=7" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=7&bsa_pro_id=253&bsa_pro_url=www.bankatpeoples.com/home/business/cash-management/cash-management-overview/?utm_campaign=business2022&utm_source=businesswest&utm_medium=display" target="_blank"><img src="https://businesswest.com/ads/BusinessBanking_BusinessFriendlyCashFlowSolutions_Static_728x90_2.1.jpg"></a></div></div></div></div></div></div></div> <script>window.addEventListener('DOMContentLoaded', function() {
								(function ($) {
									"use strict";
									var bsaProContainer = $('.bsaProContainer-7');
									var number_show_ads = "0";
									var number_hide_ads = "0";
									if ( number_show_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
									}
									if ( number_hide_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
									}
								})(jQuery);
							});</script>
</div>
<div class="header-ad2 clearfix">
<div></div>
<div><div id="bsa-html" class="apPluginContainer bsaProContainer-6 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=6&bsa_pro_id=254&bsa_pro_url=www.bankatpeoples.com/home/business/cash-management/cash-management-overview/?utm_campaign=business2022&utm_source=businesswest&utm_medium=display" target="_blank"><img src="https://businesswest.com/ads/BusinessBanking_BusinessFriendlyCashFlowSolutions_Static_350x120_2.1.jpg"></a></div></div></div></div></div></div></div> <script>window.addEventListener('DOMContentLoaded', function() {
								(function ($) {
									"use strict";
									var bsaProContainer = $('.bsaProContainer-6');
									var number_show_ads = "0";
									var number_hide_ads = "0";
									if ( number_show_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
									}
									if ( number_hide_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
									}
								})(jQuery);
							});</script>
</div>
</div>
</div>
</div> 
</div> 
</header> 
<div class="thw-menubar-wrap menubelow menustyledefalut">
<div class="container">
<div class="thw-menubar">
<div class="row">
<div class="col-md-12 menubarleft col-sm-12">
<nav class="site-navigation navigation">
<div class="d-none d-sm-none d-md-block">
<div class="menubar site-nav-inner">

<div class="navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav main-menu"><li id="menu-item-69850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a href="https://businesswest.com/">Home</a></li>
<li id="menu-item-70124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a href="https://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-70127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70127"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe</a></li>
<li id="menu-item-70129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li id="menu-item-70125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Our Sales Team</a></li>
<li id="menu-item-70126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a href="https://businesswest.com/contact-us/contact-the-editor/">Contact Our Editor</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li id="menu-item-110195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110195"><a href="https://businesswest.com/contact-us/join-our-team/">Join Our Team</a></li>
<li id="menu-item-70130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-97819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a href="https://businesswest.com/blog/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-90034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90034"><a href="https://businesswest.com/coronavirus-news-updates/">Coronavirus: News &#038; Updates</a></li>
<li id="menu-item-69932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a href="https://businesswest.com/archive-2/">News Archive</a></li>
<li id="menu-item-83702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702"><a href="https://businesswest.com/blog/category/biz-tips-industry-news/">Marketing 101</a>
<ul class="sub-menu">
<li id="menu-item-83826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li id="menu-item-77006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li id="menu-item-76186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186"><a href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<ul class="sub-menu">
<li id="menu-item-90536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90536"><a href="https://businesswest.com/blog/advice-from-umassfive-commercial-services-division/">Advice from UMassFIVE Commercial Services Division</a></li>
<li id="menu-item-87180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87180"><a href="https://businesswest.com/blog/eversource/">Eversource</a></li>
<li id="menu-item-86964" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86964"><a href="https://businesswest.com/blog/love-springfield/">Love Springfield</a></li>
<li id="menu-item-76197" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76197"><a href="https://businesswest.com/blog/discover-mcla/">Discover MCLA</a></li>
<li id="menu-item-76187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76187"><a href="https://businesswest.com/blog/the-markens-group-celebrates-30-years-of-growth-being-a-great-place-to-work-2/">The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work</a></li>
<li id="menu-item-69992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a href="https://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li>
<li id="menu-item-69993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a href="https://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
<li id="menu-item-69991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a href="https://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-90455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a href="#">Calendar</a>
<ul class="sub-menu">
<li id="menu-item-70061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061"><a href="#">BusinessWest Events</a>
<ul class="sub-menu">
<li id="menu-item-77993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77993"><a href="https://businesswest.com/difference-makers/differencemakers/">Difference Makers</a></li>
<li id="menu-item-72219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a href="https://businesswest.com/40-under-forty/40underforty/">40 Under Forty</a></li>
<li id="menu-item-77843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a href="https://businesswest.com/40-under-forty/alumniachievementaward/">40 Under Forty Alumni Achievement Award</a></li>
<li id="menu-item-73760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a href="https://businesswest.com/healthcareheroes/">Healthcare Heroes</a></li>
<li id="menu-item-70337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70337"><a href="https://businesswest.com/womenofimpact/">Women of Impact</a></li>
<li id="menu-item-76637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
</ul>
</li>
<li id="menu-item-70062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062"><a href="https://businesswest.com/eventcalendar/">Regional Events</a>
<ul class="sub-menu">
<li id="menu-item-72684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li id="menu-item-70063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-69905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-69907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li id="menu-item-69906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li id="menu-item-69918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-86436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li id="menu-item-69983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
<li id="menu-item-101991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101991"><a href="https://businesswest.com/resource-guide/2021-resource-guide/">2021 Resource Guide</a></li>
<li id="menu-item-105790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-105790"><a href="https://businesswest.com/blog/senior-planning-guide-2021/">Senior Planning Guide 2021</a></li>
<li id="menu-item-108665" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-108665"><a href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a>
<ul class="sub-menu">
<li id="menu-item-108664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108664"><a href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a></li>
<li id="menu-item-108143" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108143"><a href="https://businesswest.com/blog/giving-guide-2020/">Giving Guide 2020</a></li>
<li id="menu-item-102747" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102747"><a href="https://businesswest.com/blog/giving-guide-2019/">Giving Guide 2019</a></li>
<li id="menu-item-102748" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102748"><a href="https://businesswest.com/blog/2018-giving-guide/">2018 Giving Guide</a></li>
<li id="menu-item-102749" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102749"><a href="https://businesswest.com/blog/2017-giving-guide-2/">2017 Giving Guide</a></li>
<li id="menu-item-102750" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102750"><a href="https://businesswest.com/blog/2016-giving-guide/">2016 Giving Guide</a></li>
<li id="menu-item-102751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102751"><a href="https://businesswest.com/blog/2015-giving-guide/">2015 Giving Guide</a></li>
</ul>
</li>
<li id="menu-item-86445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li id="menu-item-76812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li id="menu-item-110216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110216"><a href="https://businesswest.com/blog/category/sections/company-milestones/">Company Milestones</a>
<ul class="sub-menu">
<li id="menu-item-110217" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-110217"><a href="https://businesswest.com/blog/company-milestones/">Company Milestones</a></li>
</ul>
</li>
<li id="menu-item-69989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li id="menu-item-69985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li id="menu-item-93903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93903"><a href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a></li>
</ul></div> </div> 
</div> 
<div id="responsive-menu" class="d-md-none d-lg-none">
<div class="navbar-header">

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse">
<ul id="menu-primary" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a title="Home" href="https://businesswest.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a title="Contact Us" href="https://businesswest.com/contact-us/">Contact Us</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70124">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70124 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70127"><a title="Subscribe" href="https://businesswest.com/contact-us/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a title="Our Team" href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a title="Contact Our Sales Team" href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Our Sales Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a title="Contact Our Editor" href="https://businesswest.com/contact-us/contact-the-editor/">Contact Our Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a title="Media Kit &#038; Stats" href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110195"><a title="Join Our Team" href="https://businesswest.com/contact-us/join-our-team/">Join Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a title="Reprint Order Form" href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a title="News" href="https://businesswest.com/blog/category/news/">News</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-97819">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-97819 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90034"><a title="Coronavirus: News &#038; Updates" href="https://businesswest.com/coronavirus-news-updates/">Coronavirus: News &#038; Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a title="News Archive" href="https://businesswest.com/archive-2/">News Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702 dropdown "><a title="Marketing 101" href="https://businesswest.com/blog/category/biz-tips-industry-news/">Marketing 101</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-83702">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-83702 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a title="Local Business Advice" href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a title="Marketing Tips" href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186 dropdown "><a title="Custom Content" href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-76186">
<i class="fa fa-angle-right"></i>
</span></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a title="BusinessWest Digital Magazine" href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a title="Calendar" href="#">Calendar</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69955">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69955 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061 dropdown "><a title="BusinessWest Events" href="#">BusinessWest Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70061">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70061 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77993"><a title="Difference Makers" href="https://businesswest.com/difference-makers/differencemakers/">Difference Makers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a title="40 Under Forty" href="https://businesswest.com/40-under-forty/40underforty/">40 Under Forty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a title="40 Under Forty Alumni Achievement Award" href="https://businesswest.com/40-under-forty/alumniachievementaward/">40 Under Forty Alumni Achievement Award</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a title="Healthcare Heroes" href="https://businesswest.com/healthcareheroes/">Healthcare Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70337"><a title="Women of Impact" href="https://businesswest.com/womenofimpact/">Women of Impact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a title="Nomination Forms" href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062 dropdown "><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70062">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70062 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a title="Add Regional Event" href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a title="Commercial Real Estate" target="_blank" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69905">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69905 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a title="Search Listings" target="_blank" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a title="Agent Login" target="_blank" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a title="Agent Register" target="_blank" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a title="Photo Gallery" href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a title="Special Publications" href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69983">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69983 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101991"><a title="2021 Resource Guide" href="https://businesswest.com/resource-guide/2021-resource-guide/">2021 Resource Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-105790"><a title="Senior Planning Guide 2021" href="https://businesswest.com/blog/senior-planning-guide-2021/">Senior Planning Guide 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-108665 dropdown "><a title="Giving Guide 2021" href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-108665">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-108665 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108664"><a title="Giving Guide 2021" href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108143"><a title="Giving Guide 2020" href="https://businesswest.com/blog/giving-guide-2020/">Giving Guide 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102747"><a title="Giving Guide 2019" href="https://businesswest.com/blog/giving-guide-2019/">Giving Guide 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102748"><a title="2018 Giving Guide" href="https://businesswest.com/blog/2018-giving-guide/">2018 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102749"><a title="2017 Giving Guide" href="https://businesswest.com/blog/2017-giving-guide-2/">2017 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102750"><a title="2016 Giving Guide" href="https://businesswest.com/blog/2016-giving-guide/">2016 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102751"><a title="2015 Giving Guide" href="https://businesswest.com/blog/2015-giving-guide/">2015 Giving Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a title="Level Up 2020" href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a title="Cool STUFF Made in Western Massachusetts" href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110216 dropdown "><a title="Company Milestones" href="https://businesswest.com/blog/category/sections/company-milestones/">Company Milestones</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-110216">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-110216 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-110217"><a title="Company Milestones" href="https://businesswest.com/blog/company-milestones/">Company Milestones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a title="2017 Faces of Business" href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a title="2016 How-to Guide" href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93903"><a title="BusinessTalk Podcast Series" href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a></li>
</ul> </div>
</div>
</nav>
<div class="menu-searh-wrap text-right d-md-block">
<div class="search-social">
<div class="nav-search-quote">
<span class="nav-search">
<i class="fa fa-search"></i>
</span>
</div>
<div id="home-search" class="search" style="display: none;">
<form method="get" id="searchform" action="https://businesswest.com/">
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
<i class="fa fa-search"></i>
</form> <span class="search-close">&times;</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="main-content">
<div class="container">
<div class="thwbreadcrumb"><div id="crumbs"><a href="https://businesswest.com/">Home</a> <span><i class="fa fa-angle-right"></i></span> <span class="removearrow"><a href="https://businesswest.com/blog/category/daily-news/">Daily News</a> <span><i class="fa fa-angle-right"></i></span> </span></div></div> <div class="main-content-wrap blogSingleRight">
<div class="row justify-content-center">
<div id="content" class="col-lg-8 col-md-8 col-sm-12">
<div class="main-content-inner clearfix">
<article id="post-111370" class="post-layout post-111370 post type-post status-publish format-standard hentry category-daily-news tag-greater-easthampton-chamber-of-commerce">
<div class="single-entry-blog">
<div class="single-entry-blog1">
<div class="blog-header">
<span class="category-meta-bg"><a href="https://businesswest.com/blog/category/daily-news/" rel="category tag">Daily News</a></span>
<h1 class="single-post-title">
Easthampton Chamber to Host sheLEADS Conference on May 20 </h1>
<div class="entry-post-meta">
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<i class="fa fa-calendar-o" aria-hidden="true"></i> <time class="entry-date" datetime="2022-03-03T10:04:41-05:00">March 3, 2022</time>
</span>
<span class="entry-meta-view">
 <i class="fa fa-heart"></i>
2 </span>
</div> 
</div> 
</div>
<div class="single-entry-summary">
<p><em>EASTHAMPTON</em> — On Friday, May 20, the Greater Easthampton Chamber of Commerce will host sheLEADS, a woman’s conference aimed at building a bold, brave community of women in the 413 with an eye on professional development and beyond.</p>
<p>“This is a high-energy day filled with professional development, relationship- and leadership-building opportunities. Our focus is on providing attendees tools and connections that they didn’t have when they walked in,” said Moe Belliveau, the chamber’s executive director.</p>
<p>The day begins at the Boylston Room in Easthampton at noon and ends with networking at Abandoned Building Brewery. In between, attendees can look forward to “Activating Your Leadership Strengths,” facilitated by Colleen DelVecchio of Colleen DelVecchio Consultants; “The Language of Leadership,” a panel discussion featuring Pia Kumar, chief strategy officer at Universal Plastics, Lynnette Watkins, president and CEO of Cooley Dickinson Health Care, and Waleska Lugo-DeJesus, CEO of Inclusive Strategies; and “Be Great Where Your Feet Are,” featuring keynote speaker Robyn Glaser Sr., vice president, Business Affairs for the Kraft Group.</p>
<p>For tickets and details, visit <em>www.easthamptonchamber.org</em> or <a href="https://business.easthamptonchamber.org/events/details/sheleads-2022-1571?calendarMonth=2022-05-01">click here</a>.</p>
<div class="post-tags">
<span>Tags:</span> <a href="https://businesswest.com/blog/tag/greater-easthampton-chamber-of-commerce/" rel="tag">Greater Easthampton Chamber of Commerce</a><br /> </div>
<div class="share-items">
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="clearfix"></div>
<nav id="nav-below" class="clearfix">
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://businesswest.com/blog/for-holyoke-the-parade-brings-business-and-a-sense-of-normalcy/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-angle-left"></i>Previous</span> <span class="screen-reader-text">Previous post:</span> <h3 class="post-title">For Holyoke, the Parade Brings Business — and a Sense of Normalcy</h3></a></div><div class="nav-next"><a href="https://businesswest.com/blog/phillips-insurance-agency-named-2021-elite-agent-by-liberty-mutual/" rel="next"><span class="meta-nav" aria-hidden="true">Next<i class="fa fa-angle-right"></i></span> <span class="screen-reader-text">Next post:</span> <h3 class="post-title">Phillips Insurance Agency Named 2021 Elite Agent by Liberty Mutual</h3></a></div></div>
</nav>
</nav>
<div class="related-post">
<h2 class="main-block-title title-arrow"><span>Related Posts</span></h2>
<div class="editor-grid-post">
<div class="row gap-40">
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/fort-host-fourth-plunge-parade-fund-raiser-march-9/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/fort-host-fourth-plunge-parade-fund-raiser-march-9/">The Fort to Host Fourth ‘Plunge into the Parade’ Fund-raiser March 9</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2017-03-08T00:00:00-05:00">March 8, 2017</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/florence-savings-bank-receives-cutchins-good-neighbor-award/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/florence-savings-bank-receives-cutchins-good-neighbor-award/">Florence Savings Bank Receives Cutchins Good Neighbor Award</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2014-07-21T00:00:00-04:00">July 21, 2014</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/hotel-on-north-is-putting-the-berkshires-on-the-map-honoree/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/hotel-on-north-is-putting-the-berkshires-on-the-map-honoree/">Hotel on North Is “Putting the Berkshires on the Map” Honoree</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2015-07-28T00:00:00-04:00">July 28, 2015</time>
</span>
</div> 
</div>
</div>
</div>
</div>
</div>
</div>
<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="https://www.apornvideo.com/video/2070/www-village-girl-xxx-com/" title="www village girl xxx com">www village girl xxx com</a>
<a href="http://www.pussyboy.net/video/4503/busty-porn-star-darcy-tyler-sucks-johnny-s-huge-dick-in-his-office/" title="Busty porn star Darcy Tyler sucks Johnny's huge dick in his office">Busty porn star Darcy Tyler sucks Johnny's huge dick in his office</a>
<a href="https://www.desitelugusex.com/video/1166/chennai-ammayi-tho-telugu-manager-home-sex/" title="Chennai ammayi tho telugu manager home sex">Chennai ammayi tho telugu manager home sex</a>
<a href="https://www.hdhindisex.com/video/1272/horny-desi-girl-having-hot-doggy-fuck-with-boy-friend/" title="horny desi girl having hot doggy fuck with boy friend">horny desi girl having hot doggy fuck with boy friend</a>
<a href="https://www.indianpornvideos.org/video/914/teen-girl-9xmovie-18-hindi-audio/" title="Teen girl 9xmovie 18 hindi audio">Teen girl 9xmovie 18 hindi audio</a>
<a href="http://www.gercekescort.com/escort/diyarbakir-escort/" title="diyarbakir escort">diyarbakir escort</a>
</h2></div>
</div>
</div> 
</div> 
</article>
</div> 
</div> 
<div id="sidebar" class="sidebar col-lg-4 col-md-4 col-sm-12 stickys">
<div class="sidebar-inner">
<div id="bsa-block-300--250" class="apPluginContainer bsaProContainer-1 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Sidebar Premium</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=1&bsa_pro_id=252&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/ap-plugin-upload/1642779030-BlackBusinessListings Ad 250x300.png&#39;)"></div></a></div></div></div></div></div></div><script>window.addEventListener('DOMContentLoaded', function() {
			(function($){
    			"use strict";
				$(document).ready(function(){
					function bsaProResize() {
						let sid = "1";
						let object = $(".bsaProContainer-" + sid);
						let imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						let animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						let innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						let parentWidth = "300";
						let parentHeight = "250";
						let objectWidth = object.parent().outerWidth();
						if ( objectWidth <= parentWidth ) {
							let scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		});</script><style>
		.bsaProContainer-1 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style> <script>window.addEventListener('DOMContentLoaded', function() {
								(function ($) {
									"use strict";
									var bsaProContainer = $('.bsaProContainer-1');
									var number_show_ads = "0";
									var number_hide_ads = "0";
									if ( number_show_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
									}
									if ( number_hide_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
									}
								})(jQuery);
							});</script>
<div id="news247_latest_news_widget-2" class="widget news247_latest_news_widget"><h3 class="widget-title main-block-title title-arrow"><span>Daily News</span></h3> <div class="recent-posts-widget">
<ul class="list-unstyled clearfix">
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/mount-holyoke-college-president-sonya-stephens-to-step-down-in-august/" rel="bookmark" title="Mount Holyoke College President Sonya Stephens to Step Down in August">Mount Holyoke College President Sonya Stephens to Step Down in August</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-03T10:06:51-05:00">March 3, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/elms-college-welcomes-michelle-jarvis-lettman-promotes-stefany-scliopou/" rel="bookmark" title="Elms College Welcomes Michelle Jarvis-Lettman, Promotes Stefany Scliopou">Elms College Welcomes Michelle Jarvis-Lettman, Promotes Stefany Scliopou</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-03T10:05:58-05:00">March 3, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/phillips-insurance-agency-named-2021-elite-agent-by-liberty-mutual/" rel="bookmark" title="Phillips Insurance Agency Named 2021 Elite Agent by Liberty Mutual">Phillips Insurance Agency Named 2021 Elite Agent by Liberty Mutual</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-03T10:05:14-05:00">March 3, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/easthampton-chamber-to-host-sheleads-conference-on-may-20/" rel="bookmark" title="Easthampton Chamber to Host sheLEADS Conference on May 20">Easthampton Chamber to Host sheLEADS Conference on May 20</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-03T10:04:41-05:00">March 3, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/american-international-college-names-susan-henrichon-dean-of-school-of-education/" rel="bookmark" title="American International College Names Susan Henrichon Dean of School of Education">American International College Names Susan Henrichon Dean of School of Education</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-02T08:31:58-05:00">March 2, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/mary-hurley-will-not-seek-re-election-to-governors-council-in-2022-election/" rel="bookmark" title="Mary Hurley Will Not Seek Re-election to Governor’s Council in 2022 Election">Mary Hurley Will Not Seek Re-election to Governor’s Council in 2022 Election</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-02T08:31:24-05:00">March 2, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/western-new-england-university-to-host-undergraduate-open-house-march-5/" rel="bookmark" title="Western New England University to Host Undergraduate Open House on March 5">Western New England University to Host Undergraduate Open House on March 5</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-02T08:30:26-05:00">March 2, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/three-county-fair-drive-thru-food-drive-on-march-26-to-benefit-local-food-pantries/" rel="bookmark" title="Three County Fair Drive-thru Food Drive on March 26 to Benefit Local Food Pantries">Three County Fair Drive-thru Food Drive on March 26 to Benefit Local Food Pantries</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-02T08:29:34-05:00">March 2, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/country-bank-gives-back-to-community-with-1-1-million-in-annual-donations/" rel="bookmark" title="Country Bank Gives Back to Community with 1.1 Million in Annual Donations">Country Bank Gives Back to Community with 1.1 Million in Annual Donations</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-01T08:43:57-05:00">March 1, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/neal-announces-that-massachusetts-gained-11600-manufacturing-jobs-in-2021/" rel="bookmark" title="Neal Announces That Massachusetts Gained 11,600 Manufacturing Jobs in 2021">Neal Announces That Massachusetts Gained 11,600 Manufacturing Jobs in 2021</a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-03-01T08:43:29-05:00">March 1, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
</ul>
</div>
</div><div id="ngg-mrssw-2" class="widget ngg_mrssw"><h3 class="widget-title main-block-title title-arrow"><span>Media RSS</span></h3><ul class='ngg-media-rss-widget'>
<li>
<a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'><img src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/mrss-icon.gif' alt='MediaRSS Icon' title='Link to the main image feed' class='ngg-media-rss-icon' /></a> <a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'>Media RSS</a> </li>
</ul>
</div><div id="slideshow-2" class="widget widget_slideshow"><h3 class="widget-title main-block-title title-arrow"><span>Slideshow</span></h3><div class="ngg_slideshow widget">
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-4916fb06bcee879c62a37d13528f2e78-2940354620" data-gallery-id="4916fb06bcee879c62a37d13528f2e78" style="max-width: 160px; max-height: 120px;">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-71.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-71.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/thumbs/thumbs_HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-71.jpg" data-image-id="373" data-title="HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-71" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='373' title="" alt="HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-71" src="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-71.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0026_BW-WomenofImpact-2021.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0026_BW-WomenofImpact-2021.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/thumbs/thumbs_0026_BW-WomenofImpact-2021.jpg" data-image-id="2403" data-title="0026_BW-WomenofImpact-2021" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2403' title="" alt="0026_BW-WomenofImpact-2021" src="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0026_BW-WomenofImpact-2021.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-045.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-045.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/thumbs/thumbs_WOI-BW-DFP-COMMERCIAL-045.jpg" data-image-id="586" data-title="WOI-BW-DFP-COMMERCIAL-045" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='586' title="" alt="WOI-BW-DFP-COMMERCIAL-045" src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-045.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0046_BW-WomenofImpact-2021.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0046_BW-WomenofImpact-2021.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/thumbs/thumbs_0046_BW-WomenofImpact-2021.jpg" data-image-id="2422" data-title="0046_BW-WomenofImpact-2021" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2422' title="" alt="0046_BW-WomenofImpact-2021" src="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0046_BW-WomenofImpact-2021.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/081_DifferenceMakers2019.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/081_DifferenceMakers2019.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/thumbs/thumbs_081_DifferenceMakers2019.jpg" data-image-id="968" data-title="081_DifferenceMakers2019" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='968' title="" alt="081_DifferenceMakers2019" src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/081_DifferenceMakers2019.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-137.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-137.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/thumbs/thumbs_HCH-AWARDS-BW2018-DFP-COMMERCIAL-137.jpg" data-image-id="479" data-title="HCH-AWARDS-BW2018-DFP-COMMERCIAL-137" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='479' title="" alt="HCH-AWARDS-BW2018-DFP-COMMERCIAL-137" src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-137.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/LM5_5144.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/LM5_5144.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/thumbs/thumbs_LM5_5144.jpg" data-image-id="1163" data-title="LM5_5144" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1163' title="" alt="LM5_5144" src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/LM5_5144.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/250_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/250_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_250_40Under40-2021Event.jpg" data-image-id="2004" data-title="250_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2004' title="" alt="250_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/250_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/275_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/275_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_275_40Under40-2021Event.jpg" data-image-id="2020" data-title="275_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2020' title="" alt="275_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/275_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/294_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/294_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_294_40Under40-2021Event.jpg" data-image-id="2034" data-title="294_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2034' title="" alt="294_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/294_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div>
</div>

</div>
<footer class="copyright copyright-layout1">
<div class="container">
<div class="row copyright-info">
<div class="col-md-6">
Copyright 2018 | BusinessWest | Website Developed by: <a title="Website Design | DIF Design" href="http://difdesign.com" target="_blank" rel="noopener">DIF Design</a> </div>
</div>
</div>
</footer>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div style="display:none">
<a href="https://businesswest.com/blog/buy-ivermectin-for-humans-online/" title="buy ivermectin for humans">buy ivermectin for humans</a>
<a href="https://businesswest.com/blog/buy-ivermectin-online/" title="buy ivermectin online">buy ivermectin online</a>
<a href="https://businesswest.com/blog/buy-generic-cialis-online/" title="buy generic cialis">buy generic cialis</a>
<a href="https://businesswest.com/blog/buy-cialis-otc-in-usa/" title="buy cialis">buy cialis</a>
</div><link rel='stylesheet' id='jig-prettyphoto-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/prettyphoto.min.css?ver=3.1.6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/colorbox1.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/photoswipe4.min.css?ver=4.1.3' type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/ap-plugin-scripteo/frontend/js/bsa.carousel.js?ver=1645123761' id='buy_sell_ads_pro_carousel_js_script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/difference-makers\/difference-makers-tickets\/|\/pay-invoice\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/bw-login-area","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/businesswest.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap.min.js?ver=v4.0.0-beta' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/jquery.magnific-popup.min.js?ver=v1.1.0' id='jquery-magnific-popup-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/themes/news247/js/theia-sticky-sidebar.js?ver=1645123761' id='theia-sticky-sidebar-js' defer></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78 = {"id":null,"ids":null,"source":"random_images","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":160,"gallery_height":120,"show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","display_view":"default","autoplay":1,"pauseonhover":1,"arrows":0,"interval":3000,"transition_speed":300,"transition_style":"fade","ngg_triggers_display":"never","_errors":[],"entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false,"maximum_entity_count":10},"excluded_container_ids":[],"maximum_entity_count":10,"__defaults_set":true,"_errors":[],"ID":"4916fb06bcee879c62a37d13528f2e78"};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78.wordpress_page_root = "https:\/\/businesswest.com\/blog\/easthampton-chamber-to-host-sheleads-conference-on-may-20\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/businesswest.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=1645123761' id='ngg_common-js' defer></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=1645123761' id='ngg_lightbox_context-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/ajax/libs/jquery-browser/0.1.0/jquery.browser.min.js?ver=1645123761' id='fancybox-0-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=1645123761' id='fancybox-1-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1645123761' id='fancybox-2-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=1645123761' id='fancybox-3-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js?ver=3.1.6.4.1' id='jig-prettyphoto-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js?ver=1.6.4' id='colorbox-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js?ver=1.1.0' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js?ver=4.1.3' id='photoswipe-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js?ver=4.1' id='pixastic.custom.jig-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://businesswest.com/wp-content/cache/min/1/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.js?ver=1645123761' id='dotdotdot-js' defer></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js?ver=4.1' id='justified-image-grid-js' defer></script>
</body>
</html>
