
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://businesswest.com/xmlrpc.php">

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic', 'Arimo:400,700,400italic,700italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>AIC’s New President is Focused on Creating Opportunities, Pathways - BusinessWest</title>
<link rel="canonical" href="https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AIC’s New President is Focused on Creating Opportunities, Pathways - BusinessWest" />
<meta property="og:description" content="Study in Determination Hubert Benitez is a dentist by trade. He got into that field because he wanted to serve people — and because he wanted to make a difference. He eventually left dentistry for academia because &#8230; well, he still wanted to serve people and make a difference, but in an even more profound [&hellip;]" />
<meta property="og:url" content="https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:published_time" content="2022-05-26T10:00:09+00:00" />
<meta property="article:modified_time" content="2022-05-23T19:40:04+00:00" />
<meta property="og:image" content="https://businesswest.com/wp-content/uploads/2022/05/Inside_6771.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="George O'Brien" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="12 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://businesswest.com/#website","url":"https://businesswest.com/","name":"BusinessWest","description":"Western Mass Business News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://businesswest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/#primaryimage","url":"https://businesswest.com/wp-content/uploads/2022/05/Inside_6771.jpg","contentUrl":"https://businesswest.com/wp-content/uploads/2022/05/Inside_6771.jpg","width":1920,"height":1080,"caption":"Hubert Benitez"},{"@type":"WebPage","@id":"https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/#webpage","url":"https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/","name":"AIC’s New President is Focused on Creating Opportunities, Pathways - BusinessWest","isPartOf":{"@id":"https://businesswest.com/#website"},"primaryImageOfPage":{"@id":"https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/#primaryimage"},"datePublished":"2022-05-26T10:00:09+00:00","dateModified":"2022-05-23T19:40:04+00:00","author":{"@id":"https://businesswest.com/#/schema/person/ca2b578a4cba16b4387210d52133b2ee"},"breadcrumb":{"@id":"https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/"]}]},{"@type":"BreadcrumbList","@id":"https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://businesswest.com/"},{"@type":"ListItem","position":2,"name":"AIC’s New President is Focused on Creating Opportunities, Pathways"}]},{"@type":"Person","@id":"https://businesswest.com/#/schema/person/ca2b578a4cba16b4387210d52133b2ee","name":"George O'Brien","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://businesswest.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/96c90d5a72bb822fe6a7ff21a092f6ab?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/96c90d5a72bb822fe6a7ff21a092f6ab?s=96&d=mm&r=g","caption":"George O'Brien"},"url":"https://businesswest.com/blog/author/george/"}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="https://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="https://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="https://businesswest.com/eventcalendar/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businesswest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3.1653570617"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://businesswest.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.13.1.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://businesswest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/style.css?v=4.51&#038;ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/user-panel.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/all.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/animate.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/chart.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css' href='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/material-design.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='news247-main-css' href='https://businesswest.com/wp-content/plugins/news247-main/assets/css/news247-main.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap.min.css?ver=all.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://businesswest.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='news247-wp-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap-wp.css?ver=all.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://businesswest.com/wp-content/themes/news247/css/magnific-popup.css?ver=all.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme.default-css' href='https://businesswest.com/wp-content/themes/news247/css/owl.theme.default.css?ver=all.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://businesswest.com/wp-content/themes/news247/css/lightbox.css?ver=all.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='news247-style-css' href='https://businesswest.com/wp-content/themes/news247-child/style.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<style id='news247-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news247-responsive-css' href='https://businesswest.com/wp-content/themes/news247/css/responsive.css?ver=all.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='news247-gutenberg-editor-styles-css' href='https://businesswest.com/wp-content/themes/news247/css/gutenberg-custom.css?ver=all.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_basic_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.26.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_slick_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick.css?ver=3.26.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_slick_slideshow_theme-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick-theme.css?ver=3.26.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.26.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=3.26.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.26.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.26.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://businesswest.com/wp-content/themes/news247/style.css?ver=5.9.3.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.7.1653570617' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.7.1653570617' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.7.1653570617' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0.1653570617' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2.1653570617' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/businesswest.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105.1653570617' id='thickbox-js'></script>
<script src='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/underscore.min.js?ver=1.13.1.1653570617' id='underscore-js'></script>
<script src='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/shortcode.min.js?ver=5.9.3.1653570617' id='shortcode-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-admin/js/media-upload.min.js?ver=5.9.3.1653570617' id='media-upload-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/script.js?ver=5.9.3.1653570617' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.9.3.1653570617' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/chart.js?ver=5.9.3.1653570617' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.9.3.1653570617' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/slick.min.js?ver=5.9.3.1653570617' id='slick.min-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/news247-main.js?ver=5.9.3.1653570617' id='news247-main-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/popper.min.js?ver=1.1653570617' id='popper-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap-wp.js?ver=1.1653570617' id='bootstrapwp-js'></script>
<script type='text/javascript' id='news247-custom-js-extra'>
/* <![CDATA[ */
var news247_ajax = {"ajax_url":"https:\/\/businesswest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/custom.js?ver=1.1653570617' id='news247-custom-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=5.9.3.1653570617#property=5979503d1a124400114e5599&#038;product=inline-share-buttons' id='sharethis-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick-1.8.0-modded.js?ver=3.26.1653570617' id='ngg_slick-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/businesswest.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/businesswest.com","wp_site_url":"https:\/\/businesswest.com","wp_root_url":"https:\/\/businesswest.com","wp_plugins_url":"https:\/\/businesswest.com\/wp-content\/plugins","wp_content_url":"https:\/\/businesswest.com\/wp-content","wp_includes_url":"https:\/\/businesswest.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.26.1653570617' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.js?ver=3.26.1653570617' id='photocrati-nextgen_basic_slideshow-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1.1653570617' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1.1653570617' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://businesswest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businesswest.com/wp-json/wp/v2/posts/113884" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesswest.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://businesswest.com/?p=113884' />
<link rel="alternate" type="application/json+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Faics-new-president-is-focused-on-creating-opportunities-pathways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Faics-new-president-is-focused-on-creating-opportunities-pathways%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://businesswest.com"><link rel="alternate" href="https://businesswest.com/wp-json/tribe/events/v1/" /><link rel="canonical" href="https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/" />
<link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.entry-logo{margin-top:12px;margin-right:0;margin-bottom:0;margin-left:0;}.header{padding-top:25px;padding-bottom:25px;}.header{margin-top:0;margin-bottom:0;}.thw-menubar-wrap{padding-top:0;padding-bottom:0;}.thw-menubar-wrap{margin-top:0;margin-bottom:0;}body{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:15px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}ul.main-menu>li>a{font-family:"Open Sans";line-height:50px;font-weight:700;font-style:normal;font-size:15px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu>li>a,{opacity: 0;}.ie.wf-loading ul.main-menu>li>a,{visibility: hidden;}ul.main-menu li ul li a{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu li ul li a,{opacity: 0;}.ie.wf-loading ul.main-menu li ul li a,{visibility: hidden;}h1{font-family:Arimo;line-height:48px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:36px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:Arimo;line-height:36px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:28px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:22px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:Arimo;line-height:24px;font-weight:400;font-style:normal;color:#1c1c1c;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}.footer-column{padding-top:80px;padding-bottom:60px;}.copyright .copyright-info{padding-top:15px;padding-bottom:15px;}</style> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4004212-50"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4004212-50');
</script>
<meta name="google-site-verification" content="Qb1zmAiy0FfifolUF9P7vLkpMHahJUOKo3O7_I9EnKw" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-113884 single-format-standard boxwidth tribe-no-js tribe-theme-parent-news247 tribe-theme-child-news247-child sidebar-active elementor-default elementor-kit-100939">
<div id="body-inner" class="body-inner  single_style2">
<div class="trending-bar tickeraboveheader">
<div class="container clearfix">
<div id="tredingcarousel" class="trending-slide carousel slide" data-ride="carousel">
<h3 class="trending-title">Trending Now</h3>
<div class="carousel-inner">
<div class="carousel-item active">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/aics-new-president-is-focused-on-creating-opportunities-pathways/">AIC’s New President is Focused on Creating Opportunities, Pathways</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/violations-of-state-federal-wage-and-hour-laws-can-prove-costly/">Violations of State, Federal Wage-and-hour Laws Can Prove Costly</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/mixed-signals-numbers-make-it-difficult-to-project-on-the-economy/">Mixed Signals, Numbers Make it Difficult to Project on the Economy</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/umass-donahue-institute-marks-51-years-of-pushing-corners/">UMass Donahue Institute Marks 51 Years of “Pushing Corners”</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/whalley-computer-continues-its-strong-growth-pattern/">Whalley Computer Continues Its Strong Growth Pattern</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/bankesb-makes-500000-challenge-grant-to-cooley-dickinson/">bankESB Makes $500,000 Challenge Grant to Cooley Dickinson </a></h3>
</div>
</div>
</div> 
<div class="tp-control">
<a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
<i class="fa fa-angle-left"></i>
</a>
<a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
<i class="fa fa-angle-right"></i>
</a>
</div>
</div> 
</div> 
</div> 
<header class="header site-header headlayout2">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-12">
<div class="logo site-header2">
<div class="logo-header-inner">
<a href="https://businesswest.com/"> <img class="entry-logo img-responsive" src="https://businesswest.com/wp-content/uploads/2018/06/BusinessWest.png" alt="logo" title="logo"></a>
</div>
</div>
</div> 
<div class="col-md-9 col-sm-12">
<div class="header-ad1 clearfix">
<div id="bsa-html" class="apPluginContainer bsaProContainer-7 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Banner</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=7" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=7&bsa_pro_id=261&bsa_pro_url=www.nbtbank.com/" target="_blank"><img src="https://businesswest.com/ads/NBT18247 Comm Digital Banners MA 728x90.jpg"></a></div></div></div></div></div></div></div> <script>
								(function ($) {
									"use strict";
									var bsaProContainer = $('.bsaProContainer-7');
									var number_show_ads = "0";
									var number_hide_ads = "0";
									if ( number_show_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
									}
									if ( number_hide_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
									}
								})(jQuery);
							</script>
</div>
<div class="header-ad2 clearfix">
<div id="bsa-html" class="apPluginContainer bsaProContainer-6 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=6&bsa_pro_id=260&bsa_pro_url=www.bankatpeoples.com/home/business/resources/business-tips/preparing-for-growth?utm_campaign=business2022&utm_source=businesswest&utm_medium=display" target="_blank"><img src="https://businesswest.com/ads/BusinessBanking_5CsOfCredit_Static_350x120_5.1.jpg"></a></div></div></div></div></div></div></div> <script>
								(function ($) {
									"use strict";
									var bsaProContainer = $('.bsaProContainer-6');
									var number_show_ads = "0";
									var number_hide_ads = "0";
									if ( number_show_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
									}
									if ( number_hide_ads > 0 ) {
										setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
									}
								})(jQuery);
							</script>
</div>
</div>
</div> 
</div> 
</header> 
<div class="thw-menubar-wrap menubelow menustyledefalut">
<div class="container">
<div class="thw-menubar">
<div class="row">
<div class="col-md-12 menubarleft col-sm-12">
<nav class="site-navigation navigation">
<div class="d-none d-sm-none d-md-block">
<div class="menubar site-nav-inner">

<div class="navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav main-menu"><li id="menu-item-69850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a href="https://businesswest.com/">Home</a></li>
<li id="menu-item-70124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a href="https://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-70127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70127"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe</a></li>
<li id="menu-item-70129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li id="menu-item-70125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Our Sales Team</a></li>
<li id="menu-item-70126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a href="https://businesswest.com/contact-us/contact-the-editor/">Contact Our Editor</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li id="menu-item-110195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110195"><a href="https://businesswest.com/contact-us/join-our-team/">Join Our Team</a>
<ul class="sub-menu">
<li id="menu-item-112431" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-112431"><a href="https://businesswest.com/blog/writer-copy-editor-wanted/">Writer/Copy Editor Wanted</a></li>
</ul>
</li>
<li id="menu-item-70130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-97819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a href="https://businesswest.com/blog/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-69932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a href="https://businesswest.com/archive-2/">News Archive</a></li>
<li id="menu-item-83702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702"><a href="https://businesswest.com/blog/category/biz-tips-industry-news/">Marketing 101</a>
<ul class="sub-menu">
<li id="menu-item-83826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li id="menu-item-77006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li id="menu-item-76186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186"><a href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<ul class="sub-menu">
<li id="menu-item-90536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90536"><a href="https://businesswest.com/blog/advice-from-umassfive-commercial-services-division/">Advice from UMassFIVE Commercial Services Division</a></li>
<li id="menu-item-87180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87180"><a href="https://businesswest.com/blog/eversource/">Eversource</a></li>
<li id="menu-item-86964" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86964"><a href="https://businesswest.com/blog/love-springfield/">Love Springfield</a></li>
<li id="menu-item-76197" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76197"><a href="https://businesswest.com/blog/discover-mcla/">Discover MCLA</a></li>
<li id="menu-item-76187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76187"><a href="https://businesswest.com/blog/the-markens-group-celebrates-30-years-of-growth-being-a-great-place-to-work-2/">The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work</a></li>
<li id="menu-item-69992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a href="https://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li>
<li id="menu-item-69993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a href="https://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
<li id="menu-item-69991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a href="https://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-90455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a href="#">Upcoming Events</a>
<ul class="sub-menu">
<li id="menu-item-70061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061"><a href="#">BusinessWest Events</a>
<ul class="sub-menu">
<li id="menu-item-111751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111751"><a href="https://businesswest.com/difference-makers/">Difference Makers</a></li>
<li id="menu-item-72219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a href="https://businesswest.com/40-under-forty/40underforty/">40 Under Forty</a></li>
<li id="menu-item-77843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a href="https://businesswest.com/40-under-forty/alumniachievementaward/">40 Under Forty Alumni Achievement Award</a></li>
<li id="menu-item-73760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a href="https://businesswest.com/healthcareheroes/">Healthcare Heroes</a></li>
<li id="menu-item-70337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70337"><a href="https://businesswest.com/womenofimpact/">Women of Impact</a></li>
<li id="menu-item-76637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
</ul>
</li>
<li id="menu-item-70062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062"><a href="https://businesswest.com/eventcalendar/">Regional Events</a>
<ul class="sub-menu">
<li id="menu-item-72684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li id="menu-item-70063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-69905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-69907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li id="menu-item-69906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li id="menu-item-69918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-86436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li id="menu-item-69983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
<li id="menu-item-101991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101991"><a href="https://businesswest.com/resource-guide/2021-resource-guide/">2021 Resource Guide</a></li>
<li id="menu-item-105790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-105790"><a href="https://businesswest.com/blog/senior-planning-guide-2021/">Senior Planning Guide 2021</a></li>
<li id="menu-item-108665" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-108665"><a href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a>
<ul class="sub-menu">
<li id="menu-item-108664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108664"><a href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a></li>
<li id="menu-item-108143" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108143"><a href="https://businesswest.com/blog/giving-guide-2020/">Giving Guide 2020</a></li>
<li id="menu-item-102747" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102747"><a href="https://businesswest.com/blog/giving-guide-2019/">Giving Guide 2019</a></li>
<li id="menu-item-102748" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102748"><a href="https://businesswest.com/blog/2018-giving-guide/">2018 Giving Guide</a></li>
<li id="menu-item-102749" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102749"><a href="https://businesswest.com/blog/2017-giving-guide-2/">2017 Giving Guide</a></li>
<li id="menu-item-102750" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102750"><a href="https://businesswest.com/blog/2016-giving-guide/">2016 Giving Guide</a></li>
<li id="menu-item-102751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102751"><a href="https://businesswest.com/blog/2015-giving-guide/">2015 Giving Guide</a></li>
</ul>
</li>
<li id="menu-item-86445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li id="menu-item-76812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li id="menu-item-110216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110216"><a href="https://businesswest.com/blog/category/sections/company-milestones/">Company Milestones</a>
<ul class="sub-menu">
<li id="menu-item-110217" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-110217"><a href="https://businesswest.com/blog/company-milestones/">Company Milestones</a></li>
</ul>
</li>
<li id="menu-item-69989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li id="menu-item-69985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li id="menu-item-93903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93903"><a href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a></li>
</ul></div> </div> 
</div> 
<div id="responsive-menu" class="d-md-none d-lg-none">
<div class="navbar-header">

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse">
<ul id="menu-primary" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a title="Home" href="https://businesswest.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a title="Contact Us" href="https://businesswest.com/contact-us/">Contact Us</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70124">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70124 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70127"><a title="Subscribe" href="https://businesswest.com/contact-us/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a title="Our Team" href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a title="Contact Our Sales Team" href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Our Sales Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a title="Contact Our Editor" href="https://businesswest.com/contact-us/contact-the-editor/">Contact Our Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a title="Media Kit &#038; Stats" href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110195 dropdown "><a title="Join Our Team" href="https://businesswest.com/contact-us/join-our-team/">Join Our Team</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-110195">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-110195 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-112431"><a title="Writer/Copy Editor Wanted" href="https://businesswest.com/blog/writer-copy-editor-wanted/">Writer/Copy Editor Wanted</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a title="Reprint Order Form" href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a title="News" href="https://businesswest.com/blog/category/news/">News</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-97819">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-97819 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a title="News Archive" href="https://businesswest.com/archive-2/">News Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702 dropdown "><a title="Marketing 101" href="https://businesswest.com/blog/category/biz-tips-industry-news/">Marketing 101</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-83702">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-83702 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a title="Local Business Advice" href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a title="Marketing Tips" href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186 dropdown "><a title="Custom Content" href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-76186">
<i class="fa fa-angle-right"></i>
</span></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a title="BusinessWest Digital Magazine" href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a title="Upcoming Events" href="#">Upcoming Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69955">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69955 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061 dropdown "><a title="BusinessWest Events" href="#">BusinessWest Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70061">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70061 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111751"><a title="Difference Makers" href="https://businesswest.com/difference-makers/">Difference Makers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a title="40 Under Forty" href="https://businesswest.com/40-under-forty/40underforty/">40 Under Forty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a title="40 Under Forty Alumni Achievement Award" href="https://businesswest.com/40-under-forty/alumniachievementaward/">40 Under Forty Alumni Achievement Award</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a title="Healthcare Heroes" href="https://businesswest.com/healthcareheroes/">Healthcare Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70337"><a title="Women of Impact" href="https://businesswest.com/womenofimpact/">Women of Impact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a title="Nomination Forms" href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062 dropdown "><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70062">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70062 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a title="Add Regional Event" href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a title="Commercial Real Estate" target="_blank" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69905">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69905 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a title="Search Listings" target="_blank" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a title="Agent Login" target="_blank" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a title="Agent Register" target="_blank" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a title="Photo Gallery" href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a title="Special Publications" href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69983">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69983 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101991"><a title="2021 Resource Guide" href="https://businesswest.com/resource-guide/2021-resource-guide/">2021 Resource Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-105790"><a title="Senior Planning Guide 2021" href="https://businesswest.com/blog/senior-planning-guide-2021/">Senior Planning Guide 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-108665 dropdown "><a title="Giving Guide 2021" href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-108665">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-108665 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108664"><a title="Giving Guide 2021" href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108143"><a title="Giving Guide 2020" href="https://businesswest.com/blog/giving-guide-2020/">Giving Guide 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102747"><a title="Giving Guide 2019" href="https://businesswest.com/blog/giving-guide-2019/">Giving Guide 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102748"><a title="2018 Giving Guide" href="https://businesswest.com/blog/2018-giving-guide/">2018 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102749"><a title="2017 Giving Guide" href="https://businesswest.com/blog/2017-giving-guide-2/">2017 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102750"><a title="2016 Giving Guide" href="https://businesswest.com/blog/2016-giving-guide/">2016 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102751"><a title="2015 Giving Guide" href="https://businesswest.com/blog/2015-giving-guide/">2015 Giving Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a title="Level Up 2020" href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a title="Cool STUFF Made in Western Massachusetts" href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110216 dropdown "><a title="Company Milestones" href="https://businesswest.com/blog/category/sections/company-milestones/">Company Milestones</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-110216">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-110216 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-110217"><a title="Company Milestones" href="https://businesswest.com/blog/company-milestones/">Company Milestones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a title="2017 Faces of Business" href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a title="2016 How-to Guide" href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93903"><a title="BusinessTalk Podcast Series" href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a></li>
</ul> </div>
</div>
</nav>
<div class="menu-searh-wrap text-right d-md-block">
<div class="search-social">
<div class="nav-search-quote">
<span class="nav-search">
<i class="fa fa-search"></i>
</span>
</div>
<div id="home-search" class="search" style="display: none;">
<form method="get" id="searchform" action="https://businesswest.com/">
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
<i class="fa fa-search"></i>
</form> <span class="search-close">&times;</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="main-content">
<div class="container">
<div class="thwbreadcrumb"><div id="crumbs"><a href="https://businesswest.com/">Home</a> <span><i class="fa fa-angle-right"></i></span> <span class="removearrow"><a href="https://businesswest.com/blog/category/cover-story/">Cover Story</a> <span><i class="fa fa-angle-right"></i></span> </span></div></div> <div class="main-content-wrap blogSingleRight">
<div class="row justify-content-center">
<div id="content" class="col-lg-8 col-md-8 col-sm-12">
<div class="main-content-inner clearfix">
<article id="post-113884" class="post-layout post-113884 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-story tag-american-international-college tag-hubert-benitez tag-new-president">
<div class="single-entry-blog">
<div class="single-entry-blog1">
<div class="entry-format">
<div class="featured-image">
<img width="1140" height="620" src="https://businesswest.com/wp-content/uploads/2022/05/Inside_6771-1140x620.jpg" class="img-responsive wp-post-image" alt="Hubert Benitez" /> </div>
</div>
<div class="blog-header">
<span class="category-meta-bg"><a href="https://businesswest.com/blog/category/cover-story/" rel="category tag">Cover Story</a></span>
<h1 class="single-post-title">
AIC’s New President is Focused on Creating Opportunities, Pathways </h1>
<div class="entry-post-meta">
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/george/" title="Posts by George O&#039;Brien" rel="author">George O'Brien</a></span>
<span class="publish-date">
<i class="fa fa-calendar-o" aria-hidden="true"></i> <time class="entry-date" datetime="2022-05-26T06:00:09-04:00">May 26, 2022</time>
</span>
<span class="entry-meta-view">
<i class="fa fa-heart"></i>
189 </span>
</div> 
</div> 
</div>
<div class="single-entry-summary">
<h2>Study in Determination</h2>
<div id="attachment_113922" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-113922" loading="lazy" class="size-full wp-image-113922" src="https://businesswest.com/wp-content/uploads/2022/05/Inside_6771.jpg" alt="Hubert Benitez" width="1920" height="1080" srcset="https://businesswest.com/wp-content/uploads/2022/05/Inside_6771.jpg 1920w, https://businesswest.com/wp-content/uploads/2022/05/Inside_6771-300x169.jpg 300w, https://businesswest.com/wp-content/uploads/2022/05/Inside_6771-1024x576.jpg 1024w, https://businesswest.com/wp-content/uploads/2022/05/Inside_6771-768x432.jpg 768w, https://businesswest.com/wp-content/uploads/2022/05/Inside_6771-1536x864.jpg 1536w, https://businesswest.com/wp-content/uploads/2022/05/Inside_6771-640x360.jpg 640w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-113922" class="wp-caption-text">Hubert Benitez</p></div>
<h4>Hubert Benitez is a dentist by trade. He got into that field because he wanted to serve people — and because he wanted to make a difference. He eventually left dentistry for academia because &#8230; well, he still wanted to serve people and make a difference, but in an even more profound way, by creating pathways to higher education. This focus has become a passion, one that he brings to his new role as president of American International College.</h4>
<p>At the recent commencement ceremonies for <a href="https://www.aic.edu/" target="_blank" rel="noopener">American International College</a>, Hubert Benitez, DDS, the school’s president, was at the podium, handing out diplomas, and offering traditional greetings to the graduates — something along the lines of ‘congratulations, and good luck.’</p>
<p>And in what would have to be considered an unusual twist, many of them said the same thing back to him.</p>
<p>Indeed, Benitez had been on the job for only about a month before taking the stage at those ceremonies at the MassMutual Center — and delivering the commencement address while he was at it. Most all of the students accepting their diplomas knew that, and wanted to offer some words of encouragement.</p>
<blockquote><p><em>“You don’t learn about an institution until you’ve talked to its people.”</em></p></blockquote>
<p>Taking the helm just a few weeks before the end of a spring semester is highly unusual in higher education — most new presidents would prefer to start during the summer, when things are slower and they have time to ramp up, or at the start of a new school year. Benitez said he was given those options, but was also asked to consider starting in April by Board of Directors Chairman Frank Colaccino, a member of AIC’s Class of 1973 and member of the search committee that ultimately offered Benitez the job.</p>
<p>And he said he jumped at the opportunity, essentially because he couldn’t wait to get started with the next chapter in both his intriguing professional career — and in the history of the school, which first welcomed students in 1885.</p>
<p>“That is a non-traditional start date,” he acknowledged. “Because it’s a transitional phase — we’re closing, and also starting a new academic year. In retrospect, I think it’s been beneficial to start when I did, because I had the opportunity to work with my colleagues during a very stressful time — an academic year is ending, we’re close to commencement, we’re close to ending the fiscal year, and now we’re preparing the budget to present to the Board of Directors for approval.</p>
<div id="attachment_113929" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-113929" loading="lazy" class="size-full wp-image-113929" src="https://businesswest.com/wp-content/uploads/2022/05/Aerial-Early-Fall.jpg" alt="the AIC campus" width="1920" height="1080" srcset="https://businesswest.com/wp-content/uploads/2022/05/Aerial-Early-Fall.jpg 1920w, https://businesswest.com/wp-content/uploads/2022/05/Aerial-Early-Fall-300x169.jpg 300w, https://businesswest.com/wp-content/uploads/2022/05/Aerial-Early-Fall-1024x576.jpg 1024w, https://businesswest.com/wp-content/uploads/2022/05/Aerial-Early-Fall-768x432.jpg 768w, https://businesswest.com/wp-content/uploads/2022/05/Aerial-Early-Fall-1536x864.jpg 1536w, https://businesswest.com/wp-content/uploads/2022/05/Aerial-Early-Fall-640x360.jpg 640w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-113929" class="wp-caption-text">Hubert Benitez says his first visit to the AIC campus left him convinced that he wanted to be the school’s next president.</p></div>
<p>“It’s almost unheard of to start at that time, but I wanted to take up the challenge,” he went on. “And, more importantly, my colleagues were willing to welcome a new president in that time of flux.”</p>
<p>Benitez was anxious to start, and before that, he was anxious to apply, because in every way he can imagine, the school’s mission and its ongoing focus on first-generation students and those who may need a second chance to further their education reflects his own resume and his own focus within higher education.</p>
<p>He said that, throughout its history, AIC has created opportunities for many individuals and he wants to continue and build on this mission, making the school ever-more diverse and responsive to the challenges facing both traditional and non-traditional students.</p>
<p>He brings to that assignment an intriguing resume. Indeed, those letters after his name, DDS, indicate that he is a dentist by trade. He had a practice for more than 14 years, but eventually decided he couldn’t see himself “taking care of toothache for the rest of my life.”</p>
<p>Instead, he opted to change course and pursue a career in higher education, or “the academy,” as he called it, because it met a life-long desire to serve others while presenting many different opportunities to grow as an individual and lead others.</p>
<p>“I always saw my colleagues in higher education as individuals who were trying to find new directions, trying to research, trying to find new directions for healthcare for education &#8230; and that was something that was intriguing to me,” he said.</p>
<p>In his most recent position, Benitez served as vice president for Strategic Initiatives and Academic Innovation, and as acting chief inclusion officer at Rockhurst University (RU) in Kansas City, MO. Prior to Rockhurst, Benitez served as president and chief executive officer for Saint Luke’s College of Health Sciences for almost five years, where he provided visionary and strategic leadership that included merging the school in Rockhurst (more on that later).</p>
<div id="attachment_113923" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-113923" loading="lazy" class="size-full wp-image-113923" src="https://businesswest.com/wp-content/uploads/2022/05/AIC_Commencement-4.jpg" alt="Hubert Benitez, right, was offering congratulations" width="1920" height="1080" srcset="https://businesswest.com/wp-content/uploads/2022/05/AIC_Commencement-4.jpg 1920w, https://businesswest.com/wp-content/uploads/2022/05/AIC_Commencement-4-300x169.jpg 300w, https://businesswest.com/wp-content/uploads/2022/05/AIC_Commencement-4-1024x576.jpg 1024w, https://businesswest.com/wp-content/uploads/2022/05/AIC_Commencement-4-768x432.jpg 768w, https://businesswest.com/wp-content/uploads/2022/05/AIC_Commencement-4-1536x864.jpg 1536w, https://businesswest.com/wp-content/uploads/2022/05/AIC_Commencement-4-640x360.jpg 640w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-113923" class="wp-caption-text">While Hubert Benitez, right, was offering congratulations to students at commencement, they were offering it right back to him.</p></div>
<p>In his short but busy time at AIC, he has been “learning and doing,” as he put it and starting the hard work of creating an envisioning plan for the college, an effort involving many individuals and constituencies.</p>
<p>“Many people ask me, ‘what is your vision?’ he said. “I have a vision of what AIC will be, but the vision of AIC will be a shared vision, a vision created by faculty, staff, administrators, because I want to make sure everyone owns that vision.”</p>
<p>&nbsp;</p>
<h3>Something to Sink His Teeth Into</h3>
<p>Benitez told BusinessWest that while he was at Rockhurst University, he was encouraged by recruiting firms to apply for various positions, most of them presidencies, across the broad spectrum of higher education. The presidency of AIC was not one of them.</p>
<p>“No one invited me to apply to AIC; I chose AIC, and I was hoping that AIC would choose me,” he said, adding that there were many things about the small, urban school that intrigued him, starting with the three words over the school’s banner: Access, Opportunity, and Diversity.</p>
<p>“When I see an institution that focuses on providing access to demographics of students, providing opportunities to students who haven’t been successful a first time, or a second time, and maybe this is their last opportunity, and when I see an institution that is working on maximizing the diversity of the future workforce &#8230; that is absolutely true to who I am, not only as a person, but as a professional.”</p>
<p>Elaborating, he said that the mission of AIC is true to his heart and a reflection of what he has devoted his career to in recent years. To understand those sentiments, we turn the clock back to his decision to transition from dentistry to higher education.</p>
<p>That transition occurred as he was pursuing a post-doctoral fellowship, when Benitez met a fellow DDS who became a mentor and eventually convinced him that his future shouldn’t be in dentistry.</p>
<p>“I believe in the value of mentorship, not only because it helps people move forward with their professional aspirations, but because mentors find in you what you may not have found in yourself,” he explained. “He saw in me a skill set, a desire for professional growth, a desire to work in higher education &#8230; he once told me ‘I don’t think you should stay in dental schools — I see you as a holistic administrator.”</p>
<p>This same mentor advised him that he would need a Ph.D., or another one, to be exact, this one in higher education administration, which he earned at Saint Louis University’s College of Education and Public Service.</p>
<p>He then “went through the academic ranks,” as he put in, serving in a number of capacities, including adjunct faculty, full-time faculty, program director, assistant dean, dean, provost, and chief academic officer, before becoming president and CEO of Saint Luke’s College of Health Sciences.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-113925" src="https://businesswest.com/wp-content/uploads/2022/05/Campus-Spring-Robbie-Ollari-photo.jpg" alt="" width="1920" height="1080" srcset="https://businesswest.com/wp-content/uploads/2022/05/Campus-Spring-Robbie-Ollari-photo.jpg 1920w, https://businesswest.com/wp-content/uploads/2022/05/Campus-Spring-Robbie-Ollari-photo-300x169.jpg 300w, https://businesswest.com/wp-content/uploads/2022/05/Campus-Spring-Robbie-Ollari-photo-1024x576.jpg 1024w, https://businesswest.com/wp-content/uploads/2022/05/Campus-Spring-Robbie-Ollari-photo-768x432.jpg 768w, https://businesswest.com/wp-content/uploads/2022/05/Campus-Spring-Robbie-Ollari-photo-1536x864.jpg 1536w, https://businesswest.com/wp-content/uploads/2022/05/Campus-Spring-Robbie-Ollari-photo-640x360.jpg 640w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p>There, as noted earlier, he helped orchestrate a merger with Rockhurst, a union that was different from many of this type because Saint Luke’s was successful at the time, not struggling as many schools are when they look to merge with a larger institution.</p>
<p>“This was the case of two very strong academic institutions, financially healthy academic institutions, coming together with a common vision,” he explained. “Our merger became an example of how two strong institutions can come together, as opposed to traditional mergers, where one institution has troubles and the other one does not, and I was proud to be part of that process.”</p>
<p>As noted, he would go on to vice president for Strategic Initiatives and Academic Innovation, and as acting chief inclusion officer at Rockhurst.</p>
<p>He was in that role, when, without the encouragement of any recruiters, he applied for the position of president at AIC, earned the opportunity to interview for it, and eventually visited the campus in January. It made quite a first impression, as he recalled.</p>
<p>“Sometimes when you visit a campus, and I’ve had the privilege of visiting many, you get a feeling, or you get what I call a vibe when you visit an academic institution,” he said. “My wife and I left this college and we looked at each other, and we knew it felt right.”</p>
<p>During that visit, he said he met with a number of faculty, staff, and students, who collectively presented a picture of what they were looking for in the school’s next president.</p>
<blockquote><p><em>“My focus has always been on creating opportunities for access, for diversity, for equity, for inclusion.”</em></p></blockquote>
<p>He summed it all up this way: “They said they were looking for someone who could help them and help this institution become prominent in the community while continuing to serve that demographic of student, and continue to provide that access,” he recalled. “If you hear that, and I look back at my story, you can’t be more mission-aligned and vision-aligned; it’s an alignment of the mission to who I am.”</p>
<p>&nbsp;</p>
<h3>Course of Action</h3>
<p>Getting back to his unusual start date, Benitez said it has been beneficial in a number of ways, especially in the manner in which it has enabled him to get a head start on his work, and do a lot of that ‘learning and doing’ he mentioned.</p>
<p>The ‘doing’ part concerns everything from commencement to putting the budget together for the new year, he said, adding that the ‘learning’ takes many forms and is ongoing.</p>
<p>For starters, it involves meeting with every employee on the payroll, he said, adding that this is what he did when he was president of Saint Luke’s College of Health Sciences, an exercise that became a tremendous learning experience.</p>
<p>“First and foremost, I need to know my colleagues’ aspirations — what are their needs?” he explained. “I always say that people come first, and if I can learn to understand each and every person’s personal and professional aspirations, I can serve them better. You don’t learn about an institution until you’ve talked to its people.”</p>
<p>Benitez said he’s already met with senior staff and many groups of employees, and has a schedule packed with one-on-one interviews for the next few months.</p>
<p>He’s also meeting with students, taking in events, meeting with the faculty senate and individual faculty members, all in an effort to learn more about the school, where its stakeholders want to take it, and how it will get there.</p>
<p>“But while learning, we’re also doing,” he said, adding that he and team members have been preparing for both the new school year and the first “envisioning exercise,” as he called it.</p>
<p>“We’re already gathering a group of faculty, staff, and administrators in a room and start to envision what the future of AIC is going to look like,” he said.</p>
<p>“There has to be ownership of the vision, “he went on. “It’s not ‘here’s the president’s vision and others will execute it’ — in my mind, that will never work; it will never have ownership. People need to feel that they belong and that they have a sense of ownership.”</p>
<p>As for his own vision for the school, Benitez said he wants an AIC that is heavily involved in the community and responsive to the constantly changing needs of its students, the community, and area businesses.</p>
<p>“It’s not ‘what can the community do for AIC?’ On the contrary; it’s ‘what can AIC do for the community?’” he explained. “I see an AIC that is vibrant, that creates an environment where, when I walk through the corridors of this institution, it feels like home for all. I should be able to walk the campus and say ‘do you feel at home here?’ If I hear everyone saying ‘yes,’ I think we’re doing our job.”</p>
<p>While working on the visioning process, and as part it, Benitez said he will continue and hopefully broaden AIC’s mission of providing access and opportunities, work that has become the focal point of his own career in higher education.</p>
<p>“My focus has always been on creating opportunities for access, for diversity, for equity, for inclusion,” he told BusinessWest. “It’s been on working with minority populations and creating pathways into higher education for demographics of students where higher education is not always seen as a viable option.</p>
<p>“Some of my colleagues will say ‘it makes sense to you — you come from a Latino background, a demographic group under-represented not only in the health professions but in education in general,’” he said. “And I say ‘yes, it does make sense to me, but it’s the right thing to do.’ And that’s why I’ve devoted the majority of my career to that work of creating transitions, pathways, and pipelines for students from under-represented backgrounds to arrive in higher education, earn a degree, and obtain a better way of living for themselves.”</p>
<p>&nbsp;</p>
<h3>Grade Expectations</h3>
<p>Benitez said he shook more than 600 hands during those commencement exercises earlier this month, which he described as a humbling experience in many respects.</p>
<p>Most humbling were those wishes for good luck from the students, he said, adding that they certainly resonated with him.</p>
<p>He understands there are many challenges facing the school, from the uncertainties stemming from the pandemic, to ongoing enrollment issues stemming from smaller high school graduating classes and a host of other issues, to that ongoing task of creating more pathways to higher education.</p>
<p>He not only understands them, he embraces them and wants to tackle them head on. That’s why he took this job, and that’s why he took that early start. There’s plenty of work to do, and he wanted to get right to it.</p>
<p>&nbsp;</p>
<p><em>George O’Brien can be reached at <a href="/cdn-cgi/l/email-protection#9cf3feeef5f9f2dcfee9eff5f2f9efefebf9efe8b2fff3f1"><span class="__cf_email__" data-cfemail="c0afa2b2a9a5ae80a2b5b3a9aea5b3b3b7a5b3b4eea3afad">[email&#160;protected]</span></a></em></p>
<div class="post-tags">
<span>Tags:</span> <a href="https://businesswest.com/blog/tag/american-international-college/" rel="tag">American International College</a> <a href="https://businesswest.com/blog/tag/hubert-benitez/" rel="tag">Hubert Benitez</a> <a href="https://businesswest.com/blog/tag/new-president/" rel="tag">New president</a><br /> </div>
<div class="share-items">
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="clearfix"></div>
<nav id="nav-below" class="clearfix">
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://businesswest.com/blog/violations-of-state-federal-wage-and-hour-laws-can-prove-costly/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-angle-left"></i>Previous</span> <span class="screen-reader-text">Previous post:</span> <h3 class="post-title">Violations of State, Federal Wage-and-hour Laws Can Prove Costly</h3></a></div></div>
</nav>
</nav>
<div class="related-post">
<h2 class="main-block-title title-arrow"><span>Related Posts</span></h2>
<div class="editor-grid-post">
<div class="row gap-40">
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/no-sure-bets/">
<img width="580" height="460" src="https://businesswest.com/wp-content/uploads/2021/03/MGMleadART-580x460.jpg" class="attachment-news247-xmedium-size size-news247-xmedium-size wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/no-sure-bets/">No Sure Bets</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/george/" title="Posts by George O&#039;Brien" rel="author">George O'Brien</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2021-03-17T06:00:32-04:00">March 17, 2021</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/its-all-relative/">
<img width="580" height="200" src="https://businesswest.com/wp-content/uploads/2018/06/CoverFamBiz1014a-580x200.jpg" class="attachment-news247-xmedium-size size-news247-xmedium-size wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/its-all-relative/">It’s All Relative</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2014-10-07T00:00:00-04:00">October 7, 2014</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/covid-stories/">
<img width="580" height="460" src="https://businesswest.com/wp-content/uploads/2020/06/CoverFeatureArt-0620a-e1591379831616-580x460.jpg" class="attachment-news247-xmedium-size size-news247-xmedium-size wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/covid-stories/">COVID Stories</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2020-06-09T06:00:32-04:00">June 9, 2020</time>
</span>
</div> 
</div>
</div>
</div>
</div>
</div>
</div>
<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="https://www.apornvideo.com/video/2070/www-village-girl-xxx-com/" title="www village girl xxx com">www village girl xxx com</a>
<a href="http://www.pussyboy.net/video/4503/busty-porn-star-darcy-tyler-sucks-johnny-s-huge-dick-in-his-office/" title="Busty porn star Darcy Tyler sucks Johnny's huge dick in his office">Busty porn star Darcy Tyler sucks Johnny's huge dick in his office</a>
<a href="https://www.desitelugusex.com/video/1166/chennai-ammayi-tho-telugu-manager-home-sex/" title="Chennai ammayi tho telugu manager home sex">Chennai ammayi tho telugu manager home sex</a>
<a href="https://www.hdhindisex.com/video/1272/horny-desi-girl-having-hot-doggy-fuck-with-boy-friend/" title="horny desi girl having hot doggy fuck with boy friend">horny desi girl having hot doggy fuck with boy friend</a>
<a href="https://www.indianpornvideos.org/video/914/teen-girl-9xmovie-18-hindi-audio/" title="Teen girl 9xmovie 18 hindi audio">Teen girl 9xmovie 18 hindi audio</a>
<a href="http://www.gercekescort.com/escort/diyarbakir-escort/" title="diyarbakir escort">diyarbakir escort</a>
</h2></div>
</div>
</div> 
</div> 
</article>
</div> 
</div> 
<div id="sidebar" class="sidebar col-lg-4 col-md-4 col-sm-12 stickys">
<div class="sidebar-inner">
<div id="news247_latest_news_widget-2" class="widget news247_latest_news_widget"><h3 class="widget-title main-block-title title-arrow"><span>Daily News</span></h3> <div class="recent-posts-widget">
<ul class="list-unstyled clearfix">
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/bankesb-makes-500000-challenge-grant-to-cooley-dickinson/" rel="bookmark" title="bankESB Makes $500,000 Challenge Grant to Cooley Dickinson ">bankESB Makes $500,000 Challenge Grant to Cooley Dickinson </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-25T08:41:13-04:00">May 25, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/easy-company-brewing-to-launch-in-springfield/" rel="bookmark" title="Easy Company Brewing to Launch in Springfield ">Easy Company Brewing to Launch in Springfield </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-25T08:38:57-04:00">May 25, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/insa-announces-new-hires/" rel="bookmark" title="Insa Announces New Hires ">Insa Announces New Hires </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-25T08:37:28-04:00">May 25, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/two-new-woman-owned-businesses-open-in-thornes-marketplace/" rel="bookmark" title="Two New Woman-owned Businesses Open in Thornes Marketplace ">Two New Woman-owned Businesses Open in Thornes Marketplace </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-25T08:35:22-04:00">May 25, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/holyoke-community-college-to-host-june-1-cannabis-careers-fair/" rel="bookmark" title="Holyoke Community College to Host June 1 Cannabis Careers Fair ">Holyoke Community College to Host June 1 Cannabis Careers Fair </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-24T08:47:08-04:00">May 24, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/new-concert-series-launches-at-ski-butternut-this-summer/" rel="bookmark" title="New Concert Series Launches at Ski Butternut This Summer ">New Concert Series Launches at Ski Butternut This Summer </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-24T08:45:46-04:00">May 24, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/benefit-concert-slated/" rel="bookmark" title="Benefit Concert Slated ">Benefit Concert Slated </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-24T08:44:12-04:00">May 24, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/massmutual-sees-positive-economic-impact-in-springfield/" rel="bookmark" title="MassMutual Sees Positive Economic Impact in Springfield ">MassMutual Sees Positive Economic Impact in Springfield </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-24T08:41:27-04:00">May 24, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/sheila-bandyopadhyay-joins-shakespeare-company-as-director-of-training/" rel="bookmark" title="Sheila Bandyopadhyay Joins Shakespeare &#038; Company as Director of Training ">Sheila Bandyopadhyay Joins Shakespeare &#038; Company as Director of Training </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-24T08:39:25-04:00">May 24, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/evan-plotkin-named-citizen-of-the-year-by-springfield-regional-chamber/" rel="bookmark" title="Evan Plotkin Named Citizen of the Year by Springfield Regional Chamber ">Evan Plotkin Named Citizen of the Year by Springfield Regional Chamber </a></h4>
<p class="post-meta"><time class="post-date" datetime="2022-05-23T08:52:12-04:00">May 23, 2022</time></p>
</div>
<div class="clearfix"></div>
</li>
</ul>
</div>
</div><div id="ngg-mrssw-2" class="widget ngg_mrssw"><h3 class="widget-title main-block-title title-arrow"><span>Media RSS</span></h3><ul class='ngg-media-rss-widget'>
<li>
<a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'><img src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/mrss-icon.gif' alt='MediaRSS Icon' title='Link to the main image feed' class='ngg-media-rss-icon' /></a> <a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'>Media RSS</a> </li>
</ul>
</div><div id="slideshow-2" class="widget widget_slideshow"><h3 class="widget-title main-block-title title-arrow"><span>Slideshow</span></h3><div class="ngg_slideshow widget">
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-4916fb06bcee879c62a37d13528f2e78-7064318140" data-gallery-id="4916fb06bcee879c62a37d13528f2e78" style="max-width: 160px; max-height: 120px;">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-luncheon-2019/WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-016.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-luncheon-2019/WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-016.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-luncheon-2019/thumbs/thumbs_WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-016.jpg" data-image-id="1819" data-title="WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-016" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1819' title="" alt="WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-016" src="https://businesswest.com/wp-content/gallery/women-of-impact-luncheon-2019/WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-016.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" style="height:120px">
 <a href="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0331_40under40-2018.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0331_40under40-2018.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/thumbs/thumbs_0331_40under40-2018.jpg" data-image-id="264" data-title="0331_40under40-2018" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='264' title="" alt="0331_40under40-2018" src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0331_40under40-2018.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0045_BW-WomenofImpact-2021.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0045_BW-WomenofImpact-2021.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/thumbs/thumbs_0045_BW-WomenofImpact-2021.jpg" data-image-id="2421" data-title="0045_BW-WomenofImpact-2021" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2421' title="" alt="0045_BW-WomenofImpact-2021" src="https://businesswest.com/wp-content/gallery/women-of-impact-2021-celebration/0045_BW-WomenofImpact-2021.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0005_40under40-2018.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0005_40under40-2018.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/thumbs/thumbs_0005_40under40-2018.jpg" data-image-id="2" data-title="0005_40under40-2018" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2' title="" alt="0005_40under40-2018" src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0005_40under40-2018.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/067_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/067_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_067_40Under40-2021Event.jpg" data-image-id="1874" data-title="067_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1874' title="" alt="067_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/067_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/103_DifferenceMakers2019.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/103_DifferenceMakers2019.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/thumbs/thumbs_103_DifferenceMakers2019.jpg" data-image-id="948" data-title="103_DifferenceMakers2019" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='948' title="" alt="103_DifferenceMakers2019" src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/103_DifferenceMakers2019.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/111_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/111_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_111_40Under40-2021Event.jpg" data-image-id="1907" data-title="111_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1907' title="" alt="111_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/111_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/154_DifferenceMakers2019.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/154_DifferenceMakers2019.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/thumbs/thumbs_154_DifferenceMakers2019.jpg" data-image-id="911" data-title="154_DifferenceMakers2019" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='911' title="" alt="154_DifferenceMakers2019" src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/154_DifferenceMakers2019.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-251.jpg" title="Robert Fazzi, Lifetime Achievement Award winner, with family members and representatives of Fazzi Associates." data-src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-251.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/thumbs/thumbs_HCH-AWARDS-BW2018-DFP-COMMERCIAL-251.jpg" data-image-id="433" data-title="HCH-AWARDS-BW2018-DFP-COMMERCIAL-251" data-description="Robert Fazzi, Lifetime Achievement Award winner, with family members and representatives of Fazzi Associates." class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='433' title="Robert Fazzi, Lifetime Achievement Award winner, with family members and representatives of Fazzi Associates." alt="HCH-AWARDS-BW2018-DFP-COMMERCIAL-251" src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-251.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7894.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7894.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/thumbs/thumbs_DSC_7894.jpg" data-image-id="1397" data-title="DSC_7894" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1397' title="" alt="DSC_7894" src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7894.jpg" style="max-height: 100px;" />
</a>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div>
</div>

</div>
<footer class="copyright copyright-layout1">
<div class="container">
<div class="row copyright-info">
<div class="col-md-6">
Copyright 2018 | BusinessWest | Website Developed by: <a title="Website Design | DIF Design" href="http://difdesign.com" target="_blank" rel="noopener">DIF Design</a> </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div style="display:none">
<a href="https://businesswest.com/blog/buy-ivermectin-for-humans-online/" title="buy ivermectin for humans">buy ivermectin for humans</a>
<a href="https://businesswest.com/blog/buy-ivermectin-online/" title="buy ivermectin online">buy ivermectin online</a>
<a href="https://businesswest.com/blog/buy-generic-cialis-online/" title="buy generic cialis">buy generic cialis</a>
<a href="https://businesswest.com/blog/buy-cialis-otc-in-usa/" title="buy cialis">buy cialis</a>
</div><link rel='stylesheet' id='jig-prettyphoto-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/prettyphoto.min.css?ver=3.1.6.4.1.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/colorbox1.min.css?ver=1.6.4.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/magnific-popup.min.css?ver=1.1.0.1653570617' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/photoswipe4.min.css?ver=4.1.3.1653570617' type='text/css' media='all' />
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/bsa.carousel.js?ver=5.9.3.1653570617' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap.min.js?ver=v4.0.0-beta.1653570617' id='bootstrap-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/jquery.magnific-popup.min.js?ver=v1.1.0.1653570617' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/theia-sticky-sidebar.js?ver=v1.3.0.1653570617' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78 = {"id":null,"ids":null,"source":"random_images","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":160,"gallery_height":120,"show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","display_view":"default","autoplay":1,"pauseonhover":1,"arrows":0,"interval":3000,"transition_speed":300,"transition_style":"fade","ngg_triggers_display":"never","_errors":[],"entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false,"maximum_entity_count":10},"excluded_container_ids":[],"maximum_entity_count":10,"__defaults_set":true,"_errors":[],"ID":"4916fb06bcee879c62a37d13528f2e78"};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78.wordpress_page_root = "https:\/\/businesswest.com\/blog\/aics-new-president-is-focused-on-creating-opportunities-pathways\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/businesswest.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.26.1653570617' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.26.1653570617' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-browser/0.1.0/jquery.browser.min.js?ver=3.26.1653570617' id='fancybox-0-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.26.1653570617' id='fancybox-1-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.26.1653570617' id='fancybox-2-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=3.26.1653570617' id='fancybox-3-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js?ver=3.1.6.4.1.1653570617' id='jig-prettyphoto-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js?ver=1.6.4.1653570617' id='colorbox-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js?ver=1.1.0.1653570617' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js?ver=4.1.3.1653570617' id='photoswipe-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js?ver=4.1.1653570617' id='pixastic.custom.jig-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.js?ver=3.0.3.1653570617' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js?ver=4.1.1653570617' id='justified-image-grid-js'></script>
</body>
</html>