
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://businesswest.com/xmlrpc.php">

<title>Eversource Upgrading Electric System in Western Mass. - BusinessWest</title>
<style>

	/* Custom BSA_PRO Styles */



	/* fonts */



	/* form */

	.bsaProOrderingForm {   }

	.bsaProInput input,

	.bsaProInput input[type='file'],

	.bsaProSelectSpace select,

	.bsaProInputsRight .bsaInputInner,

	.bsaProInputsRight .bsaInputInner label {   }

	.bsaProPrice  {  }

	.bsaProDiscount  {   }

	.bsaProOrderingForm .bsaProSubmit,

	.bsaProOrderingForm .bsaProSubmit:hover,

	.bsaProOrderingForm .bsaProSubmit:active {   }



	/* alerts */

	.bsaProAlert,

	.bsaProAlert > a,

	.bsaProAlert > a:hover,

	.bsaProAlert > a:focus {  }

	.bsaProAlertSuccess {  }

	.bsaProAlertFailed {  }



	/* stats */

	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,

	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,

	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,

	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }



	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,

	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,

	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,

	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }



	/* Custom CSS */

	

</style> <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic', 'Arimo:400,700,400italic,700italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<link rel="canonical" href="https://businesswest.com/blog/eversource-upgrading-electric-system-in-western-mass/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eversource Upgrading Electric System in Western Mass. - BusinessWest" />
<meta property="og:description" content="SPRINGFIELD — As part of Eversource’s commitment to provide reliable power to its customers, the energy company is investing $4 million in electric distribution system upgrades in the towns of Plainfield, Cummington, Chesterfield, Worthington, Windsor, Savoy, and Dalton. These enhancement projects include replacing more than 130 utility poles with stronger, thicker ones and installing more &hellip;" />
<meta property="og:url" content="https://businesswest.com/blog/eversource-upgrading-electric-system-in-western-mass/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2019-08-15T12:26:52+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SPRINGFIELD — As part of Eversource’s commitment to provide reliable power to its customers, the energy company is investing $4 million in electric distribution system upgrades in the towns of Plainfield, Cummington, Chesterfield, Worthington, Windsor, Savoy, and Dalton. These enhancement projects include replacing more than 130 utility poles with stronger, thicker ones and installing more [&hellip;]" />
<meta name="twitter:title" content="Eversource Upgrading Electric System in Western Mass. - BusinessWest" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://businesswest.com/#website","url":"https://businesswest.com/","name":"BusinessWest","potentialAction":{"@type":"SearchAction","target":"https://businesswest.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://businesswest.com/blog/eversource-upgrading-electric-system-in-western-mass/#webpage","url":"https://businesswest.com/blog/eversource-upgrading-electric-system-in-western-mass/","inLanguage":"en-US","name":"Eversource Upgrading Electric System in Western Mass. - BusinessWest","isPartOf":{"@id":"https://businesswest.com/#website"},"datePublished":"2019-08-15T12:26:52+00:00","dateModified":"2019-08-15T12:26:52+00:00","author":{"@id":"https://businesswest.com/#/schema/person/80fe55d7f78cf13c6cdd4d1920dcd3f9"}},{"@type":["Person"],"@id":"https://businesswest.com/#/schema/person/80fe55d7f78cf13c6cdd4d1920dcd3f9","name":"Bevinp","image":{"@type":"ImageObject","@id":"https://businesswest.com/#authorlogo","url":"https://secure.gravatar.com/avatar/09d2bac40df1bebb187c88baeeef4d99?s=96&d=mm&r=g","caption":"Bevinp"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="https://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="https://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="https://businesswest.com/eventcalendar/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businesswest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://businesswest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://businesswest.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.2.74&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='news247-main-css' href='https://businesswest.com/wp-content/plugins/news247-main/assets/css/news247-main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://businesswest.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='news247-wp-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap-wp.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://businesswest.com/wp-content/themes/news247/css/magnific-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme.default-css' href='https://businesswest.com/wp-content/themes/news247/css/owl.theme.default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://businesswest.com/wp-content/themes/news247/css/lightbox.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='news247-style-css' href='https://businesswest.com/wp-content/themes/news247-child/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='news247-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news247-responsive-css' href='https://businesswest.com/wp-content/themes/news247/css/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='news247-gutenberg-editor-styles-css' href='https://businesswest.com/wp-content/themes/news247/css/gutenberg-custom.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://businesswest.com/wp-content/themes/news247/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://businesswest.com/wp-content/themes/news247-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/businesswest.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script src='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/shortcode.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-admin/js/media-upload.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/slick.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/news247-main.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/popper.min.js?ver=1'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap-wp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var news247_ajax = {"ajax_url":"https:\/\/businesswest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/custom.js?ver=1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=5.2.2#property=5979503d1a124400114e5599&#038;product=inline-share-buttons'></script>
<link rel='https://api.w.org/' href='https://businesswest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesswest.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://businesswest.com/?p=84191' />
<link rel="alternate" type="application/json+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Feversource-upgrading-electric-system-in-western-mass%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Feversource-upgrading-electric-system-in-western-mass%2F&#038;format=xml" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://businesswest.com"><link rel="https://theeventscalendar.com/" href="https://businesswest.com/wp-json/tribe/events/v1/" /><style type="text/css" title="dynamic-css" class="options-output">.entry-logo{margin-top:12px;margin-right:0;margin-bottom:0;margin-left:0;}.header{padding-top:25px;padding-bottom:25px;}.header{margin-top:0;margin-bottom:0;}.thw-menubar-wrap{padding-top:0;padding-bottom:0;}.thw-menubar-wrap{margin-top:0;margin-bottom:0;}body{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}ul.main-menu>li>a{font-family:"Open Sans";line-height:50px;font-weight:700;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu>li>a,{opacity: 0;}.ie.wf-loading ul.main-menu>li>a,{visibility: hidden;}ul.main-menu li ul li a{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu li ul li a,{opacity: 0;}.ie.wf-loading ul.main-menu li ul li a,{visibility: hidden;}h1{font-family:Arimo;line-height:48px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:36px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:Arimo;line-height:36px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:28px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:22px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:Arimo;line-height:24px;font-weight:400;font-style:normal;color:#1c1c1c;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}.footer-column{padding-top:80px;padding-bottom:60px;}.copyright .copyright-info{padding-top:15px;padding-bottom:15px;}</style> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4004212-50"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4004212-50');
</script>
<meta name="google-site-verification" content="Qb1zmAiy0FfifolUF9P7vLkpMHahJUOKo3O7_I9EnKw" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-84191 single-format-standard boxwidth tribe-no-js tribe-theme-parent-news247 tribe-theme-child-news247-child sidebar-active elementor-default">
<div id="body-inner" class="body-inner  single_style2">
<div class="trending-bar tickeraboveheader">
<div class="container clearfix">
<div id="tredingcarousel" class="trending-slide carousel slide" data-ride="carousel">
<h3 class="trending-title">Trending Now</h3>
<div class="carousel-inner">
<div class="carousel-item active">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/william-granger-joins-gsb-as-chief-information-officer/">William Granger Joins GSB as Chief Information Officer</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/eversource-upgrading-electric-system-in-western-mass/">Eversource Upgrading Electric System in Western Mass.</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/tighe-bond-climbs-six-spots-in-enrs-top-200-environmental-firms-ranking-2/">Tighe &#038; Bond Climbs Six Spots in ENR’s Top 200 Environmental Firms Ranking</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/dakin-receives-crijo-cat-equipment-donation/">Dakin Receives CRIJO Cat Equipment Donation</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/women-of-impact-2019-ticket-form/">Women of Impact 2019 Ticket Form</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/peoples-united-community-foundation-grant-helps-junior-achievement-summer-program/">People’s United Community Foundation grant helps Junior Achievement Summer Program</a></h3>
</div>
</div>
</div> 
<div class="tp-control">
<a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
<i class="fa fa-angle-left"></i>
</a>
<a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
<i class="fa fa-angle-right"></i>
</a>
</div>
</div> 
</div> 
</div> 
<header class="header site-header headlayout2">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-12">
<div class="logo site-header2">
<div class="logo-header-inner">
<a href="https://businesswest.com/"> <img class="entry-logo img-responsive" src="https://businesswest.com/wp-content/uploads/2018/06/BusinessWest.png" alt="logo" title="logo"></a>
</div>
</div>
</div> 
<div class="col-md-9 col-sm-12">
<div class="header-ad1 clearfix">
</div>
<div class="header-ad2 clearfix">
</div>
</div>
</div> 
</div> 
</header> 
<div class="thw-menubar-wrap menubelow menustyledefalut">
<div class="container">
<div class="thw-menubar">
<div class="row">
<div class="col-md-12 menubarleft col-sm-12">
<nav class="site-navigation navigation">
<div class="d-none d-sm-none d-md-block">
<div class="menubar site-nav-inner">

<div class="navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav main-menu"><li id="menu-item-69850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a href="https://businesswest.com/">Home</a></li>
<li id="menu-item-69932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a href="https://businesswest.com/archive-2/">News Archive</a></li>
<li id="menu-item-70124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a href="https://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-70127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70127"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://businesswest.com/daily-e-news-2/">Daily E-News</a></li>
</ul>
</li>
<li id="menu-item-70129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li id="menu-item-70125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
<li id="menu-item-70126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a href="https://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li id="menu-item-70130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-69905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a target="_blank" rel="noopener noreferrer" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-69907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a target="_blank" rel="noopener noreferrer" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li id="menu-item-69906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a target="_blank" rel="noopener noreferrer" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li id="menu-item-69918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a target="_blank" rel="noopener noreferrer" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a href="#">Events</a>
<ul class="sub-menu">
<li id="menu-item-70061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061"><a href="#">BusinessWest Events</a>
<ul class="sub-menu">
<li id="menu-item-76637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
<li id="menu-item-72219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a href="https://businesswest.com/40-under-forty/40-under-forty/">40 Under Forty</a></li>
<li id="menu-item-77843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a href="https://businesswest.com/40-under-forty/40-under-forty-continued-excellence-award/">40 Under Forty Continued Excellence Award</a></li>
<li id="menu-item-73760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a href="https://businesswest.com/healthcare-heroes-2/">Healthcare Heroes</a></li>
<li id="menu-item-70337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70337"><a href="https://businesswest.com/women-of-impact/">Women of Impact</a>
<ul class="sub-menu">
<li id="menu-item-70338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70338"><a href="https://businesswest.com/women-of-impact-nomination-information-criteria/">Women of Impact Nomination Information &#038; Criteria</a></li>
</ul>
</li>
<li id="menu-item-77993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77993"><a href="https://businesswest.com/difference-makers/difference-makers/">The Difference Makers</a>
<ul class="sub-menu">
<li id="menu-item-77920" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-77920"><a href="https://businesswest.com/blog/announcing-the-2019-difference-makers/">Announcing the 2019 Difference Makers</a></li>
<li id="menu-item-78009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78009"><a href="https://businesswest.com/difference-makers/difference-makers-2-2/">Difference Makers Event Info</a></li>
<li id="menu-item-75415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75415"><a href="https://businesswest.com/difference-makers-2018-celebration/">Difference Makers 2018 Celebration</a>
<ul class="sub-menu">
<li id="menu-item-69986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69986"><a href="https://businesswest.com/difference-makers/difference-makers-2-2/difference-makers-2017-celebration/">Difference Makers 2017 Celebration</a></li>
<li id="menu-item-69979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69979"><a href="https://businesswest.com/difference-makers/difference-makers-2-2/difference-makers-2016-gala-photos/">Difference Makers 2016 Celebration</a></li>
<li id="menu-item-69971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69971"><a href="https://businesswest.com/difference-makers/difference-makers-2-2/difference-makers-2015-gala-photos/">Difference Makers 2015 Celebration</a></li>
<li id="menu-item-69964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69964"><a href="https://businesswest.com/40-under-forty-2/difference-makers-2014-gala-photos/">Difference Makers 2014 Celebration</a></li>
<li id="menu-item-69931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69931"><a href="https://businesswest.com/difference-makers/difference-makers-2-2/difference-makers-2013-gala-photos/">Difference Makers 2013 Celebration</a></li>
<li id="menu-item-69912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69912"><a href="https://businesswest.com/difference-makers-2012-gala-2/">Difference Makers 2012 Celebration</a></li>
<li id="menu-item-69857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69857"><a href="https://businesswest.com/differencemakersgala2011-2/">Difference Makers 2011 Celebration</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-69982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69982"><a href="https://businesswest.com/lecture-series-2/">Lecture Series</a></li>
</ul>
</li>
<li id="menu-item-70062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062"><a href="https://businesswest.com/eventcalendar/">Regional Events</a>
<ul class="sub-menu">
<li id="menu-item-72684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li id="menu-item-70063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-69983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
<li id="menu-item-78721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78721"><a href="https://businesswest.com/resource-guide/resource-guide-2018-2019/">Resource Guide 2018-2019</a></li>
<li id="menu-item-76812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li id="menu-item-70010" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70010"><a href="https://businesswest.com/blog/take-care-prepare-guide-senior-planning-2/">Guide to Senior Planning</a></li>
<li id="menu-item-76231" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76231"><a href="https://businesswest.com/blog/2018-giving-guide/">2018 Giving Guide</a></li>
<li id="menu-item-69989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li id="menu-item-69985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li id="menu-item-83702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702"><a href="https://businesswest.com/blog/category/biz-tips-industry-news/">Biz Tips &#038; Industry News</a>
<ul class="sub-menu">
<li id="menu-item-83826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li id="menu-item-77006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li id="menu-item-76186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186"><a href="https://businesswest.com/blog/category/client-stories/">Client Stories</a>
<ul class="sub-menu">
<li id="menu-item-76197" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76197"><a href="https://businesswest.com/blog/discover-mcla/">Discover MCLA</a></li>
<li id="menu-item-76187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76187"><a href="https://businesswest.com/blog/the-markens-group-celebrates-30-years-of-growth-being-a-great-place-to-work-2/">The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work</a></li>
<li id="menu-item-69992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a href="https://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li>
<li id="menu-item-69993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a href="https://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
<li id="menu-item-69991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a href="https://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li>
</ul>
</li>
</ul>
</li>
</ul></div> </div> 
</div> 
<div id="responsive-menu" class="d-md-none d-lg-none">
<div class="navbar-header">

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse">
<ul id="menu-primary" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a title="Home" href="https://businesswest.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a title="News Archive" href="https://businesswest.com/archive-2/">News Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a title="Contact Us" href="https://businesswest.com/contact-us/">Contact Us</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70124">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70124 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70127 dropdown "><a title="Subscribe" href="https://businesswest.com/contact-us/subscribe/">Subscribe</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70127">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70127 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a title="Subscribe to Print" href="https://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a title="Daily E-News" href="https://businesswest.com/daily-e-news-2/">Daily E-News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a title="Our Team" href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a title="Contact Ad Sales" href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a title="Contact the Editor" href="https://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a title="Media Kit &#038; Stats" href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a title="Reprint Order Form" href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a title="Commercial Real Estate" target="_blank" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69905">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69905 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a title="Search Listings" target="_blank" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a title="Agent Login" target="_blank" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a title="Agent Register" target="_blank" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a title="Events" href="#">Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69955">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69955 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061 dropdown "><a title="BusinessWest Events" href="#">BusinessWest Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70061">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70061 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a title="Nomination Forms" href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a title="40 Under Forty" href="https://businesswest.com/40-under-forty/40-under-forty/">40 Under Forty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a title="40 Under Forty Continued Excellence Award" href="https://businesswest.com/40-under-forty/40-under-forty-continued-excellence-award/">40 Under Forty Continued Excellence Award</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a title="Healthcare Heroes" href="https://businesswest.com/healthcare-heroes-2/">Healthcare Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70337 dropdown "><a title="Women of Impact" href="https://businesswest.com/women-of-impact/">Women of Impact</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70337">
<i class="fa fa-angle-right"></i>
 </span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77993 dropdown "><a title="The Difference Makers" href="https://businesswest.com/difference-makers/difference-makers/">The Difference Makers</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-77993">
<i class="fa fa-angle-right"></i>
</span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69982"><a title="Lecture Series" href="https://businesswest.com/lecture-series-2/">Lecture Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062 dropdown "><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70062">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70062 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a title="Add Regional Event" href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a title="Special Publications" href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69983">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69983 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78721"><a title="Resource Guide 2018-2019" href="https://businesswest.com/resource-guide/resource-guide-2018-2019/">Resource Guide 2018-2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a title="Cool STUFF Made in Western Massachusetts" href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70010"><a title="Guide to Senior Planning" href="https://businesswest.com/blog/take-care-prepare-guide-senior-planning-2/">Guide to Senior Planning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76231"><a title="2018 Giving Guide" href="https://businesswest.com/blog/2018-giving-guide/">2018 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a title="2017 Faces of Business" href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a title="2016 How-to Guide" href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702"><a title="Biz Tips &amp; Industry News" href="https://businesswest.com/blog/category/biz-tips-industry-news/">Biz Tips &#038; Industry News</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-83702">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-83702 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a title="Local Business Advice" href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a title="Marketing Tips" href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186 dropdown "><a title="Client Stories" href="https://businesswest.com/blog/category/client-stories/">Client Stories</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-76186">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-76186 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76197"><a title="Discover MCLA" href="https://businesswest.com/blog/discover-mcla/">Discover MCLA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76187"><a title="The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work" href="https://businesswest.com/blog/the-markens-group-celebrates-30-years-of-growth-being-a-great-place-to-work-2/">The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a title="AIC Is the Smart Choice for Health Programs" href="https://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a title="Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board" href="https://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a title="The HealthSouth Difference" href="https://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li>
</ul>
</li>
</ul>
</li>
</ul> </div>
</div>
</nav>
<div class="menu-searh-wrap text-right d-md-block">
<div class="search-social">
<div class="nav-search-quote">
<span class="nav-search">
<i class="fa fa-search"></i>
</span>
</div>
<div id="home-search" class="search" style="display: none;">
<form method="get" id="searchform" action="https://businesswest.com/">
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
<i class="fa fa-search"></i>
</form> <span class="search-close">&times;</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="main-content">
<div class="container">
<div class="thwbreadcrumb"><div id="crumbs"><a href="https://businesswest.com/">Home</a> <span><i class="fa fa-angle-right"></i></span> <span class="removearrow"><a href="https://businesswest.com/blog/category/daily-news/">Daily News</a> <span><i class="fa fa-angle-right"></i></span> </span></div></div> <div class="main-content-wrap blogSingleRight">
<div class="row justify-content-center">
<div id="content" class="col-lg-8 col-md-8 col-sm-12">
<div class="main-content-inner clearfix">
<article id="post-84191" class="post-layout post-84191 post type-post status-publish format-standard hentry category-daily-news">
<div class="single-entry-blog">
<div class="single-entry-blog1">
<div class="blog-header">
<span class="category-meta-bg"><a href="https://businesswest.com/blog/category/daily-news/" rel="category tag">Daily News</a></span>
<h1 class="single-post-title">
Eversource Upgrading Electric System in Western Mass. </h1>
<div class="entry-post-meta">
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/bevinp/" title="Posts by Bevinp" rel="author">Bevinp</a></span>
<span class="publish-date">
<i class="fa fa-calendar-o" aria-hidden="true"></i> <time class="entry-date" datetime="2019-08-15T08:26:52-04:00">August 15, 2019</time>
</span>
<span class="entry-meta-view">
<i class="fa fa-heart"></i>
152 </span>
</div> 
</div> 
</div>
<div class="single-entry-summary">
<table width="100%">
<tbody>
<tr>
<td width="100%">
<table width="100%">
<tbody>
<tr>
<td><em>SPRINGFIELD — </em>As part of Eversource’s commitment to provide reliable power to its customers, the energy company is investing $4 million in electric distribution system upgrades in the towns of Plainfield, Cummington, Chesterfield, Worthington, Windsor, Savoy, and Dalton.</p>
<p>These enhancement projects include replacing more than 130 utility poles with stronger, thicker ones and installing more than 21,000 feet of more resilient power lines.</p>
<p>“Our job is to ensure customers have the reliable energy they need to run their businesses and power their lives,” said Eversource President of Regional Electric Operations Craig Hallstrom. “By making these strategic investments, like the ones in Western Massachusetts, we’re building a more robust and resilient electric grid that will serve our customers well into the future.”</p>
<p>&#8216;Smart switches’ are also being added to the system to help restore power outages more quickly in the event they happen. These devices can limit the number of customers affected by an outage and restore power with computer-assisted technology from the energy company’s operations center even before sending a crew to inspect the line and make repairs.</p>
<p>A major component of this upgrade project is connecting two electrical circuits, creating a loop. Once the two electrical systems are tied together it will make substations on either end accessible when needed, boosting the company’s ability to deliver reliable power.</p>
<p>Work is continuing in Windsor on Route 9 and, weather permitting, crews are working from 6 a.m. to 4 p.m. Monday through Thursday. The company and its contractors are coordinating with town officials about potential traffic disruptions while the work is ongoing. Customers may experience short power interruptions during the project, so crews can safely perform the work. Any customers affected will be notified by the company in advance. The project is expected to be complete by this fall</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<div class="post-tags">
<span>Tags:</span> </div>
<div class="share-items">
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="clearfix"></div>
<nav id="nav-below" class="clearfix">
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://businesswest.com/blog/tighe-bond-climbs-six-spots-in-enrs-top-200-environmental-firms-ranking-2/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-angle-left"></i>Previous</span> <span class="screen-reader-text">Previous post:</span> <h3 class="post-title">Tighe &#038; Bond Climbs Six Spots in ENR’s Top 200 Environmental Firms Ranking</h3></a></div><div class="nav-next"><a href="https://businesswest.com/blog/william-granger-joins-gsb-as-chief-information-officer/" rel="next"><span class="meta-nav" aria-hidden="true">Next<i class="fa fa-angle-right"></i></span> <span class="screen-reader-text">Next post:</span> <h3 class="post-title">William Granger Joins GSB as Chief Information Officer</h3></a></div></div>
</nav>
</nav>
<div class="related-post">
<h2 class="main-block-title title-arrow"><span>Related Posts</span></h2>
<div class="editor-grid-post">
<div class="row gap-40">
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/allied-flooring-and-paint-to-donate-5000-to-mha/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/allied-flooring-and-paint-to-donate-5000-to-mha/">Allied Flooring and Paint to Donate $5,000 to MHA</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2019-03-01T08:55:23-04:00">March 1, 2019</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/agawam-mayoral-candidates-prepare-business-debate-sept-13/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/agawam-mayoral-candidates-prepare-business-debate-sept-13/">Agawam Mayoral Candidates Prepare for Business Debate on Sept. 13</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2017-08-30T00:00:00-04:00">August 30, 2017</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/venue-changed-western-mass-baseball-hall-fame-banquet/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/venue-changed-western-mass-baseball-hall-fame-banquet/">Venue Changed for Western Mass. Baseball Hall of Fame Banquet</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2018-01-19T00:00:00-04:00">January 19, 2018</time>
</span>
</div> 
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
</article>
</div> 
</div> 
<div id="sidebar" class="sidebar col-lg-4 col-md-4 col-sm-12 stickys">
<div class="sidebar-inner">
<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-1 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Sidebar Premium</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com?bsa_pro_id=39&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1538415334-Clapping_MA_300x250.jpg&#39;)"></div></a></div></div></div></div></div></div><script>

			(function($){

				function bsaProResize() {

					var sid = "1";

					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");

					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");

					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");

					var parentWidth = "300";

					var parentHeight = "250";

					var objectWidth = object.width();

					if ( objectWidth < parentWidth ) {

						var scale = objectWidth / parentWidth;

						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {

							animateThumb.height(parentHeight * scale);

							innerThumb.height(parentHeight * scale);

							object.height(parentHeight * scale);

						} else {

							animateThumb.height(parentHeight);

							innerThumb.height(parentHeight);

							object.height(parentHeight);

						}

					} else {

						animateThumb.height(parentHeight);

						innerThumb.height(parentHeight);

						object.height(parentHeight);

					}

				}

				$(document).ready(function(){

					bsaProResize();

					$(window).resize(function(){

						bsaProResize();

					});

				});

			})(jQuery);

		</script><style>

		.bsaProContainer-1 .bsaProItem {

			clear: both;

			width: 100% !important;

			margin-left: 0 !important;

			margin-right: 0 !important;

		}

		</style>
<script>

							(function ($) {

								var bsaProContainer = $('.bsaProContainer-1');

								var number_show_ads = "0";

								var number_hide_ads = "0";

								if ( number_show_ads > 0 ) {

									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);

								}

								if ( number_hide_ads > 0 ) {

									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);

								}

							})(jQuery);

						</script>
<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-2 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Second Sidebar Ad</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com?bsa_pro_id=51&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1544803681-wfb13227_spfldteam_online_300x250.gif&#39;)"></div></a></div></div></div></div></div></div><script>

			(function($){

				function bsaProResize() {

					var sid = "2";

					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");

					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");

					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");

					var parentWidth = "300";

					var parentHeight = "250";

					var objectWidth = object.width();

					if ( objectWidth < parentWidth ) {

						var scale = objectWidth / parentWidth;

						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {

							animateThumb.height(parentHeight * scale);

							innerThumb.height(parentHeight * scale);

							object.height(parentHeight * scale);

						} else {

							animateThumb.height(parentHeight);

							innerThumb.height(parentHeight);

							object.height(parentHeight);

						}

					} else {

						animateThumb.height(parentHeight);

						innerThumb.height(parentHeight);

						object.height(parentHeight);

					}

				}

				$(document).ready(function(){

					bsaProResize();

					$(window).resize(function(){

						bsaProResize();

					});

				});

			})(jQuery);

		</script>
<script>

							(function ($) {

								var bsaProContainer = $('.bsaProContainer-2');

								var number_show_ads = "0";

								var number_hide_ads = "0";

								if ( number_show_ads > 0 ) {

									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);

								}

								if ( number_hide_ads > 0 ) {

									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);

								}

							})(jQuery);

						</script>
<div id="news247_latest_news_widget-2" class="widget news247_latest_news_widget"><h3 class="widget-title main-block-title title-arrow"><span>Daily News</span></h3> <div class="recent-posts-widget">
<ul class="list-unstyled clearfix">
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/william-granger-joins-gsb-as-chief-information-officer/" rel="bookmark" title="William Granger Joins GSB as Chief Information Officer">William Granger Joins GSB as Chief Information Officer</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-15T08:27:25-04:00">August 15, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/eversource-upgrading-electric-system-in-western-mass/" rel="bookmark" title="Eversource Upgrading Electric System in Western Mass.">Eversource Upgrading Electric System in Western Mass.</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-15T08:26:52-04:00">August 15, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/tighe-bond-climbs-six-spots-in-enrs-top-200-environmental-firms-ranking-2/" rel="bookmark" title="Tighe &#038; Bond Climbs Six Spots in ENR’s Top 200 Environmental Firms Ranking">Tighe &#038; Bond Climbs Six Spots in ENR’s Top 200 Environmental Firms Ranking</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-15T08:25:40-04:00">August 15, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/dakin-receives-crijo-cat-equipment-donation/" rel="bookmark" title="Dakin Receives CRIJO Cat Equipment Donation">Dakin Receives CRIJO Cat Equipment Donation</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-15T08:25:11-04:00">August 15, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/peoples-united-community-foundation-grant-helps-junior-achievement-summer-program/" rel="bookmark" title="People’s United Community Foundation grant helps Junior Achievement Summer Program">People’s United Community Foundation grant helps Junior Achievement Summer Program</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-14T08:23:46-04:00">August 14, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/easthampton-savings-bank-foundation-donates-5000-to-hilltown-community-health-center/" rel="bookmark" title="Easthampton Savings Bank Foundation donates $5,000 to Hilltown Community Health Center">Easthampton Savings Bank Foundation donates $5,000 to Hilltown Community Health Center</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-14T08:23:13-04:00">August 14, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/wneu-teams-up-with-comcast-to-offer-xfinity-on-campus-for-its-students/" rel="bookmark" title="WNEU Teams Up with Comcast to Offer ‘Xfinity On Campus’ for Its Students">WNEU Teams Up with Comcast to Offer ‘Xfinity On Campus’ for Its Students</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-14T08:22:44-04:00">August 14, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/mgm-springfield-presents-carly-rae-jepsen-at-the-big-e-arena/" rel="bookmark" title="MGM Springfield Presents Carly Rae Jepsen at the Big E Arena">MGM Springfield Presents Carly Rae Jepsen at the Big E Arena</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-14T08:22:16-04:00">August 14, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/happier-valley-comedy-slates-fundraiser/" rel="bookmark" title="Happier Valley Comedy Slates FUNdraiser">Happier Valley Comedy Slates FUNdraiser</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-13T08:21:57-04:00">August 13, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/laura-davis-promoted-to-job-captain-at-dietz-architects/" rel="bookmark" title="Laura Davis Promoted to Job Captain at Dietz Architects">Laura Davis Promoted to Job Captain at Dietz Architects</a></h4>
<p class="post-meta"><time class="post-date" datetime="2019-08-13T08:21:29-04:00">August 13, 2019</time></p>
</div>
<div class="clearfix"></div>
</li>
</ul>
</div>
</div><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-5 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Bottom Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=5" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com?bsa_pro_id=90&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1563546543-RGreserveYourSpot(2019)300x250 (002).png&#39;)"></div></a></div></div></div></div></div></div><script>

			(function($){

				function bsaProResize() {

					var sid = "5";

					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");

					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");

					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");

					var parentWidth = "300";

					var parentHeight = "250";

					var objectWidth = object.width();

					if ( objectWidth < parentWidth ) {

						var scale = objectWidth / parentWidth;

						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {

							animateThumb.height(parentHeight * scale);

							innerThumb.height(parentHeight * scale);

							object.height(parentHeight * scale);

						} else {

							animateThumb.height(parentHeight);

							innerThumb.height(parentHeight);

							object.height(parentHeight);

						}

					} else {

						animateThumb.height(parentHeight);

						innerThumb.height(parentHeight);

						object.height(parentHeight);

					}

				}

				$(document).ready(function(){

					bsaProResize();

					$(window).resize(function(){

						bsaProResize();

					});

				});

			})(jQuery);

		</script>
<script>

							(function ($) {

								var bsaProContainer = $('.bsaProContainer-5');

								var number_show_ads = "0";

								var number_hide_ads = "0";

								if ( number_show_ads > 0 ) {

									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);

								}

								if ( number_hide_ads > 0 ) {

									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);

								}

							})(jQuery);

						</script>
</div> 
</div> 
</div> 
</div>
</div>
</div>
<footer class="copyright copyright-layout1">
<div class="container">
<div class="row copyright-info">
<div class="col-md-6">
Copyright 2018 | BusinessWest | Website Developed by: <a title="Website Design | DIF Design" href="http://difdesign.com" target="_blank" rel="noopener">DIF Design</a> </div>
</div>
</div>
</footer>
</div>
 <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='jig-prettyphoto-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/prettyphoto.css?ver=3.1.6.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/colorbox1.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/photoswipe4.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap.min.js?ver=v4.0.0-beta'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/jquery.magnific-popup.min.js?ver=v1.1.0'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/theia-sticky-sidebar.js?ver=v1.3.0'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js?ver=3.1.6.3.9'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js?ver=3.9'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js?ver=3.9'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html>