
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://businesswest.com/xmlrpc.php">

<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style> <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic', 'Arimo:400,700,400italic,700italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<title>Andrea Harrington - BusinessWest</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://businesswest.com/blog/andrea-harrington/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Andrea Harrington - BusinessWest" />
<meta property="og:description" content="Berkshire County District Attorney She’s Transforming the Criminal Justice System in This Rural Region Like most who join the legal profession, Andrea Harrington says there’s a story behind her choice of career path. In her case, it wasn’t a family member in that line of work who inspired her, or even a role  model from [&hellip;]" />
<meta property="og:url" content="https://businesswest.com/blog/andrea-harrington/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:published_time" content="2020-11-10T09:18:05+00:00" />
<meta property="article:modified_time" content="2020-11-09T21:22:29+00:00" />
<meta property="og:image" content="https://businesswest.com/wp-content/uploads/2020/11/BW1120aCOV-scaled.jpg" />
<meta property="og:image:width" content="1037" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://businesswest.com/#website","url":"https://businesswest.com/","name":"BusinessWest","description":"Western Mass Business News","potentialAction":[{"@type":"SearchAction","target":"https://businesswest.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://businesswest.com/blog/andrea-harrington/#primaryimage","inLanguage":"en-US","url":"https://businesswest.com/wp-content/uploads/2020/11/BW1120aCOV-scaled.jpg","width":1037,"height":1080},{"@type":"WebPage","@id":"https://businesswest.com/blog/andrea-harrington/#webpage","url":"https://businesswest.com/blog/andrea-harrington/","name":"Andrea Harrington - BusinessWest","isPartOf":{"@id":"https://businesswest.com/#website"},"primaryImageOfPage":{"@id":"https://businesswest.com/blog/andrea-harrington/#primaryimage"},"datePublished":"2020-11-10T09:18:05+00:00","dateModified":"2020-11-09T21:22:29+00:00","author":{"@id":"https://businesswest.com/#/schema/person/c91b7548769feed31fe3b5cffa771242"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businesswest.com/blog/andrea-harrington/"]}]},{"@type":"Person","@id":"https://businesswest.com/#/schema/person/c91b7548769feed31fe3b5cffa771242","name":"George O'Brien","image":{"@type":"ImageObject","@id":"https://businesswest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/96c90d5a72bb822fe6a7ff21a092f6ab?s=96&d=mm&r=g","caption":"George O'Brien"}}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="https://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="https://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="https://businesswest.com/eventcalendar/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businesswest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=31aae52aed5215dc02403b63fd7a8d6d"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://businesswest.com/wp-includes/css/dist/block-library/style.min.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://businesswest.com/wp-includes/css/dist/block-library/theme.min.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.2.74&#038;ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='news247-main-css' href='https://businesswest.com/wp-content/plugins/news247-main/assets/css/news247-main.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://businesswest.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='news247-wp-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap-wp.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://businesswest.com/wp-content/themes/news247/css/magnific-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme.default-css' href='https://businesswest.com/wp-content/themes/news247/css/owl.theme.default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://businesswest.com/wp-content/themes/news247/css/lightbox.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='news247-style-css' href='https://businesswest.com/wp-content/themes/news247-child/style.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<style id='news247-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news247-responsive-css' href='https://businesswest.com/wp-content/themes/news247/css/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='news247-gutenberg-editor-styles-css' href='https://businesswest.com/wp-content/themes/news247/css/gutenberg-custom.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://businesswest.com/wp-content/themes/news247/style.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://businesswest.com/wp-content/themes/news247-child/style.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.16' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/businesswest.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script src='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/shortcode.min.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='shortcode-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-admin/js/media-upload.min.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='media-upload-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/slick.min.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='slick.min-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/news247-main.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='news247-main-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/popper.min.js?ver=1' id='popper-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap-wp.js?ver=1' id='bootstrapwp-js'></script>
<script type='text/javascript' id='news247-custom-js-extra'>
/* <![CDATA[ */
var news247_ajax = {"ajax_url":"https:\/\/businesswest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/custom.js?ver=1' id='news247-custom-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=31aae52aed5215dc02403b63fd7a8d6d#property=5979503d1a124400114e5599&#038;product=inline-share-buttons' id='sharethis-js'></script>
<link rel="https://api.w.org/" href="https://businesswest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businesswest.com/wp-json/wp/v2/posts/98082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesswest.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://businesswest.com/?p=98082' />
<link rel="alternate" type="application/json+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Fandrea-harrington%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Fandrea-harrington%2F&#038;format=xml" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://businesswest.com"><link rel="https://theeventscalendar.com/" href="https://businesswest.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.entry-logo{margin-top:12px;margin-right:0;margin-bottom:0;margin-left:0;}.header{padding-top:25px;padding-bottom:25px;}.header{margin-top:0;margin-bottom:0;}.thw-menubar-wrap{padding-top:0;padding-bottom:0;}.thw-menubar-wrap{margin-top:0;margin-bottom:0;}body{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}ul.main-menu>li>a{font-family:"Open Sans";line-height:50px;font-weight:700;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu>li>a,{opacity: 0;}.ie.wf-loading ul.main-menu>li>a,{visibility: hidden;}ul.main-menu li ul li a{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu li ul li a,{opacity: 0;}.ie.wf-loading ul.main-menu li ul li a,{visibility: hidden;}h1{font-family:Arimo;line-height:48px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:36px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:Arimo;line-height:36px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:28px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:22px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:Arimo;line-height:24px;font-weight:400;font-style:normal;color:#1c1c1c;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}.footer-column{padding-top:80px;padding-bottom:60px;}.copyright .copyright-info{padding-top:15px;padding-bottom:15px;}</style> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4004212-50"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4004212-50');
</script>
<meta name="google-site-verification" content="Qb1zmAiy0FfifolUF9P7vLkpMHahJUOKo3O7_I9EnKw" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-98082 single-format-standard boxwidth tribe-no-js tribe-theme-parent-news247 tribe-theme-child-news247-child sidebar-active elementor-default elementor-kit-94332">
<div id="body-inner" class="body-inner  single_style2">
<div class="trending-bar tickeraboveheader">
<div class="container clearfix">
<div id="tredingcarousel" class="trending-slide carousel slide" data-ride="carousel">
<h3 class="trending-title">Trending Now</h3>
<div class="carousel-inner">
<div class="carousel-item active">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/monson-savings-bank-welcomes-kandra-tranghese-as-vp-chief-financial-officer/">Monson Savings Bank Welcomes Kandra Tranghese as VP, Chief Financial Officer</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/two-v-one-vodkas-receive-top-honors-at-warsaw-spirits-competition/">Two V-One Vodkas Receive Top Honors at Warsaw Spirits Competition</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/girls-inc-of-the-valley-receives-donation-from-junior-league-of-greater-springfield/">Girls Inc. of the Valley Receives Donation from Junior League of Greater Springfield</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/stccs-heart-of-a-father-virtual-event-to-examine-relationships/">STCC’s ‘Heart of a Father’ Virtual Event to Examine Relationships</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/employer-confidence-remains-flat-during-october/">Employer Confidence Remains Flat During October</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/bacon-wilson-welcomes-joshua-woods-as-new-associate/">Bacon Wilson Welcomes Joshua Woods as New Associate</a></h3>
</div>
</div>
</div> 
<div class="tp-control">
<a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
<i class="fa fa-angle-left"></i>
</a>
<a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
<i class="fa fa-angle-right"></i>
</a>
</div>
</div> 
</div> 
</div> 
<header class="header site-header headlayout2">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-12">
<div class="logo site-header2">
<div class="logo-header-inner">
<a href="https://businesswest.com/"> <img class="entry-logo img-responsive" src="https://businesswest.com/wp-content/uploads/2018/06/BusinessWest.png" alt="logo" title="logo"></a>
</div>
</div>
</div> 
<div class="col-md-9 col-sm-12">
<div class="header-ad1 clearfix">
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-7 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Banner</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=7" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5523.372833BUSINESSWEST/B24393031.281972796;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT>
</div></div></div></div></div></div></div> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div>
<div class="header-ad2 clearfix">
</div>
</div>
</div> 
</div> 
</header> 
<div class="thw-menubar-wrap menubelow menustyledefalut">
<div class="container">
<div class="thw-menubar">
<div class="row">
<div class="col-md-12 menubarleft col-sm-12">
<nav class="site-navigation navigation">
<div class="d-none d-sm-none d-md-block">
<div class="menubar site-nav-inner">

<div class="navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav main-menu"><li id="menu-item-69850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a href="https://businesswest.com/">Home</a></li>
<li id="menu-item-70124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a href="https://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-70127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70127"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://businesswest.com/daily-e-news-2/">Daily E-News</a></li>
</ul>
</li>
<li id="menu-item-70129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li id="menu-item-70125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
<li id="menu-item-70126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a href="https://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li id="menu-item-70130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-97819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a href="https://businesswest.com/blog/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-90034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90034"><a href="https://businesswest.com/coronavirus-news-updates/">Coronavirus: News &#038; Updates</a></li>
<li id="menu-item-69932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a href="https://businesswest.com/archive-2/">News Archive</a></li>
<li id="menu-item-83702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702"><a href="https://businesswest.com/blog/category/biz-tips-industry-news/">Biz Tips &amp; Industry News</a>
<ul class="sub-menu">
<li id="menu-item-83826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li id="menu-item-77006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li id="menu-item-76186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186"><a href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<ul class="sub-menu">
<li id="menu-item-90536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90536"><a href="https://businesswest.com/blog/advice-from-umassfive-commercial-services-division/">Advice from UMassFIVE Commercial Services Division</a></li>
<li id="menu-item-87180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87180"><a href="https://businesswest.com/blog/eversource/">Eversource</a></li>
<li id="menu-item-86964" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86964"><a href="https://businesswest.com/blog/love-springfield/">Love Springfield</a></li>
<li id="menu-item-76197" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76197"><a href="https://businesswest.com/blog/discover-mcla/">Discover MCLA</a></li>
<li id="menu-item-76187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76187"><a href="https://businesswest.com/blog/the-markens-group-celebrates-30-years-of-growth-being-a-great-place-to-work-2/">The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work</a></li>
<li id="menu-item-69992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a href="https://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li>
<li id="menu-item-69993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a href="https://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
<li id="menu-item-69991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a href="https://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-90455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a href="#">Calendar</a>
<ul class="sub-menu">
<li id="menu-item-70061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061"><a href="#">BusinessWest Events</a>
<ul class="sub-menu">
<li id="menu-item-73760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a href="https://businesswest.com/healthcare-heroes-2/">Healthcare Heroes</a></li>
<li id="menu-item-70337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70337"><a href="https://businesswest.com/women-of-impact/">Women of Impact</a>
<ul class="sub-menu">
<li id="menu-item-70338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70338"><a href="https://businesswest.com/women-of-impact-nomination-information-criteria/">Women of Impact Nomination Information &#038; Criteria</a></li>
</ul>
</li>
<li id="menu-item-77993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77993"><a href="https://businesswest.com/difference-makers/difference-makers/">The Difference Makers</a>
<ul class="sub-menu">
<li id="menu-item-96428" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96428"><a href="https://businesswest.com/blog/reintroducing-the-difference-makers-class-of-2020/">Celebrating the Difference Makers Class of 2020</a></li>
</ul>
</li>
<li id="menu-item-72219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a href="https://businesswest.com/40-under-forty/40-under-forty/">40 Under Forty</a></li>
<li id="menu-item-77843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a href="https://businesswest.com/40-under-forty/40-under-forty-alumni-achievement-award/">40 Under Forty Alumni Achievement Award</a></li>
<li id="menu-item-76637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
<li id="menu-item-69982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69982"><a href="https://businesswest.com/lecture-series-2/">Lecture Series</a></li>
</ul>
</li>
<li id="menu-item-70062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062"><a href="https://businesswest.com/eventcalendar/">Regional Events</a>
<ul class="sub-menu">
<li id="menu-item-72684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li id="menu-item-70063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-69905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a target="_blank" rel="noopener noreferrer" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-69907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a target="_blank" rel="noopener noreferrer" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li id="menu-item-69906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a target="_blank" rel="noopener noreferrer" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li id="menu-item-69918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a target="_blank" rel="noopener noreferrer" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-86436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li id="menu-item-69983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
<li id="menu-item-88548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88548"><a href="https://businesswest.com/resource-guide/resource-guide-2020/">Resource Guide 2020</a></li>
<li id="menu-item-86445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li id="menu-item-95304" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95304"><a href="https://businesswest.com/blog/senior-planning-guide-2020/">Senior Planning Guide 2020</a></li>
<li id="menu-item-76812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li id="menu-item-95031" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95031"><a href="https://businesswest.com/blog/giving-guide-2019/">Giving Guide 2019</a></li>
<li id="menu-item-69989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li id="menu-item-69985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li id="menu-item-93903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93903"><a href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a>
<ul class="sub-menu">
<li id="menu-item-97960" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97960"><a href="https://businesswest.com/blog/businesstalk-with-peter-rosskothen/">BusinessTalk with Peter Rosskothen</a></li>
<li id="menu-item-97901" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97901"><a href="https://businesswest.com/blog/businesstalk-with-tom-senecal/">BusinessTalk with Tom Senecal</a></li>
<li id="menu-item-97691" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97691"><a href="https://businesswest.com/blog/businesstalk-with-with-nate-costa/">BusinessTalk with Nate Costa</a></li>
<li id="menu-item-97692" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97692"><a href="https://businesswest.com/blog/businesstalk-with-meredith-wise/">BusinessTalk with Meredith Wise</a></li>
<li id="menu-item-96843" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96843"><a href="https://businesswest.com/blog/businesstalk-with-pam-victor/">BusinessTalk with Pam Victor</a></li>
<li id="menu-item-96756" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96756"><a href="https://businesswest.com/blog/businesstalk-with-angela-lussier/">BusinessTalk with Angela Lussier</a></li>
<li id="menu-item-96669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96669"><a href="https://businesswest.com/blog/businesstalk-with-sandra-doran/">BusinessTalk with Sandra Doran</a></li>
<li id="menu-item-96670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96670"><a href="https://businesswest.com/blog/businesstalk-with-waleska-lugo-dejesus/">BusinessTalk with Waleska Lugo-DeJesus</a></li>
<li id="menu-item-96423" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96423"><a href="https://businesswest.com/blog/businesstalk-with-james-leahy/">BusinessTalk with James Leahy</a></li>
<li id="menu-item-96196" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96196"><a href="https://businesswest.com/blog/businesstalk-with-amy-allen/">BusinessTalk with Amy Allen</a></li>
<li id="menu-item-96141" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96141"><a href="https://businesswest.com/blog/businesstalk-with-carla-cosenzi/">BusinessTalk with Carla Cosenzi</a></li>
<li id="menu-item-96043" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96043"><a href="https://businesswest.com/blog/businesstalk-with-peter-depergola/">BusinessTalk with Peter DePergola</a></li>
<li id="menu-item-95824" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95824"><a href="https://businesswest.com/blog/businesstalk-with-samalid-hogan/">BusinessTalk with Samalid Hogan</a></li>
<li id="menu-item-95751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95751"><a href="https://businesswest.com/blog/businesstalk-with-tessa-murphy-romboletti/">BusinessTalk with Tessa Murphy-Romboletti</a></li>
<li id="menu-item-95510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95510"><a href="https://businesswest.com/blog/businesstalk-with-paul-kozub/">BusinessTalk with Paul Kozub</a></li>
<li id="menu-item-95455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95455"><a href="https://businesswest.com/blog/businesstalk-with-bill-cole/">BusinessTalk with Bill Cole</a></li>
<li id="menu-item-95399" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95399"><a href="https://businesswest.com/blog/businesstalk-with-donna-haghighat/">BusinessTalk with Donna Haghighat</a></li>
<li id="menu-item-95345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95345"><a href="https://businesswest.com/blog/businesstalk-with-scott-foster/">BusinessTalk with Scott Foster</a></li>
<li id="menu-item-95270" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95270"><a href="https://businesswest.com/blog/businesstalk-with-john-gannon/">BusinessTalk with John Gannon</a></li>
<li id="menu-item-95033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95033"><a href="https://businesswest.com/blog/businesstalk-with-paul-silva-and-kelly-minton/">BusinessTalk with Paul Silva and Kelly Minton</a></li>
<li id="menu-item-95034" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95034"><a href="https://businesswest.com/blog/businesstalk-with-senator-eric-lesser/">BusinessTalk with Senator Eric Lesser</a></li>
</ul>
</li>
</ul></div> </div> 
</div> 
<div id="responsive-menu" class="d-md-none d-lg-none">
<div class="navbar-header">

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse">
<ul id="menu-primary" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a title="Home" href="https://businesswest.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a title="Contact Us" href="https://businesswest.com/contact-us/">Contact Us</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70124">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70124 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70127 dropdown "><a title="Subscribe" href="https://businesswest.com/contact-us/subscribe/">Subscribe</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70127">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70127 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a title="Subscribe to Print" href="https://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a title="Daily E-News" href="https://businesswest.com/daily-e-news-2/">Daily E-News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a title="Our Team" href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a title="Contact Ad Sales" href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a title="Contact the Editor" href="https://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a title="Media Kit &#038; Stats" href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a title="Reprint Order Form" href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a title="News" href="https://businesswest.com/blog/category/news/">News</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-97819">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-97819 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90034"><a title="Coronavirus: News &#038; Updates" href="https://businesswest.com/coronavirus-news-updates/">Coronavirus: News &#038; Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a title="News Archive" href="https://businesswest.com/archive-2/">News Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702 dropdown "><a title="Biz Tips &amp; Industry News" href="https://businesswest.com/blog/category/biz-tips-industry-news/">Biz Tips &amp; Industry News</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-83702">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-83702 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a title="Local Business Advice" href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a title="Marketing Tips" href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186 dropdown "><a title="Custom Content" href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-76186">
<i class="fa fa-angle-right"></i>
</span></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a title="BusinessWest Digital Magazine" href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a title="Calendar" href="#">Calendar</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69955">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69955 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061 dropdown "><a title="BusinessWest Events" href="#">BusinessWest Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70061">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70061 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a title="Healthcare Heroes" href="https://businesswest.com/healthcare-heroes-2/">Healthcare Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70337 dropdown "><a title="Women of Impact" href="https://businesswest.com/women-of-impact/">Women of Impact</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70337">
<i class="fa fa-angle-right"></i>
</span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77993 dropdown "><a title="The Difference Makers" href="https://businesswest.com/difference-makers/difference-makers/">The Difference Makers</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-77993">
<i class="fa fa-angle-right"></i>
</span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a title="40 Under Forty" href="https://businesswest.com/40-under-forty/40-under-forty/">40 Under Forty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a title="40 Under Forty Alumni Achievement Award" href="https://businesswest.com/40-under-forty/40-under-forty-alumni-achievement-award/">40 Under Forty Alumni Achievement Award</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a title="Nomination Forms" href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69982"><a title="Lecture Series" href="https://businesswest.com/lecture-series-2/">Lecture Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062 dropdown "><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70062">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70062 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a title="Add Regional Event" href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a title="Commercial Real Estate" target="_blank" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69905">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69905 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a title="Search Listings" target="_blank" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a title="Agent Login" target="_blank" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a title="Agent Register" target="_blank" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a title="Photo Gallery" href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a title="Special Publications" href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69983">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69983 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88548"><a title="Resource Guide 2020" href="https://businesswest.com/resource-guide/resource-guide-2020/">Resource Guide 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a title="Level Up 2020" href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95304"><a title="Senior Planning Guide 2020" href="https://businesswest.com/blog/senior-planning-guide-2020/">Senior Planning Guide 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a title="Cool STUFF Made in Western Massachusetts" href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95031"><a title="Giving Guide 2019" href="https://businesswest.com/blog/giving-guide-2019/">Giving Guide 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a title="2017 Faces of Business" href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a title="2016 How-to Guide" href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93903"><a title="BusinessTalk Podcast Series" href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-93903">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-93903 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97960"><a title="BusinessTalk with Peter Rosskothen" href="https://businesswest.com/blog/businesstalk-with-peter-rosskothen/">BusinessTalk with Peter Rosskothen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97901"><a title="BusinessTalk with Tom Senecal" href="https://businesswest.com/blog/businesstalk-with-tom-senecal/">BusinessTalk with Tom Senecal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97691"><a title="BusinessTalk with Nate Costa" href="https://businesswest.com/blog/businesstalk-with-with-nate-costa/">BusinessTalk with Nate Costa</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97692"><a title="BusinessTalk with Meredith Wise" href="https://businesswest.com/blog/businesstalk-with-meredith-wise/">BusinessTalk with Meredith Wise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96843"><a title="BusinessTalk with Pam Victor" href="https://businesswest.com/blog/businesstalk-with-pam-victor/">BusinessTalk with Pam Victor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96756"><a title="BusinessTalk with Angela Lussier" href="https://businesswest.com/blog/businesstalk-with-angela-lussier/">BusinessTalk with Angela Lussier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96669"><a title="BusinessTalk with Sandra Doran" href="https://businesswest.com/blog/businesstalk-with-sandra-doran/">BusinessTalk with Sandra Doran</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96670"><a title="BusinessTalk with Waleska Lugo-DeJesus" href="https://businesswest.com/blog/businesstalk-with-waleska-lugo-dejesus/">BusinessTalk with Waleska Lugo-DeJesus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96423"><a title="BusinessTalk with James Leahy" href="https://businesswest.com/blog/businesstalk-with-james-leahy/">BusinessTalk with James Leahy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96196"><a title="BusinessTalk with Amy Allen" href="https://businesswest.com/blog/businesstalk-with-amy-allen/">BusinessTalk with Amy Allen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96141"><a title="BusinessTalk with Carla Cosenzi" href="https://businesswest.com/blog/businesstalk-with-carla-cosenzi/">BusinessTalk with Carla Cosenzi</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96043"><a title="BusinessTalk with Peter DePergola" href="https://businesswest.com/blog/businesstalk-with-peter-depergola/">BusinessTalk with Peter DePergola</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95824"><a title="BusinessTalk with Samalid Hogan" href="https://businesswest.com/blog/businesstalk-with-samalid-hogan/">BusinessTalk with Samalid Hogan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95751"><a title="BusinessTalk with Tessa Murphy-Romboletti" href="https://businesswest.com/blog/businesstalk-with-tessa-murphy-romboletti/">BusinessTalk with Tessa Murphy-Romboletti</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95510"><a title="BusinessTalk with Paul Kozub" href="https://businesswest.com/blog/businesstalk-with-paul-kozub/">BusinessTalk with Paul Kozub</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95455"><a title="BusinessTalk with Bill Cole" href="https://businesswest.com/blog/businesstalk-with-bill-cole/">BusinessTalk with Bill Cole</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95399"><a title="BusinessTalk with Donna Haghighat" href="https://businesswest.com/blog/businesstalk-with-donna-haghighat/">BusinessTalk with Donna Haghighat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95345"><a title="BusinessTalk with Scott Foster" href="https://businesswest.com/blog/businesstalk-with-scott-foster/">BusinessTalk with Scott Foster</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95270"><a title="BusinessTalk with John Gannon" href="https://businesswest.com/blog/businesstalk-with-john-gannon/">BusinessTalk with John Gannon</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95033"><a title="BusinessTalk with Paul Silva and Kelly Minton" href="https://businesswest.com/blog/businesstalk-with-paul-silva-and-kelly-minton/">BusinessTalk with Paul Silva and Kelly Minton</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95034"><a title="BusinessTalk with Senator Eric Lesser" href="https://businesswest.com/blog/businesstalk-with-senator-eric-lesser/">BusinessTalk with Senator Eric Lesser</a></li>
</ul>
</li>
</ul> </div>
</div>
</nav>
<div class="menu-searh-wrap text-right d-md-block">
<div class="search-social">
<div class="nav-search-quote">
<span class="nav-search">
<i class="fa fa-search"></i>
</span>
</div>
<div id="home-search" class="search" style="display: none;">
<form method="get" id="searchform" action="https://businesswest.com/">
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
<i class="fa fa-search"></i>
</form> <span class="search-close">&times;</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="main-content">
<div class="container">
<div class="thwbreadcrumb"><div id="crumbs"><a href="https://businesswest.com/">Home</a> <span><i class="fa fa-angle-right"></i></span> <span class="removearrow"><a href="https://businesswest.com/blog/category/women-of-impact/">Women of Impact</a> <span><i class="fa fa-angle-right"></i></span> <a href="https://businesswest.com/blog/category/women-of-impact/women-of-impact-2020/">Women of Impact 2020</a> <span><i class="fa fa-angle-right"></i></span> </span></div></div> <div class="main-content-wrap blogSingleRight">
<div class="row justify-content-center">
<div id="content" class="col-lg-8 col-md-8 col-sm-12">
<div class="main-content-inner clearfix">
<article id="post-98082" class="post-layout post-98082 post type-post status-publish format-standard has-post-thumbnail hentry category-women-of-impact-2020 tag-andrea-harrington tag-berkshire-county tag-district-attorney tag-women-of-impact-2020">
<div class="single-entry-blog">
<div class="single-entry-blog1">
<div class="entry-format">
<div class="featured-image">
<img width="1140" height="620" src="https://businesswest.com/wp-content/uploads/2020/11/BW1120aCOV-1140x620.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /> </div>
</div>
<div class="blog-header">
<span class="category-meta-bg"><a href="https://businesswest.com/blog/category/women-of-impact/women-of-impact-2020/" rel="category tag">Women of Impact 2020</a></span>
<h1 class="single-post-title">
Andrea Harrington </h1>
<div class="entry-post-meta">
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/george/" title="Posts by George O&#039;Brien" rel="author">George O'Brien</a></span>
<span class="publish-date">
<i class="fa fa-calendar-o" aria-hidden="true"></i> <time class="entry-date" datetime="2020-11-10T04:18:05-05:00">November 10, 2020</time>
</span>
<span class="entry-meta-view">
<i class="fa fa-heart"></i>
210 </span>
</div> 
</div> 
</div>
<div class="single-entry-summary">
<h2>Berkshire County District Attorney</h2>
<h3>She’s Transforming the Criminal Justice System in This Rural Region</h3>
<div id="attachment_98025" style="width: 685px" class="wp-caption alignright"><img aria-describedby="caption-attachment-98025" loading="lazy" class="size-full wp-image-98025" src="https://businesswest.com/wp-content/uploads/2020/11/AndreaHarrington-scaled.jpg" alt="Andrea Harrington" width="675" height="1080" srcset="https://businesswest.com/wp-content/uploads/2020/11/AndreaHarrington-scaled.jpg 675w, https://businesswest.com/wp-content/uploads/2020/11/AndreaHarrington-188x300.jpg 188w, https://businesswest.com/wp-content/uploads/2020/11/AndreaHarrington-640x1024.jpg 640w, https://businesswest.com/wp-content/uploads/2020/11/AndreaHarrington-768x1229.jpg 768w, https://businesswest.com/wp-content/uploads/2020/11/AndreaHarrington-960x1536.jpg 960w, https://businesswest.com/wp-content/uploads/2020/11/AndreaHarrington-1280x2048.jpg 1280w, https://businesswest.com/wp-content/uploads/2020/11/AndreaHarrington-300x480.jpg 300w" sizes="(max-width: 675px) 100vw, 675px" /><p id="caption-attachment-98025" class="wp-caption-text">Andrea Harrington</p></div>
<p>Like most who join the legal profession, Andrea Harrington says there’s a story behind her choice of career path.</p>
<p>In her case, it wasn’t a family member in that line of work who inspired her, or even a role  model from the community — meaning the Pittsfield area. Instead, it was the lawyers she saw on TV shows, especially L.A. Law, which was in its prime when she was in high school, and some real-life lawyers, like Anita Hill and Hillary Rodham Clinton, who inspired her to become the first in her family to go college, and eventually earn a law degree.</p>
<p>“Growing up, I didn’t really know many professional people,” she recalled, noting that her parents, like so many others, worked at General Electric’s massive transformer-production complex in Pittsfield. “I would see TV shows with lawyers, and to me, they looked like people who have the power to make change.”</p>
<p>Not all lawyers have used that power, but Harrington certainly has. In two short years after being sworn in as district attorney of Berkshire County, she has introduced a number of important changes to the criminal-justice systems in this rural county — changes that are already having an impact. For example, Harrington has:</p>
<p>• Implemented a no-cash-bail policy for most defendants in county courts;</p>
<p>• Created the county’s first domestic- and sexual-violence task force;</p>
<p>• Assembled a staff of reform-minded individuals that better reflects the makeup of the county’s population;</p>
<p>• Implemented a vertical prosecution model so that crime victims in District Court work with the same assistant district attorney and victim-witness advocate while their cases are resolved; and</p>
<p>• Initiated work to develop a formal Berkshire County DA’s Juvenile Diversion program to reduce juvenile crime and help youths make smart decisions.</p>
<p>Above all, Harrington said she is changing the mindset of criminal justice in the Berkshires, from a system that has focused on punishment to one centered on “problem solving.”</p>
<p>And there are many problems to solve, she told BusinessWest, listing poverty, opioid addiction, domestic violence (Berkshire County has a 33% higher rate of restraining orders than the rest of the state), behavioral-health issues, and many others.</p>
<blockquote><p><em>“I saw a criminal-justice system that was stuck in this old model — a punishment model. And given how many resources were being put into it, we were not getting a good return on that investment, and it was just spreading misery throughout our community.”</em></p></blockquote>
<p>Harrington’s influence, just two years after triumphing in a hotly contested race, is perhaps best summed up by Noreen Nardi, executive director of the Hampden County Bar Assoc., who nominated her for the Women of Impact award.</p>
<p>“The election of Andrea Harrington to Berkshire district attorney has had a transformational effect on the county, its criminal justice system, and politics,” she wrote. “Andrea has remade operations in the Berkshire District Attorney’s Office with an eye toward modernization, innovation, and integrity. She’s revamping how the staff prosecutes crime and handles court cases, changing its media and communications practices to emphasize complete transparency, and overhauling operations on community outreach, victim-witness advocate, and the Child Abuse Unit so that Berkshire County citizens receive the fair and equitable justice they deserve whenever they come into contact with the Berkshire DA’s Office.”</p>
<p>&nbsp;</p>
<h3>Impact Statement</h3>
<p>The race for DA in 2018 wasn’t Harrington’s first bid for public office. Indeed, two years earlier, she ran, unsuccessfully, for a state Senate seat. It was a moment in her life that would in many ways crystalize all that came before — and pave the way for all that has followed.</p>
<p>But before getting to that race, we need to go back further and explain how she got there.</p>
<p>As noted, Harrington, inspired by the characters on L.A. Law and other shows, and those real-life role models as well, graduated from the University of Washington and earned her juris doctor degree from American University Washington College of Law in 2003. One of her early career stops involved work representing convicted death-row inmates in post-conviction appeals in South Florida, which she described as eye-opening.</p>
<div id="attachment_98020" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98020" loading="lazy" class="size-full wp-image-98020" src="https://businesswest.com/wp-content/uploads/2020/11/HarringtonPodium.jpg" alt="Andrea Harrington addresses those gathered at a press conference" width="1920" height="1080" srcset="https://businesswest.com/wp-content/uploads/2020/11/HarringtonPodium.jpg 1920w, https://businesswest.com/wp-content/uploads/2020/11/HarringtonPodium-300x169.jpg 300w, https://businesswest.com/wp-content/uploads/2020/11/HarringtonPodium-1024x576.jpg 1024w, https://businesswest.com/wp-content/uploads/2020/11/HarringtonPodium-768x432.jpg 768w, https://businesswest.com/wp-content/uploads/2020/11/HarringtonPodium-1536x864.jpg 1536w, https://businesswest.com/wp-content/uploads/2020/11/HarringtonPodium-640x360.jpg 640w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-98020" class="wp-caption-text">Andrea Harrington addresses those gathered at a press conference to announce the launch of a juvenile-justice initiative, one of many programs she has introduced.</p></div>
<p>“That experience drove home for me how much power law enforcement does have over people’s lives,” she noted. “And also, how vital it is that we have prosecutors and police who have a healthy respect for the constitutional rights of defendants, and for civil rights.”</p>
<p>Elaborating, she said her work, which involved both the guilt and penalty phrases of these convictions, often centered on why such heinous and tragic crimes were committed. “And this gave me a different kind of lens — more of a problem-solving lens,” she said. “It’s sad to look back at someone’s life and recognize that, if there had been other kinds of intervention earlier on, then these really terrible crimes could have been prevented.”</p>
<p>After Florida, Harrington amassed more than a dozen years of legal practice, much of it defense work, while also raising a family — and watching her native Berkshire County change, for the worse.</p>
<p>“I was working in the courts, I had two young kids, and I was frustrated by what I was seeing in Berkshire County,” she explained. “In the courts, we see the big societal problems, we see the effects of the economic downturn in high rates of domestic violence, lack of opportunity, and drug use.</p>
<p>“I saw a criminal-justice system that was stuck in this old model — a punishment model,” she went on while explaining her involvement in politics and eventual run for the state Senate. “And given how many resources were being put into it, we were not getting a good return on that investment, and it was just spreading misery throughout our community. I thought that, if anyone was going to address these problems, I was going to be a part of it. I didn’t want to just be a cog in this machine that I didn’t think was working.”</p>
<p>While she lost that race, she was certainly encouraged by those who were telling her she should be running for a different seat — district attorney. And after winning a race ranked the top story of 2018 by the Berkshire Eagle, Harrington immediately went to work, fulfilling campaign promises and, more importantly, changing the criminal-justice system in Berkshire County.</p>
<p>One of her primary initiatives involved essentially eliminating the prosecution’s request for cash bail, which data shows disproportionately penalizes low-income individuals and African-Americans in most District Court cases.</p>
<p>“Who remains incarcerated pre-trial is driven by who can afford to post bail or not,” she explained, adding that this is one of many attempts to bring changes to long-established policies that were — in her estimation, at least — not working.</p>
<p>Another initiative undertaken early on was the formation of the Berkshire County Domestic and Sexual Violence Task Force and Steering Committee, assembled to address a growing public-health crisis in Berkshire communities and build prevention programs, she explained, adding that the Berkshires, like other rural areas, has high rates of these crimes.</p>
<p>Overall, Harrington said, the nature and volume of crime in Berkshire County has changed since she was growing up there, with more violent crime (there are eight homicides currently being prosecuted, a much higher number than in years past), drug-related crime, gang-related crime, and domestic and sexual violence. And her office is responding accordingly.</p>
<div id="attachment_98033" style="width: 670px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98033" loading="lazy" class="size-large wp-image-98033" src="https://businesswest.com/wp-content/uploads/2020/11/Harrington3-1024x576.jpg" alt="Andrea Harrington says she’s adjusted the focus of the criminal-justice system" width="660" height="371" srcset="https://businesswest.com/wp-content/uploads/2020/11/Harrington3-1024x576.jpg 1024w, https://businesswest.com/wp-content/uploads/2020/11/Harrington3-300x169.jpg 300w, https://businesswest.com/wp-content/uploads/2020/11/Harrington3-768x432.jpg 768w, https://businesswest.com/wp-content/uploads/2020/11/Harrington3-1536x864.jpg 1536w, https://businesswest.com/wp-content/uploads/2020/11/Harrington3-640x360.jpg 640w, https://businesswest.com/wp-content/uploads/2020/11/Harrington3.jpg 1920w" sizes="(max-width: 660px) 100vw, 660px" /><p id="caption-attachment-98033" class="wp-caption-text">Andrea Harrington says she’s adjusted the focus of the criminal-justice system in the Berkshires from one focused on punishment to one centered on problem solving.</p></div>
<p>“One of my proudest accomplishments is how we serve victims in this office,” she explained. “Previously, the practice was, once a case is actually arraigned and being prosecuted in court, the office would provide services to victims of crime. But we’ve expanded that; we want to have contact with victims as soon as there is a complaint of a crime — we think that’s really critical in being able to prosecute domestic violence and sexual assault.”</p>
<p>Another important change taking place involves the culture of local law enforcement, she told BusinessWest.</p>
<p>“We’re putting a lot more emphasis on doing high-quality investigations for violent crime,” she noted. “And we’ve out a lot of work into that, building our relationships with small-town police departments and also the State Police.”</p>
<p>&nbsp;</p>
<h3>Making Her Case</h3>
<p>Harrington is currently prosecuting her first murder case, a matter that involves the shooting death of a woman in August 2019. COVID-19 has slowed the pace of progress in the courts, she noted, adding that she can’t say when the case will be coming to trial.</p>
<p>She can say that she’s looking forward to the challenge. “I love the law, I love being a lawyer, I love being in court.”</p>
<p>What she loves more, though, is having a bigger impact — an impact that goes beyond a single case, as significant as it might be, and translates into real change, real reform, and lasting significance.</p>
<p>This is what she thought lawyers had the power to do when she was watching those TV shows more than a quarter-century ago. Now, she’s proving they can, and while doing so, she has become a true Woman of Impact.</p>
<p>&nbsp;</p>
<p><em>George O’Brien can be reached at <a href="/cdn-cgi/l/email-protection#701f120219151e30120503191e150303071503045e131f1d"><span class="__cf_email__" data-cfemail="1e717c6c777b705e7c6b6d77707b6d6d697b6d6a307d7173">[email&#160;protected]</span></a></em></p>
<div class="post-tags">
<span>Tags:</span> <a href="https://businesswest.com/blog/tag/andrea-harrington/" rel="tag">Andrea Harrington</a> <a href="https://businesswest.com/blog/tag/berkshire-county/" rel="tag">Berkshire County</a> <a href="https://businesswest.com/blog/tag/district-attorney/" rel="tag">District Attorney</a> <a href="https://businesswest.com/blog/tag/women-of-impact-2020/" rel="tag">Women of Impact 2020</a><br /> </div>
<div class="share-items">
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="clearfix"></div>
<nav id="nav-below" class="clearfix">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://businesswest.com/blog/pattie-hallberg/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-angle-left"></i>Previous</span> <span class="screen-reader-text">Previous post:</span> <h3 class="post-title">Pattie Hallberg</h3></a></div><div class="nav-next"><a href="https://businesswest.com/blog/agenda-226/" rel="next"><span class="meta-nav" aria-hidden="true">Next<i class="fa fa-angle-right"></i></span> <span class="screen-reader-text">Next post:</span> <h3 class="post-title">Agenda</h3></a></div></div>
</nav>
</nav>
<div class="related-post">
<h2 class="main-block-title title-arrow"><span>Related Posts</span></h2>
<div class="editor-grid-post">
<div class="row gap-40">
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/helen-caulton-harris/">
<img width="580" height="460" src="https://businesswest.com/wp-content/uploads/2020/11/BW1120aCOV-580x460.jpg" class="attachment-news247-xmedium-size size-news247-xmedium-size wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/helen-caulton-harris/">Helen Caulton-Harris</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/josephb/" title="Posts by Joseph Bednar" rel="author">Joseph Bednar</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2020-11-10T04:03:47-05:00">November 10, 2020</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/tania-barber/">
<img width="580" height="460" src="https://businesswest.com/wp-content/uploads/2020/11/BW1120aCOV-580x460.jpg" class="attachment-news247-xmedium-size size-news247-xmedium-size wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/tania-barber/">Tania Barber</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author">By <a href="https://businesswest.com/blog/author/contributor/">Contributor </a></span>
<span class="publish-date">
<time class="entry-date" datetime="2020-11-10T03:43:50-05:00">November 10, 2020</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/christina-royal/">
<img width="580" height="460" src="https://businesswest.com/wp-content/uploads/2020/11/BW1120aCOV-580x460.jpg" class="attachment-news247-xmedium-size size-news247-xmedium-size wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/christina-royal/">Christina Royal</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/george/" title="Posts by George O&#039;Brien" rel="author">George O'Brien</a></span>
 <span class="publish-date">
<time class="entry-date" datetime="2020-11-10T04:27:09-05:00">November 10, 2020</time>
</span>
</div> 
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
</article>
</div> 
</div> 
<div id="sidebar" class="sidebar col-lg-4 col-md-4 col-sm-12 stickys">
<div class="sidebar-inner">
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-8 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Second Sidebar HTML</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=8" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5523.372833BUSINESSWEST/B24393031.281979310;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></div></div></div></div></div></div></div> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
<div id="news247_latest_news_widget-2" class="widget news247_latest_news_widget"><h3 class="widget-title main-block-title title-arrow"><span>Daily News</span></h3> <div class="recent-posts-widget">
<ul class="list-unstyled clearfix">
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/monson-savings-bank-welcomes-kandra-tranghese-as-vp-chief-financial-officer/" rel="bookmark" title="Monson Savings Bank Welcomes Kandra Tranghese as VP, Chief Financial Officer">Monson Savings Bank Welcomes Kandra Tranghese as VP, Chief Financial Officer</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-11T09:24:58-05:00">November 11, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/two-v-one-vodkas-receive-top-honors-at-warsaw-spirits-competition/" rel="bookmark" title="Two V-One Vodkas Receive Top Honors at Warsaw Spirits Competition">Two V-One Vodkas Receive Top Honors at Warsaw Spirits Competition</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-11T09:24:16-05:00">November 11, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/girls-inc-of-the-valley-receives-donation-from-junior-league-of-greater-springfield/" rel="bookmark" title="Girls Inc. of the Valley Receives Donation from Junior League of Greater Springfield">Girls Inc. of the Valley Receives Donation from Junior League of Greater Springfield</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-11T09:23:41-05:00">November 11, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/stccs-heart-of-a-father-virtual-event-to-examine-relationships/" rel="bookmark" title="STCC’s ‘Heart of a Father’ Virtual Event to Examine Relationships">STCC’s ‘Heart of a Father’ Virtual Event to Examine Relationships</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-11T09:23:08-05:00">November 11, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/employer-confidence-remains-flat-during-october/" rel="bookmark" title="Employer Confidence Remains Flat During October">Employer Confidence Remains Flat During October</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-10T08:43:44-05:00">November 10, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/bacon-wilson-welcomes-joshua-woods-as-new-associate/" rel="bookmark" title="Bacon Wilson Welcomes Joshua Woods as New Associate">Bacon Wilson Welcomes Joshua Woods as New Associate</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-10T08:43:15-05:00">November 10, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/skincatering-celebrates-10th-anniversary-with-expansion-to-new-location/" rel="bookmark" title="SkinCatering Celebrates 10th Anniversary with Expansion to New Location">SkinCatering Celebrates 10th Anniversary with Expansion to New Location</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-10T08:42:29-05:00">November 10, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/stcc-announces-virtual-open-house-on-dec-8/" rel="bookmark" title="STCC Announces Virtual Open House on Dec. 8">STCC Announces Virtual Open House on Dec. 8</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-10T08:42:00-05:00">November 10, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/the-wealth-transition-collective-holds-food-drive-to-benefit-margarets-pantry/" rel="bookmark" title="The Wealth Transition Collective Holds Food Drive to Benefit Margaret’s Pantry">The Wealth Transition Collective Holds Food Drive to Benefit Margaret’s Pantry</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-09T08:47:30-05:00">November 9, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/stcc-virtual-event-on-nov-11-to-explore-health-wealth-and-race/" rel="bookmark" title="STCC Virtual Event on Nov. 11 to Explore Health, Wealth, and Race">STCC Virtual Event on Nov. 11 to Explore Health, Wealth, and Race</a></h4>
<p class="post-meta"><time class="post-date" datetime="2020-11-09T08:47:05-05:00">November 9, 2020</time></p>
</div>
<div class="clearfix"></div>
</li>
</ul>
</div>
</div><div id="ngg-mrssw-2" class="widget ngg_mrssw"><h3 class="widget-title main-block-title title-arrow"><span>Media RSS</span></h3><ul class='ngg-media-rss-widget'>
<li>
<a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'><img src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/mrss-icon.gif' alt='MediaRSS Icon' title='Link to the main image feed' class='ngg-media-rss-icon' /></a> <a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'>Media RSS</a> </li>
</ul>
</div><div id="slideshow-2" class="widget widget_slideshow"><h3 class="widget-title main-block-title title-arrow"><span>Slideshow</span></h3><div class="ngg_slideshow widget">
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-4916fb06bcee879c62a37d13528f2e78-7730311230" data-gallery-id="4916fb06bcee879c62a37d13528f2e78" style="max-width: 160px; max-height: 120px;">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-034.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-034.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/thumbs/thumbs_HCH-AWARDS-BW2018-DFP-COMMERCIAL-034.jpg" data-image-id="536" data-title="HCH-AWARDS-BW2018-DFP-COMMERCIAL-034" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='536' title="" alt="HCH-AWARDS-BW2018-DFP-COMMERCIAL-034" src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-034.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-051.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-051.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/thumbs/thumbs_WOI-BW-DFP-COMMERCIAL-051.jpg" data-image-id="591" data-title="WOI-BW-DFP-COMMERCIAL-051" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='591' title="" alt="WOI-BW-DFP-COMMERCIAL-051" src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-051.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-109.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-109.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/thumbs/thumbs_WOI-BW-DFP-COMMERCIAL-109.jpg" data-image-id="639" data-title="WOI-BW-DFP-COMMERCIAL-109" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='639' title="" alt="WOI-BW-DFP-COMMERCIAL-109" src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-109.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcare-heroes-2019-event/BW-HCH-DANIFINEPHOTOGRAPHY-COMMERCIAL-246.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2019-event/BW-HCH-DANIFINEPHOTOGRAPHY-COMMERCIAL-246.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcare-heroes-2019-event/thumbs/thumbs_BW-HCH-DANIFINEPHOTOGRAPHY-COMMERCIAL-246.jpg" data-image-id="1544" data-title="BW-HCH-DANIFINEPHOTOGRAPHY-COMMERCIAL-246" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1544' title="" alt="BW-HCH-DANIFINEPHOTOGRAPHY-COMMERCIAL-246" src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2019-event/BW-HCH-DANIFINEPHOTOGRAPHY-COMMERCIAL-246.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/LM5_4944.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/LM5_4944.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/thumbs/thumbs_LM5_4944.jpg" data-image-id="1212" data-title="LM5_4944" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1212' title="" alt="LM5_4944" src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/LM5_4944.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/311_DifferenceMakers2019.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/311_DifferenceMakers2019.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/thumbs/thumbs_311_DifferenceMakers2019.jpg" data-image-id="847" data-title="311_DifferenceMakers2019" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='847' title="" alt="311_DifferenceMakers2019" src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/311_DifferenceMakers2019.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0222_40under40-2018.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0222_40under40-2018.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/thumbs/thumbs_0222_40under40-2018.jpg" data-image-id="184" data-title="0222_40under40-2018" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='184' title="" alt="0222_40under40-2018" src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0222_40under40-2018.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0286_40under40-2018.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0286_40under40-2018.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/thumbs/thumbs_0286_40under40-2018.jpg" data-image-id="230" data-title="0286_40under40-2018" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='230' title="" alt="0286_40under40-2018" src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0286_40under40-2018.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7953.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7953.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/thumbs/thumbs_DSC_7953.jpg" data-image-id="1378" data-title="DSC_7953" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1378' title="" alt="DSC_7953" src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7953.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7915.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7915.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/thumbs/thumbs_DSC_7915.jpg" data-image-id="1389" data-title="DSC_7915" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1389' title="" alt="DSC_7915" src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_7915.jpg" style="max-height: 100px;" />
</a>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div>
</div>
</div>
<footer class="copyright copyright-layout1">
<div class="container">
<div class="row copyright-info">
<div class="col-md-6">
Copyright 2018 | BusinessWest | Website Developed by: <a title="Website Design | DIF Design" href="http://difdesign.com" target="_blank" rel="noopener">DIF Design</a> </div>
</div>
</div>
</footer>
</div>
 <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='jig-prettyphoto-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/prettyphoto.css?ver=3.1.6.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/colorbox1.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/photoswipe4.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_basic_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_slick_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick.css?ver=3.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_slick_slideshow_theme-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick-theme.css?ver=3.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=3.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=31aae52aed5215dc02403b63fd7a8d6d' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css' href='https://businesswest.com/wp-content/ngg_styles/nggallery.css?ver=3.3.17' type='text/css' media='all' />
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap.min.js?ver=v4.0.0-beta' id='bootstrap-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/jquery.magnific-popup.min.js?ver=v1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/theia-sticky-sidebar.js?ver=v1.3.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js?ver=3.1.6.3.9' id='jig-prettyphoto-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js?ver=1.6.3' id='colorbox-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js?ver=1.0.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js?ver=4.1.1' id='photoswipe-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js?ver=3.9' id='pixastic.custom.jig-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.js?ver=1.8.3' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js?ver=3.9' id='justified-image-grid-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/wp-embed.min.js?ver=31aae52aed5215dc02403b63fd7a8d6d' id='wp-embed-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick.min.js?ver=3.3.17' id='ngg_slick-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/businesswest.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/businesswest.com","wp_site_url":"https:\/\/businesswest.com","wp_root_url":"https:\/\/businesswest.com","wp_plugins_url":"https:\/\/businesswest.com\/wp-content\/plugins","wp_content_url":"https:\/\/businesswest.com\/wp-content","wp_includes_url":"https:\/\/businesswest.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.3.17' id='photocrati_ajax-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78 = {"id":null,"ids":null,"source":"random_images","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":160,"gallery_height":120,"show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","display_view":"default","autoplay":1,"pauseonhover":1,"arrows":0,"interval":3000,"transition_speed":300,"transition_style":"fade","ngg_triggers_display":"never","_errors":[],"entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false,"maximum_entity_count":10},"excluded_container_ids":[],"maximum_entity_count":10,"__defaults_set":true,"_errors":[],"ID":"4916fb06bcee879c62a37d13528f2e78"};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78.wordpress_page_root = "https:\/\/businesswest.com\/blog\/andrea-harrington\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/businesswest.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.3.17' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.js?ver=3.3.17' id='photocrati-nextgen_basic_slideshow-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.3.17' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-browser/0.1.0/jquery.browser.min.js?ver=3.3.17' id='fancybox-0-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.3.17' id='fancybox-1-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.3.17' id='fancybox-2-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=3.3.17' id='fancybox-3-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
</body>
</html>