
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://businesswest.com/xmlrpc.php">

<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style>

<title>An Appreciation: Remembering Chris Thibault - BusinessWest</title><link rel="stylesheet" href="https://businesswest.com/wp-content/cache/min/1/140becc90d503be39940a83a4093acec.css" media="all" data-minify="1" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://businesswest.com/blog/an-appreciation-remembering-chris-thibault/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Appreciation: Remembering Chris Thibault - BusinessWest" />
<meta property="og:description" content="Filmmakers are storytellers. That’s what they do. They tell stories, and they help others tell their stories. That’s what Chris Thibault did, and he was very good at it. He started Chris Teebo Films, and he worked with businesses and institutions across this area — from Spirit of Springfield to BusinessWest and its many award [&hellip;]" />
<meta property="og:url" content="https://businesswest.com/blog/an-appreciation-remembering-chris-thibault/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:published_time" content="2021-02-10T13:44:06+00:00" />
<meta property="article:modified_time" content="2021-02-10T13:44:30+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="BusinessWest Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://businesswest.com/#website","url":"https://businesswest.com/","name":"BusinessWest","description":"Western Mass Business News","potentialAction":[{"@type":"SearchAction","target":"https://businesswest.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://businesswest.com/blog/an-appreciation-remembering-chris-thibault/#webpage","url":"https://businesswest.com/blog/an-appreciation-remembering-chris-thibault/","name":"An Appreciation: Remembering Chris Thibault - BusinessWest","isPartOf":{"@id":"https://businesswest.com/#website"},"datePublished":"2021-02-10T13:44:06+00:00","dateModified":"2021-02-10T13:44:30+00:00","author":{"@id":"https://businesswest.com/#/schema/person/2620d0a15a160e2c2fe996d7865366c8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businesswest.com/blog/an-appreciation-remembering-chris-thibault/"]}]},{"@type":"Person","@id":"https://businesswest.com/#/schema/person/2620d0a15a160e2c2fe996d7865366c8","name":"BusinessWest Staff","image":{"@type":"ImageObject","@id":"https://businesswest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bdd4f8d6e7eb7f27f4db2f4129352f76?s=96&d=mm&r=g","caption":"BusinessWest Staff"}}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="https://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="https://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="https://businesswest.com/eventcalendar/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<style id='news247-style-inline-css' type='text/css'>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</style>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://businesswest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businesswest.com/wp-json/wp/v2/posts/100903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesswest.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://businesswest.com/?p=100903' />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://businesswest.com"><link rel="https://theeventscalendar.com/" href="https://businesswest.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.entry-logo{margin-top:12px;margin-right:0;margin-bottom:0;margin-left:0;}.header{padding-top:25px;padding-bottom:25px;}.header{margin-top:0;margin-bottom:0;}.thw-menubar-wrap{padding-top:0;padding-bottom:0;}.thw-menubar-wrap{margin-top:0;margin-bottom:0;}body{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}ul.main-menu>li>a{font-family:"Open Sans";line-height:50px;font-weight:700;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu>li>a,{opacity: 0;}.ie.wf-loading ul.main-menu>li>a,{visibility: hidden;}ul.main-menu li ul li a{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu li ul li a,{opacity: 0;}.ie.wf-loading ul.main-menu li ul li a,{visibility: hidden;}h1{font-family:Arimo;line-height:48px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:36px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:Arimo;line-height:36px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:28px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:22px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:Arimo;line-height:24px;font-weight:400;font-style:normal;color:#1c1c1c;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}.footer-column{padding-top:80px;padding-bottom:60px;}.copyright .copyright-info{padding-top:15px;padding-bottom:15px;}</style> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4004212-50"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4004212-50');
</script>
<meta name="google-site-verification" content="Qb1zmAiy0FfifolUF9P7vLkpMHahJUOKo3O7_I9EnKw" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-100903 single-format-standard boxwidth tribe-no-js tribe-theme-parent-news247 tribe-theme-child-news247-child sidebar-active elementor-default elementor-kit-94332">
<div id="body-inner" class="body-inner  single_style2">
<div class="trending-bar tickeraboveheader">
<div class="container clearfix">
<div id="tredingcarousel" class="trending-slide carousel slide" data-ride="carousel">
<h3 class="trending-title">Trending Now</h3>
<div class="carousel-inner">
<div class="carousel-item active">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/an-appreciation-remembering-chris-thibault/">An Appreciation: Remembering Chris Thibault</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/country-bank-welcomes-new-senior-vice-president-of-innovation-technology/">Country Bank Welcomes New Senior Vice President of Innovation &#038; Technology</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/pearson-wallace-insurance-promotes-alex-bennett-to-partner/">Pearson Wallace Insurance Promotes Alex Bennett to Partner</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/united-ways-across-massachusetts-celebrate-mass2-1-1-day-virtually/">United Ways Across Massachusetts to Celebrate Mass2-1-1 Day Virtually</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/its-time-to-nominate-someone-for-the-40-under-forty-class-of-2021/">It’s Time to Nominate Someone for the 40 Under Forty Class of 2021</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/employer-confidence-creeps-into-optimistic-territory/">Employer Confidence Creeps into Optimistic Territory</a></h3>
</div>
</div>
</div> 
<div class="tp-control">
<a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
<i class="fa fa-angle-left"></i>
</a>
<a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
<i class="fa fa-angle-right"></i>
</a>
</div>
</div> 
</div> 
</div> 
<header class="header site-header headlayout2">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-12">
<div class="logo site-header2">
<div class="logo-header-inner">
<a href="https://businesswest.com/"> <img class="entry-logo img-responsive" src="https://businesswest.com/wp-content/uploads/2018/06/BusinessWest.png" alt="logo" title="logo"></a>
</div>
</div>
</div> 
<div class="col-md-9 col-sm-12">
<div class="header-ad1 clearfix">
<div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-3 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Page Banner</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=3" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=3&bsa_pro_id=189&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1609853664-BW commercial lending team 2020 WEB.jpg&#39;)"></div></a></div></div></div></div></div></div>
</div>
<div class="header-ad2 clearfix">
</div>
</div>
</div> 
</div> 
</header> 
<div class="thw-menubar-wrap menubelow menustyledefalut">
<div class="container">
<div class="thw-menubar">
<div class="row">
<div class="col-md-12 menubarleft col-sm-12">
<nav class="site-navigation navigation">
<div class="d-none d-sm-none d-md-block">
<div class="menubar site-nav-inner">

<div class="navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav main-menu"><li id="menu-item-69850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a href="https://businesswest.com/">Home</a></li>
<li id="menu-item-70124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a href="https://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-70127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70127"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-70128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://businesswest.com/daily-e-news-2/">Daily E-News</a></li>
</ul>
</li>
<li id="menu-item-70129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li id="menu-item-70125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
<li id="menu-item-70126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a href="https://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li id="menu-item-70130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-97819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a href="https://businesswest.com/blog/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-90034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90034"><a href="https://businesswest.com/coronavirus-news-updates/">Coronavirus: News &#038; Updates</a></li>
<li id="menu-item-69932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a href="https://businesswest.com/archive-2/">News Archive</a></li>
<li id="menu-item-83702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702"><a href="https://businesswest.com/blog/category/biz-tips-industry-news/">Biz Tips &amp; Industry News</a>
<ul class="sub-menu">
<li id="menu-item-83826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li id="menu-item-77006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li id="menu-item-76186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186"><a href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<ul class="sub-menu">
<li id="menu-item-90536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90536"><a href="https://businesswest.com/blog/advice-from-umassfive-commercial-services-division/">Advice from UMassFIVE Commercial Services Division</a></li>
<li id="menu-item-87180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87180"><a href="https://businesswest.com/blog/eversource/">Eversource</a></li>
<li id="menu-item-86964" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86964"><a href="https://businesswest.com/blog/love-springfield/">Love Springfield</a></li>
<li id="menu-item-76197" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76197"><a href="https://businesswest.com/blog/discover-mcla/">Discover MCLA</a></li>
<li id="menu-item-76187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76187"><a href="https://businesswest.com/blog/the-markens-group-celebrates-30-years-of-growth-being-a-great-place-to-work-2/">The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work</a></li>
<li id="menu-item-69992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a href="https://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li>
<li id="menu-item-69993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a href="https://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
<li id="menu-item-69991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a href="https://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-90455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a href="#">Calendar</a>
<ul class="sub-menu">
<li id="menu-item-70061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061"><a href="#">BusinessWest Events</a>
<ul class="sub-menu">
<li id="menu-item-76637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
<li id="menu-item-77993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77993"><a href="https://businesswest.com/difference-makers/difference-makers/">The Difference Makers</a></li>
<li id="menu-item-72219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a href="https://businesswest.com/40-under-forty/40-under-forty/">40 Under Forty</a></li>
<li id="menu-item-77843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a href="https://businesswest.com/40-under-forty/40-under-forty-alumni-achievement-award/">40 Under Forty Alumni Achievement Award</a></li>
<li id="menu-item-73760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a href="https://businesswest.com/healthcare-heroes-2/">Healthcare Heroes</a></li>
<li id="menu-item-70337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70337"><a href="https://businesswest.com/women-of-impact/">Women of Impact</a></li>
</ul>
</li>
<li id="menu-item-70062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062"><a href="https://businesswest.com/eventcalendar/">Regional Events</a>
<ul class="sub-menu">
<li id="menu-item-72684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li id="menu-item-70063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-69905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-69907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li id="menu-item-69906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li id="menu-item-69918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-86436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li id="menu-item-69983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
<li id="menu-item-99186" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-99186"><a href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a></li>
<li id="menu-item-95304" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95304"><a href="https://businesswest.com/blog/senior-planning-guide-2020/">Senior Planning Guide 2020</a></li>
<li id="menu-item-88548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88548"><a href="https://businesswest.com/resource-guide/resource-guide-2020/">Resource Guide 2020</a></li>
<li id="menu-item-86445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li id="menu-item-76812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li id="menu-item-69989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li id="menu-item-69985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li id="menu-item-93903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93903"><a href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a></li>
</ul></div> </div> 
</div> 
<div id="responsive-menu" class="d-md-none d-lg-none">
<div class="navbar-header">

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse">
<ul id="menu-primary" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a title="Home" href="https://businesswest.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a title="Contact Us" href="https://businesswest.com/contact-us/">Contact Us</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70124">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70124 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70127 dropdown "><a title="Subscribe" href="https://businesswest.com/contact-us/subscribe/">Subscribe</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70127">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70127 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70128"><a title="Subscribe to Print" href="https://businesswest.com/contact-us/subscribe/">Subscribe to Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a title="Daily E-News" href="https://businesswest.com/daily-e-news-2/">Daily E-News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a title="Our Team" href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a title="Contact Ad Sales" href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Ad Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a title="Contact the Editor" href="https://businesswest.com/contact-us/contact-the-editor/">Contact the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a title="Media Kit &#038; Stats" href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a title="Reprint Order Form" href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a title="News" href="https://businesswest.com/blog/category/news/">News</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-97819">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-97819 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90034"><a title="Coronavirus: News &#038; Updates" href="https://businesswest.com/coronavirus-news-updates/">Coronavirus: News &#038; Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a title="News Archive" href="https://businesswest.com/archive-2/">News Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702 dropdown "><a title="Biz Tips &amp; Industry News" href="https://businesswest.com/blog/category/biz-tips-industry-news/">Biz Tips &amp; Industry News</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-83702">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-83702 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a title="Local Business Advice" href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a title="Marketing Tips" href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186 dropdown "><a title="Custom Content" href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-76186">
<i class="fa fa-angle-right"></i>
</span></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a title="BusinessWest Digital Magazine" href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a title="Calendar" href="#">Calendar</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69955">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69955 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061 dropdown "><a title="BusinessWest Events" href="#">BusinessWest Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70061">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70061 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a title="Nomination Forms" href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77993"><a title="The Difference Makers" href="https://businesswest.com/difference-makers/difference-makers/">The Difference Makers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a title="40 Under Forty" href="https://businesswest.com/40-under-forty/40-under-forty/">40 Under Forty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a title="40 Under Forty Alumni Achievement Award" href="https://businesswest.com/40-under-forty/40-under-forty-alumni-achievement-award/">40 Under Forty Alumni Achievement Award</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a title="Healthcare Heroes" href="https://businesswest.com/healthcare-heroes-2/">Healthcare Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70337"><a title="Women of Impact" href="https://businesswest.com/women-of-impact/">Women of Impact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062 dropdown "><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70062">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70062 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a title="Add Regional Event" href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a title="Commercial Real Estate" target="_blank" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69905">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69905 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a title="Search Listings" target="_blank" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a title="Agent Login" target="_blank" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a title="Agent Register" target="_blank" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a title="Photo Gallery" href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a title="Special Publications" href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69983">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69983 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-99186"><a title="Giving Guide 2021" href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95304"><a title="Senior Planning Guide 2020" href="https://businesswest.com/blog/senior-planning-guide-2020/">Senior Planning Guide 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88548"><a title="Resource Guide 2020" href="https://businesswest.com/resource-guide/resource-guide-2020/">Resource Guide 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a title="Level Up 2020" href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a title="Cool STUFF Made in Western Massachusetts" href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a title="2017 Faces of Business" href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a title="2016 How-to Guide" href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93903"><a title="BusinessTalk Podcast Series" href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a></li>
</ul> </div>
</div>
</nav>
<div class="menu-searh-wrap text-right d-md-block">
<div class="search-social">
<div class="nav-search-quote">
<span class="nav-search">
<i class="fa fa-search"></i>
</span>
</div>
<div id="home-search" class="search" style="display: none;">
<form method="get" id="searchform" action="https://businesswest.com/">
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
<i class="fa fa-search"></i>
</form> <span class="search-close">&times;</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="main-content">
<div class="container">
<div class="thwbreadcrumb"><div id="crumbs"><a href="https://businesswest.com/">Home</a> <span><i class="fa fa-angle-right"></i></span> <span class="removearrow"><a href="https://businesswest.com/blog/category/daily-news/">Daily News</a> <span><i class="fa fa-angle-right"></i></span> </span></div></div> <div class="main-content-wrap blogSingleRight">
<div class="row justify-content-center">
<div id="content" class="col-lg-8 col-md-8 col-sm-12">
<div class="main-content-inner clearfix">
<article id="post-100903" class="post-layout post-100903 post type-post status-publish format-standard hentry category-daily-news tag-chris-thibault">
<div class="single-entry-blog">
<div class="single-entry-blog1">
<div class="blog-header">
<span class="category-meta-bg"><a href="https://businesswest.com/blog/category/daily-news/" rel="category tag">Daily News</a></span>
<h1 class="single-post-title">
An Appreciation: Remembering Chris Thibault </h1>
<div class="entry-post-meta">
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<i class="fa fa-calendar-o" aria-hidden="true"></i> <time class="entry-date" datetime="2021-02-10T08:44:06-05:00">February 10, 2021</time>
</span>
<span class="entry-meta-view">
<i class="fa fa-heart"></i>
16 </span>
</div> 
</div> 
</div>
<div class="single-entry-summary">
<p>Filmmakers are storytellers. That’s what they do. They tell stories, and they help others tell their stories.</p>
<p>That’s what Chris Thibault did, and he was very good at it. He started Chris Teebo Films, and he worked with businesses and institutions across this area — from Spirit of Springfield to <em>BusinessWest</em> and its many award recipients, to Mercedes-Benz of Springfield — to help them communicate and get their messages across.</p>
<p>In recent years, though, the most compelling story Chris told was his own — specifically his long and difficult battle with cancer, which ended this week when he died at age 38. Starting from when he was first diagnosed with breast cancer, Chris used his talents and his desire to help others to take his battle public, through short films, blog posts — including one titled “How to Run a Production Company While Living (or Dying) of Stage 4 Cancer” — and more.</p>
<p>In the course of doing so, he became an inspiration to many, and in a number of ways. It was more than Jim Valvano’s famous ‘don’t give up, don’t ever give up’ messaging — although there was some of that. His message was more along the lines of never letting cancer run his life or tell him what he could or couldn’t do.</p>
<p>And there was still more to this story. Indeed, even though he was dealt a very bad hand and had every reason to say ‘why me?’ or bemoan his fate, he didn’t. He accepted what was happening to his body, and he never stopped trying to be upbeat, optimistic, and even humorous.</p>
<p>Indeed, when he talked with <em>BusinessWest </em>about that aforementioned blog post and the subject matter involved, he said simply, “I haven’t figured that one out yet &#8230; and to be honest, I wrote the title to get your attention so you would actually start reading the thing.”</p>
<p>Like all good filmmakers, he did grab your attention, and he held it.</p>
<p>His story certainly did not end the way he or all those who loved and admired him wanted, but it was one that left us even more thankful for the time we had with him — and more appreciative of the time we have on this planet. Period.</p>
<p>We thank him for that, and we thank him for the way he inspired us to live life to the fullest, even when serious roadblocks are put in front of us.</p>
<p>The best story he told was his own.</p>
<div class="post-tags">
<span>Tags:</span> <a href="https://businesswest.com/blog/tag/chris-thibault/" rel="tag">Chris Thibault</a><br /> </div>
<div class="share-items">
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="clearfix"></div>
<nav id="nav-below" class="clearfix">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://businesswest.com/blog/country-bank-welcomes-new-senior-vice-president-of-innovation-technology/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-angle-left"></i>Previous</span> <span class="screen-reader-text">Previous post:</span> <h3 class="post-title">Country Bank Welcomes New Senior Vice President of Innovation &#038; Technology</h3></a></div></div>
</nav>
</nav>
<div class="related-post">
<h2 class="main-block-title title-arrow"><span>Related Posts</span></h2>
<div class="editor-grid-post">
<div class="row gap-40">
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/wgby-wine-food-lovers-weekend-returns-march-9-10/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/wgby-wine-food-lovers-weekend-returns-march-9-10/">WGBY Wine &#038; Food Lovers Weekend Returns March 9-10</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2018-02-26T00:00:00-05:00">February 26, 2018</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/springfield-college-hosts-sports-social-justice-symposium-march-31/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/springfield-college-hosts-sports-social-justice-symposium-march-31/">Springfield College to Host Sports and Social Justice Symposium</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2017-03-23T00:00:00-04:00">March 23, 2017</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/peoples-united-bank-forms-business-transformation-office/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/peoples-united-bank-forms-business-transformation-office/">People&#8217;s United Bank Forms Business Transformation Office</a></h4>
<div class="entry-post-footer-wrap">
 <span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2020-08-25T08:24:55-04:00">August 25, 2020</time>
</span>
</div> 
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
</article>
</div> 
</div> 
<div id="sidebar" class="sidebar col-lg-4 col-md-4 col-sm-12 stickys">
<div class="sidebar-inner">
<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-1 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Sidebar Premium</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=1&bsa_pro_id=199&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1611175770-bw-doinggood.png&#39;)"></div></a></div></div></div></div></div></div><style>
		.bsaProContainer-1 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>
<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-2 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Second Sidebar Ad</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=2&bsa_pro_id=200&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1611947208-300x250 BWcontactButtonConnectingADs .png&#39;)"></div></a></div></div></div></div></div></div>
<div id="news247_latest_news_widget-2" class="widget news247_latest_news_widget"><h3 class="widget-title main-block-title title-arrow"><span>Daily News</span></h3> <div class="recent-posts-widget">
<ul class="list-unstyled clearfix">
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/an-appreciation-remembering-chris-thibault/" rel="bookmark" title="An Appreciation: Remembering Chris Thibault">An Appreciation: Remembering Chris Thibault</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-10T08:44:06-05:00">February 10, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/country-bank-welcomes-new-senior-vice-president-of-innovation-technology/" rel="bookmark" title="Country Bank Welcomes New Senior Vice President of Innovation &#038; Technology">Country Bank Welcomes New Senior Vice President of Innovation &#038; Technology</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-10T08:39:36-05:00">February 10, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/pearson-wallace-insurance-promotes-alex-bennett-to-partner/" rel="bookmark" title="Pearson Wallace Insurance Promotes Alex Bennett to Partner">Pearson Wallace Insurance Promotes Alex Bennett to Partner</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-10T08:39:00-05:00">February 10, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/united-ways-across-massachusetts-celebrate-mass2-1-1-day-virtually/" rel="bookmark" title="United Ways Across Massachusetts to Celebrate Mass2-1-1 Day Virtually">United Ways Across Massachusetts to Celebrate Mass2-1-1 Day Virtually</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-10T08:38:30-05:00">February 10, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/its-time-to-nominate-someone-for-the-40-under-forty-class-of-2021/" rel="bookmark" title="It’s Time to Nominate Someone for the 40 Under Forty Class of 2021">It’s Time to Nominate Someone for the 40 Under Forty Class of 2021</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-10T08:37:08-05:00">February 10, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/employer-confidence-creeps-into-optimistic-territory/" rel="bookmark" title="Employer Confidence Creeps into Optimistic Territory">Employer Confidence Creeps into Optimistic Territory</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-09T09:12:45-05:00">February 9, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/amherst-extends-capacity-limits-early-closures-due-to-covid-19-spike/" rel="bookmark" title="Amherst Extends Capacity Limits, Early Closures Due to COVID-19 Spike">Amherst Extends Capacity Limits, Early Closures Due to COVID-19 Spike</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-09T09:11:40-05:00">February 9, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/100813/" rel="bookmark" title="Women’s Fund to Award up to $250,000 Through Upcoming Grant Opportunities">Women’s Fund to Award up to $250,000 Through Upcoming Grant Opportunities</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-09T09:10:53-05:00">February 9, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>

<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/ralph-buehler-to-present-mcla-green-living-seminar-series-talk-on-feb-10/" rel="bookmark" title="Ralph Buehler to Present MCLA Green Living Seminar Series Talk on Feb. 10">Ralph Buehler to Present MCLA Green Living Seminar Series Talk on Feb. 10</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-09T09:09:50-05:00">February 9, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/nominations-sought-for-pynchon-award-2/" rel="bookmark" title="Nominations Sought for Pynchon Award">Nominations Sought for Pynchon Award</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-02-08T08:39:42-05:00">February 8, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
</ul>
</div>
</div><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-5 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Bottom Sidebar</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=5" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=5&bsa_pro_id=11&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1532546123-300x250BWReachingLocal WebAD 07183.png&#39;)"></div></a></div></div></div></div></div></div>
<div id="ngg-mrssw-2" class="widget ngg_mrssw"><h3 class="widget-title main-block-title title-arrow"><span>Media RSS</span></h3><ul class='ngg-media-rss-widget'>
<li>
<a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'><img src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/mrss-icon.gif' alt='MediaRSS Icon' title='Link to the main image feed' class='ngg-media-rss-icon' /></a> <a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'>Media RSS</a> </li>
</ul>
</div><div id="slideshow-2" class="widget widget_slideshow"><h3 class="widget-title main-block-title title-arrow"><span>Slideshow</span></h3><div class="ngg_slideshow widget">
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-4916fb06bcee879c62a37d13528f2e78-16513445160" data-gallery-id="4916fb06bcee879c62a37d13528f2e78" style="max-width: 160px; max-height: 120px;">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-003.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-003.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/thumbs/thumbs_WOI-BW-DFP-COMMERCIAL-003.jpg" data-image-id="553" data-title="WOI-BW-DFP-COMMERCIAL-003" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='553' title="" alt="WOI-BW-DFP-COMMERCIAL-003" src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-003.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-214.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-214.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/thumbs/thumbs_HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-214.jpg" data-image-id="400" data-title="HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-214" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='400' title="" alt="HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-214" src="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-214.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-231.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-231.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/thumbs/thumbs_HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-231.jpg" data-image-id="406" data-title="HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-231" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='406' title="" alt="HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-231" src="https://businesswest.com/wp-content/gallery/healthcareheroes2017eventscenes/HCH-2017-AWARDS-NIGHT-DFP-COMMERCIAL-231.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-081.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-081.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/thumbs/thumbs_HCH-AWARDS-BW2018-DFP-COMMERCIAL-081.jpg" data-image-id="504" data-title="HCH-AWARDS-BW2018-DFP-COMMERCIAL-081" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='504' title="" alt="HCH-AWARDS-BW2018-DFP-COMMERCIAL-081" src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-081.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-224.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-224.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/thumbs/thumbs_HCH-AWARDS-BW2018-DFP-COMMERCIAL-224.jpg" data-image-id="445" data-title="HCH-AWARDS-BW2018-DFP-COMMERCIAL-224" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='445' title="" alt="HCH-AWARDS-BW2018-DFP-COMMERCIAL-224" src="https://businesswest.com/wp-content/gallery/healthcare-heroes-2018-event/HCH-AWARDS-BW2018-DFP-COMMERCIAL-224.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-251.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-251.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/thumbs/thumbs_WOI-BW-DFP-COMMERCIAL-251.jpg" data-image-id="737" data-title="WOI-BW-DFP-COMMERCIAL-251" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='737' title="" alt="WOI-BW-DFP-COMMERCIAL-251" src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-251.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0211_40under40-2018.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0211_40under40-2018.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/thumbs/thumbs_0211_40under40-2018.jpg" data-image-id="175" data-title="0211_40under40-2018" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='175' title="" alt="0211_40under40-2018" src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0211_40under40-2018.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8214.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8214.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/thumbs/thumbs_DSC_8214.jpg" data-image-id="1315" data-title="DSC_8214" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1315' title="" alt="DSC_8214" src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8214.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8180.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8180.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/thumbs/thumbs_DSC_8180.jpg" data-image-id="1324" data-title="DSC_8180" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1324' title="" alt="DSC_8180" src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8180.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0415_40under40-2018.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0415_40under40-2018.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/thumbs/thumbs_0415_40under40-2018.jpg" data-image-id="337" data-title="0415_40under40-2018" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='337' title="" alt="0415_40under40-2018" src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0415_40under40-2018.jpg" style="max-height: 100px;" />
</a>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div>
</div>
</div>
<footer class="copyright copyright-layout1">
<div class="container">
<div class="row copyright-info">
<div class="col-md-6">
Copyright 2018 | BusinessWest | Website Developed by: <a title="Website Design | DIF Design" href="http://difdesign.com" target="_blank" rel="noopener">DIF Design</a> </div>
</div>
</div>
</footer>
</div>

<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.5.0' type='text/css' media='all' />
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/businesswest.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/businesswest.com","wp_site_url":"https:\/\/businesswest.com","wp_root_url":"https:\/\/businesswest.com","wp_plugins_url":"https:\/\/businesswest.com\/wp-content\/plugins","wp_content_url":"https:\/\/businesswest.com\/wp-content","wp_includes_url":"https:\/\/businesswest.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78 = {"id":null,"ids":null,"source":"random_images","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":160,"gallery_height":120,"show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","display_view":"default","autoplay":1,"pauseonhover":1,"arrows":0,"interval":3000,"transition_speed":300,"transition_style":"fade","ngg_triggers_display":"never","_errors":[],"entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false,"maximum_entity_count":10},"excluded_container_ids":[],"maximum_entity_count":10,"__defaults_set":true,"_errors":[],"ID":"4916fb06bcee879c62a37d13528f2e78"};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78.wordpress_page_root = "https:\/\/businesswest.com\/blog\/an-appreciation-remembering-chris-thibault\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/businesswest.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script src="https://businesswest.com/wp-content/cache/min/1/ab4a482dc849b22f358e275e35549173.js" data-minify="1" defer></script></body>
</html>
