
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://businesswest.com/xmlrpc.php">

<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style> <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic', 'Arimo:400,700,400italic,700italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>People on the Move - BusinessWest</title>
<link rel="canonical" href="https://businesswest.com/blog/people-on-the-move-228/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="People on the Move - BusinessWest" />
<meta property="og:description" content="The Wealth Transition Collective Inc., a values-based, full-service financial-planning firm in Holyoke, recently announced personnel news regarding three team members. Caitlin Trites recently passed the Securities Industry Essentials and Series 6 exams and has been promoted to registered client relationship manager. She has 13 years of financial-services industry experience. Bill Kemple was recently awarded Certified [&hellip;]" />
<meta property="og:url" content="https://businesswest.com/blog/people-on-the-move-228/" />
<meta property="og:site_name" content="BusinessWest" />
<meta property="article:published_time" content="2021-10-27T06:53:38+00:00" />
<meta property="article:modified_time" content="2021-10-26T18:59:35+00:00" />
<meta property="og:image" content="https://businesswest.com/wp-content/uploads/2018/06/PeopleOnTheMove.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="BusinessWest Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://businesswest.com/#website","url":"https://businesswest.com/","name":"BusinessWest","description":"Western Mass Business News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://businesswest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://businesswest.com/blog/people-on-the-move-228/#primaryimage","inLanguage":"en-US","url":"https://businesswest.com/wp-content/uploads/2018/06/PeopleOnTheMove.jpg","contentUrl":"https://businesswest.com/wp-content/uploads/2018/06/PeopleOnTheMove.jpg","width":"1920","height":"1080"},{"@type":"WebPage","@id":"https://businesswest.com/blog/people-on-the-move-228/#webpage","url":"https://businesswest.com/blog/people-on-the-move-228/","name":"People on the Move - BusinessWest","isPartOf":{"@id":"https://businesswest.com/#website"},"primaryImageOfPage":{"@id":"https://businesswest.com/blog/people-on-the-move-228/#primaryimage"},"datePublished":"2021-10-27T06:53:38+00:00","dateModified":"2021-10-26T18:59:35+00:00","author":{"@id":"https://businesswest.com/#/schema/person/a2c7f0600dfe494706f26ff80cf7e249"},"breadcrumb":{"@id":"https://businesswest.com/blog/people-on-the-move-228/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businesswest.com/blog/people-on-the-move-228/"]}]},{"@type":"BreadcrumbList","@id":"https://businesswest.com/blog/people-on-the-move-228/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://businesswest.com/"},{"@type":"ListItem","position":2,"name":"People on the Move"}]},{"@type":"Person","@id":"https://businesswest.com/#/schema/person/a2c7f0600dfe494706f26ff80cf7e249","name":"BusinessWest Staff","image":{"@type":"ImageObject","@id":"https://businesswest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bdd4f8d6e7eb7f27f4db2f4129352f76?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bdd4f8d6e7eb7f27f4db2f4129352f76?s=96&d=mm&r=g","caption":"BusinessWest Staff"},"url":"https://businesswest.com/blog/author/businesswests/"}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Feed" href="https://businesswest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessWest &raquo; Comments Feed" href="https://businesswest.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BusinessWest &raquo; iCal Feed" href="https://businesswest.com/eventcalendar/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businesswest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://businesswest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.97&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='news247-main-css' href='https://businesswest.com/wp-content/plugins/news247-main/assets/css/news247-main.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Open%2BSans%3A300%2C400%2C600%2C700%7CArimo%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://businesswest.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='news247-wp-css' href='https://businesswest.com/wp-content/themes/news247/css/bootstrap-wp.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://businesswest.com/wp-content/themes/news247/css/magnific-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme.default-css' href='https://businesswest.com/wp-content/themes/news247/css/owl.theme.default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://businesswest.com/wp-content/themes/news247/css/lightbox.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='news247-style-css' href='https://businesswest.com/wp-content/themes/news247-child/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='news247-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news247-responsive-css' href='https://businesswest.com/wp-content/themes/news247/css/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='news247-gutenberg-editor-styles-css' href='https://businesswest.com/wp-content/themes/news247/css/gutenberg-custom.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_basic_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_slick_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_slick_slideshow_theme-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick-theme.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://businesswest.com/wp-content/themes/news247/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://businesswest.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nggallery-css' href='https://businesswest.com/wp-content/ngg_styles/nggallery.css?ver=3.17' type='text/css' media='all' />
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/businesswest.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script src='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://businesswest.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/shortcode.min.js?ver=5.8.1' id='shortcode-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-admin/js/media-upload.min.js?ver=5.8.1' id='media-upload-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.8.1' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.8.1' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.8.1' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.8.1' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.8.1' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/slick.min.js?ver=5.8.1' id='slick.min-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/news247-main/assets/js/news247-main.js?ver=5.8.1' id='news247-main-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/popper.min.js?ver=1' id='popper-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap-wp.js?ver=1' id='bootstrapwp-js'></script>
<script type='text/javascript' id='news247-custom-js-extra'>
/* <![CDATA[ */
var news247_ajax = {"ajax_url":"https:\/\/businesswest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/custom.js?ver=1' id='news247-custom-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=5.8.1#property=5979503d1a124400114e5599&#038;product=inline-share-buttons' id='sharethis-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/slick/slick-1.8.0-modded.js?ver=3.17' id='ngg_slick-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/businesswest.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/businesswest.com","wp_site_url":"https:\/\/businesswest.com","wp_root_url":"https:\/\/businesswest.com","wp_plugins_url":"https:\/\/businesswest.com\/wp-content\/plugins","wp_content_url":"https:\/\/businesswest.com\/wp-content","wp_includes_url":"https:\/\/businesswest.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.17' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.js?ver=3.17' id='photocrati-nextgen_basic_slideshow-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://businesswest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businesswest.com/wp-json/wp/v2/posts/107995" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesswest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesswest.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://businesswest.com/?p=107995' />
<link rel="alternate" type="application/json+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Fpeople-on-the-move-228%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businesswest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinesswest.com%2Fblog%2Fpeople-on-the-move-228%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://businesswest.com"><link rel="https://theeventscalendar.com/" href="https://businesswest.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://businesswest.com/wp-content/uploads/2020/06/cropped-BW-Fav-Web-Logo-1-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.entry-logo{margin-top:12px;margin-right:0;margin-bottom:0;margin-left:0;}.header{padding-top:25px;padding-bottom:25px;}.header{margin-top:0;margin-bottom:0;}.thw-menubar-wrap{padding-top:0;padding-bottom:0;}.thw-menubar-wrap{margin-top:0;margin-bottom:0;}body{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}ul.main-menu>li>a{font-family:"Open Sans";line-height:50px;font-weight:700;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu>li>a,{opacity: 0;}.ie.wf-loading ul.main-menu>li>a,{visibility: hidden;}ul.main-menu li ul li a{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu li ul li a,{opacity: 0;}.ie.wf-loading ul.main-menu li ul li a,{visibility: hidden;}h1{font-family:Arimo;line-height:48px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:36px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:Arimo;line-height:36px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:28px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:22px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:Arimo;line-height:26px;font-weight:700;font-style:normal;color:#1c1c1c;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:Arimo;line-height:24px;font-weight:400;font-style:normal;color:#1c1c1c;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}.footer-column{padding-top:80px;padding-bottom:60px;}.copyright .copyright-info{padding-top:15px;padding-bottom:15px;}</style> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4004212-50"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4004212-50');
</script>
<meta name="google-site-verification" content="Qb1zmAiy0FfifolUF9P7vLkpMHahJUOKo3O7_I9EnKw" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-107995 single-format-standard fullwidth tribe-no-js tribe-theme-parent-news247 tribe-theme-child-news247-child sidebar-active elementor-default elementor-kit-100939">
<div id="body-inner" class="body-inner  single_style2">
<div class="trending-bar tickeraboveheader">
<div class="container clearfix">
<div id="tredingcarousel" class="trending-slide carousel slide" data-ride="carousel">
<h3 class="trending-title">Trending Now</h3>
<div class="carousel-inner">
<div class="carousel-item active">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/attorney-erica-flores-recognized-among-top-women-of-law-in-massachusetts/">Attorney Erica Flores Recognized Among Top Women of Law in Massachusetts</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/fall-feastival-on-nov-4-to-raise-funds-for-habitat-for-humanity/">Fall Feastival on Nov. 4 to Raise Funds for Habitat for Humanity</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/leadership-luncheon-on-nov-16-to-feature-peoplesbanks-matt-bannister/">Leadership Luncheon on Nov. 16 to Feature PeoplesBank’s Matt Bannister</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/clayton-insurance-agency-welcomes-joe-desormier/">Clayton Insurance Agency Welcomes Joe Desormier</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/announcing-the-2021-women-on-impact/">Announcing the 2021 Women of Impact</a></h3>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<h3 class="post-title title-small"><a href="https://businesswest.com/blog/vaccine-mandates-present-a-unique-test-for-employers/">Vaccine Mandates Present a Unique Test for Employers</a></h3>
</div>
</div>
</div> 
<div class="tp-control">
<a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
<i class="fa fa-angle-left"></i>
</a>
<a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
<i class="fa fa-angle-right"></i>
</a>
</div>
</div> 
</div> 
</div> 
<header class="header site-header headlayout2">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-12">
<div class="logo site-header2">
<div class="logo-header-inner">
<a href="https://businesswest.com/"> <img class="entry-logo img-responsive" src="https://businesswest.com/wp-content/uploads/2018/06/BusinessWest.png" alt="logo" title="logo"></a>
</div>
</div>
</div> 
<div class="col-md-9 col-sm-12">
<div class="header-ad1 clearfix">
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-7 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Banner</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=7" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N6029.372833BUSINESSWEST/B26148679.309050439' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-ltd='false' data-dcm-resettable-device-id='' data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></div></div></div></div></div> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div>
<div class="header-ad2 clearfix">
<div></div>
<div></div>
</div>
</div>
</div> 
</div> 
</header> 
<div class="thw-menubar-wrap menubelow menustyledefalut">
<div class="container">
<div class="thw-menubar">
<div class="row">
<div class="col-md-12 menubarleft col-sm-12">
<nav class="site-navigation navigation">
<div class="d-none d-sm-none d-md-block">
<div class="menubar site-nav-inner">

<div class="navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav main-menu"><li id="menu-item-69850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a href="https://businesswest.com/">Home</a></li>
<li id="menu-item-70124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a href="https://businesswest.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-70127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70127"><a href="https://businesswest.com/contact-us/subscribe/">Subscribe</a></li>
<li id="menu-item-70129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li id="menu-item-70125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Our Sales Team</a></li>
<li id="menu-item-70126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a href="https://businesswest.com/contact-us/contact-the-editor/">Contact Our Editor</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li id="menu-item-70130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li id="menu-item-97819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a href="https://businesswest.com/blog/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-90034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90034"><a href="https://businesswest.com/coronavirus-news-updates/">Coronavirus: News &#038; Updates</a></li>
<li id="menu-item-69932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a href="https://businesswest.com/archive-2/">News Archive</a></li>
<li id="menu-item-83702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702"><a href="https://businesswest.com/blog/category/biz-tips-industry-news/">Marketing 101</a>
<ul class="sub-menu">
<li id="menu-item-83826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li id="menu-item-77006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li id="menu-item-76186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186"><a href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<ul class="sub-menu">
<li id="menu-item-90536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90536"><a href="https://businesswest.com/blog/advice-from-umassfive-commercial-services-division/">Advice from UMassFIVE Commercial Services Division</a></li>
<li id="menu-item-87180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87180"><a href="https://businesswest.com/blog/eversource/">Eversource</a></li>
<li id="menu-item-86964" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86964"><a href="https://businesswest.com/blog/love-springfield/">Love Springfield</a></li>
<li id="menu-item-76197" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76197"><a href="https://businesswest.com/blog/discover-mcla/">Discover MCLA</a></li>
<li id="menu-item-76187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76187"><a href="https://businesswest.com/blog/the-markens-group-celebrates-30-years-of-growth-being-a-great-place-to-work-2/">The Markens Group Celebrates 30 Years of Growth, Being a Great Place to Work</a></li>
<li id="menu-item-69992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69992"><a href="https://businesswest.com/blog/aic-is-the-smart-choice-for-health-programs-2/">AIC Is the Smart Choice for Health Programs</a></li>
<li id="menu-item-69993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69993"><a href="https://businesswest.com/blog/employers-association-of-the-northeast-acts-as-a-critical-resource-sounding-board-2/">Employers Association of the NorthEast Acts as a Critical Resource, Sounding Board</a></li>
<li id="menu-item-69991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69991"><a href="https://businesswest.com/blog/the-healthsouth-difference-2/">The HealthSouth Difference</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-90455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a href="#">Calendar</a>
<ul class="sub-menu">
<li id="menu-item-70061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061"><a href="#">BusinessWest Events</a>
<ul class="sub-menu">
<li id="menu-item-76637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
<li id="menu-item-73760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a href="https://businesswest.com/healthcareheroes/">Healthcare Heroes</a></li>
<li id="menu-item-70337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70337"><a href="https://businesswest.com/womenofimpact/">Women of Impact</a></li>
<li id="menu-item-77993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77993"><a href="https://businesswest.com/difference-makers/differencemakers/">Difference Makers</a></li>
<li id="menu-item-72219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a href="https://businesswest.com/40-under-forty/40underforty/">40 Under Forty</a></li>
<li id="menu-item-77843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a href="https://businesswest.com/40-under-forty/alumniachievementaward/">40 Under Forty Alumni Achievement Award</a></li>
</ul>
</li>
<li id="menu-item-70062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062"><a href="https://businesswest.com/eventcalendar/">Regional Events</a>
<ul class="sub-menu">
<li id="menu-item-72684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li id="menu-item-70063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-69905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-69907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li id="menu-item-69906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li id="menu-item-69918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a target="_blank" rel="noopener" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li id="menu-item-86436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li id="menu-item-69983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
<li id="menu-item-101991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101991"><a href="https://businesswest.com/resource-guide/2021-resource-guide/">2021 Resource Guide</a></li>
<li id="menu-item-105790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-105790"><a href="https://businesswest.com/blog/senior-planning-guide-2021/">Senior Planning Guide 2021</a></li>
<li id="menu-item-99186" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-99186"><a href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a>
<ul class="sub-menu">
<li id="menu-item-102747" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102747"><a href="https://businesswest.com/blog/giving-guide-2019/">Giving Guide 2019</a></li>
<li id="menu-item-102748" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102748"><a href="https://businesswest.com/blog/2018-giving-guide/">2018 Giving Guide</a></li>
<li id="menu-item-102749" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102749"><a href="https://businesswest.com/blog/2017-giving-guide-2/">2017 Giving Guide</a></li>
<li id="menu-item-102750" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102750"><a href="https://businesswest.com/blog/2016-giving-guide/">2016 Giving Guide</a></li>
<li id="menu-item-102751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102751"><a href="https://businesswest.com/blog/2015-giving-guide/">2015 Giving Guide</a></li>
</ul>
</li>
<li id="menu-item-86445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li id="menu-item-76812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li id="menu-item-69989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li id="menu-item-69985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li id="menu-item-93903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93903"><a href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a></li>
</ul></div> </div> 
</div> 
<div id="responsive-menu" class="d-md-none d-lg-none">
<div class="navbar-header">

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse">
<ul id="menu-primary" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69850"><a title="Home" href="https://businesswest.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70124"><a title="Contact Us" href="https://businesswest.com/contact-us/">Contact Us</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70124">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70124 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70127"><a title="Subscribe" href="https://businesswest.com/contact-us/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70129"><a title="Our Team" href="https://businesswest.com/contact-us/our-team-2/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70125"><a title="Contact Our Sales Team" href="https://businesswest.com/contact-us/contact-ad-sales/">Contact Our Sales Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70126"><a title="Contact Our Editor" href="https://businesswest.com/contact-us/contact-the-editor/">Contact Our Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69855"><a title="Media Kit &#038; Stats" href="https://businesswest.com/ad-ratesstatscalendar-mediakit/">Media Kit &#038; Stats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70130"><a title="Reprint Order Form" href="https://businesswest.com/contact-us/reprint-order-form-pdf/">Reprint Order Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97819"><a title="News" href="https://businesswest.com/blog/category/news/">News</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-97819">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-97819 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90034"><a title="Coronavirus: News &#038; Updates" href="https://businesswest.com/coronavirus-news-updates/">Coronavirus: News &#038; Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932"><a title="News Archive" href="https://businesswest.com/archive-2/">News Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83702 dropdown "><a title="Marketing 101" href="https://businesswest.com/blog/category/biz-tips-industry-news/">Marketing 101</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-83702">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-83702 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83826"><a title="Local Business Advice" href="https://businesswest.com/local-business-advice/">Local Business Advice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77006"><a title="Marketing Tips" href="https://businesswest.com/blog/category/marketing-tips/">Marketing Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76186 dropdown "><a title="Custom Content" href="https://businesswest.com/blog/category/custom-content/">Custom Content</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-76186">
<i class="fa fa-angle-right"></i>
</span></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90455"><a title="BusinessWest Digital Magazine" href="https://businesswest.com/businesswest-digital-magazine/">BusinessWest Digital Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69955"><a title="Calendar" href="#">Calendar</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69955">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69955 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70061 dropdown "><a title="BusinessWest Events" href="#">BusinessWest Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70061">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70061 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76637"><a title="Nomination Forms" href="https://businesswest.com/nomination-forms/">Nomination Forms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73760"><a title="Healthcare Heroes" href="https://businesswest.com/healthcareheroes/">Healthcare Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70337"><a title="Women of Impact" href="https://businesswest.com/womenofimpact/">Women of Impact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77993"><a title="Difference Makers" href="https://businesswest.com/difference-makers/differencemakers/">Difference Makers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72219"><a title="40 Under Forty" href="https://businesswest.com/40-under-forty/40underforty/">40 Under Forty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77843"><a title="40 Under Forty Alumni Achievement Award" href="https://businesswest.com/40-under-forty/alumniachievementaward/">40 Under Forty Alumni Achievement Award</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70062 dropdown "><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-70062">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-70062 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72684"><a title="Regional Events" href="https://businesswest.com/eventcalendar/">Regional Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70063"><a title="Add Regional Event" href="https://businesswest.com/eventcalendar/community/add">Add Regional Event</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69905"><a title="Commercial Real Estate" target="_blank" href="http://property-listing.businesswest.com">Commercial Real Estate</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69905">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69905 ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69907"><a title="Search Listings" target="_blank" href="http://property-listing.businesswest.com">Search Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69906"><a title="Agent Login" target="_blank" href="http://property-listing.businesswest.com/wp-login.php">Agent Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69918"><a title="Agent Register" target="_blank" href="http://property-listing.businesswest.com/register">Agent Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86436"><a title="Photo Gallery" href="https://businesswest.com/photo-gallery-2/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69983"><a title="Special Publications" href="https://businesswest.com/blog/category/special-publications/">Special Publications</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-69983">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-69983 ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101991"><a title="2021 Resource Guide" href="https://businesswest.com/resource-guide/2021-resource-guide/">2021 Resource Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-105790"><a title="Senior Planning Guide 2021" href="https://businesswest.com/blog/senior-planning-guide-2021/">Senior Planning Guide 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-99186 dropdown "><a title="Giving Guide 2021" href="https://businesswest.com/blog/giving-guide-2021/">Giving Guide 2021</a>
<span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-99186">
<i class="fa fa-angle-right"></i>
</span>
<ul role="menu" class="collapse collapse-99186 ">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102747"><a title="Giving Guide 2019" href="https://businesswest.com/blog/giving-guide-2019/">Giving Guide 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102748"><a title="2018 Giving Guide" href="https://businesswest.com/blog/2018-giving-guide/">2018 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102749"><a title="2017 Giving Guide" href="https://businesswest.com/blog/2017-giving-guide-2/">2017 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102750"><a title="2016 Giving Guide" href="https://businesswest.com/blog/2016-giving-guide/">2016 Giving Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102751"><a title="2015 Giving Guide" href="https://businesswest.com/blog/2015-giving-guide/">2015 Giving Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86445"><a title="Level Up 2020" href="https://businesswest.com/blog/level-up/">Level Up 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76812"><a title="Cool STUFF Made in Western Massachusetts" href="https://businesswest.com/blog/cool-stuff-made-in-western-massachusetts/">Cool STUFF Made in Western Massachusetts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69989"><a title="2017 Faces of Business" href="https://businesswest.com/blog/2017-faces-business-2/">2017 Faces of Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69985"><a title="2016 How-to Guide" href="https://businesswest.com/blog/2016-how-to-guide-2/">2016 How-to Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93903"><a title="BusinessTalk Podcast Series" href="https://businesswest.com/business-talk-podcast-series/">BusinessTalk Podcast Series</a></li>
</ul> </div>
</div>
</nav>
<div class="menu-searh-wrap text-right d-md-block">
<div class="search-social">
<div class="nav-search-quote">
<span class="nav-search">
<i class="fa fa-search"></i>
</span>
</div>
<div id="home-search" class="search" style="display: none;">
<form method="get" id="searchform" action="https://businesswest.com/">
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
<i class="fa fa-search"></i>
</form> <span class="search-close">&times;</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="main-content">
<div class="container">
<div class="thwbreadcrumb"><div id="crumbs"><a href="https://businesswest.com/">Home</a> <span><i class="fa fa-angle-right"></i></span> <span class="removearrow"><a href="https://businesswest.com/blog/category/departments/">Departments</a> <span><i class="fa fa-angle-right"></i></span> <a href="https://businesswest.com/blog/category/departments/people-on-the-move/">People on the Move</a> <span><i class="fa fa-angle-right"></i></span> </span></div></div> <div class="main-content-wrap blogSingleRight">
<div class="row justify-content-center">
<div id="content" class="col-lg-8 col-md-8 col-sm-12">
<div class="main-content-inner clearfix">
<article id="post-107995" class="post-layout post-107995 post type-post status-publish format-standard has-post-thumbnail hentry category-people-on-the-move tag-awards tag-new-hires tag-people tag-promotions">
<div class="single-entry-blog">
<div class="single-entry-blog1">
<div class="entry-format">
<div class="featured-image">
<img width="1140" height="620" src="https://businesswest.com/wp-content/uploads/2018/06/PeopleOnTheMove-1140x620.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /> </div>
</div>
<div class="blog-header">
<span class="category-meta-bg"><a href="https://businesswest.com/blog/category/departments/people-on-the-move/" rel="category tag">People on the Move</a></span>
<h1 class="single-post-title">
People on the Move </h1>
<div class="entry-post-meta">
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<i class="fa fa-calendar-o" aria-hidden="true"></i> <time class="entry-date" datetime="2021-10-27T02:53:38-04:00">October 27, 2021</time>
</span>
<span class="entry-meta-view">
<i class="fa fa-heart"></i>
336 </span>
</div> 
</div> 
</div>
<div class="single-entry-summary">
<div id="attachment_107904" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-107904" loading="lazy" class="size-thumbnail wp-image-107904" src="https://businesswest.com/wp-content/uploads/2021/10/POMTrites-150x150.jpg" alt="Caitlin Trites" width="150" height="150" srcset="https://businesswest.com/wp-content/uploads/2021/10/POMTrites-150x150.jpg 150w, https://businesswest.com/wp-content/uploads/2021/10/POMTrites-125x125.jpg 125w, https://businesswest.com/wp-content/uploads/2021/10/POMTrites-200x200.jpg 200w, https://businesswest.com/wp-content/uploads/2021/10/POMTrites-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-107904" class="wp-caption-text">Caitlin Trites</p></div>
<div id="attachment_107901" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-107901" loading="lazy" class="size-thumbnail wp-image-107901" src="https://businesswest.com/wp-content/uploads/2021/10/POMKemple-150x150.jpg" alt="Bill Kemple" width="150" height="150" srcset="https://businesswest.com/wp-content/uploads/2021/10/POMKemple-150x150.jpg 150w, https://businesswest.com/wp-content/uploads/2021/10/POMKemple-125x125.jpg 125w, https://businesswest.com/wp-content/uploads/2021/10/POMKemple-200x200.jpg 200w, https://businesswest.com/wp-content/uploads/2021/10/POMKemple-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-107901" class="wp-caption-text">Bill Kemple</p></div>
<div id="attachment_107902" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-107902" loading="lazy" class="size-thumbnail wp-image-107902" src="https://businesswest.com/wp-content/uploads/2021/10/POMMoskal-150x150.jpg" alt="Trina Moskal" width="150" height="150" srcset="https://businesswest.com/wp-content/uploads/2021/10/POMMoskal-150x150.jpg 150w, https://businesswest.com/wp-content/uploads/2021/10/POMMoskal-125x125.jpg 125w, https://businesswest.com/wp-content/uploads/2021/10/POMMoskal-200x200.jpg 200w, https://businesswest.com/wp-content/uploads/2021/10/POMMoskal-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-107902" class="wp-caption-text">Trina Moskal</p></div>
<p>The <strong>Wealth Transition Collective Inc</strong>., a values-based, full-service financial-planning firm in Holyoke, recently announced personnel news regarding three team members. <strong>Caitlin Trites</strong> recently passed the Securities Industry Essentials and Series 6 exams and has been promoted to registered client relationship manager. She has 13 years of financial-services industry experience. <strong>Bill Kemple</strong> was recently awarded Certified Plan Fiduciary Advisor designation. CPFA designees are financial professionals that demonstrate expertise and experience working with qualified retirement plans. During the CPFA certification, candidates spend two months learning about fiduciary services for qualified retirement plans. Kemple recently celebrated his one-year anniversary with the Wealth Transition Collective and brings more than 13 years of financial-services experience helping individuals, families, and small business owners oversee their fiduciary affairs. <strong>Trina Moskal</strong> has joined the firm as a Medicare planning specialist. She will be responsible for new business development as well as working with firm clients on their individual Medicare and Social Security planning needs in the pre- and post-retirement life stages. Moskal has held a number of leadership positions in the healthcare community, and earned a master’s degree in healthcare management from Bay Path University.</p>
<p style="text-align: center;">•••••</p>
<div id="attachment_107899" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-107899" loading="lazy" class="size-thumbnail wp-image-107899" src="https://businesswest.com/wp-content/uploads/2021/10/POMDeliso-150x150.jpg" alt="Jean Deliso" width="150" height="150" srcset="https://businesswest.com/wp-content/uploads/2021/10/POMDeliso-150x150.jpg 150w, https://businesswest.com/wp-content/uploads/2021/10/POMDeliso-125x125.jpg 125w, https://businesswest.com/wp-content/uploads/2021/10/POMDeliso-200x200.jpg 200w, https://businesswest.com/wp-content/uploads/2021/10/POMDeliso-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-107899" class="wp-caption-text">Jean Deliso</p></div>
<p><strong>Jean Deliso</strong>, CFP has been named a member of the 2021 Chairman’s Council of New York Life. Members of the Chairman’s Council rank in the top 4% of New York Life’s more than 12,000 licensed agents in sales achievement. Deliso has accomplished this level of achievement for 10 consecutive years. Deliso has been a New York Life agent since 1995 and is associated with New York Life’s Connecticut Valley General Office in Windsor, Conn. She is a member of Nautilus Group, an exclusive advanced-planning resource for estate-conservation and business-continuation strategies. She is president and owner of <strong>Deliso Financial and Insurance Services</strong>, a firm focusing on comprehensive financial strategies that help position clients for a solid financial future. She has been working in the financial field for more than 30 years, her first seven in public accounting and the balance working in the financial-services industry. A certified financial planner, Deliso has developed an expertise in assisting business owners and individuals protecting and securing their and their family’s future. Her extensive experience has led to a focus in certain fields, such as cash-flow planning, risk management, investment, retirement, and estate planning. Deliso currently serves on and has held chairman of the board positions at Baystate Health Foundation and the Community Music School of Springfield. She is also a former board member of the YMCA of Greater Springfield and Pioneer Valley Refrigerated Warehouse, a former trustee of the Community Foundation of Western Massachusetts, and a member of the Bay Path University advisory board.</p>
<p style="text-align: center;">•••••</p>
<p>Two employees who have been coordinating <strong>UMass Amherst</strong>’s response to the COVID-19 pandemic since March were recently honored by Chancellor Kumble Subbaswamy for their efforts. <strong>Ann Becker</strong>, campus Public Health director and a clinical associate professor in the Elaine Marieb College of Nursing, and <strong>Jeffrey Hescock</strong>, executive director of Environmental Health and Safety and Emergency Management, were awarded the Chancellor’s Medal at a recent tribute dinner. Hescock and Becker are the co-directors of the university’s Public Health Promotion Center (PHPC), which has been the home to the UMass COVID testing and vaccination programs. The Chancellor’s Medal is the highest honor the campus bestows on individuals, and is given for exemplary and extraordinary service to the university. Becker and Hescock had worked together before the pandemic on urgent issues of campus public health and safety, including their successful effort to stem a campus meningitis outbreak. When COVID-19 hit, they once again combined their respective expertise in public health and emergency management to quickly develop a response strategy for the campus, including the establishment of the PHPC, which became one of the largest asymptomatic COVID testing resources in the Commonwealth. They continually evolved the PHPC from a testing site to a vaccination clinic as well.</p>
<p style="text-align: center;">•••••</p>
<div id="attachment_107903" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-107903" loading="lazy" class="size-thumbnail wp-image-107903" src="https://businesswest.com/wp-content/uploads/2021/10/POMRahilly-150x150.jpg" alt="Jenna Rahilly" width="150" height="150" srcset="https://businesswest.com/wp-content/uploads/2021/10/POMRahilly-150x150.jpg 150w, https://businesswest.com/wp-content/uploads/2021/10/POMRahilly-125x125.jpg 125w, https://businesswest.com/wp-content/uploads/2021/10/POMRahilly-200x200.jpg 200w, https://businesswest.com/wp-content/uploads/2021/10/POMRahilly-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-107903" class="wp-caption-text">Jenna Rahilly</p></div>
<p><strong>Florence Bank</strong> appointed <strong>Jenna Rahilly</strong> to serve as vice president and Human Resources Operations director. She is a 23-year veteran in the banking industry with 28 years of professional human-resources experience. Rahilly most recently served as vice president of Human Resources for a local credit union. Her duties included the overall management of the credit union’s human-resources function, which encompassed the development and implementation of policies related to employee relations, organizational development, recruitment, compensation and benefits, training, and human-resources compliance. Rahilly studied at Marist College in Poughkeepsie, N.Y, where she earned a bachelor’s degree in English.</p>
<p style="text-align: center;">•••••</p>
<div id="attachment_107900" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-107900" loading="lazy" class="size-thumbnail wp-image-107900" src="https://businesswest.com/wp-content/uploads/2021/10/POMFrazier-150x150.jpg" alt="Eric Frazier" width="150" height="150" srcset="https://businesswest.com/wp-content/uploads/2021/10/POMFrazier-150x150.jpg 150w, https://businesswest.com/wp-content/uploads/2021/10/POMFrazier-125x125.jpg 125w, https://businesswest.com/wp-content/uploads/2021/10/POMFrazier-200x200.jpg 200w, https://businesswest.com/wp-content/uploads/2021/10/POMFrazier-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-107900" class="wp-caption-text">Eric Frazier</p></div>
<p><strong>Eric Frazier</strong> joined <strong>OMG Roofing Products</strong> as the market manager for its growing line of roofing adhesives. In his newly created position, Frazier is responsible for developing marketing strategies and sales-execution plans for the adhesive-product category, including OMG’s popular line of OlyBond500 adhesives. In this capacity, he will work closely with product management, marketing communications, as well as the field sales team to deliver adhesive solutions to OMG customers. He reports to Adam Cincotta, vice president of the Adhesives &amp; Solar Business unit. Frazier has extensive experience in brand and product-line commercialization as a product marketing manager. He comes to OMG from Techtronic Industries of Anderson, S.C., where he spent more than six years, most recently as group product manager responsible for leading product development and marketing efforts within its Ryobi and Hart brands. He holds a master’s degree in marketing from Southern New Hampshire University and a bachelor’s degree in business administration from Bryant University in Smithfield, R.I.</p>
<p style="text-align: center;">•••••</p>
<p>Professor <strong>Jennifer Taub</strong> of the <strong>Western New England University School of Law</strong> has recently been elected to the American Law Institute (ALI), the leading independent organization in the U.S. producing scholarly work to clarify, modernize, and otherwise improve the law. The organization includes judges, lawyers, and law professors from the U.S. and abroad, selected on the basis of professional achievement and demonstrated interest in improving the law. Taub will join 24 new members from across the country to advance the ALI mission to clarify the law through restatements, principles, and model codes. At WNE School of Law, she teaches civil procedure, white-collar crime, and other business and commercial law courses. A legal scholar and advocate, she is devoted to making complex business-law topics engaging inside and outside of the classroom. Her scholarly research and writing centers on corporate governance, banking and financial market regulation, and white-collar crime. Similarly, her advocacy is focused on ‘follow the money’ matters, promoting transparency and opposing corruption. Her book, <em>Big Dirty Money: The Shocking Injustice and Unseen Cost of White Collar Crime</em>, was published in 2020 by Viking Press. Penguin Books published the paperback edition of <em>Big Dirty Money</em> last month with a new subtitle: <em>Making White Collar Criminals Pay</em>, with a new preface and epilogue updates.</p>
<p style="text-align: center;">•••••</p>
<p><strong>Andrea Kwaczala</strong>, assistant professor of Biomedical Engineering (BME) in the <strong>Western New England University College of Engineering</strong>, has been named a 2021 Woman of Innovation for her efforts in post-secondary academic innovation and leadership by the Connecticut Technology Council (CTC) and the Connecticut Center for Advanced Technology Inc. Kwaczala was among 11 exceptional Connecticut women recognized for their achievement in science, technology, engineering, and mathematics (STEM) at the 17th annual Women of Innovation awards held virtually on Oct. 14. Women of Innovation finalists are nominated by their peers, co-workers, and mentors and are selected based on their professional experience, history of innovation, ability to think creatively and solve problems, and demonstration of leadership. The Post-Secondary Academic Innovation and Leadership award is granted to a woman working in the post-secondary academic setting who has created and fostered STEM programs in curriculum development, student research, and teacher-student collaborations. Each finalist has secured outside funding to support her work and/or received peer recognition for her leadership and innovation. The prestigious awards were earned by women innovators, role models, and leaders in STEM disciplines. They were selected from a field of 26 finalists — the scientists, researchers, academics, manufacturers, student leaders, entrepreneurs, and technicians who are catalysts for scientific advancement throughout Connecticut.</p>
<div class="post-tags">
<span>Tags:</span> <a href="https://businesswest.com/blog/tag/awards/" rel="tag">awards</a> <a href="https://businesswest.com/blog/tag/new-hires/" rel="tag">new hires</a> <a href="https://businesswest.com/blog/tag/people/" rel="tag">People</a> <a href="https://businesswest.com/blog/tag/promotions/" rel="tag">promotions</a><br /> </div>
<div class="share-items">
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="clearfix"></div>
<nav id="nav-below" class="clearfix">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://businesswest.com/blog/karin-jeffers/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-angle-left"></i>Previous</span> <span class="screen-reader-text">Previous post:</span> <h3 class="post-title">Karin Jeffers</h3></a></div><div class="nav-next"><a href="https://businesswest.com/blog/agenda-249/" rel="next"><span class="meta-nav" aria-hidden="true">Next<i class="fa fa-angle-right"></i></span> <span class="screen-reader-text">Next post:</span> <h3 class="post-title">Agenda</h3></a></div></div>
</nav>
</nav>
<div class="related-post">
<h2 class="main-block-title title-arrow"><span>Related Posts</span></h2>
<div class="editor-grid-post">
<div class="row gap-40">
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/people-on-the-move-13/">
<img width="580" height="460" src="https://businesswest.com/wp-content/uploads/2018/06/EFryman-580x460.png" class="attachment-news247-xmedium-size size-news247-xmedium-size wp-post-image" alt="Ellen W. Freyman" loading="lazy" /> </a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/people-on-the-move-13/">People on the Move</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2011-04-12T00:00:00-04:00">April 12, 2011</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/93690/">
<img width="580" height="460" src="https://businesswest.com/wp-content/uploads/2018/06/PeopleOnTheMove-580x460.jpg" class="attachment-news247-xmedium-size size-news247-xmedium-size wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/93690/">People on the Move</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2020-06-23T02:33:54-04:00">June 23, 2020</time>
</span>
</div> 
</div>
</div>
</div>
<div class="ediotr-grid-item col-lg-4 col-sm-12">
<div class="most-view-item-content editor-item-content">
<div class="related-post-imgwrap">
<a href="https://businesswest.com/blog/people-on-the-move-107/">
</a>
</div>
<div class="editor-item-content-info">
<h4 class="entry-title"><a href="https://businesswest.com/blog/people-on-the-move-107/">People on the Move</a></h4>
<div class="entry-post-footer-wrap">
<span class="post-meta-author"> By <a href="https://businesswest.com/blog/author/businesswests/" title="Posts by BusinessWest Staff" rel="author">BusinessWest Staff</a></span>
<span class="publish-date">
<time class="entry-date" datetime="2016-04-19T00:00:00-04:00">April 19, 2016</time>
</span>
</div> 
</div>
</div>
</div>
</div>
</div>
</div>
<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="https://www.apornvideo.com/video/2070/www-village-girl-xxx-com/" title="www village girl xxx com">www village girl xxx com</a>
<a href="http://www.pussyboy.net/video/4503/busty-porn-star-darcy-tyler-sucks-johnny-s-huge-dick-in-his-office/" title="Busty porn star Darcy Tyler sucks Johnny's huge dick in his office">Busty porn star Darcy Tyler sucks Johnny's huge dick in his office</a>
<a href="https://www.desitelugusex.com/video/1166/chennai-ammayi-tho-telugu-manager-home-sex/" title="Chennai ammayi tho telugu manager home sex">Chennai ammayi tho telugu manager home sex</a>
<a href="https://www.hdhindisex.com/video/1272/horny-desi-girl-having-hot-doggy-fuck-with-boy-friend/" title="horny desi girl having hot doggy fuck with boy friend">horny desi girl having hot doggy fuck with boy friend</a>
<a href="https://www.indianpornvideos.org/video/914/teen-girl-9xmovie-18-hindi-audio/" title="Teen girl 9xmovie 18 hindi audio">Teen girl 9xmovie 18 hindi audio</a>
</h2></div>
</div>
</div> 
</div> 
</article>
</div> 
</div> 
<div id="sidebar" class="sidebar col-lg-4 col-md-4 col-sm-12 stickys">
<div class="sidebar-inner">
<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-1 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Top Sidebar Premium</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=1" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutHor " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=1&bsa_pro_id=199&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1611175770-bw-doinggood.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "1";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-1 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
<div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-2 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Second Sidebar Ad</span></h3><a class="bsaProHeader__formUrl" href="https://businesswest.com/purchase-ad-space?sid=2" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://businesswest.com/purchase-ad-space?sid=2&bsa_pro_id=210&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://businesswest.com/wp-content/uploads/bsa-pro-upload/1614363456-Balise-Dash-Lights-300x250.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "2";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
<div id="news247_latest_news_widget-2" class="widget news247_latest_news_widget"><h3 class="widget-title main-block-title title-arrow"><span>Daily News</span></h3> <div class="recent-posts-widget">
<ul class="list-unstyled clearfix">
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/attorney-erica-flores-recognized-among-top-women-of-law-in-massachusetts/" rel="bookmark" title="Attorney Erica Flores Recognized Among Top Women of Law in Massachusetts">Attorney Erica Flores Recognized Among Top Women of Law in Massachusetts</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-27T09:03:21-04:00">October 27, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/fall-feastival-on-nov-4-to-raise-funds-for-habitat-for-humanity/" rel="bookmark" title="Fall Feastival on Nov. 4 to Raise Funds for Habitat for Humanity">Fall Feastival on Nov. 4 to Raise Funds for Habitat for Humanity</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-27T09:02:54-04:00">October 27, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/leadership-luncheon-on-nov-16-to-feature-peoplesbanks-matt-bannister/" rel="bookmark" title="Leadership Luncheon on Nov. 16 to Feature PeoplesBank’s Matt Bannister">Leadership Luncheon on Nov. 16 to Feature PeoplesBank’s Matt Bannister</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-27T09:02:28-04:00">October 27, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/clayton-insurance-agency-welcomes-joe-desormier/" rel="bookmark" title="Clayton Insurance Agency Welcomes Joe Desormier">Clayton Insurance Agency Welcomes Joe Desormier</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-27T09:02:05-04:00">October 27, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/eastern-states-exposition-receives-shuttered-venue-operators-grant/" rel="bookmark" title="Eastern States Exposition Receives Shuttered Venue Operators Grant">Eastern States Exposition Receives Shuttered Venue Operators Grant</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-26T09:10:17-04:00">October 26, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/mosso-moves-to-produce-additional-concerts-following-success-of-recent-event/" rel="bookmark" title="MOSSO Moves to Produce Additional Concerts Following Success of Recent Event">MOSSO Moves to Produce Additional Concerts Following Success of Recent Event</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-26T09:09:50-04:00">October 26, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/florence-bank-promotes-jennifer-halpin/" rel="bookmark" title="Florence Bank Promotes Jennifer Halpin">Florence Bank Promotes Jennifer Halpin</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-26T09:09:13-04:00">October 26, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/bulkley-richardson-to-present-webinar-on-nonprofits-and-ma-transactions/" rel="bookmark" title="Bulkley Richardson to Present Webinar on Nonprofits and M&#038;A Transactions">Bulkley Richardson to Present Webinar on Nonprofits and M&#038;A Transactions</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-26T09:08:51-04:00">October 26, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/wne-school-of-law-dean-sudha-setty-elected-to-aba-advisory-committee/" rel="bookmark" title="WNE School of Law Dean Sudha Setty Elected to ABA Advisory Committee">WNE School of Law Dean Sudha Setty Elected to ABA Advisory Committee</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-25T08:52:00-04:00">October 25, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
<li class="media">
<div class="post-info media-body">
<h4 class="entry-title mt-0 mb-1"><a href="https://businesswest.com/blog/massachusetts-unemployment-rate-creeps-up-in-september/" rel="bookmark" title="Massachusetts Unemployment Rate Creeps Up in September">Massachusetts Unemployment Rate Creeps Up in September</a></h4>
<p class="post-meta"><time class="post-date" datetime="2021-10-25T08:51:36-04:00">October 25, 2021</time></p>
</div>
<div class="clearfix"></div>
</li>
</ul>
</div>
</div><div id="ngg-mrssw-2" class="widget ngg_mrssw"><h3 class="widget-title main-block-title title-arrow"><span>Media RSS</span></h3><ul class='ngg-media-rss-widget'>
<li>
<a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'><img src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/mrss-icon.gif' alt='MediaRSS Icon' title='Link to the main image feed' class='ngg-media-rss-icon' /></a> <a href='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' title='Link to the main image feed' class='ngg-media-rss-link'>Media RSS</a> </li>
</ul>
</div><div id="slideshow-2" class="widget widget_slideshow"><h3 class="widget-title main-block-title title-arrow"><span>Slideshow</span></h3><div class="ngg_slideshow widget">
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-4916fb06bcee879c62a37d13528f2e78-13170095540" data-gallery-id="4916fb06bcee879c62a37d13528f2e78" style="max-width: 160px; max-height: 120px;">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/005_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/005_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_005_40Under40-2021Event.jpg" data-image-id="1832" data-title="005_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1832' title="" alt="005_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/005_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/073_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/073_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_073_40Under40-2021Event.jpg" data-image-id="1880" data-title="073_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1880' title="" alt="073_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/073_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0022_40under40-2018.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0022_40under40-2018.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/thumbs/thumbs_0022_40under40-2018.jpg" data-image-id="13" data-title="0022_40under40-2018" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='13' title="" alt="0022_40under40-2018" src="https://businesswest.com/wp-content/gallery/40-under-forty-gala-2018/0022_40under40-2018.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/081_DifferenceMakers2019.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/081_DifferenceMakers2019.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/thumbs/thumbs_081_DifferenceMakers2019.jpg" data-image-id="968" data-title="081_DifferenceMakers2019" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='968' title="" alt="081_DifferenceMakers2019" src="https://businesswest.com/wp-content/gallery/difference-makers-2019-event/081_DifferenceMakers2019.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-luncheon-2019/WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-440.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-luncheon-2019/WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-440.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-luncheon-2019/thumbs/thumbs_WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-440.jpg" data-image-id="1661" data-title="WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-440" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1661' title="" alt="WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-440" src="https://businesswest.com/wp-content/gallery/women-of-impact-luncheon-2019/WOI-BW-DANIFINECOMMERCIAL-2019-SHERATON-SPRINGFIELD-MA-440.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-252.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-252.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/thumbs/thumbs_WOI-BW-DFP-COMMERCIAL-252.jpg" data-image-id="738" data-title="WOI-BW-DFP-COMMERCIAL-252" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='738' title="" alt="WOI-BW-DFP-COMMERCIAL-252" src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-252.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-328.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-328.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/thumbs/thumbs_WOI-BW-DFP-COMMERCIAL-328.jpg" data-image-id="794" data-title="WOI-BW-DFP-COMMERCIAL-328" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='794' title="" alt="WOI-BW-DFP-COMMERCIAL-328" src="https://businesswest.com/wp-content/gallery/women-of-impact-event-2018/WOI-BW-DFP-COMMERCIAL-328.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8222.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8222.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/thumbs/thumbs_DSC_8222.jpg" data-image-id="1311" data-title="DSC_8222" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='1311' title="" alt="DSC_8222" src="https://businesswest.com/wp-content/gallery/40-under-forty-2019-gala/DSC_8222.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/404_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/404_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_404_40Under40-2021Event.jpg" data-image-id="2107" data-title="404_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2107' title="" alt="404_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/404_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" style="height:120px">
<a href="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/469_40Under40-2021Event.jpg" title="" data-src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/469_40Under40-2021Event.jpg" data-thumbnail="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/thumbs/thumbs_469_40Under40-2021Event.jpg" data-image-id="2151" data-title="469_40Under40-2021Event" data-description="" class="ngg-fancybox" rel="4916fb06bcee879c62a37d13528f2e78">
<img data-image-id='2151' title="" alt="469_40Under40-2021Event" src="https://businesswest.com/wp-content/gallery/40-under-forty-2021-event/469_40Under40-2021Event.jpg" style="max-height: 100px;" />
</a>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div>
</div>

</div>
<footer class="copyright copyright-layout1">
<div class="container">
<div class="row copyright-info">
<div class="col-md-6">
Copyright 2018 | BusinessWest | Website Developed by: <a title="Website Design | DIF Design" href="http://difdesign.com" target="_blank" rel="noopener">DIF Design</a> </div>
</div>
</div>
</footer>
</div>
<div style="display:none">
<a href="https://businesswest.com/blog/buy-ivermectin-for-humans-online/" title="buy ivermectin for humans">buy ivermectin for humans</a>
<a href="https://businesswest.com/blog/buy-ivermectin-online/" title="buy ivermectin online">buy ivermectin online</a>
<a href="https://businesswest.com/blog/buy-generic-cialis-online/" title="buy generic cialis">buy generic cialis</a>
<a href="https://businesswest.com/blog/buy-cialis-otc-in-usa/" title="buy cialis">buy cialis</a>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='jig-prettyphoto-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/prettyphoto.min.css?ver=3.1.6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/colorbox1.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-style-css' href='https://businesswest.com/wp-content/plugins/justified-image-grid/css/photoswipe4.min.css?ver=4.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/bootstrap.min.js?ver=v4.0.0-beta' id='bootstrap-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/jquery.magnific-popup.min.js?ver=v1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/themes/news247/js/theia-sticky-sidebar.js?ver=v1.3.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78 = {"id":null,"ids":null,"source":"random_images","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":160,"gallery_height":120,"show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","display_view":"default","autoplay":1,"pauseonhover":1,"arrows":0,"interval":3000,"transition_speed":300,"transition_style":"fade","ngg_triggers_display":"never","_errors":[],"entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false,"maximum_entity_count":10},"excluded_container_ids":[],"maximum_entity_count":10,"__defaults_set":true,"_errors":[],"ID":"4916fb06bcee879c62a37d13528f2e78"};
galleries.gallery_4916fb06bcee879c62a37d13528f2e78.wordpress_page_root = "https:\/\/businesswest.com\/blog\/people-on-the-move-228\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/businesswest.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.17' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.17' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-browser/0.1.0/jquery.browser.min.js?ver=3.17' id='fancybox-0-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.17' id='fancybox-1-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.17' id='fancybox-2-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=3.17' id='fancybox-3-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js?ver=3.1.6.4.1' id='jig-prettyphoto-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js?ver=1.6.4' id='colorbox-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js?ver=1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js?ver=4.1' id='pixastic.custom.jig-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.js?ver=3.0.3' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js?ver=4.1' id='justified-image-grid-js'></script>
<script type='text/javascript' src='https://businesswest.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>
</html>